<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<meta charset="UTF-8" />
<meta property="fb:pages" content="331288056957552" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.theindependent.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Zim’s fragmented ‘reputation economy’ - The Zimbabwe Independent</title>
<link rel="canonical" href="https://www.theindependent.co.zw/2018/02/16/zims-fragmented-reputation-economy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zim’s fragmented ‘reputation economy’ - The Zimbabwe Independent" />
<meta property="og:description" content="Zimbabwe’s “reputation economy” in the aftermath of the military coup that dislodged Robert Mugabe in November 2017 is as good as a castle built on sand. Its foundation is shaken &hellip;" />
<meta property="og:url" content="https://www.theindependent.co.zw/2018/02/16/zims-fragmented-reputation-economy/" />
<meta property="og:site_name" content="The Zimbabwe Independent" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Zimbabwe-Independent/331288056957552" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-02-16T17:05:52+02:00" />
<meta property="og:image" content="https://www.theindependent.co.zw/wp-content/uploads/2018/01/Mnangagwa-at-WEF.png.jpg" />
<meta property="og:image:secure_url" content="https://www.theindependent.co.zw/wp-content/uploads/2018/01/Mnangagwa-at-WEF.png.jpg" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="459" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Zimbabwe’s “reputation economy” in the aftermath of the military coup that dislodged Robert Mugabe in November 2017 is as good as a castle built on sand. Its foundation is shaken [&hellip;]" />
<meta name="twitter:title" content="Zim’s fragmented ‘reputation economy’ - The Zimbabwe Independent" />
<meta name="twitter:site" content="@Zimindependent" />
<meta name="twitter:image" content="https://www.theindependent.co.zw/wp-content/uploads/2018/01/Mnangagwa-at-WEF.png.jpg" />
<meta name="twitter:creator" content="@Zimindependent" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.theindependent.co.zw\/","name":"The Zimbabwe Independent","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.theindependent.co.zw\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.theindependent.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Feed" href="https://www.theindependent.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Comments Feed" href="https://www.theindependent.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Zim’s fragmented ‘reputation economy’ Comments Feed" href="https://www.theindependent.co.zw/2018/02/16/zims-fragmented-reputation-economy/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-33262148-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33262148-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theindependent.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1511851720' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/css/layout.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1020px; max-width: 1020px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1020px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1020px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.theindependent.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindependent.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindependent.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.theindependent.co.zw/?p=63458' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2018%2F02%2F16%2Fzims-fragmented-reputation-economy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2018%2F02%2F16%2Fzims-fragmented-reputation-economy%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-8 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'fade';
				
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = true;
				
		args.pauseOnHover = false;		
				args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}
		args.prevText = '<span class="icon-angle-left"></span>';
		args.nextText = '<span class="icon-angle-right"></span>';

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	
<!--script type="text/javascript">
    var ADNL = [];
    ADNL.push(["setConstant", "SCAN_ZONE_CLASS", "adnl_zone"]);
    ADNL.push(["setConstant", "CDN_URL", "//cdn.nadel56.us"]);          
    ADNL.push(["setConstant", "SUBID", "0"]);
    ADNL.push(["setConstant", "SITEID", 194738]);
    ADNL.push(["setConstant", "API_URL","//d.nadel56.us/api/vv"]);
    ADNL.push(["setConstant", "API_MOBILE_URL","//d.nadel56.us/api/mvv"]);
    ADNL.push(["setConstant", "ERR_REPORT_ENDPOINT","//a.nadel56.us/api/er"]);
    ADNL.push(["scanZones"]);
    ADNL.push(["initialize", "1"]);
    (function (d) {
        var s = d.createElement('script');
        s.src = "//cdn.nadel56.us/scripts/1/adnl.min.js";
        s.type = "text/javascript";
        d.getElementsByTagName('head')[0].appendChild(s);
    })(document);
</script-->
</head>
<body class="post-template-default single single-post postid-63458 single-format-standard unknown alt-style-default boxed-layout two-col-left width-1020 two-col-left-1020"    >
	

	<!-- BEGIN EFFECTIVE MEASURE CODE -->
	<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function() {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	<noscript>
		<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
	<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Either there are no banners, they are disabled or none qualified for this location! -->
 <!--div style="display:inline-block; overflow: hidden;   height:100px; width: 101%">
<div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/300x100-1-1.gif" ></div> 
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/IDBZ-Gif-Banner-herald-300X100-1-1.gif" ></div>
 </div-->

 
 <br/>
 <div>
 <div class="lolo" style="display:inline-block; width: 49%; "><div class="g g-8"><div class="g-dyn a-45 c-1"><a href="http://www.telecel.co.zw/products-services/promotions/280-megaboost" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/08/telecel-leader.jpg" /></a></div></div></div>
 <div class="lolo" style="display:inline-block; width: 49%; float:right;"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
</div>
<p/>
<br/>

<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.theindependent.co.zw/" title="The Leading Business Weekly"><img src="https://www.theindependent.co.zw/wp-content/uploads/2012/12/Zimind-logoZ.jpg" alt="The Zimbabwe Independent" /></a>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-1', 'auto');
  ga('send', 'pageview');

</script>
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.theindependent.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Main Navigation</h3><ul id="main-nav" class="nav fl"><li id="menu-item-22928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw">Home</a></li>
<li id="menu-item-22925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22925"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22926"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-22929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22929"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22927"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22923"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22931"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-22930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22930"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22924"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="https://www.theindependent.co.zw/business-buzz/">Business Buzz</a></li>
<li id="menu-item-22922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22922"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
<li id="menu-item-53901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53901"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Theindependet-text-links -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="8877110465"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
         
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.theindependent.co.zw" title="The Zimbabwe Independent" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/analysis/" title="View Analysis">Analysis</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/comment/" title="View Comment">Comment</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/opinion/" title="View Opinion">Opinion</a> <span class="sep">›</span> <span class="trail-end">Zim’s fragmented ‘reputation economy’</span></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* inhouse-zimind-home */
google_ad_slot = "3690923440/9686113840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-63458 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-comment category-opinion">
	<header>
	<h1 class="title">Zim’s fragmented ‘reputation economy’</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2018-02-16T17:05:52+0200">February 16, 2018</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.theindependent.co.zw/analysis/" title="View all items in Analysis">Analysis</a>, <a href="https://www.theindependent.co.zw/comment/" title="View all items in Comment">Comment</a>, <a href="https://www.theindependent.co.zw/opinion/" title="View all items in Opinion">Opinion</a></span>   </div>
	<section class="entry">
<p>Zimbabwe’s “reputation economy” in the aftermath of the military coup that dislodged Robert Mugabe in November 2017 is as good as a castle built on sand. Its foundation is shaken and fragile, while the entire superstructure is built on promises and very little action.<span id="more-63458"></span></p>
<p><strong>Tabani Moyo,Political analyst</strong></p>
<p>It is made complex by the fact that the history of nations, throughout human existence, has been of nations advancing the parent country’s interests on an international arena. However, the Zimbabwean narrative is very unique as the country literally sells its soul without defining its interests. The narrative that Zimbabwe is open for business alone, poses a problematic proposition for the country’s national reputation.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>The reputation bubble, which I gave a subject of “a fragmented reputation economy”, was nearly burst at the just ended World Economic Forum (WEF) which was held in Davos, Switzerland from January 23 to 26 2018. It was instructive that the nation should have invested in talking to itself before taking it to the world stage.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>Zimbabwe’s delegation, led by the President Emmerson Mnangagwa left the country with the message “Zimbabwe Open for Business/Capital”. The message was essentially targeting the international audience. Instead of focusing on the messaging brought by the Zimbabwean delegation, the global media asked if the president was now ready to apologise to the people of Zimbabwe, specifically the victims of organised killings in the Midlands and southern parts of Zimbabwe. This was not a comfortable question for the Zimbabwean president and he went on a garden stroll trying to duck the question.</p>
<p>Crafting a new reputation trajectory requires two major ingredients, namely transparency and democracy! It is about opening up your entire national supply chain and bureaucracy to scrutiny, and ensuring that its conduct is in accordance with the new open culture. Therein lies the crux of the national problem. The thorny issue here is the heinous deeds of the administration and acts of evil are being wished away and the administration is not making solid commitment to have those sins addressed so that they are never to be repeated again in our life time.</p>
<p>This is the crisis that faces reputation managers globally. They are outward looking and tend to promise what their internal systems cannot deliver. In essence, the country’s president is concerned with shaping the image matrix at the expense of attending to the internal dislocations which currently define the identity mix. Image is how the external stakeholders view the country, while identity is how the internal stakeholders, namely the citizens, institutions, private and public sectors view themselves. Combined, we establish a reputation, which is both the internal and external view of stakeholders.</p>
<p>The new administration is battling with a huge “reputational” crisis given the process that led to its usurping of power from a “democratically” elected president to the one installed by the military. With the heavy burden of trying to manage a reputation which is fragmented, the President of the country is making the mistake of focusing on the image of the country while relegating the identity mix of the internal stakeholders who are calling for his equal commitment to attend to issues of human rights as he is in appeasing global capital. </p>
<p>The many cases of gross human rights abuses form part of Zimbabwe’s problematic governance reputation, which cannot be ducked through escalating calls for increased flow of global capital into the country. In essence, an increased flow of global capital to a regime that has a catastrophic human rights record, tends to strengthen the excesses of such a regime, as further violations are committed while parading the bubble of capital flows.<br />
Zimbabwe should have a balanced ‘reputational’ diet that satisfies both her inhabitants and those living outside its borders.</p>
<p>It is a given that old habits will not fade away easily. As the administration paints a picture of Zimbabwe as a safe capital destination, the ruling party officials purportedly assaulted the opposition leader Joice Mujuru leading to some youths suffering deep cuts and broken limbs. </p>
<p>The ruling party commissariat threatened to unleash violence ahead of elections akin to the 2008 electoral acts of barbarism. The deputy national commissar, Omega Hungwe warned journalists that they would not be spared in the violence. The DNA seems to have been radiated when the President was asked if he was committed to holding a peaceful election, in which he stated that people who commit acts of violence do not announce it in advance.</p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>It seems the ruling party is eager to take the easy option of managing reputation through inviting the international powers like Britain and the EU so that they endorse the electoral outcomes and in that measure, launder the coup reputation. This is a “reputational” blunder. Zimbabwe needs to talk to herself internally and build a consensus before launching into the international deep end, if you may.</p>
<p>Having noted the foregoing, it will be amiss if I do not propose the key lessons for the Zimbabwe administration pertaining to the art and science of managing reputation.</p>
<p>A 360-degree approach towards understanding the stakeholder: One will be forgiven from assuming that the country is under the hammer! Yes, it is being auctioned under the guise that we are open for business, yet there are no minimum conditions set towards ensuring that the national interests remain the priority of Zimbabwe and her people. With such an approach, internal stakeholders, especially citizens are left at the mercy of powerful capital, leading to exploitation of cheap labour, degradation of the environment and abuse of human rights under the government’s watch.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI-ADWORDS */
google_ad_slot = "3690923440/9765294520";
google_ad_width = 668;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>Keep your story simple: This is the major problem. Where there is a military takeover; it is a complex story at play, which is a source of blundering and attempts to manufacture consent through both the carrot and stick method. It is not a simple story, when one of the countries known the world over for promoting democracy, Britain, plays a lead role in attempting to clean the coup and playing the global role of public relations for the administration borne out of military processes. In such situations, reputations are left fragile!</p>
<p>Let the boss set the tone: Charismatic and pragmatic leadership helps in building positive reputation. This requires a highly agile reputation management approach. Put it in simple terms; imagine Mnangagwa; Vice-Presidents Constantino Chiwenga and Kembo Mohadi addressing a rally in one place. There will be more soldiers than citizens attending!</p>
<p>Track your reputation footprint: The tracking of coverage and debates on the national reputation has to be both for offline and online communications. Given the inherent discord in the bureaucracy at present, it seems there is no one assigned to managing reputation except churning out hectares of propaganda on the “New Dawn! New Era”</p>
<p>Find and preserve your soul: It is anomalous to be outward looking before understanding the soul of the administration. This is critical in defining how Zimbabwe will conduct its affairs. How it relates to issues of transparency. How it subjects itself to democratic processes and how responsive she is to her citizens’ needs and wants. If the country fails to build the defining vision which binds all the internal stakeholders, chances are high that reputation will be the biggest causality and the citizens will suffer the most in the long run!</p>
<p><strong>Reputation management has even become more complex due to the rising tower of Babel that is social media, which actively creates platforms of conversations which escalate or cement negative or positive reputation respectively.<br />
Moyo is a chartered marketer, brand strategist, reputation management consultant based in Harare. — moyojz@gmail.com</strong></p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.theindependent.co.zw%2F2018%2F02%2F16%2Fzims-fragmented-reputation-economy%2F"
		     	 data-element-title="Zim%E2%80%99s%20fragmented%20%E2%80%98reputation%20economy%E2%80%99"
			     data-attr-reference="63458"
			     data-attr-nonce="2fd7cb2021"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2018%2F02%2F16%2Fzims-fragmented-reputation-economy%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-google-plus " >

				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2018%2F02%2F16%2Fzims-fragmented-reputation-economy%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Google+"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-google-plus-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="google-plus" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2018%2F02%2F16%2Fzims-fragmented-reputation-economy%2F&title=Zim%E2%80%99s%20fragmented%20%E2%80%98reputation%20economy%E2%80%99" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Zim%E2%80%99s%20fragmented%20%E2%80%98reputation%20economy%E2%80%99%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2018%2F02%2F16%2Fzims-fragmented-reputation-economy%2F" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2018%2F02%2F16%2Fzims-fragmented-reputation-economy%2F&text=I just saw%20Zim%E2%80%99s%20fragmented%20%E2%80%98reputation%20economy%E2%80%99%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Zim%E2%80%99s%20fragmented%20%E2%80%98reputation%20economy%E2%80%99&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2018%2F02%2F16%2Fzims-fragmented-reputation-economy%2F
%0A%0AZim%E2%80%99s%20fragmented%20%E2%80%98reputation%20economy%E2%80%99%0A%0AZimbabwe%E2%80%99s%20%E2%80%9Creputation%20economy%E2%80%9D%20in%20the%20aftermath%20of%20the%20military%20coup%20that%20dislodged%20Robert%20Mugabe%20in%20November%202017%20is%20as%20good%20as%20a%20castle%20built%20on%20sand.%20Its%20foundation%20is%20shaken%20and%20fragile%2C%20while%20the%20entire%20superstructure%20is%20built%20on%20promises%20and%20very%20little%20action.%0D%0A%0D%0ATabani%20Moyo%2CPolitical%20analyst%0D%0A%0D%0AIt%20is%20made%20complex%20by%20the%20fact%20that%20the%20history%20of%20nations%2C%20throughout%20human%20existence%2C%20has%20been%20of%20nations%20advancing%20the%20parent%20country%E2%80%99s%20interests%20on%20an%20international%20arena.%20However%2C%20the%20Zimbabwean%20narrative%20is%20very%20unique%20as%20the%20country%20literally%20sells%20its%20soul%20without%20defining%20its%20interests.%20The%20narrative%20that%20Zimbabwe%20is%20open%20for%20business%20alone%2C%20poses%20a%20problematic%20proposition%20for%20the%20country%E2%80%99s%20national%20reputation.%0D%0A%0D%0AThe%20reputation%20bubble%2C%20which%20I%20gave%20a%20subject%20of%20%E2%80%9Ca%20fragmented%20reputation%20economy%E2%80%9D%2C%20was%20nearly%20burst%20at%20the%20just%20ended%20World%20Economic%20Forum%20%28WEF%29%20which%20was%20held%20in%20Davos%2C%20Switzerland%20from%20January%2023%20to%2026%202018.%20It%20was%20instructive%20that%20the%20nation%20should%20have%20invested%20in%20talking%20to%20itself%20before%20taking%20it%20to%20the%20world%20stage.%0D%0A%0D%0AZimbabwe%E2%80%99s%20delegation%2C%20led%20by%20the%20President%20Emmerson%20Mnangagwa%20left%20the%20country%20with%20the%20message%20%E2%80%9CZimbabwe%20Open%20for%20Business%2FCapital%E2%80%9D.%20The%20message%20was%20essentially%20targeting%20the%20international%20audience.%20Instead%20of%20focusing%20on%20the%20messaging%20brought%20by%20the%20Zimbabwean%20delegation%2C%20the%20global%20media%20asked%20if%20the%20president%20was%20now%20ready%20to%20apologise%20to%20the%20people%20of%20Zimbabwe%2C%20specifically%20the%20victims%20of%20organised%20killings%20in%20the%20Midlands%20and%20southern%20parts%20of%20Zimbabwe.%20This%20was%20not%20a%20comfortable%20question%20for%20the%20Zimbabwean%20president%20and%20he%20went%20on%20a%20garden%20stroll%20trying%20to%20duck%20the%20question.%0D%0A%0D%0ACrafting%20a%20new%20reputation%20trajectory%20requires%20two%20major%20ingredients%2C%20namely%20transparency%20and%20democracy%21%20It%20is%20about%20opening%20up%20your%20entire%20national%20supply%20chain%20and%20bureaucracy%20to%20scrutiny%2C%20and%20ensuring%20that%20its%20conduct%20is%20in%20accordance%20with%20the%20new%20open%20culture.%20Therein%20lies%20the%20crux%20of%20the%20national%20problem.%20The%20thorny%20issue%20here%20is%20the%20heinous%20deeds%20of%20the%20administration%20and%20acts%20of%20evil%20are%20being%20wished%20away%20and%20the%20administration%20is%20not%20making%20solid%20commitment%20to%20have%20those%20sins%20addressed%20so%20that%20they%20are%20never%20to%20be%20repeated%20again%20in%20our%20life%20time.%0D%0A%0D%0AThis%20is%20the%20crisis%20that%20faces%20reputation%20managers%20globally.%20They%20are%20outward%20looking%20and%20tend%20to%20promise%20what%20their%20internal%20systems%20cannot%20deliver.%20In%20essence%2C%20the%20country%E2%80%99s%20president%20is%20concerned%20with%20shaping%20the%20image%20matrix%20at%20the%20expense%20of%20attending%20to%20the%20internal%20dislocations%20which%20currently%20define%20the%20identity%20mix.%20Image%20is%20how%20the%20external%20stakeholders%20view%20the%20country%2C%20while%20identity%20is%20how%20the%20internal%20stakeholders%2C%20namely%20the%20citizens%2C%20institutions%2C%20private%20and%20public%20sectors%20view%20themselves.%20Combined%2C%20we%20establish%20a%20reputation%2C%20which%20is%20both%20the%20internal%20and%20external%20view%20of%20stakeholders.%0D%0A%0D%0AThe%20new%20administration%20is%20battling%20with%20a%20huge%20%E2%80%9Creputational%E2%80%9D%20crisis%20given%20the%20process%20that%20led%20to%20its%20usurping%20of%20power%20from%20a%20%E2%80%9Cdemocratically%E2%80%9D%20elected%20president%20to%20the%20one%20installed%20by%20the%20military.%20With%20the%20heavy%20burden%20of%20trying%20to%20manage%20a%20reputation%20which%20is%20fragmented%2C%20the%20President%20of%20the%20country%20is%20making%20the%20mistake%20of%20focusing%20on%20the%20image%20of%20the%20country%20while%20relegating%20the%20identity%20mix%20of%20the%20internal%20stakeholders%20who%20are%20calling%20for%20his%20equal%20commitment%20to%20attend%20to%20issues%20of%20human%20rights%20as%20he%20is%20in%20appeasing%20global%20capital.%20%0D%0A%0D%0AThe%20many%20cases%20of%20gross%20human%20rights%20abuses%20form%20part%20of%20Zimbabwe%E2%80%99s%20problematic%20governance%20reputation%2C%20which%20cannot%20be%20ducked%20through%20escalating%20calls%20for%20increased%20flow%20of%20global%20capital%20into%20the%20country.%20In%20essence%2C%20an%20increased%20flow%20of%20global%20capital%20to%20a%20regime%20that%20has%20a%20catastrophic%20human%20rights%20record%2C%20tends%20to%20strengthen%20the%20excesses%20of%20such%20a%20regime%2C%20as%20further%20violations%20are%20committed%20while%20parading%20the%20bubble%20of%20capital%20flows.%0D%0AZimbabwe%20should%20have%20a%20balanced%20%E2%80%98reputational%E2%80%99%20diet%20that%20satisfies%20both%20her%20inhabitants%20and%20those%20living%20outside%20its%20borders.%0D%0A%0D%0AIt%20is%20a%20given%20that%20old%20habits%20will%20not%20fade%20away%20easily.%20As%20the%20administration%20paints%20a%20picture%20of%20Zimbabwe%20as%20a%20safe%20capital%20destination%2C%20the%20ruling%20party%20officials%20purportedly%20assaulted%20the%20opposition%20leader%20Joice%20Mujuru%20leading%20to%20some%20youths%20suffering%20deep%20cuts%20and%20broken%20limbs.%20%0D%0A%0D%0AThe%20ruling%20party%20commissariat%20threatened%20to%20unleash%20violence%20ahead%20of%20elections%20akin%20to%20the%202008%20electoral%20acts%20of%20barbarism.%20The%20deputy%20national%20commissar%2C%20Omega%20Hungwe%20warned%20journalists%20that%20they%20would%20not%20be%20spared%20in%20the%20violence.%20The%20DNA%20seems%20to%20have%20been%20radiated%20when%20the%20President%20was%20asked%20if%20he%20was%20committed%20to%20holding%20a%20peaceful%20election%2C%20in%20which%20he%20stated%20that%20people%20who%20commit%20acts%20of%20violence%20do%20not%20announce%20it%20in%20advance.%0D%0A%0D%0AIt%20seems%20the%20ruling%20party%20is%20eager%20to%20take%20the%20easy%20option%20of%20managing%20reputation%20through%20inviting%20the%20international%20powers%20like%20Britain%20and%20the%20EU%20so%20that%20they%20endorse%20the%20electoral%20outcomes%20and%20in%20that%20measure%2C%20launder%20the%20coup%20reputation.%20This%20is%20a%20%E2%80%9Creputational%E2%80%9D%20blunder.%20Zimbabwe%20needs%20to%20talk%20to%20herself%20internally%20and%20build%20a%20consensus%20before%20launching%20into%20the%20international%20deep%20end%2C%20if%20you%20may.%0D%0A%0D%0AHaving%20noted%20the%20foregoing%2C%20it%20will%20be%20amiss%20if%20I%20do%20not%20propose%20the%20key%20lessons%20for%20the%20Zimbabwe%20administration%20pertaining%20to%20the%20art%20and%20science%20of%20managing%20reputation.%0D%0A%0D%0AA%20360-degree%20approach%20towards%20understanding%20the%20stakeholder%3A%20One%20will%20be%20forgiven%20from%20assuming%20that%20the%20country%20is%20under%20the%20hammer%21%20Yes%2C%20it%20is%20being%20auctioned%20under%20the%20guise%20that%20we%20are%20open%20for%20business%2C%20yet%20there%20are%20no%20minimum%20conditions%20set%20towards%20ensuring%20that%20the%20national%20interests%20remain%20the%20priority%20of%20Zimbabwe%20and%20her%20people.%20With%20such%20an%20approach%2C%20internal%20stakeholders%2C%20especially%20citizens%20are%20left%20at%20the%20mercy%20of%20powerful%20capital%2C%20leading%20to%20exploitation%20of%20cheap%20labour%2C%20degradation%20of%20the%20environment%20and%20abuse%20of%20human%20rights%20under%20the%20government%E2%80%99s%20watch.%0D%0A%0D%0AKeep%20your%20story%20simple%3A%20This%20is%20the%20major%20problem.%20Where%20there%20is%20a%20military%20takeover%3B%20it%20is%20a%20complex%20story%20at%20play%2C%20which%20is%20a%20source%20of%20blundering%20and%20attempts%20to%20manufacture%20consent%20through%20both%20the%20carrot%20and%20stick%20method.%20It%20is%20not%20a%20simple%20story%2C%20when%20one%20of%20the%20countries%20known%20the%20world%20over%20for%20promoting%20democracy%2C%20Britain%2C%20plays%20a%20lead%20role%20in%20attempting%20to%20clean%20the%20coup%20and%20playing%20the%20global%20role%20of%20public%20relations%20for%20the%20administration%20borne%20out%20of%20military%20processes.%20In%20such%20situations%2C%20reputations%20are%20left%20fragile%21%0D%0A%0D%0ALet%20the%20boss%20set%20the%20tone%3A%20Charismatic%20and%20pragmatic%20leadership%20helps%20in%20building%20positive%20reputation.%20This%20requires%20a%20highly%20agile%20reputation%20management%20approach.%20Put%20it%20in%20simple%20terms%3B%20imagine%20Mnangagwa%3B%20Vice-Presidents%20Constantino%20Chiwenga%20and%20Kembo%20Mohadi%20addressing%20a%20rally%20in%20one%20place.%20There%20will%20be%20more%20soldiers%20than%20citizens%20attending%21%0D%0A%0D%0ATrack%20your%20reputation%20footprint%3A%20The%20tracking%20of%20coverage%20and%20debates%20on%20the%20national%20reputation%20has%20to%20be%20both%20for%20offline%20and%20online%20communications.%20Given%20the%20inherent%20discord%20in%20the%20bureaucracy%20at%20present%2C%20it%20seems%20there%20is%20no%20one%20assigned%20to%20managing%20reputation%20except%20churning%20out%20hectares%20of%20propaganda%20on%20the%20%E2%80%9CNew%20Dawn%21%20New%20Era%E2%80%9D%0D%0A%0D%0AFind%20and%20preserve%20your%20soul%3A%20It%20is%20anomalous%20to%20be%20outward%20looking%20before%20understanding%20the%20soul%20of%20the%20administration.%20This%20is%20critical%20in%20defining%20how%20Zimbabwe%20will%20conduct%20its%20affairs.%20How%20it%20relates%20to%20issues%20of%20transparency.%20How%20it%20subjects%20itself%20to%20democratic%20processes%20and%20how%20responsive%20she%20is%20to%20her%20citizens%E2%80%99%20needs%20and%20wants.%20If%20the%20country%20fails%20to%20build%20the%20defining%20vision%20which%20binds%20all%20the%20internal%20stakeholders%2C%20chances%20are%20high%20that%20reputation%20will%20be%20the%20biggest%20causality%20and%20the%20citizens%20will%20suffer%20the%20most%20in%20the%20long%20run%21%0D%0A%0D%0AReputation%20management%20has%20even%20become%20more%20complex%20due%20to%20the%20rising%20tower%20of%20Babel%20that%20is%20social%20media%2C%20which%20actively%20creates%20platforms%20of%20conversations%20which%20escalate%20or%20cement%20negative%20or%20positive%20reputation%20respectively.%0D%0AMoyo%20is%20a%20chartered%20marketer%2C%20brand%20strategist%2C%20reputation%20management%20consultant%20based%20in%20Harare.%20%E2%80%94%20moyojz%40gmail.com%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2018%2F02%2F16%2Fzims-fragmented-reputation-economy%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1617332464"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.theindependent.co.zw/2018/02/16/open-letter-excellency-president-mnangagwa/" rel="prev"><i class="icon-angle-left"></i> Open letter to His Excellency President Mnangagwa</a></div>
	            <div class="nav-next fr"><a href="https://www.theindependent.co.zw/2018/02/16/go-well-national-icon/" rel="next">Go well our national icon <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/16/zims-fragmented-reputation-economy/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.theindependent.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='63458' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="woo_search-7" class="widget widget_woo_search"><div class="search_main">
    <form method="get" class="searchform" action="https://www.theindependent.co.zw/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
                <button type="submit" class="icon-search submit" name="submit" value="Search"></button>
    </form>    
    <div class="fix"></div>
</div>
</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-53" class="widget widget_text">			<div class="textwidget"><div data-yt data-yt-channel="https://www.youtube.com/channel/UCxJHC1EBFZY4V5EiZo_pZbQ" data-yt-order="date#desc" data-yt-cache-time="3600" data-yt-header-layout="minimal" data-yt-header-info="banner, channelName, videosCounter, subscribersCounter, viewsCounter, subscribeButton" data-yt-content-columns="1" data-yt-content-rows="3" data-yt-content-gutter="20" data-yt-content-arrows-control="false" data-yt-content-transition-speed="600" data-yt-content-auto="0" data-yt-color-header-bg="rgb(255, 255, 255)" data-yt-color-header-banner-overlay="rgba(255, 255, 255, 0.81)" data-yt-color-header-channel-name="rgb(34, 34, 34)" data-yt-color-header-channel-name-hover="rgb(47, 165, 255)" data-yt-color-header-channel-description="rgb(34, 34, 34)" data-yt-color-header-anchor="rgb(47, 165, 255)" data-yt-color-header-anchor-hover="rgb(34, 34, 34)" data-yt-color-header-counters="rgb(102, 102, 102)" data-yt-color-groups-bg="rgb(255, 255, 255)" data-yt-color-groups-link="rgb(79, 79, 79)" data-yt-color-groups-link-hover="rgb(79, 79, 79)" data-yt-color-groups-link-active="rgb(0, 0, 0)" data-yt-color-groups-highlight="rgb(235, 235, 235)" data-yt-color-groups-highlight-hover="rgb(255, 0, 0)" data-yt-color-groups-highlight-active="rgb(255, 0, 0)" data-yt-color-content-bg="rgb(255, 255, 255)" data-yt-color-content-arrows="rgb(255, 255, 255)" data-yt-color-content-arrows-hover="rgb(255, 0, 0)" data-yt-color-content-arrows-bg="rgba(0, 0, 0, 0.4)" data-yt-color-content-arrows-bg-hover="rgba(0, 0, 0, 0.8)" data-yt-color-content-scrollbar-bg="rgb(204, 204, 204)" data-yt-color-content-scrollbar-slider-bg="rgba(0, 0, 0, 0.4)" data-yt-color-video-bg="rgb(243, 243, 243)" data-yt-color-video-overlay="rgba(255, 255, 255, 0.9)" data-yt-color-video-play-icon="rgba(255, 255, 255, 0.4)" data-yt-color-video-play-icon-hover="rgba(255, 255, 255, 0.8)" data-yt-color-video-duration="rgb(255, 255, 255)" data-yt-color-video-duration-bg="rgba(34, 34, 34, 0.81)" data-yt-color-video-title="rgb(26, 137, 222)" data-yt-color-video-title-hover="rgb(47, 165, 255)" data-yt-color-video-date="rgb(140, 140, 140)" data-yt-color-video-description="rgb(34, 34, 34)" data-yt-color-video-anchor="rgb(26, 137, 222)" data-yt-color-video-anchor-hover="rgb(47, 165, 255)" data-yt-color-video-counters="rgb(149, 149, 149)" data-yt-color-popup-bg="rgb(255, 255, 255)" data-yt-color-popup-overlay="rgba(0, 0, 0, 0.7)" data-yt-color-popup-title="rgb(34, 34, 34)" data-yt-color-popup-channel-name="rgb(34, 34, 34)" data-yt-color-popup-channel-name-hover="rgb(47, 165, 255)" data-yt-color-popup-views-counter="rgb(85, 85, 85)" data-yt-color-popup-likes-ratio="rgb(47, 165, 255)" data-yt-color-popup-dislikes-ratio="rgb(207, 207, 207)" data-yt-color-popup-likes-counter="rgb(144, 144, 144)" data-yt-color-popup-dislikes-counter="rgb(144, 144, 144)" data-yt-color-popup-date="rgb(34, 34, 34)" data-yt-color-popup-description="rgb(34, 34, 34)" data-yt-color-popup-anchor="rgb(26, 137, 222)" data-yt-color-popup-anchor-hover="rgb(47, 165, 255)" data-yt-color-popup-description-more-button="rgb(102, 102, 102)" data-yt-color-popup-description-more-button-hover="rgb(34, 34, 34)" data-yt-color-popup-comments-username="rgb(34, 34, 34)" data-yt-color-popup-comments-username-hover="rgb(47, 165, 255)" data-yt-color-popup-comments-passed-time="rgb(115, 115, 115)" data-yt-color-popup-comments-text="rgb(34, 34, 34)" data-yt-color-popup-comments-likes="rgb(180, 180, 180)" data-yt-color-popup-controls="rgb(160, 160, 160)" data-yt-color-popup-controls-hover="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile-bg="rgba(255, 255, 255, 0)" data-yt-ads-client="ca-pub-3786607324213394"></div></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.theindependent.co.zw/subscribe/"><img src="http://www.theindependent.co.zw/wp-content/uploads/2016/05/zimind-logo.jpg" alt="logo" /></a>
		<a class="subscribe-text" href="https://www.theindependent.co.zw/subscribe/">Subscribe to The Independent now</a>
		<a class="button" href="https://www.theindependent.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-42125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42125"><a href="https://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-42127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42127"><a href="https://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42126"><a href="https://www.theindependent.co.zw/?p=22057">Woo Image Preg</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-amh-related-sites" class="nav"><li id="menu-item-22169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22169"><a href="http://thestandard.co.zw">The Standard</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22168"><a href="http://www.mg.co.za/">Mail &#038; Guardian Online</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22167"><a href="http://www.newsday.co.zw">NewsDay</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42522"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-53902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53902"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-categories-menu" class="nav"><li id="menu-item-22079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22079"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22651"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-56326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56326"><a href="https://www.theindependent.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-22650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22650"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-22649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22649"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22652"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22644"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22647"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-22646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22646"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
</ul>
</li>
<li id="menu-item-22648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22648"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22645"><a href="https://www.theindependent.co.zw/videos/">Videos</a></li>
<li id="menu-item-56327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56327"><a href="https://www.theindependent.co.zw/supplements/">Supplements</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Independent:</p>
			<div class="menu"><ul id="menu-static-pages-footer-menu" class="nav"><li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42129"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li id="menu-item-45499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45499"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-61852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61852"><a href="https://www.theindependent.co.zw/subscriptions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.theindependent.co.zw/subscriptions/', 'Subscribe');" target="_blank">Subscribe</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal.png" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2018 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><p></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/elfsight-yottie/assets/yottie/dist/jquery.yottie.bundled.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.36.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 12000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>