<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<meta charset="UTF-8" />
<meta property="fb:pages" content="331288056957552" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.theindependent.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Inspiration is contagious - The Zimbabwe Independent</title>
<link rel="canonical" href="https://www.theindependent.co.zw/2017/08/25/inspiration-is-contagious/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inspiration is contagious - The Zimbabwe Independent" />
<meta property="og:description" content="IT IS a warm summer evening in Harare and hope is in the air." />
<meta property="og:url" content="https://www.theindependent.co.zw/2017/08/25/inspiration-is-contagious/" />
<meta property="og:site_name" content="The Zimbabwe Independent" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Zimbabwe-Independent/331288056957552" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2017-08-25T04:49:18+02:00" />
<meta property="article:modified_time" content="2017-08-24T17:51:13+02:00" />
<meta property="og:updated_time" content="2017-08-24T17:51:13+02:00" />
<meta property="og:image" content="https://www.theindependent.co.zw/wp-content/uploads/2017/05/enoch-muchinjo1.jpg" />
<meta property="og:image:secure_url" content="https://www.theindependent.co.zw/wp-content/uploads/2017/05/enoch-muchinjo1.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="392" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="IT IS a warm summer evening in Harare and hope is in the air." />
<meta name="twitter:title" content="Inspiration is contagious - The Zimbabwe Independent" />
<meta name="twitter:site" content="@Zimindependent" />
<meta name="twitter:image" content="https://www.theindependent.co.zw/wp-content/uploads/2017/05/enoch-muchinjo1.jpg" />
<meta name="twitter:creator" content="@Zimindependent" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.theindependent.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Feed" href="https://www.theindependent.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Comments Feed" href="https://www.theindependent.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Inspiration is contagious Comments Feed" href="https://www.theindependent.co.zw/2017/08/25/inspiration-is-contagious/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theindependent.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.theindependent.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1500897412' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/css/layout.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-33262148-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33262148-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1020px; max-width: 1020px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1020px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1020px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.theindependent.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindependent.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindependent.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.theindependent.co.zw/?p=61569' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F08%2F25%2Finspiration-is-contagious%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F08%2F25%2Finspiration-is-contagious%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-8 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'fade';
				
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = true;
				
		args.pauseOnHover = false;		
				args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}
		args.prevText = '<span class="icon-angle-left"></span>';
		args.nextText = '<span class="icon-angle-right"></span>';

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	
<!--script type="text/javascript">
    var ADNL = [];
    ADNL.push(["setConstant", "SCAN_ZONE_CLASS", "adnl_zone"]);
    ADNL.push(["setConstant", "CDN_URL", "//cdn.nadel56.us"]);          
    ADNL.push(["setConstant", "SUBID", "0"]);
    ADNL.push(["setConstant", "SITEID", 194738]);
    ADNL.push(["setConstant", "API_URL","//d.nadel56.us/api/vv"]);
    ADNL.push(["setConstant", "API_MOBILE_URL","//d.nadel56.us/api/mvv"]);
    ADNL.push(["setConstant", "ERR_REPORT_ENDPOINT","//a.nadel56.us/api/er"]);
    ADNL.push(["scanZones"]);
    ADNL.push(["initialize", "1"]);
    (function (d) {
        var s = d.createElement('script');
        s.src = "//cdn.nadel56.us/scripts/1/adnl.min.js";
        s.type = "text/javascript";
        d.getElementsByTagName('head')[0].appendChild(s);
    })(document);
</script-->
</head>
<body class="post-template-default single single-post postid-61569 single-format-standard unknown alt-style-default boxed-layout two-col-left width-1020 two-col-left-1020">
	<!-- BEGIN EFFECTIVE MEASURE CODE -->
	<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function() {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	<noscript>
		<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
	<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Either there are no banners, they are disabled or none qualified for this location! -->
 <!--div style="display:inline-block; overflow: hidden;   height:100px; width: 101%">
<div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/300x100-1-1.gif" ></div> 
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/IDBZ-Gif-Banner-herald-300X100-1-1.gif" ></div>
 </div-->

 
 <br/>
 <div>
 <div class="lolo" style="display:inline-block; width: 49%; "><div class="g g-8"><div class="g-dyn a-45 c-1"><a href="http://www.telecel.co.zw/products-services/promotions/280-megaboost" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/08/telecel-leader.jpg" /></a></div></div></div>
 <div class="lolo" style="display:inline-block; width: 49%; float:right;"><div class="g g-7"><div class="g-dyn a-45 c-1"><a href="http://www.telecel.co.zw/products-services/promotions/280-megaboost" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/08/telecel-leader.jpg" /></a></div></div></div>
</div>
<p/>
<br/>

<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.theindependent.co.zw/" title="The Leading Business Weekly"><img src="https://www.theindependent.co.zw/wp-content/uploads/2012/12/Zimind-logoZ.jpg" alt="The Zimbabwe Independent" /></a>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-1', 'auto');
  ga('send', 'pageview');

</script>
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.theindependent.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Main Navigation</h3><ul id="main-nav" class="nav fl"><li id="menu-item-22928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw">Home</a></li>
<li id="menu-item-22925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22925"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22926"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-22929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22929"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22927"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22923"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22931"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-22930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22930"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22924"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="https://www.theindependent.co.zw/business-buzz/">Business Buzz</a></li>
<li id="menu-item-22922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22922"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
<li id="menu-item-53901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53901"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Theindependet-text-links -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="8877110465"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
         
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.theindependent.co.zw" title="The Zimbabwe Independent" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/zimbabwe-tourism/" title="View Sport">Sport</a> <span class="sep">›</span> <span class="trail-end">Inspiration is contagious</span></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* inhouse-zimind-home */
google_ad_slot = "3690923440/9686113840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-61569 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-tourism">
	<header>
	<h1 class="title">Inspiration is contagious</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2017-08-25T04:49:18+0200">August 25, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/" title="View all items in Sport">Sport</a></span>   </div>
	<section class="entry">
<p>IT IS a warm summer evening in Harare and hope is in the air.<span id="more-61569"></span> </p>
<p><strong>Sports Panorama with Enock Muchinjo</strong></p>
<p>One of those nights when the future looks so bright, when it seems only the darkness of the night is concealing something very special. Such was the night on this particular Sunday in 2004 — a feel-good atmosphere conspicuous, created by the presence of a very talented group of young cricketers then giving the nation so much optimism for the future. </p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Zimbabwe was returning from a hugely satisfactory Under-19 Cricket World Cup in which they had famously defeated trans-Tasman neighbours Australia and New Zealand, reaching the Super League stage of the competition. The plane carrying the team, fresh from its heroics in Bangladesh, was landing at Harare International Airport around 9pm. </p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>I was then a young sports reporter on this newspaper. But being off-duty on that particular day, I was not initially among those to welcome the team at the airport. But as it happened, I was called around 8pm by the affable Zimbabwe Cricket (ZC) official Temba Mkhosana, who insisted I should be at the airport to get a “scoop”, as he liked to call them.</p>
<p>In fact, as he called, he was actually driving towards where I lived, to offer me a lift. Such was the cordial working relationship between the two of us.</p>
<p>Mkhosana headed ZC’s development department and, as you would expect, was a good source of news for a curb reporter.</p>
<p>He was a very hard-working and competent administrator who knew his sports well, having gone to some of the country’s leading sporting schools. But he was also a professional with a reputation to protect.</p>
<p>When the turmoil that ravaged ZC in 2004 went into overdrive around 2005/06, Mkhosana packed his bags and went back to the private sector, initially to work for one of the country’s corporate giants.</p>
<p>The Under-19 World Cup would only prove to be hope before the storm, and Mkhosana was among several good men and women to leave the crisis-torn national cricket association during that time.</p>
<p>We would bump into each other sometime in 2011, I think, and the two of us briefly reminisced about the good old days. </p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>Great chap as ever, Mkhosana, an infectious hearty laugh booming over a big voice unadulterated by the vagaries of time. So here we were at the airport, proud family and friends hugging and talking excitedly to the recently arrived team members — a heroes’ welcome all round. I managed to interview a few of the team’s star players.</p>
<p>First was a rather chubby and likeable young fellow named Brendan Taylor — flowing blonde locks and all, and looking more those days like a rock-star than a cricketer — but later to become a much-revered captain for the country. </p>
<p>Smashing a faultless century in the 92-run Super League win over New Zealand was ample testimony of the stuff Taylor was made of, underlining early on the kind of talents that would later distinguish him as Zimbabwe’s only world-class player.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI-ADWORDS */
google_ad_slot = "3690923440/9765294520";
google_ad_width = 668;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>I also spoke to fast bowler Tinashe Panyangara, who had destroyed the Aussies with a tearaway 6-31, and at that time already being spoken of as the crown prince of Zimbabwe’s senior team attack.</p>
<p>But the “juicer” interview was with the captain Tino Mawoyo. Back in Bangladesh, Mawoyo had charmed the international journalists covering the tournament, and it was not difficult to see why. </p>
<p>His media skills and knowledge of the game were already top-notch at that time—comfortable upbringing and private school education evident. </p>
<p>He was 18 at the time and I was 22. Him, a teenage cricketer on the doorstep to the glamorous lifestyle of international sports — and me — a young reporter taking baby steps in the unforgiving world of journalism.</p>
<p>The story that appeared in the paper the next Friday has been a source of constant reference in conversations between the two of us down the years. We have become quite close over the years, as indeed Mawoyo is to all the Zimbabwean cricket press corps — a friend of everybody really.</p>
<p>Away from work, we have spent a few liquid-filled evenings together, and it goes without saying that not a very pleasant feeling the next morning. But such is the case when Mawoyo is up for it: no holding back.</p>
<p>It is easy, though, to take for granted the privileges of one’s life, and a lot of people do that. But not Mawoyo.</p>
<p>The soon-to-be-launched annual Tino Mawoyo Junior Development Festival, aimed at identifying and developing cricket talent from Mutare’s disadvantaged communities, is an example. </p>
<p>But why Mutare? Simply because for Mawoyo this is home, where the heart is. But also because about 95% of the Manicaland Mountaineers team right now is not home-grown talent. And this is by a long shot an imbalance, rather than dearth of talent.  The talent is abundant, past and present.</p>
<p>Questions remain unanswered over the fate of the once very promising career of a one-time Zimbabwe A bowler called Steady Musoso, the first player to represent Manicaland from the high-density areas. I would also like to know what happened to Tonderayi Katsande, a brilliant schoolboy all-rounder who starred for Manicaland around 2006-07.</p>
<p>I was visiting home last year and saw another local prodigy of that time, who now ekes out a living selling second-hand cellphones in the street. </p>
<p>A cheerful bloke still, much to his credit, he is said playing and coaching cricket in the province. But when it was no longer paying the bills, at the age of 26 he had walked away from the game.</p>
<p>How even more tragic it will be if the same is to happen to current local stars like Kevin Kasuza and Kudzi Sauramba, who have been knocking hard on the selectors’ door for a few seasons now. </p>
<p>It is pleasing, though, to see how opportunities at national level have opened up to a cross-section of Mutare communities. Pace bowlers Tendai Chatara and Donald Tiripano, both hailing from Dangamvura high-density suburb, are current members of Zimbabwe’s senior team.</p>
<p>Chipo Mugeri, women’s team skipper of Zimbabwe and Tiripano’s wife, has also risen from the same humble beginnings of Dangamvura to captain her country.</p>
<p>More will come. But someone must inspire the future generations. Successful sports personalities from these smaller places have a role to play herein.  Like footballer Willard Katsande, Mawoyo’s fellow Mutarean. To emerge from Sakubva and captain his country to its first Africa Cup of Nations appearance in 11 years is a huge achievement in its own right for Katsande. Katsande has done tremendously well in is footballer career. But he has not forgotten where he comes from.</p>
<p>Every year he sacrifices part of his earnings to sponsor a development tournament in an effort to unearth future Warriors stars from his hometown. He captained Zimbabwe at the Africa Cup of Nations. One fine day, one of these young boys from his project will captain it at the World Cup.</p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F08%2F25%2Finspiration-is-contagious%2F"
		     	 data-element-title="Inspiration%20is%20contagious"
			     data-attr-reference="61569"
			     data-attr-nonce="3ef1c176cf"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F08%2F25%2Finspiration-is-contagious%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-google-plus " >

				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F08%2F25%2Finspiration-is-contagious%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Google+"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-google-plus-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="google-plus" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F08%2F25%2Finspiration-is-contagious%2F&title=Inspiration%20is%20contagious" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Inspiration%20is%20contagious%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F08%2F25%2Finspiration-is-contagious%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F08%2F25%2Finspiration-is-contagious%2F&text=I just saw%20Inspiration%20is%20contagious%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Inspiration%20is%20contagious&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F08%2F25%2Finspiration-is-contagious%2F
%0A%0AInspiration%20is%20contagious%0A%0AIT%20IS%20a%20warm%20summer%20evening%20in%20Harare%20and%20hope%20is%20in%20the%20air.%20%0D%0A%0D%0ASports%20Panorama%20with%20Enock%20Muchinjo%0D%0A%0D%0AOne%20of%20those%20nights%20when%20the%20future%20looks%20so%20bright%2C%20when%20it%20seems%20only%20the%20darkness%20of%20the%20night%20is%20concealing%20something%20very%20special.%20Such%20was%20the%20night%20on%20this%20particular%20Sunday%20in%202004%20%E2%80%94%20a%20feel-good%20atmosphere%20conspicuous%2C%20created%20by%20the%20presence%20of%20a%20very%20talented%20group%20of%20young%20cricketers%20then%20giving%20the%20nation%20so%20much%20optimism%20for%20the%20future.%20%0D%0A%0D%0AZimbabwe%20was%20returning%20from%20a%20hugely%20satisfactory%20Under-19%20Cricket%20World%20Cup%20in%20which%20they%20had%20famously%20defeated%20trans-Tasman%20neighbours%20Australia%20and%20New%20Zealand%2C%20reaching%20the%20Super%20League%20stage%20of%20the%20competition.%20The%20plane%20carrying%20the%20team%2C%20fresh%20from%20its%20heroics%20in%20Bangladesh%2C%20was%20landing%20at%20Harare%20International%20Airport%20around%209pm.%20%0D%0A%0D%0AI%20was%20then%20a%20young%20sports%20reporter%20on%20this%20newspaper.%20But%20being%20off-duty%20on%20that%20particular%20day%2C%20I%20was%20not%20initially%20among%20those%20to%20welcome%20the%20team%20at%20the%20airport.%20But%20as%20it%20happened%2C%20I%20was%20called%20around%208pm%20by%20the%20affable%20Zimbabwe%20Cricket%20%28ZC%29%20official%20Temba%20Mkhosana%2C%20who%20insisted%20I%20should%20be%20at%20the%20airport%20to%20get%20a%20%E2%80%9Cscoop%E2%80%9D%2C%20as%20he%20liked%20to%20call%20them.%0D%0A%0D%0AIn%20fact%2C%20as%20he%20called%2C%20he%20was%20actually%20driving%20towards%20where%20I%20lived%2C%20to%20offer%20me%20a%20lift.%20Such%20was%20the%20cordial%20working%20relationship%20between%20the%20two%20of%20us.%0D%0A%0D%0AMkhosana%20headed%20ZC%E2%80%99s%20development%20department%20and%2C%20as%20you%20would%20expect%2C%20was%20a%20good%20source%20of%20news%20for%20a%20curb%20reporter.%0D%0A%0D%0AHe%20was%20a%20very%20hard-working%20and%20competent%20administrator%20who%20knew%20his%20sports%20well%2C%20having%20gone%20to%20some%20of%20the%20country%E2%80%99s%20leading%20sporting%20schools.%20But%20he%20was%20also%20a%20professional%20with%20a%20reputation%20to%20protect.%0D%0A%0D%0AWhen%20the%20turmoil%20that%20ravaged%20ZC%20in%202004%20went%20into%20overdrive%20around%202005%2F06%2C%20Mkhosana%20packed%20his%20bags%20and%20went%20back%20to%20the%20private%20sector%2C%20initially%20to%20work%20for%20one%20of%20the%20country%E2%80%99s%20corporate%20giants.%0D%0A%0D%0AThe%20Under-19%20World%20Cup%20would%20only%20prove%20to%20be%20hope%20before%20the%20storm%2C%20and%20Mkhosana%20was%20among%20several%20good%20men%20and%20women%20to%20leave%20the%20crisis-torn%20national%20cricket%20association%20during%20that%20time.%0D%0A%0D%0AWe%20would%20bump%20into%20each%20other%20sometime%20in%202011%2C%20I%20think%2C%20and%20the%20two%20of%20us%20briefly%20reminisced%20about%20the%20good%20old%20days.%20%0D%0A%0D%0AGreat%20chap%20as%20ever%2C%20Mkhosana%2C%20an%20infectious%20hearty%20laugh%20booming%20over%20a%20big%20voice%20unadulterated%20by%20the%20vagaries%20of%20time.%20So%20here%20we%20were%20at%20the%20airport%2C%20proud%20family%20and%20friends%20hugging%20and%20talking%20excitedly%20to%20the%20recently%20arrived%20team%20members%20%E2%80%94%20a%20heroes%E2%80%99%20welcome%20all%20round.%20I%20managed%20to%20interview%20a%20few%20of%20the%20team%E2%80%99s%20star%20players.%0D%0A%0D%0AFirst%20was%20a%20rather%20chubby%20and%20likeable%20young%20fellow%20named%20Brendan%20Taylor%20%E2%80%94%20flowing%20blonde%20locks%20and%20all%2C%20and%20looking%20more%20those%20days%20like%20a%20rock-star%20than%20a%20cricketer%20%E2%80%94%20but%20later%20to%20become%20a%20much-revered%20captain%20for%20the%20country.%20%0D%0A%0D%0ASmashing%20a%20faultless%20century%20in%20the%2092-run%20Super%20League%20win%20over%20New%20Zealand%20was%20ample%20testimony%20of%20the%20stuff%20Taylor%20was%20made%20of%2C%20underlining%20early%20on%20the%20kind%20of%20talents%20that%20would%20later%20distinguish%20him%20as%20Zimbabwe%E2%80%99s%20only%20world-class%20player.%0D%0A%0D%0AI%20also%20spoke%20to%20fast%20bowler%20Tinashe%20Panyangara%2C%20who%20had%20destroyed%20the%20Aussies%20with%20a%20tearaway%206-31%2C%20and%20at%20that%20time%20already%20being%20spoken%20of%20as%20the%20crown%20prince%20of%20Zimbabwe%E2%80%99s%20senior%20team%20attack.%0D%0A%0D%0ABut%20the%20%E2%80%9Cjuicer%E2%80%9D%20interview%20was%20with%20the%20captain%20Tino%20Mawoyo.%20Back%20in%20Bangladesh%2C%20Mawoyo%20had%20charmed%20the%20international%20journalists%20covering%20the%20tournament%2C%20and%20it%20was%20not%20difficult%20to%20see%20why.%20%0D%0A%0D%0AHis%20media%20skills%20and%20knowledge%20of%20the%20game%20were%20already%20top-notch%20at%20that%20time%E2%80%94comfortable%20upbringing%20and%20private%20school%20education%20evident.%20%0D%0A%0D%0AHe%20was%2018%20at%20the%20time%20and%20I%20was%2022.%20Him%2C%20a%20teenage%20cricketer%20on%20the%20doorstep%20to%20the%20glamorous%20lifestyle%20of%20international%20sports%20%E2%80%94%20and%20me%20%E2%80%94%20a%20young%20reporter%20taking%20baby%20steps%20in%20the%20unforgiving%20world%20of%20journalism.%0D%0A%0D%0AThe%20story%20that%20appeared%20in%20the%20paper%20the%20next%20Friday%20has%20been%20a%20source%20of%20constant%20reference%20in%20conversations%20between%20the%20two%20of%20us%20down%20the%20years.%20We%20have%20become%20quite%20close%20over%20the%20years%2C%20as%20indeed%20Mawoyo%20is%20to%20all%20the%20Zimbabwean%20cricket%20press%20corps%20%E2%80%94%20a%20friend%20of%20everybody%20really.%0D%0A%0D%0AAway%20from%20work%2C%20we%20have%20spent%20a%20few%20liquid-filled%20evenings%20together%2C%20and%20it%20goes%20without%20saying%20that%20not%20a%20very%20pleasant%20feeling%20the%20next%20morning.%20But%20such%20is%20the%20case%20when%20Mawoyo%20is%20up%20for%20it%3A%20no%20holding%20back.%0D%0A%0D%0AIt%20is%20easy%2C%20though%2C%20to%20take%20for%20granted%20the%20privileges%20of%20one%E2%80%99s%20life%2C%20and%20a%20lot%20of%20people%20do%20that.%20But%20not%20Mawoyo.%0D%0A%0D%0AThe%20soon-to-be-launched%20annual%20Tino%20Mawoyo%20Junior%20Development%20Festival%2C%20aimed%20at%20identifying%20and%20developing%20cricket%20talent%20from%20Mutare%E2%80%99s%20disadvantaged%20communities%2C%20is%20an%20example.%20%0D%0A%0D%0ABut%20why%20Mutare%3F%20Simply%20because%20for%20Mawoyo%20this%20is%20home%2C%20where%20the%20heart%20is.%20But%20also%20because%20about%2095%25%20of%20the%20Manicaland%20Mountaineers%20team%20right%20now%20is%20not%20home-grown%20talent.%20And%20this%20is%20by%20a%20long%20shot%20an%20imbalance%2C%20rather%20than%20dearth%20of%20talent.%20%20The%20talent%20is%20abundant%2C%20past%20and%20present.%0D%0A%0D%0AQuestions%20remain%20unanswered%20over%20the%20fate%20of%20the%20once%20very%20promising%20career%20of%20a%20one-time%20Zimbabwe%20A%20bowler%20called%20Steady%20Musoso%2C%20the%20first%20player%20to%20represent%20Manicaland%20from%20the%20high-density%20areas.%20I%20would%20also%20like%20to%20know%20what%20happened%20to%20Tonderayi%20Katsande%2C%20a%20brilliant%20schoolboy%20all-rounder%20who%20starred%20for%20Manicaland%20around%202006-07.%0D%0A%0D%0AI%20was%20visiting%20home%20last%20year%20and%20saw%20another%20local%20prodigy%20of%20that%20time%2C%20who%20now%20ekes%20out%20a%20living%20selling%20second-hand%20cellphones%20in%20the%20street.%20%0D%0A%0D%0AA%20cheerful%20bloke%20still%2C%20much%20to%20his%20credit%2C%20he%20is%20said%20playing%20and%20coaching%20cricket%20in%20the%20province.%20But%20when%20it%20was%20no%20longer%20paying%20the%20bills%2C%20at%20the%20age%20of%2026%20he%20had%20walked%20away%20from%20the%20game.%0D%0A%0D%0AHow%20even%20more%20tragic%20it%20will%20be%20if%20the%20same%20is%20to%20happen%20to%20current%20local%20stars%20like%20Kevin%20Kasuza%20and%20Kudzi%20Sauramba%2C%20who%20have%20been%20knocking%20hard%20on%20the%20selectors%E2%80%99%20door%20for%20a%20few%20seasons%20now.%20%0D%0A%0D%0AIt%20is%20pleasing%2C%20though%2C%20to%20see%20how%20opportunities%20at%20national%20level%20have%20opened%20up%20to%20a%20cross-section%20of%20Mutare%20communities.%20Pace%20bowlers%20Tendai%20Chatara%20and%20Donald%20Tiripano%2C%20both%20hailing%20from%20Dangamvura%20high-density%20suburb%2C%20are%20current%20members%20of%20Zimbabwe%E2%80%99s%20senior%20team.%0D%0A%0D%0AChipo%20Mugeri%2C%20women%E2%80%99s%20team%20skipper%20of%20Zimbabwe%20and%20Tiripano%E2%80%99s%20wife%2C%20has%20also%20risen%20from%20the%20same%20humble%20beginnings%20of%20Dangamvura%20to%20captain%20her%20country.%0D%0A%0D%0AMore%20will%20come.%20But%20someone%20must%20inspire%20the%20future%20generations.%20Successful%20sports%20personalities%20from%20these%20smaller%20places%20have%20a%20role%20to%20play%20herein.%20%20Like%20footballer%20Willard%20Katsande%2C%20Mawoyo%E2%80%99s%20fellow%20Mutarean.%20To%20emerge%20from%20Sakubva%20and%20captain%20his%20country%20to%20its%20first%20Africa%20Cup%20of%20Nations%20appearance%20in%2011%20years%20is%20a%20huge%20achievement%20in%20its%20own%20right%20for%20Katsande.%20Katsande%20has%20done%20tremendously%20well%20in%20is%20footballer%20career.%20But%20he%20has%20not%20forgotten%20where%20he%20comes%20from.%0D%0A%0D%0AEvery%20year%20he%20sacrifices%20part%20of%20his%20earnings%20to%20sponsor%20a%20development%20tournament%20in%20an%20effort%20to%20unearth%20future%20Warriors%20stars%20from%20his%20hometown.%20He%20captained%20Zimbabwe%20at%20the%20Africa%20Cup%20of%20Nations.%20One%20fine%20day%2C%20one%20of%20these%20young%20boys%20from%20his%20project%20will%20captain%20it%20at%20the%20World%20Cup.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F08%2F25%2Finspiration-is-contagious%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1617332464"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.theindependent.co.zw/2017/08/25/gukurahundi-myth-reality-tourist-abduction-1982/" rel="prev"><i class="icon-angle-left"></i> Gukurahundi myth and reality: The tourist abduction — 1982</a></div>
	            <div class="nav-next fr"><a href="https://www.theindependent.co.zw/2017/08/25/resource-scarcity-crippling-ccz-mandate-siyachitema/" rel="next">Resource scarcity crippling CCZ mandate: Siyachitema <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/25/inspiration-is-contagious/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.theindependent.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='61569' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="woo_search-7" class="widget widget_woo_search"><div class="search_main">
    <form method="get" class="searchform" action="https://www.theindependent.co.zw/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
                <button type="submit" class="icon-search submit" name="submit" value="Search"></button>
    </form>    
    <div class="fix"></div>
</div>
</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-53" class="widget widget_text">			<div class="textwidget"><div data-yt data-yt-channel="https://www.youtube.com/channel/UCxJHC1EBFZY4V5EiZo_pZbQ" data-yt-order="date#desc" data-yt-cache-time="3600" data-yt-header-layout="minimal" data-yt-header-info="banner, channelName, videosCounter, subscribersCounter, viewsCounter, subscribeButton" data-yt-content-columns="1" data-yt-content-rows="3" data-yt-content-gutter="20" data-yt-content-arrows-control="false" data-yt-content-transition-speed="600" data-yt-content-auto="0" data-yt-color-header-bg="rgb(255, 255, 255)" data-yt-color-header-banner-overlay="rgba(255, 255, 255, 0.81)" data-yt-color-header-channel-name="rgb(34, 34, 34)" data-yt-color-header-channel-name-hover="rgb(47, 165, 255)" data-yt-color-header-channel-description="rgb(34, 34, 34)" data-yt-color-header-anchor="rgb(47, 165, 255)" data-yt-color-header-anchor-hover="rgb(34, 34, 34)" data-yt-color-header-counters="rgb(102, 102, 102)" data-yt-color-groups-bg="rgb(255, 255, 255)" data-yt-color-groups-link="rgb(79, 79, 79)" data-yt-color-groups-link-hover="rgb(79, 79, 79)" data-yt-color-groups-link-active="rgb(0, 0, 0)" data-yt-color-groups-highlight="rgb(235, 235, 235)" data-yt-color-groups-highlight-hover="rgb(255, 0, 0)" data-yt-color-groups-highlight-active="rgb(255, 0, 0)" data-yt-color-content-bg="rgb(255, 255, 255)" data-yt-color-content-arrows="rgb(255, 255, 255)" data-yt-color-content-arrows-hover="rgb(255, 0, 0)" data-yt-color-content-arrows-bg="rgba(0, 0, 0, 0.4)" data-yt-color-content-arrows-bg-hover="rgba(0, 0, 0, 0.8)" data-yt-color-content-scrollbar-bg="rgb(204, 204, 204)" data-yt-color-content-scrollbar-slider-bg="rgba(0, 0, 0, 0.4)" data-yt-color-video-bg="rgb(243, 243, 243)" data-yt-color-video-overlay="rgba(255, 255, 255, 0.9)" data-yt-color-video-play-icon="rgba(255, 255, 255, 0.4)" data-yt-color-video-play-icon-hover="rgba(255, 255, 255, 0.8)" data-yt-color-video-duration="rgb(255, 255, 255)" data-yt-color-video-duration-bg="rgba(34, 34, 34, 0.81)" data-yt-color-video-title="rgb(26, 137, 222)" data-yt-color-video-title-hover="rgb(47, 165, 255)" data-yt-color-video-date="rgb(140, 140, 140)" data-yt-color-video-description="rgb(34, 34, 34)" data-yt-color-video-anchor="rgb(26, 137, 222)" data-yt-color-video-anchor-hover="rgb(47, 165, 255)" data-yt-color-video-counters="rgb(149, 149, 149)" data-yt-color-popup-bg="rgb(255, 255, 255)" data-yt-color-popup-overlay="rgba(0, 0, 0, 0.7)" data-yt-color-popup-title="rgb(34, 34, 34)" data-yt-color-popup-channel-name="rgb(34, 34, 34)" data-yt-color-popup-channel-name-hover="rgb(47, 165, 255)" data-yt-color-popup-views-counter="rgb(85, 85, 85)" data-yt-color-popup-likes-ratio="rgb(47, 165, 255)" data-yt-color-popup-dislikes-ratio="rgb(207, 207, 207)" data-yt-color-popup-likes-counter="rgb(144, 144, 144)" data-yt-color-popup-dislikes-counter="rgb(144, 144, 144)" data-yt-color-popup-date="rgb(34, 34, 34)" data-yt-color-popup-description="rgb(34, 34, 34)" data-yt-color-popup-anchor="rgb(26, 137, 222)" data-yt-color-popup-anchor-hover="rgb(47, 165, 255)" data-yt-color-popup-description-more-button="rgb(102, 102, 102)" data-yt-color-popup-description-more-button-hover="rgb(34, 34, 34)" data-yt-color-popup-comments-username="rgb(34, 34, 34)" data-yt-color-popup-comments-username-hover="rgb(47, 165, 255)" data-yt-color-popup-comments-passed-time="rgb(115, 115, 115)" data-yt-color-popup-comments-text="rgb(34, 34, 34)" data-yt-color-popup-comments-likes="rgb(180, 180, 180)" data-yt-color-popup-controls="rgb(160, 160, 160)" data-yt-color-popup-controls-hover="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile-bg="rgba(255, 255, 255, 0)" data-yt-ads-client="ca-pub-3786607324213394"></div></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.theindependent.co.zw/subscribe/"><img src="http://www.theindependent.co.zw/wp-content/uploads/2016/05/zimind-logo.jpg" alt="logo" /></a>
		<a class="subscribe-text" href="https://www.theindependent.co.zw/subscribe/">Subscribe to The Independent now</a>
		<a class="button" href="https://www.theindependent.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-42125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42125"><a href="https://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-42127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42127"><a href="https://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42126"><a href="https://www.theindependent.co.zw/?p=22057">Woo Image Preg</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-amh-related-sites" class="nav"><li id="menu-item-22169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22169"><a href="http://thestandard.co.zw">The Standard</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22168"><a href="http://www.mg.co.za/">Mail &#038; Guardian Online</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22167"><a href="http://www.newsday.co.zw">NewsDay</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42522"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-53902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53902"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-categories-menu" class="nav"><li id="menu-item-22079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22079"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22651"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-56326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56326"><a href="https://www.theindependent.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-22650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22650"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-22649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22649"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22652"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22644"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22647"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-22646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22646"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
</ul>
</li>
<li id="menu-item-22648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22648"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22645"><a href="https://www.theindependent.co.zw/videos/">Videos</a></li>
<li id="menu-item-56327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56327"><a href="https://www.theindependent.co.zw/supplements/">Supplements</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Independent:</p>
			<div class="menu"><ul id="menu-static-pages-footer-menu" class="nav"><li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42129"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li id="menu-item-45499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45499"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal.png" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2017 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><p></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/elfsight-yottie/assets/yottie/dist/jquery.yottie.bundled.js?ver=2.5.0'></script>
<img src="" id="fsb_image"/><script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.3'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 12000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>