<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<meta charset="UTF-8" />
<meta property="fb:pages" content="331288056957552" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.theindependent.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Chinx undisputed music hero - The Zimbabwe Independent</title>
<link rel="canonical" href="https://www.theindependent.co.zw/2017/06/23/chinx-undisputed-music-hero/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chinx undisputed music hero - The Zimbabwe Independent" />
<meta property="og:description" content="This week I am going to focus on musicians and their power. I feel that it is befitting in light of events that have taken place in the past few &hellip;" />
<meta property="og:url" content="https://www.theindependent.co.zw/2017/06/23/chinx-undisputed-music-hero/" />
<meta property="og:site_name" content="The Zimbabwe Independent" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Zimbabwe-Independent/331288056957552" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-06-23T12:38:54+02:00" />
<meta property="og:image" content="https://www.theindependent.co.zw/wp-content/uploads/2017/06/Chinx-Chingaira.gif" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This week I am going to focus on musicians and their power. I feel that it is befitting in light of events that have taken place in the past few [&hellip;]" />
<meta name="twitter:title" content="Chinx undisputed music hero - The Zimbabwe Independent" />
<meta name="twitter:site" content="@Zimindependent" />
<meta name="twitter:image" content="https://www.theindependent.co.zw/wp-content/uploads/2017/06/Chinx-Chingaira.gif" />
<meta name="twitter:creator" content="@Zimindependent" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Feed" href="https://www.theindependent.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Comments Feed" href="https://www.theindependent.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Chinx undisputed music hero Comments Feed" href="https://www.theindependent.co.zw/2017/06/23/chinx-undisputed-music-hero/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.theindependent.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.theindependent.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1496308620' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/css/layout.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.5.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.11 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-33262148-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33262148-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1020px; max-width: 1020px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1020px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1020px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.theindependent.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindependent.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindependent.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.theindependent.co.zw/?p=60901' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F06%2F23%2Fchinx-undisputed-music-hero%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F06%2F23%2Fchinx-undisputed-music-hero%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-8 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'fade';
				
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = true;
				
		args.pauseOnHover = false;		
				args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}
		args.prevText = '<span class="icon-angle-left"></span>';
		args.nextText = '<span class="icon-angle-right"></span>';

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	
<!--script type="text/javascript">
    var ADNL = [];
    ADNL.push(["setConstant", "SCAN_ZONE_CLASS", "adnl_zone"]);
    ADNL.push(["setConstant", "CDN_URL", "//cdn.nadel56.us"]);          
    ADNL.push(["setConstant", "SUBID", "0"]);
    ADNL.push(["setConstant", "SITEID", 194738]);
    ADNL.push(["setConstant", "API_URL","//d.nadel56.us/api/vv"]);
    ADNL.push(["setConstant", "API_MOBILE_URL","//d.nadel56.us/api/mvv"]);
    ADNL.push(["setConstant", "ERR_REPORT_ENDPOINT","//a.nadel56.us/api/er"]);
    ADNL.push(["scanZones"]);
    ADNL.push(["initialize", "1"]);
    (function (d) {
        var s = d.createElement('script');
        s.src = "//cdn.nadel56.us/scripts/1/adnl.min.js";
        s.type = "text/javascript";
        d.getElementsByTagName('head')[0].appendChild(s);
    })(document);
</script-->
</head>
<body class="single single-post postid-60901 single-format-standard unknown alt-style-default boxed-layout two-col-left width-1020 two-col-left-1020">
	<!-- BEGIN EFFECTIVE MEASURE CODE -->
	<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function() {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	<noscript>
		<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
	<div id="wrapper">

	<div id="inner-wrapper">

	<div class="g g-2"><div class="g-dyn a-72 c-1"><a href="http://www.facebook.com/zambezizimbabwe" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/06/1000x90.png" /></a></div></div>
 <!--div style="display:inline-block; overflow: hidden;   height:100px; width: 101%">
<div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/300x100-1-1.gif" ></div> 
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/IDBZ-Gif-Banner-herald-300X100-1-1.gif" ></div>
 </div-->

 
 <br/>
 <div>
 <div class="lolo" style="display:inline-block; width: 49%; "><div class="g g-8"><div class="g-dyn a-71 c-1"><a href="http://www.oldmutual.co.zw" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/06/OM-Insure-licence-web-500x90px.png" /></a></div></div></div>
 <div class="lolo" style="display:inline-block; width: 49%; float:right;"><div class="g g-7"><div class="g-dyn a-45 c-1"><a href="http://www.telecel.co.zw/products-services/promotions/280-megaboost" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/03/TELECEL-NEW.jpg" /></a></div></div></div>
</div>
<p/>
<br/>

<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.theindependent.co.zw/" title="The Leading Business Weekly"><img src="https://www.theindependent.co.zw/wp-content/uploads/2012/12/Zimind-logoZ.jpg" alt="The Zimbabwe Independent" /></a>
</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13427547/inhouse_theindependent_home', [[300, 250], [300, 300]], 'div-gpt-ad-1496653111182-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.theindependent.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Main Navigation</h3><ul id="main-nav" class="nav fl"><li id="menu-item-22928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw">Home</a></li>
<li id="menu-item-22925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22925"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22926"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-22929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22929"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22927"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22923"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22931"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-22930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22930"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22924"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="https://www.theindependent.co.zw/business-buzz/">Business Buzz</a></li>
<li id="menu-item-22922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22922"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
<li id="menu-item-53901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53901"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Theindependet-text-links -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="8877110465"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>         
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.theindependent.co.zw" title="The Zimbabwe Independent" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/entertainment-news/" title="View Entertainment">Entertainment</a> <span class="sep">›</span> <span class="trail-end">Chinx undisputed music hero</span></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* inhouse-zimind-home */
google_ad_slot = "3690923440/9686113840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-60901 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news">
	<header>
	<h1 class="title">Chinx undisputed music hero</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2017-06-23T12:38:54+0200">June 23, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.theindependent.co.zw/entertainment-news/" title="View all items in Entertainment">Entertainment</a></span>   </div>
	<section class="entry">
<p>This week I am going to focus on musicians and their power. I feel that it is befitting in light of events that have taken place in the past few days.<span id="more-60901"></span></p>
<p><strong>State of the Art: Admire KUDITA</strong></p>
<div id="attachment_60903" style="width: 610px" class="wp-caption aligncenter"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/06/Chinx-Chingaira.gif" alt="Dickson Chingaira" width="600" height="400" class="size-full wp-image-60903" /><p class="wp-caption-text">Dickson Chingaira</p><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<p><strong>June 16</strong></p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>That Dickson Chingaira, popularly known as Cde Chinx, died on June 16, is significant. It is the date on which South African youths sealed their fate in a deadly anti-apartheid protest in 1976. It is now celebrated all over the world as the Day of the African Child. Chinx was an African child. A revolutionary child. His song Vanhu vese vemuAfrica is the one that plays in my head every time I reminisce about the singer. But what was the importance of the comrade?</p>
<p><strong>Freedom fighter</strong></p>
<p>Chinx is the stuff of Zimbabwean legend. Forever etched indelibly in this country’s popular imagination. He sang freedom songs. </p>
<p>He was the pied piper of a liberation war effort alongside the likes of the Light Machine Gun in Zapu. Music was the rallying force used by the guerilla movements to whip up the emotions of the masses and to sensitise and radicalise many a despondent youth during the time of this country’s liberation era. </p>
<p>His death last week was the passing of a musician arguably loved by many Zimbabweans. Like all mortals, he would have had his enemies too. But that is not the thrust of this column. </p>
<p><strong>Eastern man</strong></p>
<p>Born in 1955 in the Makoni district of Rusape, his love for music was encouraged by his primary school headmaster.<br />
Latterly, Chinx reportedly got a scholarship to study medicine after completing his secondary school though he failed to redeem it due to challenges with his travel documents. In 1975, that is when he joined the liberation struggle and ended up leading the choir set up to boost morale in camp. </p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>Needless to say that Chinx survived the war and would become one of the most famous post-Independence Zimbabwean musicians with hits such as Roger Confirm and Zvikomborero, which spoke about unity. </p>
<p><strong>Magnum opus</strong></p>
<p>His great work of art would have to be Vanhu Vese VemuAfrica, which was given the Silver Jubilee Award for the Most Inspiring Song of the Liberation War during the 2005 National Arts Merit Awards. MNET Africa also recognised Chinx’s talents for the Simon Bright-directed movie Flame. Chinx played a major acting role and his song, Maruza Vapambe Pfumi won the best sound track.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI-ADWORDS */
google_ad_slot = "3690923440/9765294520";
google_ad_width = 668;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>“This music you know it’s a transition, right, from liberation music up to the music for development and reconciliation. At the present moment we have got this unity. We want it so much and we want to develop our country and to develop our country we must be reconciled fully. And all my music should touch on these lines. The way I do it is I have to say where the bad is and where the good is. To the truth of the good is where everyone should look.<br />
So I shun the bad and always promote the good,” Chinx said in an interview at the height of his career in the mid-1980s. </p>
<p>Post-Independence, Chinx teamed up with the likes of Keith Farqurson, Busi Ncube, Don Gumbo and Andy Brown under his Barrel of Peace band and churned out hit after hit. But the star-studded group did not last. </p>
<p>The motifs of his music were peace, love and unity, which he deemed integral to nation building. His message, of course, chimed with the zeitgeist of the nation at the time. It was a hopeful time and a time of hope. Zimbabwe had promise and the ruling party cast a rose-tinted multi-racial vision of Zimbabwe which was before too long shattered by the political tensions between erstwhile freedom fighter colleagues. The tragic outcome was, of course, the notorious and tragic Gukurahundi. I could not find a Chinx song that I could relate to this period except the songs that preached peace and unity such as Zvikomborero.</p>
<p><strong>Place in history</strong></p>
<p>There are those who will want to criticise Chinx for his pro land-reform stance. He did record songs in support of the programme at its beginning in 2000, alongside Andy Brown. In this sense, one may be tempted to view him as a mere parrot of his party line. </p>
<p>His efforts at this time did not win him playing gigs outside of his party circles. Andy Brown literally lost his musical career over this period as promoters shunned him. Such is the lot of a musician: you are damned if you do and still damned if you do not.</p>
<p><strong>Like Bob Marley?</strong></p>
<p>Marley is the one who sang: “Soon we’ll find out who is, the real revolutionary and I do not want my people to be tricked by mercenaries . . .” in the song Zimbabwe, which was said to have been written in 1979 at the dawn of our nation’s Independence. With the passing away of every freedom fighter, these words come back to haunt.</p>
<p>Is Chinx’s place in the annals of our national history secure and is his name besmirched by his political sympathies? </p>
<p>Without doubt, his songs during and in the war’s aftermath, were revolutionary and life-affirming. But was he our Bob Marley (assuming that we did not have Bob Marley with us)? Interestingly, I saw a tweet this week with the two revolutionaries standing together in the picture. The picture must have been taken at the time of Marley’s 1980 trip to Zimbabwe.</p>
<p><strong>Minimus or Griot?</strong></p>
<p>In the George Orwell classic novel Animal Farm, the pig called Minimus writes propaganda poems and songs lauding Napoleon and Animal Farm. </p>
<p>Minimus typifies the hijacking of art for propaganda purposes in a totalitarian state that is hell-bent on controlling what the citizenry thinks. He is ordered by Napoleon to do this dirty work and maybe because he is one of the pigs, he happily obliges to do the task. </p>
<p>The question must be posed in this moment of reflection. Was Chinx Minimus? I believe the answer to that question lies in the hearts of many Zimbabweans. </p>
<p>Personally, I do not believe that Chinx was Minimus. I believe that for most of the people in his generation, the righteousness of the freedom fight was beyond reproach. There was just cause for joining the struggles. Yes, Chinx could have sung more to call out the comrades on their obvious excesses after the war was won.</p>
<p><strong>Redemption?</strong></p>
<p>In the end, one redeeming event in his life has to be the moment when, via the efforts of one Joseph Nyadzayo, Chinx received a newly-built home in a low-density Harare surburb. My concern is really about the man as an artiste. Musically speaking, he is definitely a hero. </p>
<p>He played his part. He could have done more perhaps, but that is left for another generation to grapple with. The generation of the likes of Soul Jah Love must confront the question of how to use their influence and platform.</p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F06%2F23%2Fchinx-undisputed-music-hero%2F"
		     	 data-element-title="Chinx%20undisputed%20music%20hero"
			     data-attr-reference="60901"
			     data-attr-nonce="25a7b5a98a"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F06%2F23%2Fchinx-undisputed-music-hero%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-google-plus " >

				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F06%2F23%2Fchinx-undisputed-music-hero%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Google+"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-google-plus-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="google-plus" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F06%2F23%2Fchinx-undisputed-music-hero%2F&title=Chinx%20undisputed%20music%20hero" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Chinx%20undisputed%20music%20hero%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F06%2F23%2Fchinx-undisputed-music-hero%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F06%2F23%2Fchinx-undisputed-music-hero%2F&text=I just saw%20Chinx%20undisputed%20music%20hero%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Chinx%20undisputed%20music%20hero&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F06%2F23%2Fchinx-undisputed-music-hero%2F
%0A%0AChinx%20undisputed%20music%20hero%0A%0AThis%20week%20I%20am%20going%20to%20focus%20on%20musicians%20and%20their%20power.%20I%20feel%20that%20it%20is%20befitting%20in%20light%20of%20events%20that%20have%20taken%20place%20in%20the%20past%20few%20days.%0D%0A%0D%0AState%20of%20the%20Art%3A%20Admire%20KUDITA%0D%0A%0D%0A%0D%0A%0D%0AJune%2016%0D%0A%0D%0AThat%20Dickson%20Chingaira%2C%20popularly%20known%20as%20Cde%20Chinx%2C%20died%20on%20June%2016%2C%20is%20significant.%20It%20is%20the%20date%20on%20which%20South%20African%20youths%20sealed%20their%20fate%20in%20a%20deadly%20anti-apartheid%20protest%20in%201976.%20It%20is%20now%20celebrated%20all%20over%20the%20world%20as%20the%20Day%20of%20the%20African%20Child.%20Chinx%20was%20an%20African%20child.%20A%20revolutionary%20child.%20His%20song%20Vanhu%20vese%20vemuAfrica%20is%20the%20one%20that%20plays%20in%20my%20head%20every%20time%20I%20reminisce%20about%20the%20singer.%20But%20what%20was%20the%20importance%20of%20the%20comrade%3F%0D%0A%0D%0AFreedom%20fighter%0D%0A%0D%0AChinx%20is%20the%20stuff%20of%20Zimbabwean%20legend.%20Forever%20etched%20indelibly%20in%20this%20country%E2%80%99s%20popular%20imagination.%20He%20sang%20freedom%20songs.%20%0D%0A%0D%0AHe%20was%20the%20pied%20piper%20of%20a%20liberation%20war%20effort%20alongside%20the%20likes%20of%20the%20Light%20Machine%20Gun%20in%20Zapu.%20Music%20was%20the%20rallying%20force%20used%20by%20the%20guerilla%20movements%20to%20whip%20up%20the%20emotions%20of%20the%20masses%20and%20to%20sensitise%20and%20radicalise%20many%20a%20despondent%20youth%20during%20the%20time%20of%20this%20country%E2%80%99s%20liberation%20era.%20%0D%0A%0D%0AHis%20death%20last%20week%20was%20the%20passing%20of%20a%20musician%20arguably%20loved%20by%20many%20Zimbabweans.%20Like%20all%20mortals%2C%20he%20would%20have%20had%20his%20enemies%20too.%20But%20that%20is%20not%20the%20thrust%20of%20this%20column.%20%0D%0A%0D%0AEastern%20man%0D%0A%0D%0ABorn%20in%201955%20in%20the%20Makoni%20district%20of%20Rusape%2C%20his%20love%20for%20music%20was%20encouraged%20by%20his%20primary%20school%20headmaster.%0D%0ALatterly%2C%20Chinx%20reportedly%20got%20a%20scholarship%20to%20study%20medicine%20after%20completing%20his%20secondary%20school%20though%20he%20failed%20to%20redeem%20it%20due%20to%20challenges%20with%20his%20travel%20documents.%20In%201975%2C%20that%20is%20when%20he%20joined%20the%20liberation%20struggle%20and%20ended%20up%20leading%20the%20choir%20set%20up%20to%20boost%20morale%20in%20camp.%20%0D%0A%0D%0ANeedless%20to%20say%20that%20Chinx%20survived%20the%20war%20and%20would%20become%20one%20of%20the%20most%20famous%20post-Independence%20Zimbabwean%20musicians%20with%20hits%20such%20as%20Roger%20Confirm%20and%20Zvikomborero%2C%20which%20spoke%20about%20unity.%20%0D%0A%0D%0AMagnum%20opus%0D%0A%0D%0AHis%20great%20work%20of%20art%20would%20have%20to%20be%20Vanhu%20Vese%20VemuAfrica%2C%20which%20was%20given%20the%20Silver%20Jubilee%20Award%20for%20the%20Most%20Inspiring%20Song%20of%20the%20Liberation%20War%20during%20the%202005%20National%20Arts%20Merit%20Awards.%20MNET%20Africa%20also%20recognised%20Chinx%E2%80%99s%20talents%20for%20the%20Simon%20Bright-directed%20movie%20Flame.%20Chinx%20played%20a%20major%20acting%20role%20and%20his%20song%2C%20Maruza%20Vapambe%20Pfumi%20won%20the%20best%20sound%20track.%0D%0A%0D%0A%E2%80%9CThis%20music%20you%20know%20it%E2%80%99s%20a%20transition%2C%20right%2C%20from%20liberation%20music%20up%20to%20the%20music%20for%20development%20and%20reconciliation.%20At%20the%20present%20moment%20we%20have%20got%20this%20unity.%20We%20want%20it%20so%20much%20and%20we%20want%20to%20develop%20our%20country%20and%20to%20develop%20our%20country%20we%20must%20be%20reconciled%20fully.%20And%20all%20my%20music%20should%20touch%20on%20these%20lines.%20The%20way%20I%20do%20it%20is%20I%20have%20to%20say%20where%20the%20bad%20is%20and%20where%20the%20good%20is.%20To%20the%20truth%20of%20the%20good%20is%20where%20everyone%20should%20look.%0D%0ASo%20I%20shun%20the%20bad%20and%20always%20promote%20the%20good%2C%E2%80%9D%20Chinx%20said%20in%20an%20interview%20at%20the%20height%20of%20his%20career%20in%20the%20mid-1980s.%20%0D%0A%0D%0APost-Independence%2C%20Chinx%20teamed%20up%20with%20the%20likes%20of%20Keith%20Farqurson%2C%20Busi%20Ncube%2C%20Don%20Gumbo%20and%20Andy%20Brown%20under%20his%20Barrel%20of%20Peace%20band%20and%20churned%20out%20hit%20after%20hit.%20But%20the%20star-studded%20group%20did%20not%20last.%20%0D%0A%0D%0AThe%20motifs%20of%20his%20music%20were%20peace%2C%20love%20and%20unity%2C%20which%20he%20deemed%20integral%20to%20nation%20building.%20His%20message%2C%20of%20course%2C%20chimed%20with%20the%20zeitgeist%20of%20the%20nation%20at%20the%20time.%20It%20was%20a%20hopeful%20time%20and%20a%20time%20of%20hope.%20Zimbabwe%20had%20promise%20and%20the%20ruling%20party%20cast%20a%20rose-tinted%20multi-racial%20vision%20of%20Zimbabwe%20which%20was%20before%20too%20long%20shattered%20by%20the%20political%20tensions%20between%20erstwhile%20freedom%20fighter%20colleagues.%20The%20tragic%20outcome%20was%2C%20of%20course%2C%20the%20notorious%20and%20tragic%20Gukurahundi.%20I%20could%20not%20find%20a%20Chinx%20song%20that%20I%20could%20relate%20to%20this%20period%20except%20the%20songs%20that%20preached%20peace%20and%20unity%20such%20as%20Zvikomborero.%0D%0A%0D%0APlace%20in%20history%0D%0A%0D%0AThere%20are%20those%20who%20will%20want%20to%20criticise%20Chinx%20for%20his%20pro%20land-reform%20stance.%20He%20did%20record%20songs%20in%20support%20of%20the%20programme%20at%20its%20beginning%20in%202000%2C%20alongside%20Andy%20Brown.%20In%20this%20sense%2C%20one%20may%20be%20tempted%20to%20view%20him%20as%20a%20mere%20parrot%20of%20his%20party%20line.%20%0D%0A%0D%0AHis%20efforts%20at%20this%20time%20did%20not%20win%20him%20playing%20gigs%20outside%20of%20his%20party%20circles.%20Andy%20Brown%20literally%20lost%20his%20musical%20career%20over%20this%20period%20as%20promoters%20shunned%20him.%20Such%20is%20the%20lot%20of%20a%20musician%3A%20you%20are%20damned%20if%20you%20do%20and%20still%20damned%20if%20you%20do%20not.%0D%0A%0D%0ALike%20Bob%20Marley%3F%0D%0A%0D%0AMarley%20is%20the%20one%20who%20sang%3A%20%E2%80%9CSoon%20we%E2%80%99ll%20find%20out%20who%20is%2C%20the%20real%20revolutionary%20and%20I%20do%20not%20want%20my%20people%20to%20be%20tricked%20by%20mercenaries%20.%20.%20.%E2%80%9D%20in%20the%20song%20Zimbabwe%2C%20which%20was%20said%20to%20have%20been%20written%20in%201979%20at%20the%20dawn%20of%20our%20nation%E2%80%99s%20Independence.%20With%20the%20passing%20away%20of%20every%20freedom%20fighter%2C%20these%20words%20come%20back%20to%20haunt.%0D%0A%0D%0AIs%20Chinx%E2%80%99s%20place%20in%20the%20annals%20of%20our%20national%20history%20secure%20and%20is%20his%20name%20besmirched%20by%20his%20political%20sympathies%3F%20%0D%0A%0D%0AWithout%20doubt%2C%20his%20songs%20during%20and%20in%20the%20war%E2%80%99s%20aftermath%2C%20were%20revolutionary%20and%20life-affirming.%20But%20was%20he%20our%20Bob%20Marley%20%28assuming%20that%20we%20did%20not%20have%20Bob%20Marley%20with%20us%29%3F%20Interestingly%2C%20I%20saw%20a%20tweet%20this%20week%20with%20the%20two%20revolutionaries%20standing%20together%20in%20the%20picture.%20The%20picture%20must%20have%20been%20taken%20at%20the%20time%20of%20Marley%E2%80%99s%201980%20trip%20to%20Zimbabwe.%0D%0A%0D%0AMinimus%20or%20Griot%3F%0D%0A%0D%0AIn%20the%20George%20Orwell%20classic%20novel%20Animal%20Farm%2C%20the%20pig%20called%20Minimus%20writes%20propaganda%20poems%20and%20songs%20lauding%20Napoleon%20and%20Animal%20Farm.%20%0D%0A%0D%0AMinimus%20typifies%20the%20hijacking%20of%20art%20for%20propaganda%20purposes%20in%20a%20totalitarian%20state%20that%20is%20hell-bent%20on%20controlling%20what%20the%20citizenry%20thinks.%20He%20is%20ordered%20by%20Napoleon%20to%20do%20this%20dirty%20work%20and%20maybe%20because%20he%20is%20one%20of%20the%20pigs%2C%20he%20happily%20obliges%20to%20do%20the%20task.%20%0D%0A%0D%0AThe%20question%20must%20be%20posed%20in%20this%20moment%20of%20reflection.%20Was%20Chinx%20Minimus%3F%20I%20believe%20the%20answer%20to%20that%20question%20lies%20in%20the%20hearts%20of%20many%20Zimbabweans.%20%0D%0A%0D%0APersonally%2C%20I%20do%20not%20believe%20that%20Chinx%20was%20Minimus.%20I%20believe%20that%20for%20most%20of%20the%20people%20in%20his%20generation%2C%20the%20righteousness%20of%20the%20freedom%20fight%20was%20beyond%20reproach.%20There%20was%20just%20cause%20for%20joining%20the%20struggles.%20Yes%2C%20Chinx%20could%20have%20sung%20more%20to%20call%20out%20the%20comrades%20on%20their%20obvious%20excesses%20after%20the%20war%20was%20won.%0D%0A%0D%0ARedemption%3F%0D%0A%0D%0AIn%20the%20end%2C%20one%20redeeming%20event%20in%20his%20life%20has%20to%20be%20the%20moment%20when%2C%20via%20the%20efforts%20of%20one%20Joseph%20Nyadzayo%2C%20Chinx%20received%20a%20newly-built%20home%20in%20a%20low-density%20Harare%20surburb.%20My%20concern%20is%20really%20about%20the%20man%20as%20an%20artiste.%20Musically%20speaking%2C%20he%20is%20definitely%20a%20hero.%20%0D%0A%0D%0AHe%20played%20his%20part.%20He%20could%20have%20done%20more%20perhaps%2C%20but%20that%20is%20left%20for%20another%20generation%20to%20grapple%20with.%20The%20generation%20of%20the%20likes%20of%20Soul%20Jah%20Love%20must%20confront%20the%20question%20of%20how%20to%20use%20their%20influence%20and%20platform.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F06%2F23%2Fchinx-undisputed-music-hero%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1617332464"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.theindependent.co.zw/2017/06/23/mickey-mouse-president-delights-internet-cafes/" rel="prev"><i class="icon-angle-left"></i> Mickey mouse president delights in internet cafés</a></div>
	            <div class="nav-next fr"><a href="https://www.theindependent.co.zw/2017/06/23/nakai-rising-rap-queen/" rel="next">Nakai: Rising rap queen <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/23/chinx-undisputed-music-hero/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="https://www.theindependent.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='60901' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="woo_search-7" class="widget widget_woo_search"><div class="search_main">
    <form method="get" class="searchform" action="https://www.theindependent.co.zw/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
                <button type="submit" class="icon-search submit" name="submit" value="Search"></button>
    </form>    
    <div class="fix"></div>
</div>
</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-53" class="widget widget_text">			<div class="textwidget"><div data-yt data-yt-channel="https://www.youtube.com/channel/UCxJHC1EBFZY4V5EiZo_pZbQ" data-yt-order="date#desc" data-yt-cache-time="3600" data-yt-header-layout="minimal" data-yt-header-info="banner, channelName, videosCounter, subscribersCounter, viewsCounter, subscribeButton" data-yt-content-columns="1" data-yt-content-rows="3" data-yt-content-gutter="20" data-yt-content-arrows-control="false" data-yt-content-transition-speed="600" data-yt-content-auto="0" data-yt-color-header-bg="rgb(255, 255, 255)" data-yt-color-header-banner-overlay="rgba(255, 255, 255, 0.81)" data-yt-color-header-channel-name="rgb(34, 34, 34)" data-yt-color-header-channel-name-hover="rgb(47, 165, 255)" data-yt-color-header-channel-description="rgb(34, 34, 34)" data-yt-color-header-anchor="rgb(47, 165, 255)" data-yt-color-header-anchor-hover="rgb(34, 34, 34)" data-yt-color-header-counters="rgb(102, 102, 102)" data-yt-color-groups-bg="rgb(255, 255, 255)" data-yt-color-groups-link="rgb(79, 79, 79)" data-yt-color-groups-link-hover="rgb(79, 79, 79)" data-yt-color-groups-link-active="rgb(0, 0, 0)" data-yt-color-groups-highlight="rgb(235, 235, 235)" data-yt-color-groups-highlight-hover="rgb(255, 0, 0)" data-yt-color-groups-highlight-active="rgb(255, 0, 0)" data-yt-color-content-bg="rgb(255, 255, 255)" data-yt-color-content-arrows="rgb(255, 255, 255)" data-yt-color-content-arrows-hover="rgb(255, 0, 0)" data-yt-color-content-arrows-bg="rgba(0, 0, 0, 0.4)" data-yt-color-content-arrows-bg-hover="rgba(0, 0, 0, 0.8)" data-yt-color-content-scrollbar-bg="rgb(204, 204, 204)" data-yt-color-content-scrollbar-slider-bg="rgba(0, 0, 0, 0.4)" data-yt-color-video-bg="rgb(243, 243, 243)" data-yt-color-video-overlay="rgba(255, 255, 255, 0.9)" data-yt-color-video-play-icon="rgba(255, 255, 255, 0.4)" data-yt-color-video-play-icon-hover="rgba(255, 255, 255, 0.8)" data-yt-color-video-duration="rgb(255, 255, 255)" data-yt-color-video-duration-bg="rgba(34, 34, 34, 0.81)" data-yt-color-video-title="rgb(26, 137, 222)" data-yt-color-video-title-hover="rgb(47, 165, 255)" data-yt-color-video-date="rgb(140, 140, 140)" data-yt-color-video-description="rgb(34, 34, 34)" data-yt-color-video-anchor="rgb(26, 137, 222)" data-yt-color-video-anchor-hover="rgb(47, 165, 255)" data-yt-color-video-counters="rgb(149, 149, 149)" data-yt-color-popup-bg="rgb(255, 255, 255)" data-yt-color-popup-overlay="rgba(0, 0, 0, 0.7)" data-yt-color-popup-title="rgb(34, 34, 34)" data-yt-color-popup-channel-name="rgb(34, 34, 34)" data-yt-color-popup-channel-name-hover="rgb(47, 165, 255)" data-yt-color-popup-views-counter="rgb(85, 85, 85)" data-yt-color-popup-likes-ratio="rgb(47, 165, 255)" data-yt-color-popup-dislikes-ratio="rgb(207, 207, 207)" data-yt-color-popup-likes-counter="rgb(144, 144, 144)" data-yt-color-popup-dislikes-counter="rgb(144, 144, 144)" data-yt-color-popup-date="rgb(34, 34, 34)" data-yt-color-popup-description="rgb(34, 34, 34)" data-yt-color-popup-anchor="rgb(26, 137, 222)" data-yt-color-popup-anchor-hover="rgb(47, 165, 255)" data-yt-color-popup-description-more-button="rgb(102, 102, 102)" data-yt-color-popup-description-more-button-hover="rgb(34, 34, 34)" data-yt-color-popup-comments-username="rgb(34, 34, 34)" data-yt-color-popup-comments-username-hover="rgb(47, 165, 255)" data-yt-color-popup-comments-passed-time="rgb(115, 115, 115)" data-yt-color-popup-comments-text="rgb(34, 34, 34)" data-yt-color-popup-comments-likes="rgb(180, 180, 180)" data-yt-color-popup-controls="rgb(160, 160, 160)" data-yt-color-popup-controls-hover="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile-bg="rgba(255, 255, 255, 0)" data-yt-ads-client="ca-pub-3786607324213394"></div></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.theindependent.co.zw/subscribe/"><img src="http://www.theindependent.co.zw/wp-content/uploads/2016/05/zimind-logo.jpg" alt="logo" /></a>
		<a class="subscribe-text" href="https://www.theindependent.co.zw/subscribe/">Subscribe to The Independent now</a>
		<a class="button" href="https://www.theindependent.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-42125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42125"><a href="https://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-42128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42128"><a href="https://www.theindependent.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-42127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42127"><a href="https://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42126"><a href="https://www.theindependent.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-amh-related-sites" class="nav"><li id="menu-item-22169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22169"><a href="http://thestandard.co.zw">The Standard</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22168"><a href="http://www.mg.co.za/">Mail &#038; Guardian Online</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22167"><a href="http://www.newsday.co.zw">NewsDay</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42522"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-53902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53902"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-categories-menu" class="nav"><li id="menu-item-22079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22079"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22651"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-56326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56326"><a href="https://www.theindependent.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-22650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22650"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-22649" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22649"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22652"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22644"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22647"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-22646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22646"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
</ul>
</li>
<li id="menu-item-22648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22648"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22645"><a href="https://www.theindependent.co.zw/videos/">Videos</a></li>
<li id="menu-item-56327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56327"><a href="https://www.theindependent.co.zw/supplements/">Supplements</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Independent:</p>
			<div class="menu"><ul id="menu-static-pages-footer-menu" class="nav"><li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42129"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li id="menu-item-45499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45499"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li id="menu-item-42131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42131"><a href="https://www.theindependent.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal.png" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2017 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><p></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/elfsight-yottie/assets/yottie/dist/jquery.yottie.bundled.js?ver=2.5.0'></script>
<img src="https://www.theindependent.co.zw/wp-content/uploads/2017/06/hpto-2.gif" id="fsb_image"/><script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.theindependent.co.zw","siteURLq":"https:\/\/www.theindependent.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 12000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>