<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<meta charset="UTF-8" />
<meta property="fb:pages" content="331288056957552" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.theindependent.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Exploring Hwange National Park - The Zimbabwe Independent</title>
<link rel="canonical" href="https://www.theindependent.co.zw/2017/05/13/exploring-hwange-national-park/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Exploring Hwange National Park - The Zimbabwe Independent" />
<meta property="og:description" content="Walking through the breezy, thatched-roof boma lobby at Ivory Lodge, a magnificent treehouse haunt at the extreme south edge of Hwange National Park, I find myself skidding to a stop &hellip;" />
<meta property="og:url" content="https://www.theindependent.co.zw/2017/05/13/exploring-hwange-national-park/" />
<meta property="og:site_name" content="The Zimbabwe Independent" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Zimbabwe-Independent/331288056957552" />
<meta property="article:section" content="Tourism" />
<meta property="article:published_time" content="2017-05-13T20:50:32+02:00" />
<meta property="article:modified_time" content="2017-05-11T20:56:58+02:00" />
<meta property="og:updated_time" content="2017-05-11T20:56:58+02:00" />
<meta property="og:image" content="https://www.theindependent.co.zw/wp-content/uploads/2017/05/elephantsA.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="380" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Walking through the breezy, thatched-roof boma lobby at Ivory Lodge, a magnificent treehouse haunt at the extreme south edge of Hwange National Park, I find myself skidding to a stop [&hellip;]" />
<meta name="twitter:title" content="Exploring Hwange National Park - The Zimbabwe Independent" />
<meta name="twitter:site" content="@Zimindependent" />
<meta name="twitter:image" content="https://www.theindependent.co.zw/wp-content/uploads/2017/05/elephantsA.jpg" />
<meta name="twitter:creator" content="@Zimindependent" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Feed" href="https://www.theindependent.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Comments Feed" href="https://www.theindependent.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Exploring Hwange National Park Comments Feed" href="https://www.theindependent.co.zw/2017/05/13/exploring-hwange-national-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.theindependent.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.theindependent.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1494500333' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/css/layout.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.5.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-33262148-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33262148-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 980px; max-width: 980px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 980px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.theindependent.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindependent.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindependent.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.theindependent.co.zw/?p=60338' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-8 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<meta name="inmobi-site-verification" content="a04c2e33ae5c966e91b1011a663798ab">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5185228015030174",
    enable_page_level_ads: true
  });
</script>
	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'fade';
				
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = true;
				
		args.pauseOnHover = false;		
				args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}
		args.prevText = '<span class="icon-angle-left"></span>';
		args.nextText = '<span class="icon-angle-right"></span>';

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	<!--script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({article:'auto'}); 
!function (e, f, u) { 
e.async = 1; 
e.src = u; 
f.parentNode.insertBefore(e, f); 
}(document.createElement('script'), 
document.getElementsByTagName('script')[0], 
'https://cdn.taboola.com/libtrc/alphamedia-theindependant/loader.js');
</script--!>
<script type="text/javascript">
    var ADNL = [];
    ADNL.push(["setConstant", "SCAN_ZONE_CLASS", "adnl_zone"]);
    ADNL.push(["setConstant", "CDN_URL", "//cdn.nadel56.us"]);          
    ADNL.push(["setConstant", "SUBID", "0"]);
    ADNL.push(["setConstant", "SITEID", 194738]);
    ADNL.push(["setConstant", "API_URL","//d.nadel56.us/api/vv"]);
    ADNL.push(["setConstant", "API_MOBILE_URL","//d.nadel56.us/api/mvv"]);
    ADNL.push(["setConstant", "ERR_REPORT_ENDPOINT","//a.nadel56.us/api/er"]);
    ADNL.push(["scanZones"]);
    ADNL.push(["initialize", "1"]);
    (function (d) {
        var s = d.createElement('script');
        s.src = "//cdn.nadel56.us/scripts/1/adnl.min.js";
        s.type = "text/javascript";
        d.getElementsByTagName('head')[0].appendChild(s);
    })(document);
</script>
</head>
<body class="single single-post postid-60338 single-format-standard unknown alt-style-default boxed-layout two-col-left width-980 two-col-left-980">
	<!-- BEGIN EFFECTIVE MEASURE CODE -->
	<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function() {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	<noscript>
		<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
	<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Either there are no banners, they are disabled or none qualified for this location! -->
 <!--div style="display:inline-block; overflow: hidden;   height:100px; width: 101%">
<div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/300x100-1-1.gif" ></div> 
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/IDBZ-Gif-Banner-herald-300X100-1-1.gif" ></div>
 </div-->

 
 <br/>
 <div style="display:inline-block; "> <div class="lolo" style="display:inline-block; width: 49%; "><div class="g g-8"><div class="g-dyn a-45 c-1"><a href="http://www.telecel.co.zw/products-services/promotions/280-megaboost" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/03/TELECEL-NEW.jpg" /></a></div></div></div>
 <div class="lolo" style="display:inline-block; width: 49%; float:right;"><div class="g g-7"><div class="g-dyn a-45 c-1"><a href="http://www.telecel.co.zw/products-services/promotions/280-megaboost" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/03/TELECEL-NEW.jpg" /></a></div></div></div></div>
<p/>
<br/>

<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.theindependent.co.zw/" title="The Leading Business Weekly"><img src="https://www.theindependent.co.zw/wp-content/uploads/2012/12/Zimind-logoZ.jpg" alt="The Zimbabwe Independent" /></a>
</div>

	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.theindependent.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Main Navigation</h3><ul id="main-nav" class="nav fl"><li id="menu-item-22928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw">Home</a></li>
<li id="menu-item-22925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22925"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22926"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-22929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22929"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22927"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22923"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22931"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-22930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22930"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22924"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="https://www.theindependent.co.zw/business-buzz/">Business Buzz</a></li>
<li id="menu-item-22922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22922"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
<li id="menu-item-53901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53901"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheIndependent Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1491630068"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>         
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.theindependent.co.zw" title="The Zimbabwe Independent" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/tourism/" title="View Tourism">Tourism</a> <span class="sep">›</span> <span class="trail-end">Exploring Hwange National Park</span></div></div><article class="post-60338 post type-post status-publish format-standard has-post-thumbnail hentry category-tourism">
	<header>
	<h1 class="title">Exploring Hwange National Park</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2017-05-13T20:50:32+0200">May 13, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.theindependent.co.zw/tourism/" title="View all items in Tourism">Tourism</a></span>   </div>
	<section class="entry">
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F"
		     	 data-element-title="Exploring%20Hwange%20National%20Park"
			     data-attr-reference="60338"
			     data-attr-nonce="18c9029241"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-google-plus " >

				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Google+"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-google-plus-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="google-plus" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F&title=Exploring%20Hwange%20National%20Park" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Exploring%20Hwange%20National%20Park%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F&text=I just saw%20Exploring%20Hwange%20National%20Park%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Exploring%20Hwange%20National%20Park&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F
%0A%0AExploring%20Hwange%20National%20Park%0A%0AWalking%20through%20the%20breezy%2C%20thatched-roof%20boma%20lobby%20at%20Ivory%20Lodge%2C%20a%20magnificent%20treehouse%20haunt%20at%20the%20extreme%20south%20edge%20of%20Hwange%20National%20Park%2C%20I%20find%20myself%20skidding%20to%20a%20stop%20in%20front%20of%20my%20friends.%20My%20jaw%20drops%20open%20in%20shock%20and%20words%20bubble%20out%20of%20my%20mouth%20in%20a%20giddy%20rush%3A%0D%0ABy%20Becca%20Blond%0D%0A%E2%80%9COh%20my%20god%20do%20you%20guys%20see%20that%3F%20Right%20over%20there%3F%E2%80%9D%20I%E2%80%99m%20pointing%20furiously%20at%20the%20sight%20no%20further%20away%20than%20the%20length%20of%20a%20football%20field%2C%20separated%20from%20the%20hotel%20grounds%20by%20nothing%20more%20than%20a%20fire%20pit%20and%20a%20green%20manicured%20lawn%2C%20where%20dozens%20upon%20dozens%20of%20red%20dusty%20elephants%20in%20all%20sizes%20are%20frolicking%20in%20a%20muddy%20water%20hole.%20It%20is%20an%20exhilarating%2C%20magical%20feeling%20that%20has%20caught%20me%20completely%20off%20guard.%0D%0AIt%E2%80%99s%20a%20sensation%20I%20quickly%20learn%20is%20not%20all%20that%20unique%20in%20Hwange%20National%20Park%2C%20home%20to%20the%20Presidential%20Herd%20of%20elephants.%20Estimated%20at%20some%2040%20000%20strong%2C%20it%20is%20one%20of%20the%20largest%20herds%20anywhere%20in%20Africa.%20Ivory%20Lodge%2C%20which%20sits%20on%20a%20private%206%20000-acre%20concession%20abutting%20Hwange%20%28there%20are%20no%20fences%20separating%20the%20properties%20to%20prevent%20animals%20from%20wandering%20between%20the%20two%29%2C%20is%20located%20next%20to%20a%20popular%20pachyderm%20watering%20hole%20that%20regularly%20attracts%20up%20to%20a%20hundred%20of%20these%20gentle%20giants%20at%20once.%20In%20fact%2C%20over%20the%20course%20of%20the%20next%2048%20hours%2C%20I%20see%20and%20hear%20more%20elephants%20than%20I%20ever%20imagined.%0D%0AOne%20of%20the%20best%20spots%20at%20Ivory%20to%20see%20elephants%20is%20its%20delightful%20%E2%80%9Chide.%E2%80%9D%20Located%20down%20a%20short%20path%20from%20the%20main%20lodge%2C%20the%20hide%20is%20set%20right%20at%20the%20edge%20of%20the%20water%20hole.%20Sitting%20there%20allows%20you%20to%20get%20so%20close%20to%20the%20elephants%20%28and%20whoever%20else%20is%20having%20a%20drink%20that%20day%29%20that%20they%20can%20touch%20you%20with%20a%20trunk%20should%20they%20choose%20%E2%80%94%20a%20juvenile%20male%20did%20this%20to%20me%20when%20I%20was%20in%20the%20hide%20alone%20at%20night%2C%20sipping%20on%20an%20Amurula.%0D%0AZimbabwe%E2%80%99s%20largest%20national%20park%20is%20also%20one%20of%20Africa%E2%80%99s%20%E2%80%9Cbig%2010%E2%80%9D%20in%20terms%20of%20landmass%2C%20covering%20an%20enormous%2014%20651%20square%20kilometres.%20Its%20size%20becomes%20very%20obvious%20on%20the%20drive%20from%20Bulawayo%20to%20Victoria%20Falls%2C%20when%20you%20pass%20signs%20for%20the%20various%20park%20entrances%20that%20stretch%20along%20nearly%20200km%20of%20road.%20%28Ivory%E2%80%99s%20is%20at%20the%20extreme%20southern%20edge%2C%20closest%20to%20Bulawayo.%29%20The%20park%E2%80%99s%20location%20close%20to%20a%20major%20highway%20is%20a%20serious%20plus%20%E2%80%94%20this%20is%20one%20of%20the%20most%20accessible%20parks%20on%20the%20continent%20and%20you%20won%E2%80%99t%20need%20a%204WD%20vehicle%20to%20access%20most%20of%20it.%20Staying%20at%20Ivory%20for%20instance%20requires%20you%20to%20drive%20just%202km%20down%20a%20dirt%20road.%0D%0AHwange%20is%20home%20to%20more%20than%20400%20species%20of%20bird%20and%20107%20species%20of%20animals.%20Besides%20the%20massive%20elephant%20populations%2C%20keep%20an%20eye%20out%20for%20all%20the%20big%20cats%20%E2%80%94%20cheetah%2C%20lion%2C%20leopard%20%E2%80%94%20who%20all%20call%20this%20place%20home.%20The%20dry%20season%2C%20between%20July%20and%20October%2C%20is%20best%20for%20wildlife%20viewing%20as%20thirsty%20animals%20will%20travel%20long%20distances%20to%20reach%20some%2060%20waterholes%20or%20%E2%80%9Cpans%E2%80%9D%20%28many%20of%20which%20are%20artificially%20filled%20by%20park%20officials%29%20and%20the%20bush%20is%20dry%20and%20dead%20%28making%20viewing%20easier%29.%0D%0AOne%20of%20the%20most%20special%20animals%20to%20see%20on%20safari%20in%20Hwange%20is%20the%20painted%20dog.%20We%20got%20to%20see%20an%20entire%20pack%20hunting%20at%20dusk%2C%20which%20was%20quite%20the%20sight%2C%20with%20the%20dogs%20spreading%20out%20and%20calling%20to%20each%20other%20as%20they%20circled%20their%20prey.%0D%0AWith%20less%20than%205%20000%20of%20these%20wild%20dogs%20remaining%20on%20the%20continent%2C%20they%20are%20highly%20endangered%20and%20Zimbabwe%20is%20one%20of%20their%20last%20great%20strongholds.%20If%20you%20have%20time%2C%20pay%20a%20visit%20to%20the%20Painted%20Dog%20Conservation%20project%20located%20near%20Hwange%20airport%2C%20just%20off%20the%20main%20road.%20It%20is%20a%20rehabilitation%20facility%20for%20sick%20and%20injured%20dogs%20which%20aims%20to%20heal%20pups%20before%20they%20are%20returned%20to%20their%20packs%20in%20the%20wild.%0D%0AAlthough%20most%20people%20choose%20to%20pay%20for%20a%20wildlife%20drive%20with%20the%20lodge%20where%20they%20are%20staying%2C%20self-drive%20safaris%20are%20also%20possible%20here.%20Most%20self-drivers%20will%20do%20a%20few%20loops%20starting%20near%20Hwange%20Main%20Camp.%20From%20here%20you%20can%20check%20out%20Nyamandlovu%20Pan%2C%20which%20has%20a%20high-rise%20viewing%20platform%20over%20a%20popular%20drinking%20hole.%20Leaving%20the%20Main%20Camp%20%28and%20heading%20out%20of%20the%20park%29%2C%20look%20for%20animals%20around%20Doma%20Pan%2C%20while%20the%20Ngwethla%20Loop%2C%20south%20of%20the%20main%20camp%2C%20passes%20the%20awesome%20Kennedy%20Pans%2C%20which%20are%20popular%20with%20elephants.%0D%0APark%20the%20car%20at%20the%20Ngwethla%20Picnic%20Site%2C%20where%20you%20can%20have%20lunch%20and%20look%20for%20a%20large%20variety%20of%20wildlife%20%E2%80%94%20from%20zebra%20to%20giraffe%20to%20wildebeest.%20%28Note%3A%20seeing%20animals%20this%20way%20is%20not%20easy.%20I%20have%20never%20had%20much%20luck%20on%20self-drives%2C%20but%20regardless%20it%20is%20a%20pretty%20cool%20experience%20to%20cruise%20around%20in%20your%20own%20vehicle%20looking%20for%20lions.%29%0D%0AYou%20can%20either%20stay%20inside%20or%20outside%20the%20park.%20One%20benefit%20of%20staying%20outside%20the%20park%20is%20that%20the%20lodges%20all%20sit%20on%20their%20own%20private%20estates%2C%20and%20animals%20roam%20freely%20between%20the%20lodge%20grounds%20and%20the%20park%20property.%20So%20you%20can%20go%20on%20game%20drives%20outside%20the%20actual%20park%2C%20and%20therefore%20avoid%20paying%20the%20US%2420%20per%20person%20per%20day%20entry%20fee.%0D%0AAlthough%20the%20chance%20of%20seeing%20animals%20is%20usually%20greater%20in%20the%20park%2C%20so%20it%20is%20worth%20paying%20to%20enter%20at%20least%20once.%0D%0ABesides%20Ivory%20Lodge%2C%20outside-the-park%20sleeping%20options%20include%20the%20upmarket%20Hide%2C%20and%20the%20mid-range%20Hwange%20Safari%20Lodge.%20Both%20are%20on%20their%20own%20private%20concessions%2C%20and%20offer%20full%20board%20and%20activities%20options.%0D%0AInside-the-park%20accommodations%20are%20more%20basic%2C%20but%20the%20three%20camps%20all%20have%20decent%20and%20affordable%20facilities.%20The%20largest%20and%20most%20accessible%20is%20the%20Hwange%20Main%20Camp%2C%20which%20is%20at%20the%20park%20entrance%20and%20offers%20basic%20budget-friendly%20digs%20in%20self-catering%20chalets%2C%20cottages%20and%20lodge%20rooms%2C%20plus%20camping%20options.%0D%0AThere%20is%20a%20restaurant%2C%20a%20grocery%20store%2C%20and%20you%20can%20arrange%20for%20organised%20walking%20and%20driving%20safaris.%20The%20other%20two%20national%20park%20camps%2C%20Sinamatella%20and%20Robbins%20Camp%2C%20also%20offer%20decent%20digs%20in%20more%20remote%20locales.%20%E2%80%94%20afktravel.%0D%0ABlond%20is%20an%20award-winning%20travel%20journalist%20who%20first%20fell%20in%20love%20with%20Africa%20during%20a%20college%20semester%20abroad%20in%20Harare%2C%20Zimbabwe.%20She%20has%20authored%20more%20than%2030%20Lonely%20Planet%20travel%20guides%2C%20including%20those%20for%20South%20Africa%20and%20Madagascar.%20She%20also%20writes%20for%20The%20Guardian%20%28UK%29%2C%20the%20Los%20Angeles%20Times%2C%20Jetsetter%2C%20Travel%20Africa%20Magazine%2C%20and%20many%20other%20publications.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p style="text-align: justify;">Walking through the breezy, thatched-roof boma lobby at Ivory Lodge, a magnificent treehouse haunt at the extreme south edge of Hwange National Park, I find myself skidding to a stop in front of my friends. My jaw drops open in shock and words bubble out of my mouth in a giddy rush:<span id="more-60338"></span></p>
<p style="text-align: justify;"><strong>By Becca Blond</strong></p>
<p style="text-align: justify;">“Oh my god do you guys see that? Right over there?” I’m pointing furiously at the sight no further away than the length of a football field, separated from the hotel grounds by nothing more than a fire pit and a green manicured lawn, where dozens upon dozens of red dusty elephants in all sizes are frolicking in a muddy water hole. It is an exhilarating, magical feeling that has caught me completely off guard.</p>
<p style="text-align: justify;">It’s a sensation I quickly learn is not all that unique in Hwange National Park, home to the Presidential Herd of elephants. Estimated at some 40 000 strong, it is one of the largest herds anywhere in Africa. Ivory Lodge, which sits on a private 6 000-acre concession abutting Hwange (there are no fences separating the properties to prevent animals from wandering between the two), is located next to a popular pachyderm watering hole that regularly attracts up to a hundred of these gentle giants at once. In fact, over the course of the next 48 hours, I see and hear more elephants than I ever imagined.</p>
<p style="text-align: justify;">One of the best spots at Ivory to see elephants is its delightful “hide.” Located down a short path from the main lodge, the hide is set right at the edge of the water hole. Sitting there allows you to get so close to the elephants (and whoever else is having a drink that day) that they can touch you with a trunk should they choose — a juvenile male did this to me when I was in the hide alone at night, sipping on an Amurula.</p>
<p style="text-align: justify;">Zimbabwe’s largest national park is also one of Africa’s “big 10” in terms of landmass, covering an enormous 14 651 square kilometres. Its size becomes very obvious on the drive from Bulawayo to Victoria Falls, when you pass signs for the various park entrances that stretch along nearly 200km of road. (Ivory’s is at the extreme southern edge, closest to Bulawayo.) The park’s location close to a major highway is a serious plus — this is one of the most accessible parks on the continent and you won’t need a 4WD vehicle to access most of it. Staying at Ivory for instance requires you to drive just 2km down a dirt road.</p>
<p style="text-align: justify;">Hwange is home to more than 400 species of bird and 107 species of animals. Besides the massive elephant populations, keep an eye out for all the big cats — cheetah, lion, leopard — who all call this place home. The dry season, between July and October, is best for wildlife viewing as thirsty animals will travel long distances to reach some 60 waterholes or “pans” (many of which are artificially filled by park officials) and the bush is dry and dead (making viewing easier).</p>
<p style="text-align: justify;">One of the most special animals to see on safari in Hwange is the painted dog. We got to see an entire pack hunting at dusk, which was quite the sight, with the dogs spreading out and calling to each other as they circled their prey.</p>
<p style="text-align: justify;">With less than 5 000 of these wild dogs remaining on the continent, they are highly endangered and Zimbabwe is one of their last great strongholds. If you have time, pay a visit to the Painted Dog Conservation project located near Hwange airport, just off the main road. It is a rehabilitation facility for sick and injured dogs which aims to heal pups before they are returned to their packs in the wild.</p>
<p style="text-align: justify;">Although most people choose to pay for a wildlife drive with the lodge where they are staying, self-drive safaris are also possible here. Most self-drivers will do a few loops starting near Hwange Main Camp. From here you can check out Nyamandlovu Pan, which has a high-rise viewing platform over a popular drinking hole. Leaving the Main Camp (and heading out of the park), look for animals around Doma Pan, while the Ngwethla Loop, south of the main camp, passes the awesome Kennedy Pans, which are popular with elephants.</p>
<p style="text-align: justify;">Park the car at the Ngwethla Picnic Site, where you can have lunch and look for a large variety of wildlife — from zebra to giraffe to wildebeest. (Note: seeing animals this way is not easy. I have never had much luck on self-drives, but regardless it is a pretty cool experience to cruise around in your own vehicle looking for lions.)<br />
You can either stay inside or outside the park. One benefit of staying outside the park is that the lodges all sit on their own private estates, and animals roam freely between the lodge grounds and the park property. So you can go on game drives outside the actual park, and therefore avoid paying the US$20 per person per day entry fee.</p>
<p style="text-align: justify;">Although the chance of seeing animals is usually greater in the park, so it is worth paying to enter at least once.<br />
Besides Ivory Lodge, outside-the-park sleeping options include the upmarket Hide, and the mid-range Hwange Safari Lodge. Both are on their own private concessions, and offer full board and activities options.</p>
<p style="text-align: justify;">Inside-the-park accommodations are more basic, but the three camps all have decent and affordable facilities. The largest and most accessible is the Hwange Main Camp, which is at the park entrance and offers basic budget-friendly digs in self-catering chalets, cottages and lodge rooms, plus camping options.</p>
<p style="text-align: justify;">There is a restaurant, a grocery store, and you can arrange for organised walking and driving safaris. The other two national park camps, Sinamatella and Robbins Camp, also offer decent digs in more remote locales. — afktravel.</p>
<p style="text-align: justify;"><span style="color: #000000;"><em><strong>Blond is an award-winning travel journalist who first fell in love with Africa during a college semester abroad in Harare, Zimbabwe. She has authored more than 30 Lonely Planet travel guides, including those for South Africa and Madagascar. She also writes for The Guardian (UK), the Los Angeles Times, Jetsetter, Travel Africa Magazine, and many other publications.</strong></em></span></p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F"
		     	 data-element-title="Exploring%20Hwange%20National%20Park"
			     data-attr-reference="60338"
			     data-attr-nonce="18c9029241"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-google-plus " >

				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Google+"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-google-plus-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="google-plus" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F&title=Exploring%20Hwange%20National%20Park" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Exploring%20Hwange%20National%20Park%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F&text=I just saw%20Exploring%20Hwange%20National%20Park%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Exploring%20Hwange%20National%20Park&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F
%0A%0AExploring%20Hwange%20National%20Park%0A%0AWalking%20through%20the%20breezy%2C%20thatched-roof%20boma%20lobby%20at%20Ivory%20Lodge%2C%20a%20magnificent%20treehouse%20haunt%20at%20the%20extreme%20south%20edge%20of%20Hwange%20National%20Park%2C%20I%20find%20myself%20skidding%20to%20a%20stop%20in%20front%20of%20my%20friends.%20My%20jaw%20drops%20open%20in%20shock%20and%20words%20bubble%20out%20of%20my%20mouth%20in%20a%20giddy%20rush%3A%0D%0ABy%20Becca%20Blond%0D%0A%E2%80%9COh%20my%20god%20do%20you%20guys%20see%20that%3F%20Right%20over%20there%3F%E2%80%9D%20I%E2%80%99m%20pointing%20furiously%20at%20the%20sight%20no%20further%20away%20than%20the%20length%20of%20a%20football%20field%2C%20separated%20from%20the%20hotel%20grounds%20by%20nothing%20more%20than%20a%20fire%20pit%20and%20a%20green%20manicured%20lawn%2C%20where%20dozens%20upon%20dozens%20of%20red%20dusty%20elephants%20in%20all%20sizes%20are%20frolicking%20in%20a%20muddy%20water%20hole.%20It%20is%20an%20exhilarating%2C%20magical%20feeling%20that%20has%20caught%20me%20completely%20off%20guard.%0D%0AIt%E2%80%99s%20a%20sensation%20I%20quickly%20learn%20is%20not%20all%20that%20unique%20in%20Hwange%20National%20Park%2C%20home%20to%20the%20Presidential%20Herd%20of%20elephants.%20Estimated%20at%20some%2040%20000%20strong%2C%20it%20is%20one%20of%20the%20largest%20herds%20anywhere%20in%20Africa.%20Ivory%20Lodge%2C%20which%20sits%20on%20a%20private%206%20000-acre%20concession%20abutting%20Hwange%20%28there%20are%20no%20fences%20separating%20the%20properties%20to%20prevent%20animals%20from%20wandering%20between%20the%20two%29%2C%20is%20located%20next%20to%20a%20popular%20pachyderm%20watering%20hole%20that%20regularly%20attracts%20up%20to%20a%20hundred%20of%20these%20gentle%20giants%20at%20once.%20In%20fact%2C%20over%20the%20course%20of%20the%20next%2048%20hours%2C%20I%20see%20and%20hear%20more%20elephants%20than%20I%20ever%20imagined.%0D%0AOne%20of%20the%20best%20spots%20at%20Ivory%20to%20see%20elephants%20is%20its%20delightful%20%E2%80%9Chide.%E2%80%9D%20Located%20down%20a%20short%20path%20from%20the%20main%20lodge%2C%20the%20hide%20is%20set%20right%20at%20the%20edge%20of%20the%20water%20hole.%20Sitting%20there%20allows%20you%20to%20get%20so%20close%20to%20the%20elephants%20%28and%20whoever%20else%20is%20having%20a%20drink%20that%20day%29%20that%20they%20can%20touch%20you%20with%20a%20trunk%20should%20they%20choose%20%E2%80%94%20a%20juvenile%20male%20did%20this%20to%20me%20when%20I%20was%20in%20the%20hide%20alone%20at%20night%2C%20sipping%20on%20an%20Amurula.%0D%0AZimbabwe%E2%80%99s%20largest%20national%20park%20is%20also%20one%20of%20Africa%E2%80%99s%20%E2%80%9Cbig%2010%E2%80%9D%20in%20terms%20of%20landmass%2C%20covering%20an%20enormous%2014%20651%20square%20kilometres.%20Its%20size%20becomes%20very%20obvious%20on%20the%20drive%20from%20Bulawayo%20to%20Victoria%20Falls%2C%20when%20you%20pass%20signs%20for%20the%20various%20park%20entrances%20that%20stretch%20along%20nearly%20200km%20of%20road.%20%28Ivory%E2%80%99s%20is%20at%20the%20extreme%20southern%20edge%2C%20closest%20to%20Bulawayo.%29%20The%20park%E2%80%99s%20location%20close%20to%20a%20major%20highway%20is%20a%20serious%20plus%20%E2%80%94%20this%20is%20one%20of%20the%20most%20accessible%20parks%20on%20the%20continent%20and%20you%20won%E2%80%99t%20need%20a%204WD%20vehicle%20to%20access%20most%20of%20it.%20Staying%20at%20Ivory%20for%20instance%20requires%20you%20to%20drive%20just%202km%20down%20a%20dirt%20road.%0D%0AHwange%20is%20home%20to%20more%20than%20400%20species%20of%20bird%20and%20107%20species%20of%20animals.%20Besides%20the%20massive%20elephant%20populations%2C%20keep%20an%20eye%20out%20for%20all%20the%20big%20cats%20%E2%80%94%20cheetah%2C%20lion%2C%20leopard%20%E2%80%94%20who%20all%20call%20this%20place%20home.%20The%20dry%20season%2C%20between%20July%20and%20October%2C%20is%20best%20for%20wildlife%20viewing%20as%20thirsty%20animals%20will%20travel%20long%20distances%20to%20reach%20some%2060%20waterholes%20or%20%E2%80%9Cpans%E2%80%9D%20%28many%20of%20which%20are%20artificially%20filled%20by%20park%20officials%29%20and%20the%20bush%20is%20dry%20and%20dead%20%28making%20viewing%20easier%29.%0D%0AOne%20of%20the%20most%20special%20animals%20to%20see%20on%20safari%20in%20Hwange%20is%20the%20painted%20dog.%20We%20got%20to%20see%20an%20entire%20pack%20hunting%20at%20dusk%2C%20which%20was%20quite%20the%20sight%2C%20with%20the%20dogs%20spreading%20out%20and%20calling%20to%20each%20other%20as%20they%20circled%20their%20prey.%0D%0AWith%20less%20than%205%20000%20of%20these%20wild%20dogs%20remaining%20on%20the%20continent%2C%20they%20are%20highly%20endangered%20and%20Zimbabwe%20is%20one%20of%20their%20last%20great%20strongholds.%20If%20you%20have%20time%2C%20pay%20a%20visit%20to%20the%20Painted%20Dog%20Conservation%20project%20located%20near%20Hwange%20airport%2C%20just%20off%20the%20main%20road.%20It%20is%20a%20rehabilitation%20facility%20for%20sick%20and%20injured%20dogs%20which%20aims%20to%20heal%20pups%20before%20they%20are%20returned%20to%20their%20packs%20in%20the%20wild.%0D%0AAlthough%20most%20people%20choose%20to%20pay%20for%20a%20wildlife%20drive%20with%20the%20lodge%20where%20they%20are%20staying%2C%20self-drive%20safaris%20are%20also%20possible%20here.%20Most%20self-drivers%20will%20do%20a%20few%20loops%20starting%20near%20Hwange%20Main%20Camp.%20From%20here%20you%20can%20check%20out%20Nyamandlovu%20Pan%2C%20which%20has%20a%20high-rise%20viewing%20platform%20over%20a%20popular%20drinking%20hole.%20Leaving%20the%20Main%20Camp%20%28and%20heading%20out%20of%20the%20park%29%2C%20look%20for%20animals%20around%20Doma%20Pan%2C%20while%20the%20Ngwethla%20Loop%2C%20south%20of%20the%20main%20camp%2C%20passes%20the%20awesome%20Kennedy%20Pans%2C%20which%20are%20popular%20with%20elephants.%0D%0APark%20the%20car%20at%20the%20Ngwethla%20Picnic%20Site%2C%20where%20you%20can%20have%20lunch%20and%20look%20for%20a%20large%20variety%20of%20wildlife%20%E2%80%94%20from%20zebra%20to%20giraffe%20to%20wildebeest.%20%28Note%3A%20seeing%20animals%20this%20way%20is%20not%20easy.%20I%20have%20never%20had%20much%20luck%20on%20self-drives%2C%20but%20regardless%20it%20is%20a%20pretty%20cool%20experience%20to%20cruise%20around%20in%20your%20own%20vehicle%20looking%20for%20lions.%29%0D%0AYou%20can%20either%20stay%20inside%20or%20outside%20the%20park.%20One%20benefit%20of%20staying%20outside%20the%20park%20is%20that%20the%20lodges%20all%20sit%20on%20their%20own%20private%20estates%2C%20and%20animals%20roam%20freely%20between%20the%20lodge%20grounds%20and%20the%20park%20property.%20So%20you%20can%20go%20on%20game%20drives%20outside%20the%20actual%20park%2C%20and%20therefore%20avoid%20paying%20the%20US%2420%20per%20person%20per%20day%20entry%20fee.%0D%0AAlthough%20the%20chance%20of%20seeing%20animals%20is%20usually%20greater%20in%20the%20park%2C%20so%20it%20is%20worth%20paying%20to%20enter%20at%20least%20once.%0D%0ABesides%20Ivory%20Lodge%2C%20outside-the-park%20sleeping%20options%20include%20the%20upmarket%20Hide%2C%20and%20the%20mid-range%20Hwange%20Safari%20Lodge.%20Both%20are%20on%20their%20own%20private%20concessions%2C%20and%20offer%20full%20board%20and%20activities%20options.%0D%0AInside-the-park%20accommodations%20are%20more%20basic%2C%20but%20the%20three%20camps%20all%20have%20decent%20and%20affordable%20facilities.%20The%20largest%20and%20most%20accessible%20is%20the%20Hwange%20Main%20Camp%2C%20which%20is%20at%20the%20park%20entrance%20and%20offers%20basic%20budget-friendly%20digs%20in%20self-catering%20chalets%2C%20cottages%20and%20lodge%20rooms%2C%20plus%20camping%20options.%0D%0AThere%20is%20a%20restaurant%2C%20a%20grocery%20store%2C%20and%20you%20can%20arrange%20for%20organised%20walking%20and%20driving%20safaris.%20The%20other%20two%20national%20park%20camps%2C%20Sinamatella%20and%20Robbins%20Camp%2C%20also%20offer%20decent%20digs%20in%20more%20remote%20locales.%20%E2%80%94%20afktravel.%0D%0ABlond%20is%20an%20award-winning%20travel%20journalist%20who%20first%20fell%20in%20love%20with%20Africa%20during%20a%20college%20semester%20abroad%20in%20Harare%2C%20Zimbabwe.%20She%20has%20authored%20more%20than%2030%20Lonely%20Planet%20travel%20guides%2C%20including%20those%20for%20South%20Africa%20and%20Madagascar.%20She%20also%20writes%20for%20The%20Guardian%20%28UK%29%2C%20the%20Los%20Angeles%20Times%2C%20Jetsetter%2C%20Travel%20Africa%20Magazine%2C%20and%20many%20other%20publications.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F05%2F13%2Fexploring-hwange-national-park%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1617332464"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>	</section><!-- /.entry -->
	<div class="fix"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheIndependent_Line -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5574066062"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
						<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
				<form class="newsletter-form" action="http://cupidoj.us4.list-manage.com/subscribe/post?u=ea2fec748ffe926eb28276752&id=561c0109f3" method="post" target="popupwindow" onsubmit="window.open('http://cupidoj.us4.list-manage.com/subscribe/post?u=ea2fec748ffe926eb28276752&id=561c0109f3', 'popupwindow', 'scrollbars=yes,width=650,height=520');return true">
					<input type="text" name="EMAIL" class="required email" value="E-mail"  id="mce-EMAIL" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}">
					<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn submit button">
				</form>
			</div>
			<!--End mc_embed_signup-->
			
						<div class="social">
		   				   		<a href="https://www.theindependent.co.zw/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="http://twitter.com/#!/Zimindependent/" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="http://www.facebook.com/pages/Zimbabwe-Independent-Celebrating-15-Years-of-Independent-Thought/108018309278687/" class="facebook" title="Facebook"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-58237">

<a href="https://www.theindependent.co.zw/2016/10/18/emirates-cut-africa-flights-face-economic-challenges/" title="Emirates could cut Africa flights in face of economic challenges" class="related-title"><span>Emirates could cut Africa flights in face of economic challenges</span></a>
</li>
<li class="post-id-57882">

<a href="https://www.theindependent.co.zw/2016/09/21/emirates-declared-best-international-airline-zimbabwes-travel-agents/" title="Emirates declared ‘Best International Airline’ by Zimbabwe’s Travel Agents" class="related-title"><span>Emirates declared ‘Best International Airline’ by Zimbabwe’s Travel Agents</span></a>
</li>
<li class="post-id-57650">

<a href="https://www.theindependent.co.zw/2016/09/05/tourism-grows-zim-china-trade-ties-strengthen/" title="Tourism grows as Zim, China trade ties strengthen" class="related-title"><span>Tourism grows as Zim, China trade ties strengthen</span></a>
</li>
<li class="post-id-56766">

<a href="https://www.theindependent.co.zw/2016/07/04/year-cecil-us125-billion-year-needed-save-lion/" title="A year after Cecil, US$1,25 billion a year needed to save the lion" class="related-title"><span>A year after Cecil, US$1,25 billion a year needed to save the lion</span></a>
</li>
<li class="post-id-56655">

<a href="https://www.theindependent.co.zw/2016/06/28/zimbabwes-wildlife-agency-suspends-boss-missing-rhino-horns/" title="Parks and wildlife authority suspends boss over missing rhino horns" class="related-title"><span>Parks and wildlife authority suspends boss over missing rhino horns</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.theindependent.co.zw/2017/05/13/lawyers-demand-stop-mbada-looting/" rel="prev"><i class="icon-angle-left"></i> Lawyers demand a stop to Mbada looting</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<!-- MarketGidComposite Start --> <div 
id="MarketGidComposite21866"><center> <a id="mg_add21866" href=" 
" 
target="_blank">Place your ad here</a><br> <a href="" 
target="_blank">Loading...</a> </center></div> <script 
type="text/javascript"> window.MGWidgetTitle21866 = "Promoted Content"; var 
MarketGidDate = new Date(); document.write('<scr'+'ipt 
type="text/javascript" ' +'src="//jsc.mgid.com/t/h/theindependent.co.zw 
.21866.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours() 
<http://jsc.mgid.com/t/h/theindependent.co.zw.21866.js?t=%27+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours()> 
+ 
'" charset="utf-8" ></scr'+'ipt>'); </script> <!-- MarketGidComposite End 
--><div id="comments"><h5 class="nocomments">No comments yet.</h5></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/13/exploring-hwange-national-park/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="https://www.theindependent.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='60338' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-47" class="widget widget_text">			<div class="textwidget"><a href="https://www.cbz.co.zw/" target="_blank" > <img src="https://www.theindependent.co.zw/wp-content/uploads/2017/02/cbz.jpg" width='300' /></a></div>
		</div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-10" class="widget widget_text"><h3>Like Us On Facebook</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Zimbabwe-Independent%2F331288056957552&amp;width=292&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=510518712335832" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:290px;" allowTransparency="true"></iframe></div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_3x1_A -->
<div id='div-gpt-ad-1432118564079-40' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-40'); });
</script>
</div></div>
		</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_MPU_B -->
<div id='div-gpt-ad-1432118564079-39' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-39'); });
</script>
</div></div>
		</div>	
			<div id="pptwj-3" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
					<li class="latest"><a href="#tab-latest">Latest</a></li>
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>					<li class="comments"><a href="#tab-comm">Comments</a></li>									</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
										<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/05/13/exploring-hwange-national-park/"><img src="//www.theindependent.co.zw/wp-content/uploads/2017/05/elephantsA-100x100.jpg" alt="Exploring Hwange National Park" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Exploring Hwange National Park" href="https://www.theindependent.co.zw/2017/05/13/exploring-hwange-national-park/">Exploring Hwange National Park</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/05/13/lawyers-demand-stop-mbada-looting/"><img src="//www.theindependent.co.zw/wp-content/uploads/2017/05/Marange-diamond-mine-p4-new-100x100.jpg" alt="Lawyers demand a stop to Mbada looting" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Lawyers demand a stop to Mbada looting" href="https://www.theindependent.co.zw/2017/05/13/lawyers-demand-stop-mbada-looting/">Lawyers demand a stop to Mbada looting</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/05/12/zc-md-calls-drastic-changes/"><img src="//www.theindependent.co.zw/wp-content/uploads/2017/05/Faisal-Hasnainp20-100x100.jpg" alt="Zimbabwe Cricket managing director Faisal Hasnain seeks to tackle funding and debt issues in the country and internationally." width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="ZC MD calls for drastic changes" href="https://www.theindependent.co.zw/2017/05/12/zc-md-calls-drastic-changes/">ZC MD calls for drastic changes</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/05/12/bulawayo-can-be-a-leisure-hub/"><img src="//www.theindependent.co.zw/wp-content/uploads/2017/05/arts-dance-x4-100x100.jpg" alt="Bulawayo can be a leisure hub" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Bulawayo can be a leisure hub" href="https://www.theindependent.co.zw/2017/05/12/bulawayo-can-be-a-leisure-hub/">Bulawayo can be a leisure hub</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/05/12/new-election-narratives-useful/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/03/Dumisani-Muleya-100x100.gif" alt="New election narratives useful, but &#8230;" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="New election narratives useful, but &#8230;" href="https://www.theindependent.co.zw/2017/05/12/new-election-narratives-useful/">New election narratives useful, but &#8230;</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
										<li><a href="http://wordpress.org/extend/plugins/jetpack/" target="_blank">Jetpack plugin</a> with Stats module needs to be enabled.</li>
									</ul>
					</div><!-- #tab-pop -->
																				<div id="tab-comm">
						<ul class="tab-filter-list" data-type="comments">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="commented">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="commented">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="commented">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="commented">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/05/05/fbc-investors-fraud-storm/"><img src="//www.theindependent.co.zw/wp-content/uploads/2017/05/FBC-Centre1-100x100.jpg" alt="In the eye of a storm ... FBC Holdings offices in Harare." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="FBC, investors in fraud storm" href="https://www.theindependent.co.zw/2017/05/05/fbc-investors-fraud-storm/">FBC, investors in fraud storm</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/05/12/mugabe-ill-health-scales-crisis-point/"><img src="//www.theindependent.co.zw/wp-content/uploads/2017/05/robert-mugabe-1-new-100x100.jpg" alt="President Robert Mugabe" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Mugabe ill-health scales crisis point" href="https://www.theindependent.co.zw/2017/05/12/mugabe-ill-health-scales-crisis-point/">Mugabe ill-health scales crisis point</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/05/12/zims-land-rights-crisis-biblical-economics-solution/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/05/brett-chulu2-100x100.gif" alt="Zim’s land rights crisis — A Biblical economics solution" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Zim’s land rights crisis — A Biblical economics solution" href="https://www.theindependent.co.zw/2017/05/12/zims-land-rights-crisis-biblical-economics-solution/">Zim’s land rights crisis — A Biblical economics solution</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/05/09/zimbabwes-mugabe-leaves-medical-checks-singapore/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/09/old-frail-mugabe-100x100.gif" alt="Mugabe leaves for medical checks in Singapore" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Mugabe leaves for medical checks in Singapore" href="https://www.theindependent.co.zw/2017/05/09/zimbabwes-mugabe-leaves-medical-checks-singapore/">Mugabe leaves for medical checks in Singapore</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/05/12/post-1980-conflict-mugabes-pretext-to-obliterate-pf-zapu/"><img src="//www.theindependent.co.zw/wp-content/uploads/2017/05/hazel-cameron1-100x100.jpg" alt="Post-1980 conflict: Mugabe’s pretext to obliterate PF Zapu" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Post-1980 conflict: Mugabe’s pretext to obliterate PF Zapu" href="https://www.theindependent.co.zw/2017/05/12/post-1980-conflict-mugabes-pretext-to-obliterate-pf-zapu/">Post-1980 conflict: Mugabe’s pretext to obliterate PF Zapu</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-comm -->
										<div class="pptwj-loader"><img src="https://www.theindependent.co.zw/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			<div id="text-32" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_SKY_A -->
<div id='div-gpt-ad-1432118564079-42' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-42'); });
</script>
</div></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_SKY_B -->
<div id='div-gpt-ad-1432118564079-43' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-43'); });
</script>
</div></div>
		</div><div id="text-43" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar_LinkUnit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="2223646868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget">
<!-- /13427547/ZIP_3x1_B -->
<div id='div-gpt-ad-1432118564079-41' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-41'); });
</script>
</div></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.theindependent.co.zw/subscribe/"><img src="http://www.theindependent.co.zw/wp-content/uploads/2016/05/zimind-logo.jpg" alt="logo" /></a>
		<a class="subscribe-text" href="https://www.theindependent.co.zw/subscribe/">Subscribe to The Independent now</a>
		<a class="button" href="https://www.theindependent.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-42125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42125"><a href="https://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-42128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42128"><a href="https://www.theindependent.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-42127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42127"><a href="https://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42126"><a href="https://www.theindependent.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-amh-related-sites" class="nav"><li id="menu-item-22169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22169"><a href="http://thestandard.co.zw">The Standard</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22168"><a href="http://www.mg.co.za/">Mail &#038; Guardian Online</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22167"><a href="http://www.newsday.co.zw">NewsDay</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42522"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-53902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53902"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-categories-menu" class="nav"><li id="menu-item-22079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22079"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22651"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-56326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56326"><a href="https://www.theindependent.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-22650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22650"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-22649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22649"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22652"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22644"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22647"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-22646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22646"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
</ul>
</li>
<li id="menu-item-22648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22648"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22645"><a href="https://www.theindependent.co.zw/videos/">Videos</a></li>
<li id="menu-item-56327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56327"><a href="https://www.theindependent.co.zw/supplements/">Supplements</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Independent:</p>
			<div class="menu"><ul id="menu-static-pages-footer-menu" class="nav"><li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42129"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li id="menu-item-45499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45499"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li id="menu-item-42131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42131"><a href="https://www.theindependent.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal.png" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2017 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><p></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/><script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/comment-reply.min.js?ver=4.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.theindependent.co.zw","siteURLq":"https:\/\/www.theindependent.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.1'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 12000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({flush: true}); 
</script>
</body>
</html>