<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<meta charset="UTF-8" />
<meta property="fb:pages" content="331288056957552" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.theindependent.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Harare plant ups PPC cement volumes - The Zimbabwe Independent</title>
<link rel="canonical" href="https://www.theindependent.co.zw/2017/02/07/harare-plant-ups-ppc-cement-volumes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harare plant ups PPC cement volumes - The Zimbabwe Independent" />
<meta property="og:description" content="PPC’s decision to invest in a new plant in Harare, Zimbabwe is already paying dividends as cement volumes, which had been trending lower, are now showing improvement." />
<meta property="og:url" content="https://www.theindependent.co.zw/2017/02/07/harare-plant-ups-ppc-cement-volumes/" />
<meta property="og:site_name" content="The Zimbabwe Independent" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Zimbabwe-Independent/331288056957552" />
<meta property="article:tag" content="Manufacturing" />
<meta property="article:tag" content="PPC" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-02-07T14:51:42+02:00" />
<meta property="og:image" content="https://www.theindependent.co.zw/wp-content/uploads/2016/05/ppc-zim1.gif" />
<meta property="og:image:width" content="910" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PPC’s decision to invest in a new plant in Harare, Zimbabwe is already paying dividends as cement volumes, which had been trending lower, are now showing improvement." />
<meta name="twitter:title" content="Harare plant ups PPC cement volumes - The Zimbabwe Independent" />
<meta name="twitter:site" content="@Zimindependent" />
<meta name="twitter:image" content="https://www.theindependent.co.zw/wp-content/uploads/2016/05/ppc-zim1.gif" />
<meta name="twitter:creator" content="@Zimindependent" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Feed" href="https://www.theindependent.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Comments Feed" href="https://www.theindependent.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Harare plant ups PPC cement volumes Comments Feed" href="https://www.theindependent.co.zw/2017/02/07/harare-plant-ups-ppc-cement-volumes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.theindependent.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.theindependent.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/css/layout.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.5.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33262148-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 980px; max-width: 980px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 980px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.5.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.theindependent.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindependent.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindependent.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.theindependent.co.zw/?p=59376' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="331288056957552" />
			<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<meta name="inmobi-site-verification" content="a04c2e33ae5c966e91b1011a663798ab">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5185228015030174",
    enable_page_level_ads: true
  });
</script>
	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'fade';
				
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = true;
				
		args.pauseOnHover = false;		
				args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}
		args.prevText = '<span class="icon-angle-left"></span>';
		args.nextText = '<span class="icon-angle-right"></span>';

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	<!--script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({article:'auto'}); 
!function (e, f, u) { 
e.async = 1; 
e.src = u; 
f.parentNode.insertBefore(e, f); 
}(document.createElement('script'), 
document.getElementsByTagName('script')[0], 
'https://cdn.taboola.com/libtrc/alphamedia-theindependant/loader.js');
</script--!>
<script type="text/javascript">
    var ADNL = [];
    ADNL.push(["setConstant", "SCAN_ZONE_CLASS", "adnl_zone"]);
    ADNL.push(["setConstant", "CDN_URL", "//cdn.nadel56.us"]);          
    ADNL.push(["setConstant", "SUBID", "0"]);
    ADNL.push(["setConstant", "SITEID", 194738]);
    ADNL.push(["setConstant", "API_URL","//d.nadel56.us/api/vv"]);
    ADNL.push(["setConstant", "API_MOBILE_URL","//d.nadel56.us/api/mvv"]);
    ADNL.push(["setConstant", "ERR_REPORT_ENDPOINT","//a.nadel56.us/api/er"]);
    ADNL.push(["scanZones"]);
    ADNL.push(["initialize", "1"]);
    (function (d) {
        var s = d.createElement('script');
        s.src = "//cdn.nadel56.us/scripts/1/adnl.min.js";
        s.type = "text/javascript";
        d.getElementsByTagName('head')[0].appendChild(s);
    })(document);
</script>
</head>
<body class="single single-post postid-59376 single-format-standard unknown alt-style-default boxed-layout two-col-left width-980 two-col-left-980">
	<!-- BEGIN EFFECTIVE MEASURE CODE -->
	<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function() {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	<noscript>
		<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
	<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Either there are no banners, they are disabled or none qualified for this location! -->
 <div style="display:inline-block; overflow: hidden;   height:100px; width: 101%">
<div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/300x100-1-1.gif" ></div> 
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/IDBZ-Gif-Banner-herald-300X100-1-1.gif" ></div>
 </div>

 
 <br/>
 <div style="display:inline-block; "> <div class="lolo" style="display:inline-block; width: 49%; "><img src="https://www.newsday.co.zw/wp-content/uploads/2016/12/FINALr.gif" ></div>
 <div class="lolo" style="display:inline-block; width: 49%; float:right;"><img src="https://www.newsday.co.zw/wp-content/uploads/2016/12/WPM-Gif-500x90-01-Newsday.gif" ></div></div>
<p/>
<br/>

<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.theindependent.co.zw/" title="The Leading Business Weekly"><img src="https://www.theindependent.co.zw/wp-content/uploads/2012/12/Zimind-logoZ.jpg" alt="The Zimbabwe Independent" /></a>
</div>

	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.theindependent.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Main Navigation</h3><ul id="main-nav" class="nav fl"><li id="menu-item-22928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw">Home</a></li>
<li id="menu-item-22925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22925"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22926"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-22929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22929"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22927"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22923"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22931"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-22930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22930"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22924"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="https://www.theindependent.co.zw/business-buzz/">Business Buzz</a></li>
<li id="menu-item-22922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22922"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
<li id="menu-item-53901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53901"><a href="http://www.myclassifieds.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.myclassifieds.co.zw', 'MyClassifieds');">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheIndependent Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1491630068"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>         
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.theindependent.co.zw" title="The Zimbabwe Independent" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/zimbabwe-business-stories/" title="View Business">Business</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/economy/" title="View Economy">Economy</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/manufacturing/" title="View Manufacturing">Manufacturing</a> <span class="sep">›</span> <span class="trail-end">Harare plant ups PPC cement volumes</span></div></div><article class="post-59376 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-business-stories category-economy category-manufacturing tag-manufacturing tag-ppc">
	<header>
	<h1 class="title">Harare plant ups PPC cement volumes</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2017-02-07T14:51:42+0200">February 7, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/" title="View all items in Business">Business</a>, <a href="https://www.theindependent.co.zw/economy/" title="View all items in Economy">Economy</a>, <a href="https://www.theindependent.co.zw/manufacturing/" title="View all items in Manufacturing">Manufacturing</a></span>   </div>
	<section class="entry">
			<div data-element-url="https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F"
			     data-tracking=""
			     data-attr-reference="59376"
			     data-attr-nonce="300b4c65d3"
		     	 data-attr-nonce-gplus="7e659eb48e"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-google-plus " >

				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Google+"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-google-plus-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="google-plus" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&title=Harare%20plant%20ups%20PPC%20cement%20volumes" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&amp;title=Harare%20plant%20ups%20PPC%20cement%20volumes', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Harare%20plant%20ups%20PPC%20cement%20volumes%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&text=I just saw%20Harare%20plant%20ups%20PPC%20cement%20volumes%20-%20Click to see also%20☛%20" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&amp;text=I just saw%20Harare%20plant%20ups%20PPC%20cement%20volumes%20-%20Click to see also%20☛%20', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Harare%20plant%20ups%20PPC%20cement%20volumes&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F
%0A%0AHarare%20plant%20ups%20PPC%20cement%20volumes%0A%0APPC%E2%80%99s%20decision%20to%20invest%20in%20a%20new%20plant%20in%20Harare%2C%20Zimbabwe%20is%20already%20paying%20dividends%20as%20cement%20volumes%2C%20which%20had%20been%20trending%20lower%2C%20are%20now%20showing%20improvement.%0D%0A%0D%0A%20%0D%0A%0D%0AIn%20a%20trading%20update%20released%20on%20Thursday%2C%20parent%20company%20PPC%20Limited%20said%20following%20the%20commissioning%20of%20the%20mill%20in%20Harare%2C%20cement%20sales%20volume%20performance%20%E2%80%9Chas%20shown%20an%20improvement%20when%20compared%20to%20the%20previous%20quarter%20ending%20September%202016.%E2%80%9D%20%0D%0A%0D%0AThe%20growth%20is%20in%20contrast%20to%20the%20six-month%20period%20ending%20September%2030%202016%20when%20volumes%20were%20down%205%25%2C%20while%20local%20pricing%20fell%2010%25.%20%20%0D%0A%0D%0A%E2%80%9CThere%20are%20however%20liquidity%20challenges%20in%20Zimbabwe%20which%20make%20it%20difficult%20to%20import%20key%20inputs%2C%E2%80%9D%20said%20PPC%2C%20adding%20that%20management%20is%20exploring%20various%20solutions%20to%20overcome%20these%20challenges.%20%0D%0A%0D%0A%E2%80%9CThe%20US%2482m%20Harare%20Msasa%20mill%20was%20completed%20on%20time%20and%20US%243m%20below%20budget%20without%20a%20single%20lost%20time%20injury%20over%20the%20entire%20project%20construction%20period%2C%E2%80%9D%20the%20company%20said.%20%0D%0A%0D%0APPC%20said%20the%20Harare%20project%20debt%20was%20initially%20anticipated%20to%20be%20US%2475m.%20However%2C%20the%20use%20of%20own-cash%20resources%20reduced%20debt%20drawdowns%20by%20US%2420m.-Fin24%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div><p>PPC’s decision to invest in a new plant in Harare, Zimbabwe is already paying dividends as cement volumes, which had been trending lower, are now showing improvement.<span id="more-59376"></span></p>
<p>In a trading update released on Thursday, parent company PPC Limited said following the commissioning of the mill in Harare, cement sales volume performance “has shown an improvement when compared to the previous quarter ending September 2016.” </p>
<p>The growth is in contrast to the six-month period ending September 30 2016 when volumes were down 5%, while local pricing fell 10%.  </p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>“There are however liquidity challenges in Zimbabwe which make it difficult to import key inputs,” said PPC, adding that management is exploring various solutions to overcome these challenges. </p>
<p>“The US$82m Harare Msasa mill was completed on time and US$3m below budget without a single lost time injury over the entire project construction period,” the company said. </p>
<p>PPC said the Harare project debt was initially anticipated to be US$75m. However, the use of own-cash resources reduced debt drawdowns by US$20m.-<em>Fin24</em></p>
			<div data-element-url="https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F"
			     data-tracking=""
			     data-attr-reference="59376"
			     data-attr-nonce="300b4c65d3"
		     	 data-attr-nonce-gplus="7e659eb48e"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-google-plus " >

				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Google+"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-google-plus-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="google-plus" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&title=Harare%20plant%20ups%20PPC%20cement%20volumes" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&amp;title=Harare%20plant%20ups%20PPC%20cement%20volumes', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Harare%20plant%20ups%20PPC%20cement%20volumes%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&text=I just saw%20Harare%20plant%20ups%20PPC%20cement%20volumes%20-%20Click to see also%20☛%20" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&amp;text=I just saw%20Harare%20plant%20ups%20PPC%20cement%20volumes%20-%20Click to see also%20☛%20', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Harare%20plant%20ups%20PPC%20cement%20volumes&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F
%0A%0AHarare%20plant%20ups%20PPC%20cement%20volumes%0A%0APPC%E2%80%99s%20decision%20to%20invest%20in%20a%20new%20plant%20in%20Harare%2C%20Zimbabwe%20is%20already%20paying%20dividends%20as%20cement%20volumes%2C%20which%20had%20been%20trending%20lower%2C%20are%20now%20showing%20improvement.%0D%0A%0D%0A%20%0D%0A%0D%0AIn%20a%20trading%20update%20released%20on%20Thursday%2C%20parent%20company%20PPC%20Limited%20said%20following%20the%20commissioning%20of%20the%20mill%20in%20Harare%2C%20cement%20sales%20volume%20performance%20%E2%80%9Chas%20shown%20an%20improvement%20when%20compared%20to%20the%20previous%20quarter%20ending%20September%202016.%E2%80%9D%20%0D%0A%0D%0AThe%20growth%20is%20in%20contrast%20to%20the%20six-month%20period%20ending%20September%2030%202016%20when%20volumes%20were%20down%205%25%2C%20while%20local%20pricing%20fell%2010%25.%20%20%0D%0A%0D%0A%E2%80%9CThere%20are%20however%20liquidity%20challenges%20in%20Zimbabwe%20which%20make%20it%20difficult%20to%20import%20key%20inputs%2C%E2%80%9D%20said%20PPC%2C%20adding%20that%20management%20is%20exploring%20various%20solutions%20to%20overcome%20these%20challenges.%20%0D%0A%0D%0A%E2%80%9CThe%20US%2482m%20Harare%20Msasa%20mill%20was%20completed%20on%20time%20and%20US%243m%20below%20budget%20without%20a%20single%20lost%20time%20injury%20over%20the%20entire%20project%20construction%20period%2C%E2%80%9D%20the%20company%20said.%20%0D%0A%0D%0APPC%20said%20the%20Harare%20project%20debt%20was%20initially%20anticipated%20to%20be%20US%2475m.%20However%2C%20the%20use%20of%20own-cash%20resources%20reduced%20debt%20drawdowns%20by%20US%2420m.-Fin24%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheIndependent_Line -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5574066062"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
						<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
				<form class="newsletter-form" action="http://cupidoj.us4.list-manage.com/subscribe/post?u=ea2fec748ffe926eb28276752&id=561c0109f3" method="post" target="popupwindow" onsubmit="window.open('http://cupidoj.us4.list-manage.com/subscribe/post?u=ea2fec748ffe926eb28276752&id=561c0109f3', 'popupwindow', 'scrollbars=yes,width=650,height=520');return true">
					<input type="text" name="EMAIL" class="required email" value="E-mail"  id="mce-EMAIL" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}">
					<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn submit button">
				</form>
			</div>
			<!--End mc_embed_signup-->
			
						<div class="social">
		   				   		<a href="https://www.theindependent.co.zw/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="http://twitter.com/#!/Zimindependent/" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="http://www.facebook.com/pages/Zimbabwe-Independent-Celebrating-15-Years-of-Independent-Thought/108018309278687/" class="facebook" title="Facebook"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-59345">

<a href="https://www.theindependent.co.zw/2017/02/03/zim-misses-afdb-arrears-deadline/" title="Zim misses AfDB arrears deadline" class="related-title"><span>Zim misses AfDB arrears deadline</span></a>
</li>
<li class="post-id-59337">

<a href="https://www.theindependent.co.zw/2017/02/03/econet-zse-collision-course/" title="Econet, ZSE on collision course" class="related-title"><span>Econet, ZSE on collision course</span></a>
</li>
<li class="post-id-59326">

<a href="https://www.theindependent.co.zw/2017/02/03/zimplats-drops-17-revenue-per-4e/" title="Zimplats drops 17% revenue per 4E" class="related-title"><span>Zimplats drops 17% revenue per 4E</span></a>
</li>
<li class="post-id-59322">

<a href="https://www.theindependent.co.zw/2017/02/03/lack-funds-hampers-sovereign-wealth-fund/" title="Lack of funds hampers Sovereign Wealth Fund" class="related-title"><span>Lack of funds hampers Sovereign Wealth Fund</span></a>
</li>
<li class="post-id-59328">

<a href="https://www.theindependent.co.zw/2017/02/03/zimra-engages-smes-register-vat/" title="Zimra engages SMEs to register for VAT" class="related-title"><span>Zimra engages SMEs to register for VAT</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"><p class="tags"><i class="icon-tag"></i> <a href="https://www.theindependent.co.zw/tag/manufacturing/" rel="tag">Manufacturing</a>, <a href="https://www.theindependent.co.zw/tag/ppc/" rel="tag">PPC</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.theindependent.co.zw/2017/02/07/standard-chartered-cancels-visa-use-cash-crunch-bites/" rel="prev"><i class="icon-angle-left"></i> Standard Chartered cancels Visa card use as cash crunch bites</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<!-- MarketGidComposite Start --> <div 
id="MarketGidComposite21866"><center> <a id="mg_add21866" href=" 
" 
target="_blank">Place your ad here</a><br> <a href="" 
target="_blank">Loading...</a> </center></div> <script 
type="text/javascript"> window.MGWidgetTitle21866 = "Promoted Content"; var 
MarketGidDate = new Date(); document.write('<scr'+'ipt 
type="text/javascript" ' +'src="//jsc.mgid.com/t/h/theindependent.co.zw 
.21866.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours() 
<http://jsc.mgid.com/t/h/theindependent.co.zw.21866.js?t=%27+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours()> 
+ 
'" charset="utf-8" ></scr'+'ipt>'); </script> <!-- MarketGidComposite End 
--><div id="comments"><h5 class="nocomments">No comments yet.</h5></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/harare-plant-ups-ppc-cement-volumes/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="https://www.theindependent.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='59376' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-28" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_MPU_A -->
<div id='div-gpt-ad-1432118564079-38' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-38'); });
</script>
</div></div>
		</div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-64 c-1"><a href="http://www.altfinhealth.co.zw/contact-us/" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/02/combo-gif-final-february.gif" /></a></div></div></div><div id="text-10" class="widget widget_text"><h3>Like Us On Facebook</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Zimbabwe-Independent%2F331288056957552&amp;width=292&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=510518712335832" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:290px;" allowTransparency="true"></iframe></div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_3x1_A -->
<div id='div-gpt-ad-1432118564079-40' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-40'); });
</script>
</div></div>
		</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_MPU_B -->
<div id='div-gpt-ad-1432118564079-39' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-39'); });
</script>
</div></div>
		</div>	
			<div id="pptwj-3" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
					<li class="latest"><a href="#tab-latest">Latest</a></li>
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>					<li class="comments"><a href="#tab-comm">Comments</a></li>									</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
										<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/02/07/harare-plant-ups-ppc-cement-volumes/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/05/ppc-zim1-100x100.gif" alt="A PPC Zimbabwe cement plant in Gwanda." width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Harare plant ups PPC cement volumes" href="https://www.theindependent.co.zw/2017/02/07/harare-plant-ups-ppc-cement-volumes/">Harare plant ups PPC cement volumes</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/02/07/standard-chartered-cancels-visa-use-cash-crunch-bites/"><img src="//www.theindependent.co.zw/wp-content/uploads/2013/09/Standard_Chartered-100x100.jpg" alt="Standard Chartered cancels Visa card use as cash crunch bites" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Standard Chartered cancels Visa card use as cash crunch bites" href="https://www.theindependent.co.zw/2017/02/07/standard-chartered-cancels-visa-use-cash-crunch-bites/">Standard Chartered cancels Visa card use as cash crunch bites</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/02/06/blood-diamonds-army-killed-brother/"><img src="//www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/default.png" alt="Blood diamonds: How  army killed my brother" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Blood diamonds: How  army killed my brother" href="https://www.theindependent.co.zw/2017/02/06/blood-diamonds-army-killed-brother/">Blood diamonds: How  army killed my brother</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/02/03/public-speaking-fundamentals/"><img src="//www.theindependent.co.zw/wp-content/uploads/2017/01/robert-mandeya1-100x100.jpg" alt="Public speaking fundamentals" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Public speaking fundamentals" href="https://www.theindependent.co.zw/2017/02/03/public-speaking-fundamentals/">Public speaking fundamentals</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/02/03/zim-crying-paradigm-shift/"><img src="//www.theindependent.co.zw/wp-content/uploads/2017/01/tobacco-farming-100x100.jpg" alt="Tobacco will perform notwithstanding the dangers associated with excessive rainfall." width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Zim crying out for paradigm shift" href="https://www.theindependent.co.zw/2017/02/03/zim-crying-paradigm-shift/">Zim crying out for paradigm shift</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
										<li><a href="http://wordpress.org/extend/plugins/jetpack/" target="_blank">Jetpack plugin</a> with Stats module needs to be enabled.</li>
									</ul>
					</div><!-- #tab-pop -->
																				<div id="tab-comm">
						<ul class="tab-filter-list" data-type="comments">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="commented">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="commented">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="commented">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="commented">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/02/03/mugabe-ponders-cabinet-reshuffle/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/04/robert-mugabe-threat-slider-100x100.gif" alt="Mugabe ponders cabinet reshuffle" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Mugabe ponders cabinet reshuffle" href="https://www.theindependent.co.zw/2017/02/03/mugabe-ponders-cabinet-reshuffle/">Mugabe ponders cabinet reshuffle</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/02/03/chief-justice-race-plunges-chaos/"><img src="//www.theindependent.co.zw/wp-content/uploads/2015/12/gavel-100x100.jpg" alt="Chief Justice race plunges into chaos" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Chief Justice race plunges into chaos" href="https://www.theindependent.co.zw/2017/02/03/chief-justice-race-plunges-chaos/">Chief Justice race plunges into chaos</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/02/03/julius-malemas-rant-history-repeating/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/06/Old-Mugabe-Social-Media-100x100.gif" alt="President Robert Mugabe" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Julius Malema’s rant: History repeating itself" href="https://www.theindependent.co.zw/2017/02/03/julius-malemas-rant-history-repeating/">Julius Malema’s rant: History repeating itself</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/01/27/rbzs-bond-notes-project-collapsing/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/12/bond-notes-100x100.jpg" alt="A Zimbabwean man shows off new bond notes outside a bank in Harare on November 28, 2016. Picture: Philimon Bulawayo/Reuters" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="RBZ’s bond notes project collapsing" href="https://www.theindependent.co.zw/2017/01/27/rbzs-bond-notes-project-collapsing/">RBZ’s bond notes project collapsing</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/02/03/zim-shouldnt-left-smooth-transitions/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/04/Trump-100x100.jpg" alt="Donald Trump" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Zim shouldn’t be left out in smooth transitions" href="https://www.theindependent.co.zw/2017/02/03/zim-shouldnt-left-smooth-transitions/">Zim shouldn’t be left out in smooth transitions</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-comm -->
										<div class="pptwj-loader"><img src="https://www.theindependent.co.zw/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			<div id="text-32" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_SKY_A -->
<div id='div-gpt-ad-1432118564079-42' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-42'); });
</script>
</div></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_SKY_B -->
<div id='div-gpt-ad-1432118564079-43' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-43'); });
</script>
</div></div>
		</div><div id="text-43" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar_LinkUnit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="2223646868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget">
<!-- /13427547/ZIP_3x1_B -->
<div id='div-gpt-ad-1432118564079-41' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-41'); });
</script>
</div></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.theindependent.co.zw/subscribe/"><img src="http://www.theindependent.co.zw/wp-content/uploads/2016/05/zimind-logo.jpg" alt="logo" /></a>
		<a class="subscribe-text" href="https://www.theindependent.co.zw/subscribe/">Subscribe to The Independent now</a>
		<a class="button" href="https://www.theindependent.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-42125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42125"><a href="https://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-42128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42128"><a href="https://www.theindependent.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-42127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42127"><a href="https://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42126"><a href="https://www.theindependent.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-amh-related-sites" class="nav"><li id="menu-item-22169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22169"><a href="http://thestandard.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://thestandard.co.zw', 'The Standard');">The Standard</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22168"><a href="http://www.mg.co.za/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mg.co.za/', 'Mail &#038; Guardian Online');">Mail &#038; Guardian Online</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22167"><a href="http://www.newsday.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.newsday.co.zw', 'NewsDay');">NewsDay</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42522"><a href="http://www.southerneye.co.zw/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.southerneye.co.zw/', 'Southern Eye');">Southern Eye</a></li>
<li id="menu-item-53902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53902"><a href="http://www.myclassifieds.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.myclassifieds.co.zw', 'MyClassifieds');">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-categories-menu" class="nav"><li id="menu-item-22079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22079"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22651"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-56326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56326"><a href="https://www.theindependent.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-22650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22650"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-22649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22649"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22652"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22644"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22647"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-22646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22646"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
</ul>
</li>
<li id="menu-item-22648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22648"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22645"><a href="https://www.theindependent.co.zw/videos/">Videos</a></li>
<li id="menu-item-56327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56327"><a href="https://www.theindependent.co.zw/supplements/">Supplements</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Independent:</p>
			<div class="menu"><ul id="menu-static-pages-footer-menu" class="nav"><li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42129"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li id="menu-item-45499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45499"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li id="menu-item-42131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42131"><a href="https://www.theindependent.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal.png" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2017 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><p></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/><script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.theindependent.co.zw","siteURLq":"https:\/\/www.theindependent.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.12'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
			<div class="wpusb-modal-mask"
			     data-wpusb-component="social-modal"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks">				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" target="_blank"
					   class="wpusb-button-popup wpusb-facebook-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" target="_blank"
					   class="wpusb-button-popup wpusb-google-plus-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&title=Harare%20plant%20ups%20PPC%20cement%20volumes" target="_blank"
					   class="wpusb-button-popup wpusb-linkedin-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&media=https%3A%2F%2Fwww.theindependent.co.zw%2Fwp-content%2Fuploads%2F2016%2F05%2Fppc-zim1.gif&description=Harare%20plant%20ups%20PPC%20cement%20volumes" target="_blank"
					   class="wpusb-button-popup wpusb-pinterest-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.tumblr.com/share" target="_blank"
					   class="wpusb-button-popup wpusb-tumblr-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="whatsapp://send?text=Harare%20plant%20ups%20PPC%20cement%20volumes%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" target="_blank"
					   class="wpusb-button-popup wpusb-whatsapp-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&text=I just saw%20Harare%20plant%20ups%20PPC%20cement%20volumes%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-twitter-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="mailto:?subject=Harare%20plant%20ups%20PPC%20cement%20volumes&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F
%0A%0AHarare%20plant%20ups%20PPC%20cement%20volumes%0A%0APPC%E2%80%99s%20decision%20to%20invest%20in%20a%20new%20plant%20in%20Harare%2C%20Zimbabwe%20is%20already%20paying%20dividends%20as%20cement%20volumes%2C%20which%20had%20been%20trending%20lower%2C%20are%20now%20showing%20improvement.%0D%0A%0D%0A%20%0D%0A%0D%0AIn%20a%20trading%20update%20released%20on%20Thursday%2C%20parent%20company%20PPC%20Limited%20said%20following%20the%20commissioning%20of%20the%20mill%20in%20Harare%2C%20cement%20sales%20volume%20performance%20%E2%80%9Chas%20shown%20an%20improvement%20when%20compared%20to%20the%20previous%20quarter%20ending%20September%202016.%E2%80%9D%20%0D%0A%0D%0AThe%20growth%20is%20in%20contrast%20to%20the%20six-month%20period%20ending%20September%2030%202016%20when%20volumes%20were%20down%205%25%2C%20while%20local%20pricing%20fell%2010%25.%20%20%0D%0A%0D%0A%E2%80%9CThere%20are%20however%20liquidity%20challenges%20in%20Zimbabwe%20which%20make%20it%20difficult%20to%20import%20key%20inputs%2C%E2%80%9D%20said%20PPC%2C%20adding%20that%20management%20is%20exploring%20various%20solutions%20to%20overcome%20these%20challenges.%20%0D%0A%0D%0A%E2%80%9CThe%20US%2482m%20Harare%20Msasa%20mill%20was%20completed%20on%20time%20and%20US%243m%20below%20budget%20without%20a%20single%20lost%20time%20injury%20over%20the%20entire%20project%20construction%20period%2C%E2%80%9D%20the%20company%20said.%20%0D%0A%0D%0APPC%20said%20the%20Harare%20project%20debt%20was%20initially%20anticipated%20to%20be%20US%2475m.%20However%2C%20the%20use%20of%20own-cash%20resources%20reduced%20debt%20drawdowns%20by%20US%2420m.-Fin24%0A" target="_blank"
					   class="wpusb-button-popup wpusb-email-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by email"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" target="_blank"
					   class="wpusb-button-popup wpusb-printer-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="tg://msg_url?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&text=Harare%20plant%20ups%20PPC%20cement%20volumes" target="_blank"
					   class="wpusb-button-popup wpusb-telegram-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&text=Harare%20plant%20ups%20PPC%20cement%20volumes" target="_blank"
					   class="wpusb-button-popup wpusb-skype-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="viber://forward?text=Harare%20plant%20ups%20PPC%20cement%20volumes%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" target="_blank"
					   class="wpusb-button-popup wpusb-viber-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Harare%20plant%20ups%20PPC%20cement%20volumes&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F
%0A%0AHarare%20plant%20ups%20PPC%20cement%20volumes%0A%0APPC%E2%80%99s%20decision%20to%20invest%20in%20a%20new%20plant%20in%20Harare%2C%20Zimbabwe%20is%20already%20paying%20dividends%20as%20cement%20volumes%2C%20which%20had%20been%20trending%20lower%2C%20are%20now%20showing%20improvement.%0D%0A%0D%0A%20%0D%0A%0D%0AIn%20a%20trading%20update%20released%20on%20Thursday%2C%20parent%20company%20PPC%20Limited%20said%20following%20the%20commissioning%20of%20the%20mill%20in%20Harare%2C%20cement%20sales%20volume%20performance%20%E2%80%9Chas%20shown%20an%20improvement%20when%20compared%20to%20the%20previous%20quarter%20ending%20September%202016.%E2%80%9D%20%0D%0A%0D%0AThe%20growth%20is%20in%20contrast%20to%20the%20six-month%20period%20ending%20September%2030%202016%20when%20volumes%20were%20down%205%25%2C%20while%20local%20pricing%20fell%2010%25.%20%20%0D%0A%0D%0A%E2%80%9CThere%20are%20however%20liquidity%20challenges%20in%20Zimbabwe%20which%20make%20it%20difficult%20to%20import%20key%20inputs%2C%E2%80%9D%20said%20PPC%2C%20adding%20that%20management%20is%20exploring%20various%20solutions%20to%20overcome%20these%20challenges.%20%0D%0A%0D%0A%E2%80%9CThe%20US%2482m%20Harare%20Msasa%20mill%20was%20completed%20on%20time%20and%20US%243m%20below%20budget%20without%20a%20single%20lost%20time%20injury%20over%20the%20entire%20project%20construction%20period%2C%E2%80%9D%20the%20company%20said.%20%0D%0A%0D%0APPC%20said%20the%20Harare%20project%20debt%20was%20initially%20anticipated%20to%20be%20US%2475m.%20However%2C%20the%20use%20of%20own-cash%20resources%20reduced%20debt%20drawdowns%20by%20US%2420m.-Fin24%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-gmail-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" target="_blank"
					   class="wpusb-button-popup wpusb-like-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&title=Harare%20plant%20ups%20PPC%20cement%20volumes" target="_blank"
					   class="wpusb-button-popup wpusb-reddit-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Harare%20plant%20ups%20PPC%20cement%20volumes&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" target="_blank"
					   class="wpusb-button-popup wpusb-flipboard-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F&redirect_uri=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F02%2F07%2Fharare-plant-ups-ppc-cement-volumes%2F" target="_blank"
					   class="wpusb-button-popup wpusb-messenger-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   >

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({flush: true}); 
</script>
</body>
</html>