<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Editorial Comment: Zimbabweans must learn from the past - The Zimbabwe Independent</title>
    <meta charset="UTF-8" />
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theindependent.co.zw/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://theindependent.afrozaar.com/wp-content/uploads/2021/09/zim-independent-favicon-300x300-1.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The truth is, a people who are willing to learn from the past can determine how the future shapes." />
	<link rel="canonical" href="https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Editorial Comment: Zimbabweans must learn from the past - The Zimbabwe Independent" />
	<meta property="og:description" content="The truth is, a people who are willing to learn from the past can determine how the future shapes." />
	<meta property="og:url" content="https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/" />
	<meta property="og:site_name" content="The Zimbabwe Independent" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/The-Zimbabwe-Independent/331288056957552" />
	<meta property="article:published_time" content="2021-10-08T11:43:52+00:00" />
	<meta property="og:image" content="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/03/MONEY-EXCHANGE.gif" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="338" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Zimindependent" />
	<meta name="twitter:site" content="@Zimindependent" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Zimbabwe Independent" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theindependent.co.zw/#website","url":"https://www.theindependent.co.zw/","name":"The Zimbabwe Independent","description":"The Leading Business Weekly","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.theindependent.co.zw/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/#primaryimage","inLanguage":"en-US","url":"https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/03/MONEY-EXCHANGE.gif","contentUrl":"https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/03/MONEY-EXCHANGE.gif","width":600,"height":338},{"@type":"WebPage","@id":"https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/#webpage","url":"https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/","name":"Editorial Comment: Zimbabweans must learn from the past - The Zimbabwe Independent","isPartOf":{"@id":"https://www.theindependent.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/#primaryimage"},"datePublished":"2021-10-08T11:43:52+00:00","dateModified":"2021-10-08T11:43:52+00:00","author":{"@id":"https://www.theindependent.co.zw/#/schema/person/57de155148a9c7a9e5eff2bc340ab2f2"},"description":"The truth is, a people who are willing to learn from the past can determine how the future shapes.","breadcrumb":{"@id":"https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/"]}]},{"@type":"BreadcrumbList","@id":"https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.theindependent.co.zw/"},{"@type":"ListItem","position":2,"name":"Editorial Comment","item":"https://www.theindependent.co.zw/editorial/"},{"@type":"ListItem","position":3,"name":"Editorial Comment: Zimbabweans must learn from the past"}]},{"@type":"Person","@id":"https://www.theindependent.co.zw/#/schema/person/57de155148a9c7a9e5eff2bc340ab2f2","name":"The Zimbabwe Independent","image":{"@type":"ImageObject","@id":"https://www.theindependent.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/554d3850c90611fbc1e0c0f58c55e830?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/554d3850c90611fbc1e0c0f58c55e830?s=96&d=mm&r=g","caption":"The Zimbabwe Independent"},"url":"https://www.theindependent.co.zw/author/ambizwonewsday-co-zw/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Feed" href="https://www.theindependent.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Comments Feed" href="https://www.theindependent.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Editorial Comment: Zimbabweans must learn from the past Comments Feed" href="https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theindependent.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theindependent.co.zw/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='restrict-content-pro-content-upgrade-redirect-style-inline-css' type='text/css'>
.wp-block-restrict-content-pro-content-upgrade-redirect .wp-block-button__width-25 {
  width: calc(25% - 0.5rem);
}
.wp-block-restrict-content-pro-content-upgrade-redirect .wp-block-button__width-25 .wp-block-button__link {
  width: 100%;
}
.wp-block-restrict-content-pro-content-upgrade-redirect .wp-block-button__width-50 {
  width: calc(50% - 0.5rem);
}
.wp-block-restrict-content-pro-content-upgrade-redirect .wp-block-button__width-50 .wp-block-button__link {
  width: 100%;
}
.wp-block-restrict-content-pro-content-upgrade-redirect .wp-block-button__width-75 {
  width: calc(75% - 0.5rem);
}
.wp-block-restrict-content-pro-content-upgrade-redirect .wp-block-button__width-75 .wp-block-button__link {
  width: 100%;
}
.wp-block-restrict-content-pro-content-upgrade-redirect .wp-block-button__width-100 {
  margin-right: 0;
  width: 100%;
}
.wp-block-restrict-content-pro-content-upgrade-redirect .wp-block-button__width-100 .wp-block-button__link {
  width: 100%;
}

/*# sourceMappingURL=style-content-upgrade-redirect.css.map*/
</style>
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.theindependent.co.zw/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css'  href='https://www.theindependent.co.zw/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='https://www.theindependent.co.zw/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pms-style-front-end-css'  href='https://www.theindependent.co.zw/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.theindependent.co.zw/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theindependent.co.zw/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.theindependent.co.zw/wp-content/themes/TheIndependent/style.css?ver=11.2c' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.theindependent.co.zw/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://www.theindependent.co.zw/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=5.8.1' id='jquery.validate.min-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=5.8.1' id='additional-methods-js'></script>
<script type='text/javascript' id='pms-front-end-js-extra'>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</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=2.5.1' id='pms-front-end-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.1' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.theindependent.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theindependent.co.zw/wp-json/wp/v2/posts/210006720978633" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindependent.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindependent.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.theindependent.co.zw/?p=210006720978633' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2021%2F10%2F08%2Feditorial-comment-zimbabweans-must-learn-from-the-past%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2021%2F10%2F08%2Feditorial-comment-zimbabweans-must-learn-from-the-past%2F&#038;format=xml" />
<style>.log_forms { width: 98%; padding: 5px; border: 1px solid #CCC; margin: 2px; box-sizing:border-box; } .log-form-group{ margin: 0px; width: 100%; padding:5px; } .log_forms input[type=text], input[type=password] { width: 100%; padding: 7px 0 7px 4px !important; border: 1px solid #E3E3E3; margin:0px !important; } .log_forms input[type=submit] { width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; } .lw-error{ color:#ff0000; } input.lw-error{ border:1px solid #ff0000 !important; }</style><!-- Stream WordPress user activity plugin v3.8.1 -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"dae403814a","wpRestUrl":"https:\/\/www.theindependent.co.zw\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/","wpRestNonce":"dae403814a","wpRestUrl":"https:\/\/www.theindependent.co.zw\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/","wpRestNonce":"dae403814a","wpRestUrl":"https:\/\/www.theindependent.co.zw\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":210006720977866};
    </script>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.theindependent.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e770a5e3-5d1b-40c5-bb9b-76dee9ccc9ea';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Independent Newspaper";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "theindependent";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Example of the Latest News Update";
oneSignal_options['promptOptions']['acceptButtonText'] = "SUBSCRIBE";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to Live News Update';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re Subscribed to News Updates';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve Blocked Live News Updates';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
oneSignal_options['notifyButton']['offset']['right'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

var sizeLeaderboardMax728 = googletag.sizeMapping().addSize([768, 0], [728, 90]).addSize([0, 0], [[320, 50], [300, 100]]).build();
var sizeLeaderboardMax970 = googletag.sizeMapping().addSize([768, 0], [[728, 90], [970, 250], [970, 90]]).addSize([0, 0], [[320, 50], [300, 100]]).build();
var sizeInlineBanner = googletag.sizeMapping().addSize([768, 0], [[480, 320], [580, 400]]).addSize([0, 0], [[300, 250], [300, 600]]).build();

googletag.defineSlot('/13427547/theindependent', [728, 90], 'div-gpt-ad-1624351723077-leaderboard').defineSizeMapping(sizeLeaderboardMax728).addService(googletag.pubads());

googletag.defineSlot('/13427547/theindependent', [320, 50], 'div-gpt-ad-1624351723077-leaderboard-m').addService(googletag.pubads());

googletag.defineSlot('/13427547/theindependent', [728, 90], 'div-gpt-ad-1624351723077-middle-leaderboard1').defineSizeMapping(sizeLeaderboardMax728).addService(googletag.pubads());

googletag.defineSlot('/13427547/theindependent', [728, 90], 'div-gpt-ad-1624351723077-middle-leaderboard2').defineSizeMapping(sizeLeaderboardMax728).addService(googletag.pubads());

googletag.defineSlot('/13427547/theindependent', [970, 90], 'div-gpt-ad-1624351723077-lower-leaderboard').defineSizeMapping(sizeLeaderboardMax970).addService(googletag.pubads());

googletag.defineSlot('/13427547/theindependent', [300, 250], 'div-gpt-ad-1624351723077-mpu1').addService(googletag.pubads());
googletag.defineSlot('/13427547/theindependent', [300, 250], 'div-gpt-ad-1624351723077-mpu2').addService(googletag.pubads());


googletag.defineSlot('/13427547/theindependent', [300, 250], 'div-gpt-ad-1624351723077-inline').defineSizeMapping(sizeInlineBanner).addService(googletag.pubads());


googletag.defineSlot('/13427547/theindependent', [300, 600], 'div-gpt-ad-1624351723077-skyscraper').addService(googletag.pubads());


        googletag.pubads().addEventListener('impressionViewable', function (event) {
            var slot = event.slot;

            if (slot.getTargeting("refresh").indexOf(30000) > -1) {
                setTimeout(function () {
                    googletag.pubads().refresh([slot]);
                }, 30000);
            }
        });

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #424242;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #424242;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #424242;
                }
                .tdm-btn-style1 {
					background-color: #424242;
				}
				.tdm-btn-style2:before {
				    border-color: #424242;
				}
				.tdm-btn-style2 {
				    color: #424242;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #424242;
                    -moz-box-shadow: 0 2px 16px #424242;
                    box-shadow: 0 2px 16px #424242;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #424242;
                    -moz-box-shadow: 0 4px 26px #424242;
                    box-shadow: 0 4px 26px #424242;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-210006720978633 single-format-standard td-standard-pack editorial-comment-zimbabweans-must-learn-from-the-past global-block-template-1 tdb_template_210006720977866 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimind/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Zimindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-22928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-22928"><a href="/">Home</a></li>
<li id="menu-item-210006720977918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977918"><a href="https://www.theindependent.co.zw/main-news/">Local News</a></li>
<li id="menu-item-210006720977915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977915"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business Digest</a></li>
<li id="menu-item-66884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66884"><a href="https://www.theindependent.co.zw/editorial/">Editorial Comment</a></li>
<li id="menu-item-210006720977931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720977931"><a href="https://www.theindependent.co.zw/opinion-analysis/">Opinion &#038; Analysis</a></li>
<li id="menu-item-66885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66885"><a href="https://www.theindependent.co.zw/lifestyle/">Lifestyle &amp; Arts</a></li>
<li id="menu-item-210006720977917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977917"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
<li id="menu-item-210006720977925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977925"><a href="https://www.theindependent.co.zw/agriculture/">Agriculture</a></li>
<li id="menu-item-210006720977921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977921"><a href="https://www.theindependent.co.zw/environment/">Environment</a></li>
<li id="menu-item-210006720977924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977924"><a href="https://www.theindependent.co.zw/technews/">Technology</a></li>
<li id="menu-item-210006720977922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977922"><a href="https://www.theindependent.co.zw/health/">Health</a></li>
<li id="menu-item-210006720977923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977923"><a href="https://www.theindependent.co.zw/picture-gallery/">Picture Gallery</a></li>
<li id="menu-item-210006720977920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210006720977920"><a href="https://www.theindependent.co.zw/downloads/">Downloads</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.theindependent.co.zw/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-top:5px !important;
}
}

</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_7 td_block_template_1">
<style>
/* custom css */
.tdi_7.td-a-rec{
					text-align: center;
				}.tdi_7 .td-element-style{
					z-index: -1;
				}
</style><!-- /13427547/independent -->
<div id='div-gpt-ad-1624351723077-leaderboard-m' style='min-width: 320px; min-height: 50px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624351723077-leaderboard-m'); });
</script>
</div></div></div></div></div></div><div id="tdi_8" class="tdc-row"><div class="vc_row tdi_9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9,
                .tdi_9 .tdc-columns{
                    min-height: 0;
                }.tdi_9,
				.tdi_9 .tdc-columns{
				    display: block;
				}.tdi_9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_11  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11{
                    vertical-align: baseline;
                }.tdi_11 > .wpb_wrapper,
				.tdi_11 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_11 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_11 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_11 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_12  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_12"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/06/Newsday-tranparent-1.png"  
			href="https://www.newsday.co.zw/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_13  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_13"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/06/thestandardtrans.png"  
			href="https://www.thestandard.co.zw/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13 .td_single_image_bg{
					height: 400px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_13{
					display: inline-block;
				}.tdi_13:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .td_single_image_bg{
					height: 20px;
					padding-bottom: 0;
				}.tdi_13{
					width: 25%;
				}
}
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_14  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_14"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/06/hstv-logo.png"  
			href="https://www.hstv.co.zw/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14{
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14 .td_single_image_bg{
					height: 400px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_14{
					display: inline-block;
				}.tdi_14:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_14 .td_single_image_bg{
					height: 20px;
					padding-bottom: 0;
				}.tdi_14{
					width: 25%;
				}
}
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_15  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_15"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/06/Southern-Eye-logo.png"  
			href="https://www.southerneye.co.zw/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15 .td_single_image_bg{
					height: 400px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_15{
					display: inline-block;
				}.tdi_15:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_15 .td_single_image_bg{
					height: 20px;
					padding-bottom: 0;
				}.tdi_15{
					width: 25%;
				}
}
</style></div></div></div></div></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_17:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 3px 0px rgba(0,0,0,0.05);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #f1d7c1;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #f1d7c1;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-top:-2px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_23{
                    display: inline-block;
                }.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Roboto !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Roboto !important;font-size:50px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_23 .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:22px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family:Roboto !important;font-size:10px !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theindependent.co.zw/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/06/independent-logo.png" alt="Logo"  title=""  width="372" height="87" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #f1d7c1;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #f1d7c1;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_29" class="tdc-row"><div class="vc_row tdi_30  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_33" class="tdc-zone"><div class="tdc_zone tdi_34  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_34{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_35" class="tdc-row stretch_row"><div class="vc_row tdi_36  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_36,
                .tdi_36 .tdc-columns{
                    min-height: 0;
                }.tdi_36,
				.tdi_36 .tdc-columns{
				    display: block;
				}.tdi_36 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_36.tdc-row-content-vert-center,
                    .tdi_36.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36.tdc-row-content-vert-bottom,
                    .tdi_36.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36{
position:relative;
}

.tdi_36 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_rand_style td-element-style" ><style>
.tdi_35_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: middle;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_39 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39" >
<style>

/* inline tdc_css att */

.tdi_39{
position:relative;
}

</style>
<style>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</style>
<div class="tdi_39_rand_style td-element-style"><style>
.tdi_39_rand_style{
background-color:#f1d7c1 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.theindependent.co.zw/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_40 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_40{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_41 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 59.2px;
				}.tdi_41 .tdm-social-item i.td-icon-twitter,
				.tdi_41 .tdm-social-item i.td-icon-linkedin,
				.tdi_41 .tdm-social-item i.td-icon-pinterest,
				.tdi_41 .tdm-social-item i.td-icon-blogger,
				.tdi_41 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_41 .tdm-social-item{
					width: 59.2px;
					height: 59.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_41 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_41 .tdm-social-item i,
				.tds-team-member2 .tdi_41.tds-social1 .tdm-social-item i{
					color: #424242;
				}.tdi_41 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_41.tds-social1 .tdm-social-item:hover i{
					color: #000000;
				}.tdi_41 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_41"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thezimind/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thezimind/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/Zimindependent"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/Zimindependent"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_42  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_42"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/06/Newsday-tranparent-1.png"  
			href="https://www.newsday.co.zw/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

.tdi_42{
margin-right:20px !important;
margin-bottom:0px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:0px !important;
padding-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_42 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_42{
					width: 15%;
				
					display: inline-block;
				}.tdi_42:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42 .td_single_image_bg{
					height: 20px;
					padding-bottom: 0;
				}
}
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_43  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_43"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/06/thestandardtrans.png"  
			href="https://www.thestandard.co.zw/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

.tdi_43{
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:20px !important;
padding-top:20px !important;
padding-right:10px !important;
padding-bottom:0px !important;
padding-left:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_43 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_43{
					width: 15%;
				
					display: inline-block;
				}.tdi_43:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_44  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_44"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/06/hstv-logo.png"  
			href="https://www.hstv.co.zw/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

.tdi_44{
margin-right:30px !important;
margin-bottom:0px !important;
margin-left:30px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44{
margin-right:40px !important;
margin-left:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_44 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_44{
					width: 15%;
				
					display: inline-block;
				}.tdi_44:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44 .td_single_image_bg{
					height: 20px;
					padding-bottom: 0;
				}
}
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_45  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_45"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/06/Southern-Eye-logo.png"  
			href="https://www.southerneye.co.zw/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

.tdi_45{
margin-bottom:0px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_45 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_45{
					width: 15%;
				
					display: inline-block;
				}.tdi_45:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45 .td_single_image_bg{
					height: 20px;
					padding-bottom: 0;
				}
}
</style></div></div></div></div></div><div id="tdi_46" class="tdc-row stretch_row"><div class="vc_row tdi_47  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_47,
                .tdi_47 .tdc-columns{
                    min-height: 0;
                }.tdi_47:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 3px 0px rgba(0,0,0,0.05);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_47,
				.tdi_47 .tdc-columns{
				    display: block;
				}.tdi_47 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47{
position:relative;
}

.tdi_47 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_46_rand_style td-element-style" ><style>
.tdi_46_rand_style{
background-color:#f1d7c1 !important;
}
 </style></div><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 > .wpb_wrapper,
				.tdi_49 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_49 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_50 .tdb-menu > li > a:after,
				.tdi_50 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_50 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50 .td-pulldown-filter-list li:hover a{
					color: #424242;
				}.tdi_50 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_50 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_50 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_50 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_50 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_50 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_50 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_50 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_50 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_50 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_50 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_50 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #424242;
				}
</style><div id=tdi_50 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22928"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-210006720977918"><a href="https://www.theindependent.co.zw/main-news/"><div class="tdb-menu-item-text">Local News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-210006720977915"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/"><div class="tdb-menu-item-text">Business Digest</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66884"><a href="https://www.theindependent.co.zw/editorial/"><div class="tdb-menu-item-text">Editorial Comment</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-210006720977931"><a href="https://www.theindependent.co.zw/opinion-analysis/"><div class="tdb-menu-item-text">Opinion &#038; Analysis</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66885"><a href="https://www.theindependent.co.zw/lifestyle/"><div class="tdb-menu-item-text">Lifestyle &amp; Arts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-210006720977917"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/"><div class="tdb-menu-item-text">Sport</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-210006720977925"><a href="https://www.theindependent.co.zw/agriculture/"><div class="tdb-menu-item-text">Agriculture</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-210006720977921"><a href="https://www.theindependent.co.zw/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-210006720977924"><a href="https://www.theindependent.co.zw/technews/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-210006720977922"><a href="https://www.theindependent.co.zw/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-210006720977923"><a href="https://www.theindependent.co.zw/picture-gallery/"><div class="tdb-menu-item-text">Picture Gallery</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-210006720977920"><a href="https://www.theindependent.co.zw/downloads/"><div class="tdb-menu-item-text">Downloads</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div><div id="tdi_53" class="tdc-row stretch_row"><div class="vc_row tdi_54  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_54,
                .tdi_54 .tdc-columns{
                    min-height: 100px;
                }.tdi_54 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_54:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 4px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_54,
				.tdi_54 .tdc-columns{
				    display: block;
				}.tdi_54 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_54 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_54 .tdc-row-video-background-error,
	                .tdi_54 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }@media (min-width: 767px) {
                    .tdi_54.tdc-row-content-vert-center,
                    .tdi_54.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_54.tdc-row-content-vert-bottom,
                    .tdi_54.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_54.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_54.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_54{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_54 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_53_rand_style td-element-style" ><style>
.tdi_53_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_56{
width:calc(100% - 800px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56{
width:calc(100% - 500px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_57" >
<style>
/* custom css */
.tdi_57 .tdb-logo-a,
                .tdi_57 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_57 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_57 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_57 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_57 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Roboto !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_57 .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Roboto !important;font-size:50px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_57 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_57 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_57 .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/06/independent-logo.png" alt="Logo"  title=""  width="372" height="87" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_59{
                    vertical-align: baseline;
                }.tdi_59 > .wpb_wrapper,
				.tdi_59 > .wpb_wrapper > .tdc-elements{
                    min-height: 90px;
                
				    display: block;
				}.tdi_59 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_59 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_59{
width:800px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59{
width:500px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_60 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_60{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_60.td-a-rec{
					text-align: center;
				}.tdi_60 .td-element-style{
					z-index: -1;
				}.tdi_60.td-a-rec-img{
				    text-align: right;
				}.tdi_60.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_60.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /13427547/theindependent -->
<div id='div-gpt-ad-1624351723077-leaderboard' style='min-width: 320px; min-height: 50px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624351723077-leaderboard'); });
</script>
</div></div></div></div></div></div><div id="tdi_61" class="tdc-row stretch_row"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62{
position:relative;
}

.tdi_62 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_rand_style td-element-style" ><style>
.tdi_61_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_64{
width:calc(100% - 240px) !important;
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_66  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66,
				.tdi_66 .tdc-inner-columns{
				    display: block;
				}.tdi_66 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_66 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_68  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 .vc_column-inner > .wpb_wrapper,
				.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68{
margin-top:26px !important;
margin-bottom:26px !important;
width:24px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_69 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69"   >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_69{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_69 i{
				    font-size: 16px;
				    text-align: center;
				
				    width: 32px;
				    height: 32px;
				    line-height: 32px;
				}.tdi_69 i,
				.tdi_69 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_69{
				    display: inline-block;
				}.tdi_69 .tds-icon-svg-wrap{
				    margin-left: auto;
				}
</style>
<style>
.tdi_70{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #424242;
				}.tdi_70:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #f1d7c1;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_70:before{
				    background: none;
					color: #f1d7c1;
				}.tdi_70 svg{
				    fill: #f1d7c1;
				}.tdi_70 svg *{
				    fill: inherit;
				}.tdi_70:after{
					background-color: #424242;
				}.tdi_69:hover .tdi_70:after{
					opacity: 1;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-flash-bolt tdi_70 td-fix-index"></i></div></div></div></div><div class="vc_column_inner tdi_72  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 .vc_column-inner > .wpb_wrapper,
				.tdi_72 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_72{
margin-bottom:24px !important;
padding-right:0px !important;
padding-left:0px !important;
width:calc(100% - 24px) !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_73 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73" >
<style>
.td-theme-wrap .tdi_73 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_73 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_73 .td-subcat-item .td-cur-simple-item {
                color: #424242;
            }

            .td-theme-wrap .tdi_73 .block-title > *,
            .td-theme-wrap .tdi_73 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #424242;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_73 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_73 .block-title {
                border-color: #424242;
            }

            
            .td-theme-wrap .tdi_73 .block-title > * {
                color: #f1d7c1;
            }
            
            
            
            .td-theme-wrap .tdi_73 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_73 .td_quote_on_blocks,
            .td-theme-wrap .tdi_73 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_73 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_73 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_73 .td-instagram-user a {
                color: #424242;
            }

            .td-theme-wrap .tdi_73 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_73 .td-load-more-wrap a:hover {
                background-color: #424242;
                border-color: #424242;
            }

            .td-theme-wrap .tdi_73 .td-read-more a,
            .td-theme-wrap .tdi_73 .td-weather-information:before,
            .td-theme-wrap .tdi_73 .td-weather-week:before,
            .td-theme-wrap .tdi_73 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_73 .td-post-category,
            .td-theme-wrap .tdi_73 .td-post-category:hover {
                background-color: #424242;
            }
/* inline tdc_css att */

.tdi_73{
margin-top:26px !important;
margin-right:auto !important;
margin-bottom:26px !important;
padding-right:0px !important;
padding-left:0px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.td_block_trending_now{
                  padding: 0 18px;
                }.td-trending-now-wrapper{
                  display: flex;
                  align-items: center;
                  position: relative;
                  -webkit-transform: translate3d(0px, 0px, 0px);
                  transform: translate3d(0px, 0px, 0px);
                  overflow: hidden;
                }.td-trending-now-wrapper .td-next-prev-wrap{
                  margin: 0 0 0 auto;
                  z-index: 1;
                }.td-trending-now-wrapper:hover .td-trending-now-title{
                  background-color: #4db2ec;
                }.td-trending-now-wrapper .td-trending-now-nav-right{
                  padding-left: 2px;
                }.td-trending-now-title{
                  background-color: #222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 12px;
                  text-transform: uppercase;
                  color: #fff;
                  padding: 2px 10px 1px;
                  display: inline-block;
                  line-height: 22px;
                  -webkit-transition: background-color 0.3s;
                  transition: background-color 0.3s;
                  cursor: default;
                  -webkit-user-select: none;
                  user-select: none;
                }@-moz-document url-prefix(){
                  .td-trending-now-title {
                    line-height: 21px;
                  }}
                .td-trending-now-display-area{
                  display: flex;
                  align-items: center;
                  vertical-align: top;
                  padding: 0 0 0 15px;
                }.td-trending-now-display-area .entry-title{
                  font-size: 15px;
                  line-height: 25px;
                  margin: 0;
                }.td-trending-now-post{
                  opacity: 0;
                  position: absolute;
                  top: 0;
                  padding-right: 119px;
                  overflow: hidden;
                }.td-trending-now-post:first-child{
                  opacity: 1;
                  z-index: 1;
                
                  opacity: 1;
                }.td-next-prev-wrap .td-trending-now-nav-right{
                  margin-right: 0;
                }.td_block_trending_now.td-trending-style2{
                  border: 1px solid #eaeaea;
                  padding-top: 20px;
                  padding-bottom: 20px;
                }.tdi_73 .td-trending-now-title{
					padding: 5px 10px 5px 5px;
				
					color: #f1d7c1;
				
					font-family:Roboto !important;font-size:18px !important;font-weight:700 !important;letter-spacing:1px !important;
				}body .tdi_73 .td-trending-now-title,
				.tdi_73 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #424242;
				}.tdi_73 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_73 .entry-title a{
					font-family:Roboto !important;font-size:13px !important;font-weight:700 !important;
				}@media (min-width: 768px) and (max-width: 1018px) {
                  .td_block_trending_now {
                    padding: 0 6px;
                  }
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .td-trending-now-post {
                    padding-right: 107px;
                  }
                }@media (max-width: 767px) {
                  .td_block_trending_now {
                    padding: 0;
                  }
                  .td-trending-now-wrapper {
                    flex-direction: column;
                    text-align: center;
                  }
                  .td-trending-now-wrapper .td-next-prev-wrap {
                    display: none;
                  }
                  .td-trending-now-title {
                    padding: 2px 10px 1px;
                  }
                  .td-trending-now-display-area {
                    width: 100%;
                    padding: 0;
                    display: block;
                    height: 26px;
                    position: relative;
                    top: 10px;
                  }
                  .td-trending-now-display-area .td_module_trending_now .entry-title {
                    font-size: 14px;
                    line-height: 16px;
                  }
                  .td-trending-now-post {
                    width: 100%;
                    padding-right: 0;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_73 = new tdBlock();
block_tdi_73.id = "tdi_73";
block_tdi_73.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjI2IiwibWFyZ2luLXJpZ2h0IjoiYXV0byIsIm1hcmdpbi1ib3R0b20iOiIyNiIsInBhZGRpbmctcmlnaHQiOiIwIiwicGFkZGluZy1sZWZ0IjoiMCIsImNvbnRlbnQtaC1hbGlnbiI6ImNvbnRlbnQtaG9yaXotY2VudGVyIiwiZGlzcGxheSI6IiJ9fQ==","f_article_font_family":"521","f_article_font_size":"eyJhbGwiOiIxMyIsInBvcnRyYWl0IjoiMTEifQ==","f_title_font_family":"521","f_title_font_weight":"700","f_title_font_size":"18","header_color":"#424242","f_article_font_weight":"700","navigation":"","style":"","f_title_font_spacing":"1","title_padding":"5px 10px 5px 5px","custom_title":"Breaking","header_text_color":"#f1d7c1","block_type":"td_block_trending_now","timer":3,"separator":"","mt_tl":"","mt_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_73","tdc_css_class":"tdi_73","tdc_css_class_style":"tdi_73_rand_style"}';
block_tdi_73.td_column_number = "1";
block_tdi_73.block_type = "td_block_trending_now";
block_tdi_73.post_count = "5";
block_tdi_73.found_posts = "34305";
block_tdi_73.header_color = "#424242";
block_tdi_73.ajax_pagination_infinite_stop = "";
block_tdi_73.max_num_pages = "6861";
tdBlocksArray.push(block_tdi_73);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_73" data-start="" data-timer=""><div class="td-trending-now-title">Breaking</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/" rel="bookmark" title="Editorial Comment: Zimbabweans must learn from the past">Editorial Comment: Zimbabweans must learn from the past</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/editors-memo-elections-politicians-vs-the-people/" rel="bookmark" title="Editor’s  Memo: Elections: Politicians vs the people">Editor’s  Memo: Elections: Politicians vs the people</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/ceteris-paribus-inflation-uptick-a-negative-tell-tale-sign/" rel="bookmark" title="Ceteris Paribus: Inflation uptick: A negative tell-tale sign">Ceteris Paribus: Inflation uptick: A negative tell-tale sign</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/the-potential-of-insurance-in-agric/" rel="bookmark" title="The potential of insurance in agric">The potential of insurance in agric</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/interactive-feedback-corruption-cancer-of-business/" rel="bookmark" title="Interactive feedback: Corruption: Cancer of business">Interactive feedback: Corruption: Cancer of business</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left" 
                                  aria-label="prev" 
                                  data-block-id="tdi_73"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right" 
                                  aria-label="next"
                                  data-block-id="tdi_73"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_75  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_75{
                    vertical-align: baseline;
                }.tdi_75 > .wpb_wrapper,
				.tdi_75 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_75 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_75{
width:240px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_76  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_76"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/06/HSTVlive-button.png"  
			href="https://www.hstv.co.zw/?utm_source=thestandard"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

.tdi_76{
margin-top:25px !important;
margin-bottom:0px !important;
padding-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
margin-top:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_76 .td_single_image_bg{
					height: 50px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_76:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_77" class="tdc-zone"><div class="tdc_zone tdi_78  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_78{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_79" class="tdc-row"><div class="vc_row tdi_80  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_80,
                .tdi_80 .tdc-columns{
                    min-height: 0;
                }.tdi_80,
				.tdi_80 .tdc-columns{
				    display: block;
				}.tdi_80 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="210006720978633" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-210006720977866"
                    class="post-210006720977866 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    
					<table id="amazon-polly-audio-table">
						<tr>
						<td id="amazon-polly-audio-tab">
							<div id="amazon-ai-player-label"></div>
							<div id="amazon-ai-player-container">
			<audio class="amazon-ai-player" id="amazon-ai-player" preload="none" controls  >
				<source type="audio/mpeg" src="https://s3.eu-west-1.amazonaws.com/audio-for-wordpress-34851786127e050b22dc371049fb08c519fdd02e/2021/10/amazon_polly_210006720978633.mp3?version=1633693442">
			</audio>
		</div>
							<div id="amazon-polly-subscribe-tab"></div>
							<div id="amazon-polly-by-tab"></div>
						</td>
						</tr>
					</table><div id="tdi_83" class="tdc-zone"><div class="tdc_zone tdi_84  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_84{
                    min-height: 0;
                }
</style><div id="tdi_85" class="tdc-row stretch_row"><div class="vc_row tdi_86  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_86,
                .tdi_86 .tdc-columns{
                    min-height: 0;
                }.tdi_86 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }.tdi_86,
				.tdi_86 .tdc-columns{
				    display: block;
				}.tdi_86 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86 .tdc-row-video-background-error,
	                .tdi_86 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_86{
padding-top:10px !important;
padding-bottom:10px !important;
}

.tdi_86 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_85_rand_style td-element-style" ></div><div class="vc_column tdi_88  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 > .wpb_wrapper,
				.tdi_88 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_88 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_89 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_89" >
<style>

/* inline tdc_css att */

.tdi_89{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_89 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_89,
				.tdi_89 a{
					color: #969696;
				}.tdi_89 .tdb-bread-sep-svg svg,
				.tdi_89 .tdb-bread-sep-svg svg *{
				    fill: #969696;
				}.tdi_89 a:hover{
					color: #424242;
				}.td-theme-wrap .tdi_89{
					text-align: left;
				}.tdi_89{
					font-family:Roboto !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.theindependent.co.zw/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Editorial Comment" class="tdb-entry-crumb" href="https://www.theindependent.co.zw/editorial/">Editorial Comment</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Editorial Comment: Zimbabweans must learn from the past</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.theindependent.co.zw/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theindependent.co.zw/editorial/",
                                "name": "Editorial Comment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Editorial Comment: Zimbabweans must learn from the past"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_90" class="tdc-row stretch_row"><div class="vc_row tdi_91  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_91,
                .tdi_91 .tdc-columns{
                    min-height: 0;
                }.tdi_91,
				.tdi_91 .tdc-columns{
				    display: block;
				}.tdi_91 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_91 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_91 .tdc-row-video-background-error,
	                .tdi_91 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_91{
padding-top:20px !important;
}

.tdi_91 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 > .wpb_wrapper,
				.tdi_93 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_93 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_95  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_95{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_95,
				.tdi_95 .tdc-inner-columns{
				    display: block;
				}.tdi_95 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_97  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 .vc_column-inner > .wpb_wrapper,
				.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_98 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_98" >
<style>

/* inline tdc_css att */

.tdi_98{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_98 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_98 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					color: #f1d7c1 !important;
				
					font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_98 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #424242;;
				}.tdi_98 .tdb-cat-bg:before{
					background-color: #000000;
				}.tdi_98 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_98 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_98{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.theindependent.co.zw/editorial/" ><span class="tdb-cat-bg"></span>Editorial Comment</a></div></div><div class="td_block_wrap tdb_single_date tdi_99 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_99" >
<style>

/* inline tdc_css att */

.tdi_99{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_99{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Roboto !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_99 svg{
                    width: 14px;
                }.tdi_99 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_99 svg,
				.tdi_99 svg *{
					fill: #969696;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-10-08T13:43:52+02:00">14 seconds ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_100 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_100" >
<style>

/* inline tdc_css att */

.tdi_100{
margin-top:8px !important;
margin-bottom:8px !important;
width:80% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_100{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_100 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_100 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_100{
					text-align: left;
				}.tdi_100 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_100 .tdb-title-text{
					font-family:Roboto !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100 .tdb-title-text{
					font-family:Roboto !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100 .tdb-title-text{
					font-family:Roboto !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_100 .tdb-title-text{
					font-family:Roboto !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Editorial Comment: Zimbabweans must learn from the past</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_103  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_103{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103,
				.tdi_103 .tdc-inner-columns{
				    display: block;
				}.tdi_103 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_103 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_103 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_103.tdc-row-content-vert-center,
                    .tdi_103.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_103.tdc-row-content-vert-bottom,
                    .tdi_103.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_103.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_103.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 .vc_column-inner > .wpb_wrapper,
				.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_106 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_106" >
<style>

/* inline tdc_css att */

.tdi_106{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_106{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_106 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_106 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_106 .tdb-author-name{
					color: #000;
				
					font-family:Roboto !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_106 .tdb-author-name:hover{
					color: #424242;
				}.tdi_106 .tdb-author-by{
					font-family:Roboto !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.theindependent.co.zw/author/ambizwonewsday-co-zw/" title="The Zimbabwe Independent"><img alt='' src='https://secure.gravatar.com/avatar/554d3850c90611fbc1e0c0f58c55e830?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/554d3850c90611fbc1e0c0f58c55e830?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.theindependent.co.zw/author/ambizwonewsday-co-zw/">The Zimbabwe Independent</a></div></div></div></div></div></div><div class="vc_column_inner tdi_108  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_108{
                    vertical-align: baseline;
                }.tdi_108 .vc_column-inner > .wpb_wrapper,
				.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_108{
margin-right:320px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108{
margin-right:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_109 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_109" >
<style>

/* inline tdc_css att */

.tdi_109{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_109 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_109 .td-social-share-text{
					font-family:Roboto !important;
				}.tdi_109 .td-social-network{
					font-family:Roboto !important;
				}
</style><div id="tdi_109" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2021%2F10%2F08%2Feditorial-comment-zimbabweans-must-learn-from-the-past%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial+Comment%3A+Zimbabweans+must+learn+from+the+past&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2021%2F10%2F08%2Feditorial-comment-zimbabweans-must-learn-from-the-past%2F&via=The+Zimbabwe+Independent" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Editorial+Comment%3A+Zimbabweans+must+learn+from+the+past %0A%0A https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/&title=Editorial+Comment%3A+Zimbabweans+must+learn+from+the+past" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_109" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_110" class="tdc-row stretch_row"><div class="vc_row tdi_111  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_111,
                .tdi_111 .tdc-columns{
                    min-height: 0;
                }.tdi_111,
				.tdi_111 .tdc-columns{
				    display: block;
				}.tdi_111 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_111 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_111 .tdc-row-video-background-error,
	                .tdi_111 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_113  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_113{
                    vertical-align: baseline;
                }.tdi_113 > .wpb_wrapper,
				.tdi_113 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_113 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_113 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_113 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_113{
margin-top:22px !important;
width:calc(100% - 320px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113{
margin-top:2px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_114 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_114" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_114{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_114 .td-audio-player{
                    font-size: 12px;
                }.tdi_114 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_114:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <a 
                                        href="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/03/MONEY-EXCHANGE.gif" 
                                        data-caption=""
                                    >
                                    
                                    <img 
                                        width="600" 
                                        height="338" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/03/MONEY-EXCHANGE.gif" 
                                        alt="" 
                                        title="MONEY-EXCHANGE"
                                    />
                                    </a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_115 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_115{
padding-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_115{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_115.td-a-rec{
					text-align: center;
				}.tdi_115 .td-element-style{
					z-index: -1;
				}
</style><!-- /13427547/theindependent -->
<div id='div-gpt-ad-1624351723077-middle-leaderboard1' style='min-width: 320px; min-height: 50px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624351723077-middle-leaderboard1'); });
</script>
</div></div><div class="td_block_wrap tdb_single_content tdi_116 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_116" >
<style>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</style><div class="tdb-block-inner td-fix-index">
					<table id="amazon-polly-audio-table">
						<tr>
						<td id="amazon-polly-audio-tab">
							<div id="amazon-ai-player-label"></div>
							<div id="amazon-ai-player-container">
			<audio class="amazon-ai-player" id="amazon-ai-player" preload="none" controls  >
				<source type="audio/mpeg" src="https://s3.eu-west-1.amazonaws.com/audio-for-wordpress-34851786127e050b22dc371049fb08c519fdd02e/2021/10/amazon_polly_210006720978633.mp3?version=1633693442">
			</audio>
		</div>
							<div id="amazon-polly-subscribe-tab"></div>
							<div id="amazon-polly-by-tab"></div>
						</td>
						</tr>
					</table><p>IT has been clear since radical currency reforms were effected in February 2019 that inflation, along with the parallel market exchange rate would derail prospects for Zimbabwe’s recovery.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div class="OUTBRAIN"
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_10"
data-ob-installation-key="ALPHA1KLEEGC4L9572HE45LB2"
></div>
<script type="text/javascript" async="async"
src="https://widgets.outbrain.com/outbrain.js"></script></div>

<p>These two factors, along with foreign currency shortages, rapid growth in money supply, power shortages and a weak banking sector were behind the catastrophic economic failure that hit Zimbabwe during the decade to December 2008.</p>
<p>The truth is, a people who are willing to learn from the past can determine how the future shapes. But companies have demonstrated that they are not ready to learn from the past. This can be seen in the way authorities have handled the economy in the past decade, and how businesses have reacted to the crisis by manipulating exchange rates for personal gain.</p>
<p>Yesterday’s threats by Finance minister Mthuli Ncube to crackdown on foreign currency abusing businesses is an indication that the economy is feeling the heat, after the manipulation. Only last week, the central bank revised annual inflation targets upwards before lining up a sea of fresh policy proposals to government, as they scurried to stem a ‘worrisome’ surge in parallel market rates.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300-250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8385493302997262"
     data-ad-slot="8194309313"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><!-- /13427547/theindependent -->
<div id='div-gpt-ad-1624351723077-inline' style='min-width: 320px; min-height: 50px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624351723077-inline'); });
</script>
</div></div><p>Reserve Bank of Zimbabwe (RBZ) governor, John Mangudya maintained the 7,8% growth target announced in July, saying bullish international commodity prices and a good agricultural season were still giving Zimbabwe’s under-fire economy impetus to ride out fresh headwinds. But he revised annual inflation to a year-end figure of between 35 to 53%, up from the revised end targets of between 25 and 35%.</p>
<p>The economic situation is volatile, and any moves that further hurt both companies and individuals are unwelcome. The fact that government has started acknowledging that Zimbabwe is in trouble should be a source of worry, and businesses must position for turbulent times ahead.</p>
<p>But we urge authorities not to panic.</p>
<p>The correct way to handle the volatilities would be to review all forms of hurdles confronting the economy, address them transparently and cool off the rage. Authorities already know what must be done, but they must learn to pull in one direction with business, if Zimbabwe is to address its multiple problems.</p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<div class="adsbyvli" data-ad-slot="vi_19644910"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_19644910")})</script></div>

<p>They need to roll out policies that promote industrial growth and exports, they need to put to an end current foreign currency shortages, and they must address power shortages, which have recently intensified and affected both domestic consumers and those in industries.</p>
<p>Once these are addressed, the rest of the things will fall into place, and the economy can begin to mend. But threats and coercion, as seen in Ncube’s warning yesterday, will simply not work. Again, this was demonstrated during the first phase of the economic crisis, when government agencies pushed through damaging price controls, which pushed formal businesses into the black market and sparked rocketing prices.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MC Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="2430626460"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The problems bedevilling Zimbabwe now, begun during that era, and Ncube and his team must avoid falling into the same trap.</p>
<!-- AI CONTENT END 1 -->
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_117 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_117{
margin-bottom:0px !important;
padding-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_117.td-a-rec{
					text-align: center;
				}.tdi_117 .td-element-style{
					z-index: -1;
				}
</style><!-- /13427547/theindependent -->
<div id='div-gpt-ad-1624351723077-middle-leaderboard2' style='min-width: 320px; min-height: 50px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624351723077-middle-leaderboard2'); });
</script>
</div></div><div class="vc_row_inner tdi_119  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_119,
				.tdi_119 .tdc-inner-columns{
				    display: block;
				}.tdi_119 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_119{
margin-top:10px !important;
}

.tdi_119 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_121  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_121{
                    vertical-align: baseline;
                }.tdi_121 .vc_column-inner > .wpb_wrapper,
				.tdi_121 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_122 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_122" >
<style>

/* inline tdc_css att */

.tdi_122{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_122 span{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-weight:700 !important;
				}.tdi_122 a{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    border: 0px solid #ededed;
                
                    color: #111;
                
                    background-color: #f2f2f2;
                
					font-family:Roboto !important;font-weight:400 !important;
				}.tdi_122 a:hover{
                    color: #ffffff;
                
                    background-color: #424242;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_122 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122 span{
                    padding: 2px 8px;
                }.tdi_122 a{
                    padding: 2px 8px;
                
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_122 span{
                    padding: 2px 8px;
                }.tdi_122 a{
                    padding: 5px 12px;
                
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.theindependent.co.zw/tag/john-mangudya/">John Mangudya</a></li><li><a href="https://www.theindependent.co.zw/tag/mthuli-ncube/">Mthuli Ncube</a></li><li><a href="https://www.theindependent.co.zw/tag/reserve-bank-of-zimbabwe-rbz/">Reserve Bank of Zimbabwe (RBZ)</a></li></ul></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_125 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_125" >
<style>

/* inline tdc_css att */

.tdi_125{
margin-top:10px !important;
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_125 .td-post-sharing,
				.tdi_125 .tdb-share-classic{
					text-align: center;
				}.tdi_125 .td-social-share-text{
					font-family:Roboto !important;
				}.tdi_125 .td-social-network{
					font-family:Roboto !important;
				}
</style><div class="tdb-share-classic"><iframe title="Share article" frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_125" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2021%2F10%2F08%2Feditorial-comment-zimbabweans-must-learn-from-the-past%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial+Comment%3A+Zimbabweans+must+learn+from+the+past&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2021%2F10%2F08%2Feditorial-comment-zimbabweans-must-learn-from-the-past%2F&via=The+Zimbabwe+Independent" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Editorial+Comment%3A+Zimbabweans+must+learn+from+the+past %0A%0A https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/&title=Editorial+Comment%3A+Zimbabweans+must+learn+from+the+past" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_125" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_126 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_126" >
<style>

/* inline tdc_css att */

.tdi_126{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_126 .tdb-next-post:hover a{
					color: #424242;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.theindependent.co.zw/2021/10/08/editors-memo-elections-politicians-vs-the-people/">Editor’s  Memo: Elections: Politicians vs the people</a></div></div></div></div></div><div class="vc_column tdi_128  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_128{
                    vertical-align: baseline;
                }.tdi_128 > .wpb_wrapper,
				.tdi_128 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_128 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_128{
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_130 " ><aside class="td_block_template_1 widget widget_block"><script type="text/javascript"></script>
                <div class='gf_browser_chrome gform_wrapper gravity-theme' id='gform_wrapper_5' >
                        <div class='gform_heading'>
                            <span class='gform_description'></span>
                        </div><form method='post' enctype='multipart/form-data'  id='gform_5'  action='/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><div id="field_5_1" class="gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible" ><div style="text-align: center; color: white; font-weight: bold">
    Stay up to date with the latest sports, business, news and insights
</div></div><div id="field_5_2" class="gfield gfield--width-three-quarter gravInputField gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label screen-reader-text' for='input_5_2' >Enter your email address<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_5_2' type='email' value='' class='large'   placeholder='Enter your email address' aria-required="true" aria-invalid="false"  />
                        </div></div><div id="field_5_3" class="gfield gfield--width-quarter gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible" ><button class="gravInputField customSubmitButton" onclick="document.getElementById('gform_submit_button_5').click();">
  SIGN UP
</button>

<style type="text/css">
  #gform_wrapper_5 .gform_footer {
    visibility: hidden;
    position: absolute;
    left: -100vw;
  }

  #gform_5 {
      background: linear-gradient(rgba(0,0,0,0.6), rgba(0,0,0,0.6)), black url(https://theindependent.afrozaar.com/wp-content/uploads/2021/09/zimindependant.png) no-repeat bottom right;
background-size: 60%;
  }

  .gform_body {
      padding: 0.5rem;
      padding-left: 0.7rem;
  }

  body #gform_wrapper_5 {
    background : green ;
  }

  .gfield_label {
    display: none;
  }

  .gravInputField div, .gravInputField div input {
    height: 100%;
  }

  .gravInputField div input {
      background-color: transparent;
      border-color: #f1d7c1;
      color: white;
  }

  ::placeholder { /* Chrome, Firefox, Opera, Safari 10.1+ */
      color: lightgrey;
      opacity: 1; /* Firefox */
  }

  .customSubmitButton {
      height: 100%;
      padding-left: 0.3rem;
      width: 100%;
      margin-left: -0.4rem;
      background-color: #f1d7c1;
      border: 1px solid transparent;
      color: #111111;
      text-align: left;
      text-transform: uppercase;
      font-size: 12px;
      font-weight: bold
  }
</style></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_5"]){return false;}  if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  jQuery("#gform_5").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImE5NDIyYWExMTZiNzdkNGFlYWQyMTE5ZTZmMzc3MTM4Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_131 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_131{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_131.td-a-rec{
					text-align: center;
				}.tdi_131 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_131_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_131_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><!-- /13427547/theindependent -->
<div id='div-gpt-ad-1624351723077-mpu1' style='min-width: 300px; min-height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624351723077-mpu1'); });
</script>
</div></div><div class="td_block_wrap td_block_title tdi_132 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_132" >
<style>
.td_block_template_4 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_4 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 12px;
                position: relative;
            }
            .td_block_template_4 .td-block-title > *:before {
                content: '';
                position: absolute;
                top: 100%;
                left: 10px;
                margin: auto;
                width: 0;
                height: 0;
                border-style: solid;
                border-width: 7px 7px 0 7px;
                border-color: #000 transparent transparent transparent;
            }
            @media (max-width: 767px) {
                .td_block_template_4 .td-related-title a {
                    margin-right: 0;
                    font-size: 15px;
                }
            }
            .td_block_template_4 .td-related-title a:before {
                border-color: transparent !important;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item:before {
                border-color: #4db2ec transparent transparent transparent !important;
            }
            @-moz-document url-prefix() {
                .td_block_template_4 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
            

            
            .td-theme-wrap .tdi_132 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_132 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_132 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_132 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_132 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #424242;
            }

            .td-theme-wrap .tdi_132 .td-block-title > *:before {
                border-color: #424242 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_132 .td-block-title > * {
                background-color: #424242;
            }

            
            .td-theme-wrap .tdi_132 .td-block-title > * {
                color: #f1d7c1;
            }
            
            
            .td-theme-wrap .tdi_132 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_132 .td_quote_on_blocks,
            .td-theme-wrap .tdi_132 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_132 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_132 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_132 .td-instagram-user a {
                color: #424242;
            }

            .td-theme-wrap .tdi_132 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_132 .td-load-more-wrap a:hover {
                background-color: #424242;
                border-color: #424242;
            }

            .td-theme-wrap .tdi_132 .td-read-more a,
            .td-theme-wrap .tdi_132 .td-weather-information:before,
            .td-theme-wrap .tdi_132 .td-weather-week:before,
            .td-theme-wrap .tdi_132 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_132 .td-post-category,
            .td-theme-wrap .tdi_132 .td-post-category:hover {
                background-color: #424242;
            }
/* inline tdc_css att */

.tdi_132{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_132 .td-block-title a,
				body .tdi_132 .td-block-title span{
					font-family:Roboto !important;font-size:16px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}body .tdi_132 .td-block-title{
					text-align: left;
				}body .tdi_132.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_132.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_132.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_132.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_132.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_132.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_132 .td-block-title a,
				body .tdi_132 .td-block-title span{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div></div><div class="td_block_wrap td_flex_block_1 tdi_133 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_133" >
<style>

/* inline tdc_css att */

.tdi_133{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_133{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_133 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/" rel="bookmark" class="td-image-wrap " title="Editorial Comment: Zimbabweans must learn from the past" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/03/MONEY-EXCHANGE-485x338.gif"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theindependent.co.zw/editorial/" class="td-post-category">Editorial Comment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/" rel="bookmark" title="Editorial Comment: Zimbabweans must learn from the past">Editorial Comment: Zimbabweans must learn from the past</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.theindependent.co.zw/author/ambizwonewsday-co-zw/">The Zimbabwe Independent</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T13:43:52+02:00" >October 8, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_134 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_134" >
<style>

/* inline tdc_css att */

.tdi_134{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_134{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_134 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theindependent.co.zw/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/10/08/editors-memo-elections-politicians-vs-the-people/" rel="bookmark" class="td-image-wrap " title="Editor’s  Memo: Elections: Politicians vs the people" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2017/10/Faith-Zaba-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/editors-memo-elections-politicians-vs-the-people/" rel="bookmark" title="Editor’s  Memo: Elections: Politicians vs the people">Editor’s  Memo: Elections: Politicians vs the people</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T13:30:15+02:00" >October 8, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theindependent.co.zw/uncategorized/" class="td-post-category">uncategorized</a>                        <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/10/08/ceteris-paribus-inflation-uptick-a-negative-tell-tale-sign/" rel="bookmark" class="td-image-wrap " title="Ceteris Paribus: Inflation uptick: A negative tell-tale sign" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/10/inflation-graph-218x150.gif"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/ceteris-paribus-inflation-uptick-a-negative-tell-tale-sign/" rel="bookmark" title="Ceteris Paribus: Inflation uptick: A negative tell-tale sign">Ceteris Paribus: Inflation uptick: A negative tell-tale sign</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T13:06:51+02:00" >October 8, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theindependent.co.zw/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/10/08/the-potential-of-insurance-in-agric/" rel="bookmark" class="td-image-wrap " title="The potential of insurance in agric" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/10/mtutu-8-octo-218x150.gif"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/the-potential-of-insurance-in-agric/" rel="bookmark" title="The potential of insurance in agric">The potential of insurance in agric</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T13:01:31+02:00" >October 8, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theindependent.co.zw/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/10/08/interactive-feedback-corruption-cancer-of-business/" rel="bookmark" class="td-image-wrap " title="Interactive feedback: Corruption: Cancer of business" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/10/Corruption-24-218x150.gif"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/interactive-feedback-corruption-cancer-of-business/" rel="bookmark" title="Interactive feedback: Corruption: Cancer of business">Interactive feedback: Corruption: Cancer of business</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T12:48:21+02:00" >October 8, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_135 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_135{
margin-top:10px !important;
margin-bottom:20px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_135.td-a-rec{
					text-align: center;
				}.tdi_135 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_135_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_135_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><!-- /13427547/theindependent -->
<div id='div-gpt-ad-1624351723077-skyscraper' style='min-width: 300px; min-height: 600px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624351723077-skyscraper'); });
</script>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_137 "><div class="td-fix-index"><!-- /13427547/thestandard -->
<div id='div-gpt-ad-1624351723077-mpu2' style='min-width: 300px; min-height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624351723077-mpu2'); });
</script>
</div></div></div></div></div></div></div><div id="tdi_138" class="tdc-row stretch_row"><div class="vc_row tdi_139  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_139,
                .tdi_139 .tdc-columns{
                    min-height: 0;
                }.tdi_139,
				.tdi_139 .tdc-columns{
				    display: block;
				}.tdi_139 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_139 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_139 .tdc-row-video-background-error,
	                .tdi_139 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_141  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_141{
                    vertical-align: baseline;
                }.tdi_141 > .wpb_wrapper,
				.tdi_141 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_141 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_141 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_141 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_142 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_142" >
<style>
.td-theme-wrap .tdi_142 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_142 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_142 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_142 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_142 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #424242;
            }

            .td-theme-wrap .tdi_142 .td-block-title > *:before {
                border-color: #424242 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_142 .td-block-title > * {
                background-color: #424242;
            }

            
            .td-theme-wrap .tdi_142 .td-block-title > * {
                color: #f1d7c1;
            }
            
            
            .td-theme-wrap .tdi_142 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_142 .td_quote_on_blocks,
            .td-theme-wrap .tdi_142 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_142 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_142 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_142 .td-instagram-user a {
                color: #424242;
            }

            .td-theme-wrap .tdi_142 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_142 .td-load-more-wrap a:hover {
                background-color: #424242;
                border-color: #424242;
            }

            .td-theme-wrap .tdi_142 .td-read-more a,
            .td-theme-wrap .tdi_142 .td-weather-information:before,
            .td-theme-wrap .tdi_142 .td-weather-week:before,
            .td-theme-wrap .tdi_142 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_142 .td-post-category,
            .td-theme-wrap .tdi_142 .td-post-category:hover {
                background-color: #424242;
            }
/* inline tdc_css att */

.tdi_142{
margin-top:26px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142{
margin-top:12px !important;
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_142 .td-block-title a,
				body .tdi_142 .td-block-title span{
					font-family:Roboto !important;font-size:18px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}body .tdi_142 .td-block-title{
					text-align: left;
				}body .tdi_142.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_142.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_142.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_142.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_142.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_142.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_142 .td-block-title a,
				body .tdi_142 .td-block-title span{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Stories you will enjoy </span></h4></div></div><div class="td_block_wrap td_flex_block_1 tdi_143 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_143" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_143 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/" rel="bookmark" class="td-image-wrap " title="Editorial Comment: Zimbabweans must learn from the past" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/03/MONEY-EXCHANGE-485x338.gif"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theindependent.co.zw/editorial/" class="td-post-category">Editorial Comment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/editorial-comment-zimbabweans-must-learn-from-the-past/" rel="bookmark" title="Editorial Comment: Zimbabweans must learn from the past">Editorial Comment: Zimbabweans must learn from the past</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T13:43:52+02:00" >October 8, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/10/08/editors-memo-elections-politicians-vs-the-people/" rel="bookmark" class="td-image-wrap " title="Editor’s  Memo: Elections: Politicians vs the people" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2017/10/Faith-Zaba-423x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theindependent.co.zw/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/editors-memo-elections-politicians-vs-the-people/" rel="bookmark" title="Editor’s  Memo: Elections: Politicians vs the people">Editor’s  Memo: Elections: Politicians vs the people</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T13:30:15+02:00" >October 8, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/10/08/ceteris-paribus-inflation-uptick-a-negative-tell-tale-sign/" rel="bookmark" class="td-image-wrap " title="Ceteris Paribus: Inflation uptick: A negative tell-tale sign" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/10/inflation-graph-485x360.gif"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theindependent.co.zw/uncategorized/" class="td-post-category">uncategorized</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/ceteris-paribus-inflation-uptick-a-negative-tell-tale-sign/" rel="bookmark" title="Ceteris Paribus: Inflation uptick: A negative tell-tale sign">Ceteris Paribus: Inflation uptick: A negative tell-tale sign</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T13:06:51+02:00" >October 8, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/10/08/the-potential-of-insurance-in-agric/" rel="bookmark" class="td-image-wrap " title="The potential of insurance in agric" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/10/mtutu-8-octo-485x360.gif"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theindependent.co.zw/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/the-potential-of-insurance-in-agric/" rel="bookmark" title="The potential of insurance in agric">The potential of insurance in agric</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T13:01:31+02:00" >October 8, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/10/08/interactive-feedback-corruption-cancer-of-business/" rel="bookmark" class="td-image-wrap " title="Interactive feedback: Corruption: Cancer of business" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/10/Corruption-24-485x360.gif"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theindependent.co.zw/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/08/interactive-feedback-corruption-cancer-of-business/" rel="bookmark" title="Interactive feedback: Corruption: Cancer of business">Interactive feedback: Corruption: Cancer of business</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T12:48:21+02:00" >October 8, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_block_title tdi_144 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_144" >
<style>
.td-theme-wrap .tdi_144 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_144 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_144 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_144 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_144 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #424242;
            }

            .td-theme-wrap .tdi_144 .td-block-title > *:before {
                border-color: #424242 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_144 .td-block-title > * {
                background-color: #424242;
            }

            
            .td-theme-wrap .tdi_144 .td-block-title > * {
                color: #f1d7c1;
            }
            
            
            .td-theme-wrap .tdi_144 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_144 .td_quote_on_blocks,
            .td-theme-wrap .tdi_144 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_144 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_144 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_144 .td-instagram-user a {
                color: #424242;
            }

            .td-theme-wrap .tdi_144 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_144 .td-load-more-wrap a:hover {
                background-color: #424242;
                border-color: #424242;
            }

            .td-theme-wrap .tdi_144 .td-read-more a,
            .td-theme-wrap .tdi_144 .td-weather-information:before,
            .td-theme-wrap .tdi_144 .td-weather-week:before,
            .td-theme-wrap .tdi_144 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_144 .td-post-category,
            .td-theme-wrap .tdi_144 .td-post-category:hover {
                background-color: #424242;
            }
/* inline tdc_css att */

.tdi_144{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_144{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_144 .td-block-title a,
				body .tdi_144 .td-block-title span{
					font-family:Roboto !important;font-size:18px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}body .tdi_144 .td-block-title{
					text-align: left;
				}body .tdi_144.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_144.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_144.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_144.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_144.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_144.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_144 .td-block-title a,
				body .tdi_144 .td-block-title span{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recommended reading </span></h4></div></div><div class="td_block_wrap td_flex_block_1 tdi_145 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_145" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_145 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/10/01/forex-traders-expose-act-not-convincing/" rel="bookmark" class="td-image-wrap " title="Forex traders exposé act not convincing" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/10/download.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theindependent.co.zw/editorial/" class="td-post-category">Editorial Comment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/10/01/forex-traders-expose-act-not-convincing/" rel="bookmark" title="Forex traders exposé act not convincing">Forex traders exposé act not convincing</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T13:01:57+02:00" >October 1, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/09/24/study-covid-19-deaths-to-handle-future-waves/" rel="bookmark" class="td-image-wrap " title="Study Covid-19 deaths to handle future waves" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/09/Covid-19-deaths-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theindependent.co.zw/editorial/" class="td-post-category">Editorial Comment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/09/24/study-covid-19-deaths-to-handle-future-waves/" rel="bookmark" title="Study Covid-19 deaths to handle future waves">Study Covid-19 deaths to handle future waves</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-24T14:01:54+02:00" >September 24, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/09/24/voter-education-must-start-now/" rel="bookmark" class="td-image-wrap " title="Voter education must start now" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2017/10/Faith-Zaba-423x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theindependent.co.zw/editorial/" class="td-post-category">Editorial Comment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/09/24/voter-education-must-start-now/" rel="bookmark" title="Voter education must start now">Voter education must start now</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-24T13:55:53+02:00" >September 24, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/09/24/forget-about-economic-recovery-without-power/" rel="bookmark" class="td-image-wrap " title="Forget about economic recovery without power" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2020/10/AfDb-p10-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theindependent.co.zw/editorial/" class="td-post-category">Editorial Comment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/09/24/forget-about-economic-recovery-without-power/" rel="bookmark" title="Forget about economic recovery without power">Forget about economic recovery without power</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-24T13:51:23+02:00" >September 24, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theindependent.co.zw/2021/09/17/govt-must-act-on-corruption-in-mining/" rel="bookmark" class="td-image-wrap " title="Govt must act on   corruption in mining" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2015/09/mwana-africa-s.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theindependent.co.zw/editorial/" class="td-post-category">Editorial Comment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theindependent.co.zw/2021/09/17/govt-must-act-on-corruption-in-mining/" rel="bookmark" title="Govt must act on   corruption in mining">Govt must act on   corruption in mining</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-17T12:56:08+02:00" >September 17, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_146" class="tdc-row stretch_row"><div class="vc_row tdi_147  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_147,
                .tdi_147 .tdc-columns{
                    min-height: 0;
                }.tdi_147 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_146.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_146.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_147,
				.tdi_147 .tdc-columns{
				    display: block;
				}.tdi_147 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_147{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
}

.tdi_147 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_147{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style><div class="vc_column tdi_149  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_149{
                    vertical-align: baseline;
                }.tdi_149 > .wpb_wrapper,
				.tdi_149 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_149 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_149 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_150 td_block_template_1">
<style>
/* custom css */
.tdi_150.td-a-rec{
					text-align: center;
				}.tdi_150 .td-element-style{
					z-index: -1;
				}
</style><!-- /13427547/theindependent -->
<div id='div-gpt-ad-1624351723077-lower-leaderboard' style='min-width: 320px; min-height: 50px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1624351723077-lower-leaderboard'); });
</script>
</div></div></div></div></div></div><div id="tdi_151" class="tdc-row"><div class="vc_row tdi_152  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_152,
                .tdi_152 .tdc-columns{
                    min-height: 0;
                }.tdi_152,
				.tdi_152 .tdc-columns{
				    display: block;
				}.tdi_152 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_152{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_152 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_152{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_154  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_154{
                    vertical-align: baseline;
                }.tdi_154 > .wpb_wrapper,
				.tdi_154 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_154 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_154 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_154 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_156 ">
<style scoped>

/* inline tdc_css att */

.tdi_156{
padding-top:10px !important;
padding-bottom:50px !important;
}

</style><div class="td-fix-index"><div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT 
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR 
     *  PLATFORM OR CMS.
     *  
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: 
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;  
        
        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER; 
    };
    */
    
    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');
        
        // IMPORTANT: Replace EXAMPLE with your forum shortname!
        s.src = 'https://http-thestandard-co-zw-1.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript></div></div></div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_157" class="tdc-zone"><div class="tdc_zone tdi_158  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_158{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_158{
position:relative;
}

</style>
<div class="tdi_157_rand_style td-element-style" ><style>
.tdi_157_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_159" class="tdc-row stretch_row"><div class="vc_row tdi_160  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_160,
                .tdi_160 .tdc-columns{
                    min-height: 0;
                }.tdi_160,
				.tdi_160 .tdc-columns{
				    display: block;
				}.tdi_160 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_160 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_160 .tdc-row-video-background-error,
	                .tdi_160 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_160.tdc-row-content-vert-center,
                    .tdi_160.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_160.tdc-row-content-vert-bottom,
                    .tdi_160.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_160.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_160.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_160{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_160 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_159_rand_style td-element-style" ><style>
.tdi_159_rand_style{
background-color:#f1d7c1 !important;
}
 </style></div><div class="vc_column tdi_162  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_162{
                    vertical-align: baseline;
                }.tdi_162 > .wpb_wrapper,
				.tdi_162 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_162 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_162 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_162 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_162{
width:calc(100% - 400px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_162{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_162{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_162{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_163 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_163" >
<style>

/* inline tdc_css att */

.tdi_163{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_163{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_163 .tdb-logo-a,
                .tdi_163 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_163 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_163 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_163 .tdb-logo-img{
                    max-width: 80%;
                }.tdi_163 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_163 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Roboto !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_163 .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Roboto !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_163 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_163 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_163 .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_163 .tdb-logo-img{
                    max-width: 100%;
                }.tdi_163 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_163 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_163 .tdb-logo-a,
                .tdi_163 h1{
                    flex-direction: row;
                }.tdi_163 .tdb-logo-img{
                    max-width: 100%;
                }.tdi_163 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 100px;
                
                    margin-left: 0px;
                }.tdi_163 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_163 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theindependent.co.zw/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d23n5182o9knex.cloudfront.net/wp-content/uploads/2021/06/independent-logo.png" alt="Logo"  title=""  width="372" height="87" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_165  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_165{
                    vertical-align: middle;
                }.tdi_165 > .wpb_wrapper,
				.tdi_165 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_165 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_165 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_165 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_165{
width:400px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_165{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_165{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_165{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td-no-img-custom-url td-animation-stack td_block_wrap vc_single_image tdi_166  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_166"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url=""  
			href="#"  ></a>
<style>

/* inline tdc_css att */

.tdi_166{
margin-right:10px !important;
margin-bottom:0px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_166 .td_single_image_bg{
					height: 54px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_166{
					width: 95px;
				
					display: inline-block;
				}.tdi_166:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-no-img-custom-url td-animation-stack td_block_wrap vc_single_image tdi_167  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_167"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url=""  
			href="#"  ></a>
<style>

/* inline tdc_css att */

.tdi_167{
margin-right:10px !important;
margin-bottom:0px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_167 .td_single_image_bg{
					height: 54px;
					padding-bottom: 0;
				
				background-size: contain;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_167{
					width: 150px;
				
					display: inline-block;
				}.tdi_167:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_168  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_168" >
<style>

/* inline tdc_css att */

.tdi_168{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_168,
                .tdi_168 p{
			        font-family:Roboto !important;font-size:14px !important;
		        }
</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><p style="text-align: right;">© 2021 The Zimind. All Rights reserved.</p>
</div></div></div></div></div></div><div id="tdi_169" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_170  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_170,
                .tdi_170 .tdc-columns{
                    min-height: 0;
                }.tdi_170,
				.tdi_170 .tdc-columns{
				    display: block;
				}.tdi_170 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_170{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_170 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_170{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_170{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_169_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_169_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_169_rand_style{
background-color:#f1d7c1 !important;
}
 </style></div><div class="vc_column tdi_172  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_172{
                    vertical-align: baseline;
                }.tdi_172 > .wpb_wrapper,
				.tdi_172 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_172 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_172 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_172 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_173 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_173" >
<style>

/* inline tdc_css att */

.tdi_173{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_173{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_173 li{
					display: inline-block;
				
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_173 .menu{
					display: flex;
				}.tdi_173 .sub-menu{
					display: none;
				}.tdi_173 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_173 ul li{
					margin-right: 15px;
				}.tdi_173 ul li:last-child{
					margin-right: 0;
				}.tdi_173 a{
					color: #424242;
				}.tdi_173 a:hover{
					color: #000000;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_173 li{
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_173 class="td_block_inner td-fix-index"><div class="menu-static-pages-footer-menu-container"><ul id="menu-static-pages-footer-menu" class="menu"><li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42129"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li id="menu-item-45499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45499"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-61852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61852"><a target="_blank" rel="noopener" href="https://www.theindependent.co.zw/subscriptions/">Subscribe</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 61602f0709cd8
    -->

    <script type="text/javascript">jQuery(document).ready(function(){
    jQuery('.post > table:first-of-type').remove();
    jQuery('.post > .wpusb-square').remove();
});</script><link rel='stylesheet' id='gform_basic-css'  href='https://www.theindependent.co.zw/wp-content/plugins/gravityforms/css/basic.min.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://www.theindependent.co.zw/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://www.theindependent.co.zw/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.theindependent.co.zw/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.11' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.theindependent.co.zw\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.theindependent.co.zw\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":""};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.theindependent.co.zw/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.11' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.theindependent.co.zw/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.11' id='gform_placeholder-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [5, 1]) } );
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 184/381 objects using memcached
Page Caching using memcached 
Content Delivery Network via Amazon Web Services: CloudFront: d23n5182o9knex.cloudfront.net
Database Caching 94/203 queries in 0.291 seconds using memcached (Request-wide modification query)

Served from: www.theindependent.co.zw @ 2021-10-08 13:44:07 by W3 Total Cache
-->