<!DOCTYPE html>
<html lang="en-US" xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	
	<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->


<meta property="fb:pages" content="331288056957552" />
	
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theindependent.co.zw/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.theindependent.co.zw/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<title>Mnangagwa needs a proper team - The Zimbabwe Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.theindependent.co.zw/2019/01/18/mnangagwa-needs-a-proper-team/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mnangagwa needs a proper team - The Zimbabwe Independent" />
<meta property="og:description" content="“The best time to plant a tree is 20 years ago. The second-best time is now” — African proverb. BY CEPHAS MSIPA,LAWYER, UK. It has just been six months since Zimbabwe held its general elections and, for the better part of it, the new dispensation appears to be struggling in governing. Things seem to be &hellip;" />
<meta property="og:url" content="https://www.theindependent.co.zw/2019/01/18/mnangagwa-needs-a-proper-team/" />
<meta property="og:site_name" content="The Zimbabwe Independent" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Zimbabwe-Independent/331288056957552" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-01-18T00:17:01+02:00" />
<meta property="article:modified_time" content="2019-01-17T19:24:53+02:00" />
<meta property="og:updated_time" content="2019-01-17T19:24:53+02:00" />
<meta property="og:image" content="https://www.theindependent.co.zw/wp-content/uploads/2019/01/MNANGAGWA-FACE-OFF-ZIMETRO-ZW.jpg" />
<meta property="og:image:secure_url" content="https://www.theindependent.co.zw/wp-content/uploads/2019/01/MNANGAGWA-FACE-OFF-ZIMETRO-ZW.jpg" />
<meta property="og:image:width" content="774" />
<meta property="og:image:height" content="484" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“The best time to plant a tree is 20 years ago. The second-best time is now” — African proverb. BY CEPHAS MSIPA,LAWYER, UK. It has just been six months since Zimbabwe held its general elections and, for the better part of it, the new dispensation appears to be struggling in governing. Things seem to be [&hellip;]" />
<meta name="twitter:title" content="Mnangagwa needs a proper team - The Zimbabwe Independent" />
<meta name="twitter:site" content="@Zimindependent" />
<meta name="twitter:image" content="https://www.theindependent.co.zw/wp-content/uploads/2019/01/MNANGAGWA-FACE-OFF-ZIMETRO-ZW.jpg" />
<meta name="twitter:creator" content="@Zimindependent" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.theindependent.co.zw' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Feed" href="https://www.theindependent.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Comments Feed" href="https://www.theindependent.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Mnangagwa needs a proper team Comments Feed" href="https://www.theindependent.co.zw/2019/01/18/mnangagwa-needs-a-proper-team/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-33262148-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-33262148-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theindependent.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theindependent.co.zw/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.theindependent.co.zw/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/css/elite.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='pms-style-front-end-css'  href='https://www.theindependent.co.zw/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 840px ) {
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgba(255,255,255,0.05);
					border-bottom: solid 1px rgba(255,255,255,0.05);
				}
				
				#wprmenu_bar {
					background-color: #ffe6d3;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #012b65;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: capitalize;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: #d53f3f;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #ffffff !important;
				}
				#mg-wprm-wrap {
					background-color: #ffe6d3;
				}
				.cbp-spmenu-push-toright {
					left: 40% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:40% ;
				}
				.cbp-spmenu-push-toleft {
					left: -40% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 40%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #012b65 !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #012b65;
					color: #FFFFFF !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #FFFFFF !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #012b65;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			
				#wprmenu_menu.left {
					width:40%;
					left: -40%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:40%;
					right: -40%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: right;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0px;
						right: 0px;
						float: right;
						background-color: #CCCCCC;
					}
				.menu-button, .primary-nav{ display: none !important; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='https://www.theindependent.co.zw/wp-content/themes/newsplus/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='https://www.theindependent.co.zw/wp-content/themes/newsplus/css/ie.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='https://www.theindependent.co.zw/wp-content/themes/newsplus/responsive.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.theindependent.co.zw/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='https://www.theindependent.co.zw/wp-content/themes/newsplus/user.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-child-style-css'  href='https://www.theindependent.co.zw/wp-content/themes/newsplus-child/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='kc-general-css'  href='https://www.theindependent.co.zw/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='https://www.theindependent.co.zw/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='https://www.theindependent.co.zw/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.theindependent.co.zw","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/embed.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/froogaloop.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/Playlist.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"840","push_width":"400","menu_width":"40","parent_click":"yes","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.theindependent.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindependent.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindependent.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.theindependent.co.zw/?p=67294' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2019%2F01%2F18%2Fmnangagwa-needs-a-proper-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2019%2F01%2F18%2Fmnangagwa-needs-a-proper-team%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:1020px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">var kc_script_data={ajax_url:"https://www.theindependent.co.zw/wp-admin/admin-ajax.php"}</script><style type="text/css">
	.primary-nav {
		background-color:#ffe4d9;
	}
	ul.nav-menu > li > a {
		text-shadow: none;
		color:;
	}
	.primary-nav li:hover > a {
		color:;
		border-bottom-color: ;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
		border-bottom-color: ;
	}
	.primary-nav li ul {
		background-color:;
	}
	.primary-nav li ul li a {
		color:;
	}
	.primary-nav li ul li:hover > a {
		color:;
		background-color:;
	}
	.sb-title {
		color:;
	}
	#secondary {
		color:;
		background-color:;
	}
	#secondary .sep {
		color:;
	}
	#secondary .widget a,
	#secondary .widget ul a {
		color:;
	}
	#secondary .widget a:hover,
	#secondary .widget ul a:hover {
		color:;
	}
	h3.sc-title {
		color:;
	}
	#secondary .widget ul li,
	#secondary .post-list > li:after {
		border-bottom-color: ;
	}

	#secondary .widget ul ul {
		border-top-color: ;
	}
	#footer {
		color:;
		background-color:#ffe4d9;
	}
	body.is-stretched.custom-background {
		background-color:#ffe4d9;
	}
	#footer a {
		color:;
	}
	#footer a:hover {
		color:;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
		<meta property="og:title" content="Mnangagwa needs a proper team"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="https://www.theindependent.co.zw/wp-content/uploads/2019/01/MNANGAGWA-FACE-OFF-ZIMETRO-ZW.jpg"/>
		<meta property="og:url" content="https://www.theindependent.co.zw/2019/01/18/mnangagwa-needs-a-proper-team/"/>
		<meta property="og:description" content="“The best time to plant a tree is 20 years ago. The second-best time is now” — African proverb. BY CEPHAS MSIPA,LAWYER, UK. It has just been six months since Zimbabwe held its general elections and, for the better part of it, the new dispensation appears to be struggling in governing. Things seem to be [&hellip;]"/>
		<meta property="og:site_name" content="The Zimbabwe Independent"/>
		</head>

<body class="post-template-default single single-post postid-67294 single-format-standard kc-css-system custom-font-enabled">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <!--div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <div class="sec-menu clear"><ul>
<li class="page_item page-item-22017"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li class="page_item page-item-67114"><a href="https://www.theindependent.co.zw/account/">Account</a></li>
<li class="page_item page-item-22091"><a href="https://www.theindependent.co.zw/advertise/">Advertise</a></li>
<li class="page_item page-item-47429"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
<li class="page_item page-item-22171"><a href="https://www.theindependent.co.zw/archives/">Archives</a></li>
<li class="page_item page-item-64881"><a href="https://www.theindependent.co.zw/business/">Business</a></li>
<li class="page_item page-item-44005"><a href="https://www.theindependent.co.zw/business-publications/">Business Publications</a></li>
<li class="page_item page-item-64893"><a href="https://www.theindependent.co.zw/careers-news/">Careers</a></li>
<li class="page_item page-item-14823"><a href="https://www.theindependent.co.zw/classifieds/">Classifieds</a></li>
<li class="page_item page-item-64887"><a href="https://www.theindependent.co.zw/companies-news/">Companies</a></li>
<li class="page_item page-item-22019"><a href="https://www.theindependent.co.zw/contact-us/">Contact us</a></li>
<li class="page_item page-item-45497"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li class="page_item page-item-22058"><a href="https://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li class="page_item page-item-25993"><a href="https://www.theindependent.co.zw/financial-highlights/">Financial Results</a></li>
<li class="page_item page-item-4633"><a href="https://www.theindependent.co.zw/financials-news/">Financials</a></li>
<li class="page_item page-item-64864"><a href="https://www.theindependent.co.zw/">Index</a></li>
<li class="page_item page-item-56319"><a href="https://www.theindependent.co.zw/magazines/">Magazines</a></li>
<li class="page_item page-item-45111"><a href="https://www.theindependent.co.zw/marketing/">Marketing</a></li>
<li class="page_item page-item-64889"><a href="https://www.theindependent.co.zw/markets-news/">Markets</a></li>
<li class="page_item page-item-47018"><a href="https://www.theindependent.co.zw/mobile/">Mobile Edition</a></li>
<li class="page_item page-item-64932"><a href="https://www.theindependent.co.zw/local-news/">News</a></li>
<li class="page_item page-item-64885"><a href="https://www.theindependent.co.zw/opinion-analysis/">Opinion &#038; Analysis</a></li>
<li class="page_item page-item-64883"><a href="https://www.theindependent.co.zw/politics/">Politics</a></li>
<li class="page_item page-item-22056"><a href="https://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-22170"><a href="https://www.theindependent.co.zw/sitemap/">Sitemap</a></li>
<li class="page_item page-item-64895"><a href="https://www.theindependent.co.zw/sport/">Sport</a></li>
<li class="page_item page-item-24241"><a href="https://www.theindependent.co.zw/subscriptions/">Subscriptions</a></li>
<li class="page_item page-item-56321"><a href="https://www.theindependent.co.zw/supplements/">Supplements</a></li>
<li class="page_item page-item-46343"><a href="https://www.theindependent.co.zw/zimind-app/">ZimInd App</a></li>
<li class="page_item page-item-45369"><a href="https://www.theindependent.co.zw/zimind-supplements/">Zimind Supplements</a></li>
</ul></div>
                </nav><!-- #optional-nav -->
                                <!--div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="https://www.theindependent.co.zw/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            <!--/div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">

			
<div class="brand column full text-left" style="margin-top:-20px;">
	          		   <div style="display:inline-block; width:38%; height:95px;"><h4 class="site-title"><a href="https://www.theindependent.co.zw/" title="The Zimbabwe Independent" rel="home"><img src="https://www.theindependent.co.zw/wp-content/uploads/2018/06/ZIMIND-LOGO.jpg" alt="The Zimbabwe Independent" title="The Zimbabwe Independent" /></a>
			</h4></div>
		   <div style="display:inline-block; width: 60%; float: right; margin-top:15px;"><div class="g g-8"><div class="g-dyn a-111 c-1"><a href="http://www.fbc.co.zw"><img src="https://www.theindependent.co.zw/wp-content/uploads/2019/01/fbc-mastercard-imind-online2.jpg" /></a></div></div></div>
  </div><!-- .column full -->            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
            			<!-- start of the logo -->
        <nav id="main-nav" class="primary-nav"" role="navigation">
            <!--div class="wrap" style="border: 5px solid red;"-->
			<div style="border-bottom: 8px solid #012b65">
			 <!--div class="header-logo" style="display:inline-block; margin-top:10px;"></div -->
              <div class="menudisp">  <ul id="menu-main-navigation" class="nav-menu clear"><li id="menu-item-22928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.6em;"></i><span class="visuallyhidden">Home</span></a></li>
<li id="menu-item-64934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64934"><a href="https://www.theindependent.co.zw/local-news/">News</a></li>
<li id="menu-item-64900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64900"><a href="https://www.theindependent.co.zw/business/">Business</a></li>
<li id="menu-item-64904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64904"><a href="https://www.theindependent.co.zw/opinion-analysis/">Opinion &#038; Analysis</a>
<ul class="sub-menu">
	<li id="menu-item-66884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66884"><a href="https://www.theindependent.co.zw/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-64897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64897"><a href="https://www.theindependent.co.zw/companies-news/">Companies</a>
<ul class="sub-menu">
	<li id="menu-item-64902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64902"><a href="https://www.theindependent.co.zw/markets-news/">Markets</a></li>
	<li id="menu-item-64898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64898"><a href="https://www.theindependent.co.zw/financials-news/">Financials</a></li>
</ul>
</li>
<li id="menu-item-64901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64901"><a href="https://www.theindependent.co.zw/careers-news/">Careers</a></li>
<li id="menu-item-66886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66886"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-66885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66885"><a href="https://www.theindependent.co.zw/lifestyle/">Lifestyle</a></li>
<li id="menu-item-64906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64906"><a href="https://www.theindependent.co.zw/sport/">Sport</a></li>
</ul></div>
            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->		
		<!-- end of logo and menu -->
		
		
		
		
		
		
		        <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="https://www.theindependent.co.zw">Home</a> <span class="sep"> / </span> <a href="https://www.theindependent.co.zw/analysis/">Analysis</a> <span class="sep"> / </span> <span class="current">Mnangagwa needs a proper team</span></div>				<div class="marketing-area">
				<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Categories */
google_ad_slot = "5167631320";
google_ad_width = 750;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>				</div>
						 <article id="post-67294" class="post-67294 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-comment category-opinion">
                <header class="entry-header">
                    <h1 class="entry-title">Mnangagwa needs a proper team</h1>
                                                <aside id="meta-67294" class="entry-meta"><span class="posted-on">Posted on </span><a href="https://www.theindependent.co.zw/2019/01/18/mnangagwa-needs-a-proper-team/" title="12:17 am" class="post-time"><time class="entry-date updated" datetime="2019-01-18T00:17:01+00:00">January 18, 2019</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.theindependent.co.zw/author/theindependent/" title="View all posts by The Independent" rel="author">The Independent</a></span><span class="posted-in"> in </span><a href="https://www.theindependent.co.zw/analysis/" rel="tag">Analysis</a>, <a href="https://www.theindependent.co.zw/comment/" rel="tag">Comment</a>, <a href="https://www.theindependent.co.zw/opinion/" rel="tag">Opinion</a> </aside>
                        <div class="single-post-thumb"><img src="https://www.theindependent.co.zw/wp-content/uploads/2019/01/MNANGAGWA-FACE-OFF-ZIMETRO-ZW.jpg" class="attachment-post-thumbnail wp-post-image" alt="MNANGAGWA-FACE-OFF-ZIMETRO-ZW.jpg"></div>                </header>
                <div class="entry-content">
					<blockquote><p><strong>“The best time to plant a tree is 20 years ago. The second-best time is now” — African proverb.</strong></p></blockquote>
<p><strong>BY CEPHAS MSIPA,LAWYER, UK. </strong></p>
<p> It has just been six months since Zimbabwe held its general elections and, for the better part of it, the new dispensation appears to be struggling in governing. Things seem to be falling apart, from fuel and cooking oil shortages to a crippling business shutdown this week. </p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>For a newly elected government to be fire-fighting so early into a fresh mandate is not only senseless, but raises more questions than answers. </p>
<p>In this piece I offer my opinion on what has gone wrong and what needs to be done in order to salvage the “new dispensation dream” and the goodwill it wielded post-November 2017.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>Disclaimer: This piece is inspired by The 48 Laws of Power by Robert Greene.</p>
<p>The new dispensation is a victim of its own piecemeal approach in the review and reform of key institutions in terms of policy and human resources. Whatever the strategy that underpinned the approach, it seems to have backfired spectacularly. </p>
<p><strong>The historical context</strong></p>
<p>The problem that bedevilled Zimbabwe as a country in 1980 was not the economy, but the land issue. When we took back our land that is when it dawned on us that one-man one-vote was merely political independence. Economically we were still under the direction and control of our former colonial masters. </p>
<p>Why is the cartel that is controlling our fuel procurement headed by white men? Simple, they have never relinquished economic control since 1980 — the state and political party capture. Capture of key economic players is not a consequence of managing or mismanaging the economy. It is a colonial hangover. South Africa is on the brink of seeking to shake off the shackles of economic slavery. We merely tried to do that in 2000. Clearly, we failed.</p>
<p>The United States is run by big business interests behind the scenes: tobacco, guns, the military-industrial complex; the list is endless. We are no different. An incumbent president is irrelevant to these big business interests. He either plays ball or is removed by hook or crook. The question we must ask ourselves is, how did former president Robert Mugabe manage to secure the confidence and support of the real power behind his throne while appearing to be a champion of Pan-Africanism.</p>
<p>Mugabe was a master at the laws of power — principally divide-and-rule. It is not about firing people. It is about influencing and controlling them — including the all-powerful cartel. </p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p><strong>Breaking the monopoly</strong></p>
<p>Perhaps President Emmerson Mnangagwa needs to create a rival cartel that has more money and influence and which owes its allegiance to him. The proposal put forward by Christopher Mutsvangwa at some point was brilliant. Break monopolies in the economy, not by bumping heads, but by using the markets.</p>
<p>The bigger picture</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI-ADWORDS */
google_ad_slot = "3690923440/9765294520";
google_ad_width = 668;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>According to whispers in the corridors, the man at the helm has loyalty issues. He needs to be less trusting of the people who surround him in the Office of the President and Cabinet (OPC). He needs to conduct background checks to ensure that he can rely on those he closely works with. The current crop, inherited from the Mugabe administration, is largely responsible for the contradictions in governance we see today.</p>
<p>The overhaul has to extend to the protocol department and remove the stranglehold that the current senior OPC officials have on his diary. He must tackle the scourge of influence-peddling and the perception that it is almost impossible to access senior officials without using the brown envelope. He can potentially create three protocol secretaries: one diary at OPC, one at State House, one with the intelligence, a Kwekwe diary and a personal issue diary.</p>
<p>There is a need for the President to consult people at permanent secretary level, they do all the work anyway. </p>
<p>Mugabe was a master at keeping an eye on all detractors in all departments. Equally, Mnangagwa needs to create a synchronised system for closely monitoring the performance of his underlings.  </p>
<p><strong>Change management </strong></p>
<p>After Mugabe, there was always going to be a need for a clear change of management strategy as some people who were habituated to firm control were bound to seek to influence Mnangagwa’s direction. </p>
<p>Divide-and-rule is a principle used to turn key personal to report directly to the top and, in the process, bypass compromised supervisors. At party level, the same must be done. The President should listen not just to high-level functionaries but the rank-and-file. This entails paying attention to the youth and women. Tainted allies must be cut loose. </p>
<p>The process of re-configuring the bureaucracy is not as easy as people would want it to appear. As a lawyer, Mnangagwa knows that some people, like the Reserve Bank of Zimbabwe governor John Mangudya and key staffers are protected by labour laws from arbitrary firing. The bureaucracy has retained a lot of people in sensitive positions like directors and permanent secretaries who are still loyal to the old administration and do not necessarily support the new dispensation. The President needs a strong performance monitoring and management team in the OPC that should constantly review contracts.</p>
<p>In the same breath, it is important for him to be cognisant of the fact that governmental authority is delegated, as the top officials cannot undertake all the work on their own.</p>
<p><strong>Finance minister needs help</strong></p>
<p>Finance minister Professor Mthuli Ncube is under heavy bombardment and is being blamed for everything that is wrong with Zimbabwe’s economy today. It is a truism that no matter how fantastic the policies Ncube can come up with, it is the political environment that will ultimately determine the effectiveness of those policies.</p>
<p>A toxic political environment will render the brilliant ideas he may have ineffective. He needs help. Among other tactics, he needs a newspaper or media outlet dedicated to articulating his vision which is not part of the state media. He can also use social media more effectively without being fettered. </p>
<p>Are the courts captured?</p>
<p>The suspension of Chief Magistrate Mishrod Guvamombe for granting internship to known G40 loyalists is significant. Perhaps this is an opportunity for the President to restructure—within the remit of the law—the secretariat of the Judicial Service Commission. There is a need to bring in a technocrat with a PhD in administration to do administration work and not get involved in political and quasi-legal issues. The Chief Justice is there to guide the secretariat. An outsider with solid professional credentials would be the ideal candidate for the job.</p>
<p>Ministry of mines</p>
<p>This is the goose that lays the golden eggs, quite literally. If the Ministry of Mines ensures the production of more gold and the country boosts its bullion reserves at the central bank, that would be a good way of re-introducing the Zimbabwean dollar. It then begs the question: why has the ministry been allocated a meagre US$16 million in the 2019 National Budget? </p>
<p>It is common knowledge that those who seek to invest in mining, especially foreigners, generally want full documentation that includes geological maps and exploration information quantifying the resource at that particular claim.</p>
<p>It is no secret that the bulk of Zimbabwean mining claims, upward of 80%, are unexplored. No amount of conferencing with investors will dilute this reality. The government has to play an active role in raising venture capital funds to make exploration possible. Armed with real geological information, investors will find it worthwhile to venture into Zimbabwe. Capital does not like risk.</p>
<p><strong>Speak to the people</strong></p>
<p>The current administration has in excess of four years to sort itself out. The dialogue going forward should be focussed on how to correct matters. I know that Mnangagwa has counter intelligence training. He knows what is wrong and how it went wrong. He needs help in coming up with strategies. In what needs to be done, he knows what needs to be done. It is the how which may elude. The devil is in the detail. Is he ready to cauterise the wound and help his country move forward?</p>
<p>His message should be, “Mistakes were made in the past. I was part of it and I am collectively responsible. I accept that. I am now saying it’s time to rectify the mistakes, to right those wrongs that are stopping our country from moving forward. Stand with me Zimbabwe. Give me a chance. We can make our country great again.” In trying to create propagate his idea of a new dispensation, Mnangagwa has inadvertently found himself portrayed as a weak and indecisive leader. </p>
<p>There is no room for mercy in this fight if he intends to come out on top. It is well to sell yourself as being soft as wool as long as you do not hypnotise yourself into believing that this acting for the cameras will do the job.</p>
<p><strong>Conclusion</strong></p>
<p>There is need to protect the cash cows: Ministry of Finance, Ministry of Mines, and the Zimbabwe Revenue Authority. He should also ensure that there is no scramble for power and there are no internal contradictions in Zanu PF.</p>
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-67294 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.theindependent.co.zw/2019/01/18/only-misled-terrorists-demonise-peoples-govt/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Only misled terrorists demonise people’s govt</span></a></div><div class="nav-next"><a href="https://www.theindependent.co.zw/2019/01/18/imports-push-fridge-makers-to-the-edge/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Imports push fridge makers to the edge</span></a></div></div>
	</nav>                <div class="ss-sharing-container clear">
					<div class="fb-share-button" data-href="https://www.theindependent.co.zw/2019/01/18/mnangagwa-needs-a-proper-team/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.theindependent.co.zw/2019/01/18/mnangagwa-needs-a-proper-team/"  data-text="Mnangagwa needs a proper team">Tweet</a></div>                </div><!-- .ss-sharing-container -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="thumb-style clear">
							<li>
										<a class="post-thumb" href="https://www.theindependent.co.zw/2014/01/17/going-going-gone/" title="Going, going, gone!"><img src="https://www.theindependent.co.zw/wp-content/uploads/2013/09/Muckraker-Dustbin24.jpg" alt="Going, going, gone!" title="Going, going, gone!"/></a>
										<h4><a href="https://www.theindependent.co.zw/2014/01/17/going-going-gone/" title="Going, going, gone!">Going, going, gone!</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/03/24/treat-parastatal-audits-seriously/" title="Treat parastatal audits seriously"><img src="https://www.theindependent.co.zw/wp-content/uploads/2013/11/zbc.jpg" alt="Treat parastatal audits seriously" title="Treat parastatal audits seriously"/></a>
										<h4><a href="https://www.theindependent.co.zw/2017/03/24/treat-parastatal-audits-seriously/" title="Treat parastatal audits seriously">Treat parastatal audits seriously</a></h4>
								</li>
							<li>
									<h4><a href="https://www.theindependent.co.zw/2006/10/13/sri-lanka-a-fake-crisis/" title="Sri Lanka: a fake crisis">Sri Lanka: a fake crisis</a></h4>
								</li>
						</ul>
			</div><!-- .related-posts -->
	                    <div class="marketing-area">
                    <div id="M121380ScriptRootC288924">
        <div id="M121380PreloadC288924">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M121380ScriptRootC288924")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M121380ScriptRootC288924");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=288924;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/theindependent.co.zw.288924.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div>                    </div>
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/18/mnangagwa-needs-a-proper-team/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.theindependent.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
</div><!-- /.comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Categories */
google_ad_slot = "5167631320";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="newsplus-recent-posts-2" class="widget newsplus_recent_posts"><h3 class="sb-title">Latest News</h3>            <ul class="post-list">
			<li class=" 67313 post-67313 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-business-stories"><div class="post-thumb"><a href="https://www.theindependent.co.zw/2019/01/18/imports-push-fridge-makers-to-the-edge/" title="Imports push fridge makers to the edge"><img src="https://www.theindependent.co.zw/wp-content/uploads/2019/01/012505645839-80x60.jpg" alt="Imports push fridge makers to the edge" title="Imports push fridge makers to the edge"/></a></div><div class="post-content"><h4><a href="https://www.theindependent.co.zw/2019/01/18/imports-push-fridge-makers-to-the-edge/" title="Imports push fridge makers to the edge">Imports push fridge makers to the edge</a></h4><span class="entry-meta"><a href="https://www.theindependent.co.zw/2019/01/18/imports-push-fridge-makers-to-the-edge/" title="12:29 am" class="post-time"><time class="entry-date" datetime="2019-01-18T00:29:54+00:00">January 18, 2019</time></a></span></div></li><li class=" 67294 post-67294 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-comment category-opinion"><div class="post-thumb"><a href="https://www.theindependent.co.zw/2019/01/18/mnangagwa-needs-a-proper-team/" title="Mnangagwa needs a proper team"><img src="https://www.theindependent.co.zw/wp-content/uploads/2019/01/MNANGAGWA-FACE-OFF-ZIMETRO-ZW-80x60.jpg" alt="Mnangagwa needs a proper team" title="Mnangagwa needs a proper team"/></a></div><div class="post-content"><h4><a href="https://www.theindependent.co.zw/2019/01/18/mnangagwa-needs-a-proper-team/" title="Mnangagwa needs a proper team">Mnangagwa needs a proper team</a></h4><span class="entry-meta"><a href="https://www.theindependent.co.zw/2019/01/18/mnangagwa-needs-a-proper-team/" title="12:17 am" class="post-time"><time class="entry-date" datetime="2019-01-18T00:17:01+00:00">January 18, 2019</time></a></span></div></li><li class=" 67292 post-67292 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-comment category-feature-2 category-opinion"><div class="post-thumb"><a href="https://www.theindependent.co.zw/2019/01/18/only-misled-terrorists-demonise-peoples-govt/" title="Only misled terrorists demonise people’s govt"><img src="https://www.theindependent.co.zw/wp-content/uploads/2019/01/Mnangagwa-1-680x370-80x60.jpg" alt="Only misled terrorists demonise people’s govt" title="Only misled terrorists demonise people’s govt"/></a></div><div class="post-content"><h4><a href="https://www.theindependent.co.zw/2019/01/18/only-misled-terrorists-demonise-peoples-govt/" title="Only misled terrorists demonise people’s govt">Only misled terrorists demonise people’s govt</a></h4><span class="entry-meta"><a href="https://www.theindependent.co.zw/2019/01/18/only-misled-terrorists-demonise-peoples-govt/" title="12:05 am" class="post-time"><time class="entry-date" datetime="2019-01-18T00:05:03+00:00">January 18, 2019</time></a></span></div></li><li class=" 67328 post-67328 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-tourism"><div class="post-thumb"><a href="https://www.theindependent.co.zw/2019/01/17/zim-india-tour-in-doubt/" title="Zim India tour in doubt"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/05/tatenda-taibu2-80x60.jpg" alt="Zim India tour in doubt" title="Zim India tour in doubt"/></a></div><div class="post-content"><h4><a href="https://www.theindependent.co.zw/2019/01/17/zim-india-tour-in-doubt/" title="Zim India tour in doubt">Zim India tour in doubt</a></h4><span class="entry-meta"><a href="https://www.theindependent.co.zw/2019/01/17/zim-india-tour-in-doubt/" title="10:45 pm" class="post-time"><time class="entry-date" datetime="2019-01-17T22:45:44+00:00">January 17, 2019</time></a></span></div></li><li class=" 67283 post-67283 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-comment category-opinion"><div class="post-thumb"><a href="https://www.theindependent.co.zw/2019/01/12/commando-style-best-for-barracks-not-wards/" title="Commando-style best for barracks, not wards"><img src="https://www.theindependent.co.zw/wp-content/uploads/2019/01/VP-Chiwenga-address-business-conference-80x60.jpg" alt="Commando-style best for barracks, not wards" title="Commando-style best for barracks, not wards"/></a></div><div class="post-content"><h4><a href="https://www.theindependent.co.zw/2019/01/12/commando-style-best-for-barracks-not-wards/" title="Commando-style best for barracks, not wards">Commando-style best for barracks, not wards</a></h4><span class="entry-meta"><a href="https://www.theindependent.co.zw/2019/01/12/commando-style-best-for-barracks-not-wards/" title="8:25 pm" class="post-time"><time class="entry-date" datetime="2019-01-12T20:25:42+00:00">January 12, 2019</time></a></span></div></li></ul></aside>		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Categories */
google_ad_slot = "5167631320";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
	<div id="widget-area-after-content">
		<div class="wrap">
			<aside id="custom_html-5" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>		</div><!--.wrap -->
	</div><!-- #widget-area-before-content -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-fourth">
					<aside id="text-2" class="widget widget_text"><h3 class="sc-title">Zimind Publishers (Pvt) Ltd</h3>			<div class="textwidget"><p>Cnr Bessemer &amp; Strand Multiprint Roads<br />
Graniteside, Harare<br />
Zimbabwe</p>
<p>Phone: +263 (4) 773934-8</p>
</div>
		</aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="sc-title">Legal</h3><div class="menu-legal-menu-container"><ul id="menu-legal-menu" class="menu"><li id="menu-item-42125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42125"><a href="https://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-42127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42127"><a href="https://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					<aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="sc-title">Our Partners</h3><div class="menu-amh-related-sites-container"><ul id="menu-amh-related-sites" class="menu"><li id="menu-item-22169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22169"><a href="http://thestandard.co.zw">The Standard</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22167"><a href="http://www.newsday.co.zw">NewsDay</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42522"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-53902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53902"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div></aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth last">
					<aside id="nav_menu-6" class="widget widget_nav_menu"><h3 class="sc-title">The Zimbabwe Independent</h3><div class="menu-static-pages-footer-menu-container"><ul id="menu-static-pages-footer-menu" class="menu"><li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42129"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li id="menu-item-45499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45499"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-61852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61852"><a target="_blank" href="https://www.theindependent.co.zw/subscriptions/">Subscribe</a></li>
</ul></div></aside>                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2018 ALPHA MEDIA HOLDINGS. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right">Powered By AMH Digital</div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

<style> /*
body.home {
   background-image: url("https://www.theindependent.co.zw/wp-content/uploads/2018/06/HOMEPAGE_BANNER_05_1400X1050PX_05.jpg");
   background-size: 100% 130%;
   background-repeat: no-repeat;
   background-attachment: fixed;
} */

</style>

</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
				<div id="wprmenu_bar" class="wprmenu_bar bodyslide left">
					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
												<a href="https://www.theindependent.co.zw"><img class="bar_logo" id="" src="https://www.theindependent.co.zw/wp-content/uploads/2018/06/logo.jpg"/></a>					</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
								<ul id="wprmenu_menu_ul">
					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.6em;"></i><span class="visuallyhidden">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64934"><a href="https://www.theindependent.co.zw/local-news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64900"><a href="https://www.theindependent.co.zw/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64904"><a href="https://www.theindependent.co.zw/opinion-analysis/">Opinion &#038; Analysis</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66884"><a href="https://www.theindependent.co.zw/editorial/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64897"><a href="https://www.theindependent.co.zw/companies-news/">Companies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64902"><a href="https://www.theindependent.co.zw/markets-news/">Markets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64898"><a href="https://www.theindependent.co.zw/financials-news/">Financials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64901"><a href="https://www.theindependent.co.zw/careers-news/">Careers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66886"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66885"><a href="https://www.theindependent.co.zw/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64906"><a href="https://www.theindependent.co.zw/sport/">Sport</a></li>
												<li>
								<div class="wpr_search search_top">
									<form role="search" method="get" class="wpr-search-form" action="https://www.theindependent.co.zw"><label for="search-form-5c4104074128e"></label><input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:"><button type="submit" class="wpr_submit"><i class="wpr-icon-search"></i></button></form>								</div>
							</li>
																					
				</ul>
			</div>
			    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"6d25e268b0","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/newsplus/js/custom.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.7.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 12000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 124/175 objects using memcached
Page Caching using disk: enhanced (SSL caching disabled) 

Served from: theindependent.co.zw @ 2019-01-18 00:39:03 by W3 Total Cache
-->