<!DOCTYPE html>
<html lang="en-US" xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	
	<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->


<meta property="fb:pages" content="331288056957552" />
	
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.theindependent.co.zw/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.theindependent.co.zw/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<title>Interest-bearing activities boost BancAbc revenues - The Zimbabwe Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.theindependent.co.zw/2018/07/27/interest-bearing-activities-boost-bancabc-revenues/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interest-bearing activities boost BancAbc revenues - The Zimbabwe Independent" />
<meta property="og:description" content="BancABC, the local unit of African Banking Corporation, is among the top banks that are generating the bulk of their revenue from interest-bearing activities, a survey of financial institutions operating in the country conducted by the Zimbabwe Independent has revealed. By Kuda Chideme In the year ended December 2017, the bank generated interest income of &hellip;" />
<meta property="og:url" content="https://www.theindependent.co.zw/2018/07/27/interest-bearing-activities-boost-bancabc-revenues/" />
<meta property="og:site_name" content="The Zimbabwe Independent" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Zimbabwe-Independent/331288056957552" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-07-27T00:37:31+02:00" />
<meta property="og:image" content="https://www.theindependent.co.zw/wp-content/uploads/2016/08/Banc-abc3.jpg" />
<meta property="og:image:secure_url" content="https://www.theindependent.co.zw/wp-content/uploads/2016/08/Banc-abc3.jpg" />
<meta property="og:image:width" content="910" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BancABC, the local unit of African Banking Corporation, is among the top banks that are generating the bulk of their revenue from interest-bearing activities, a survey of financial institutions operating in the country conducted by the Zimbabwe Independent has revealed. By Kuda Chideme In the year ended December 2017, the bank generated interest income of [&hellip;]" />
<meta name="twitter:title" content="Interest-bearing activities boost BancAbc revenues - The Zimbabwe Independent" />
<meta name="twitter:site" content="@Zimindependent" />
<meta name="twitter:image" content="https://www.theindependent.co.zw/wp-content/uploads/2016/08/Banc-abc3.jpg" />
<meta name="twitter:creator" content="@Zimindependent" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.theindependent.co.zw' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Feed" href="https://www.theindependent.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Comments Feed" href="https://www.theindependent.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Interest-bearing activities boost BancAbc revenues Comments Feed" href="https://www.theindependent.co.zw/2018/07/27/interest-bearing-activities-boost-bancabc-revenues/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-33262148-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-33262148-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theindependent.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theindependent.co.zw/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.theindependent.co.zw/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/css/elite.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 840px ) {
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgba(255,255,255,0.05);
					border-bottom: solid 1px rgba(255,255,255,0.05);
				}
				
				#wprmenu_bar {
					background-color: #ffe6d3;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #012b65;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: capitalize;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: #d53f3f;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #ffffff !important;
				}
				#mg-wprm-wrap {
					background-color: #ffe6d3;
				}
				.cbp-spmenu-push-toright {
					left: 40% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:40% ;
				}
				.cbp-spmenu-push-toleft {
					left: -40% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 40%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #012b65 !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #012b65;
					color: #FFFFFF !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #FFFFFF !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #012b65;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			
				#wprmenu_menu.left {
					width:40%;
					left: -40%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:40%;
					right: -40%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: right;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0px;
						right: 0px;
						float: right;
						background-color: #CCCCCC;
					}
				.menu-button, .primary-nav{ display: none !important; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='https://www.theindependent.co.zw/wp-content/themes/newsplus/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='https://www.theindependent.co.zw/wp-content/themes/newsplus/css/ie.css?ver=4.9.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='https://www.theindependent.co.zw/wp-content/themes/newsplus/responsive.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.theindependent.co.zw/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='https://www.theindependent.co.zw/wp-content/themes/newsplus/user.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-child-style-css'  href='https://www.theindependent.co.zw/wp-content/themes/newsplus-child/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='kc-general-css'  href='https://www.theindependent.co.zw/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='https://www.theindependent.co.zw/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='https://www.theindependent.co.zw/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.theindependent.co.zw","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/embed.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/froogaloop.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/Playlist.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"840","push_width":"400","menu_width":"40","parent_click":"yes","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.theindependent.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindependent.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindependent.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.theindependent.co.zw/?p=65601' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2018%2F07%2F27%2Finterest-bearing-activities-boost-bancabc-revenues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2018%2F07%2F27%2Finterest-bearing-activities-boost-bancabc-revenues%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:1020px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">var kc_script_data={ajax_url:"https://www.theindependent.co.zw/wp-admin/admin-ajax.php"}</script><style type="text/css">
	.primary-nav {
		background-color:#ffe4d9;
	}
	ul.nav-menu > li > a {
		text-shadow: none;
		color:;
	}
	.primary-nav li:hover > a {
		color:;
		border-bottom-color: ;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
		border-bottom-color: ;
	}
	.primary-nav li ul {
		background-color:;
	}
	.primary-nav li ul li a {
		color:;
	}
	.primary-nav li ul li:hover > a {
		color:;
		background-color:;
	}
	.sb-title {
		color:;
	}
	#secondary {
		color:;
		background-color:;
	}
	#secondary .sep {
		color:;
	}
	#secondary .widget a,
	#secondary .widget ul a {
		color:;
	}
	#secondary .widget a:hover,
	#secondary .widget ul a:hover {
		color:;
	}
	h3.sc-title {
		color:;
	}
	#secondary .widget ul li,
	#secondary .post-list > li:after {
		border-bottom-color: ;
	}

	#secondary .widget ul ul {
		border-top-color: ;
	}
	#footer {
		color:;
		background-color:#ffe4d9;
	}
	body.is-stretched.custom-background {
		background-color:#ffe4d9;
	}
	#footer a {
		color:;
	}
	#footer a:hover {
		color:;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
		<meta property="og:title" content="Interest-bearing activities boost BancAbc revenues"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="https://www.theindependent.co.zw/wp-content/uploads/2016/08/Banc-abc3.jpg"/>
		<meta property="og:url" content="https://www.theindependent.co.zw/2018/07/27/interest-bearing-activities-boost-bancabc-revenues/"/>
		<meta property="og:description" content="BancABC, the local unit of African Banking Corporation, is among the top banks that are generating the bulk of their revenue from interest-bearing activities, a survey of financial institutions operating in the country conducted by the Zimbabwe Independent has revealed. By Kuda Chideme In the year ended December 2017, the bank generated interest income of [&hellip;]"/>
		<meta property="og:site_name" content="The Zimbabwe Independent"/>
		</head>

<body class="post-template-default single single-post postid-65601 single-format-standard kc-css-system custom-font-enabled">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <!--div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <div class="sec-menu clear"><ul>
<li class="page_item page-item-22017"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li class="page_item page-item-22091"><a href="https://www.theindependent.co.zw/advertise/">Advertise</a></li>
<li class="page_item page-item-47429"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
<li class="page_item page-item-22171"><a href="https://www.theindependent.co.zw/archives/">Archives</a></li>
<li class="page_item page-item-64881"><a href="https://www.theindependent.co.zw/business/">Business</a></li>
<li class="page_item page-item-44005"><a href="https://www.theindependent.co.zw/business-publications/">Business Publications</a></li>
<li class="page_item page-item-64893"><a href="https://www.theindependent.co.zw/careers-news/">Careers</a></li>
<li class="page_item page-item-14823"><a href="https://www.theindependent.co.zw/classifieds/">Classifieds</a></li>
<li class="page_item page-item-64887"><a href="https://www.theindependent.co.zw/companies-news/">Companies</a></li>
<li class="page_item page-item-22019"><a href="https://www.theindependent.co.zw/contact-us/">Contact us</a></li>
<li class="page_item page-item-45497"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li class="page_item page-item-22058"><a href="https://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li class="page_item page-item-25993"><a href="https://www.theindependent.co.zw/financial-highlights/">Financial Results</a></li>
<li class="page_item page-item-4633"><a href="https://www.theindependent.co.zw/financials-news/">Financials</a></li>
<li class="page_item page-item-64864"><a href="https://www.theindependent.co.zw/">Index</a></li>
<li class="page_item page-item-56319"><a href="https://www.theindependent.co.zw/magazines/">Magazines</a></li>
<li class="page_item page-item-45111"><a href="https://www.theindependent.co.zw/marketing/">Marketing</a></li>
<li class="page_item page-item-64889"><a href="https://www.theindependent.co.zw/markets-news/">Markets</a></li>
<li class="page_item page-item-47018"><a href="https://www.theindependent.co.zw/mobile/">Mobile Edition</a></li>
<li class="page_item page-item-64932"><a href="https://www.theindependent.co.zw/local-news/">News</a></li>
<li class="page_item page-item-64885"><a href="https://www.theindependent.co.zw/opinion-analysis/">Opinion &#038; Analysis</a></li>
<li class="page_item page-item-64883"><a href="https://www.theindependent.co.zw/politics/">Politics</a></li>
<li class="page_item page-item-22056"><a href="https://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-22170"><a href="https://www.theindependent.co.zw/sitemap/">Sitemap</a></li>
<li class="page_item page-item-64895"><a href="https://www.theindependent.co.zw/sport/">Sport</a></li>
<li class="page_item page-item-24241"><a href="https://www.theindependent.co.zw/subscriptions/">Subscriptions</a></li>
<li class="page_item page-item-56321"><a href="https://www.theindependent.co.zw/supplements/">Supplements</a></li>
<li class="page_item page-item-46343"><a href="https://www.theindependent.co.zw/zimind-app/">ZimInd App</a></li>
<li class="page_item page-item-45369"><a href="https://www.theindependent.co.zw/zimind-supplements/">Zimind Supplements</a></li>
</ul></div>
                </nav><!-- #optional-nav -->
                                <!--div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="https://www.theindependent.co.zw/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            <!--/div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">

			
<div class="brand column full text-left" style="margin-top:-20px;">
	          		   <div style="display:inline-block; width:38%; height:95px;"><h4 class="site-title"><a href="https://www.theindependent.co.zw/" title="The Zimbabwe Independent" rel="home"><img src="https://www.theindependent.co.zw/wp-content/uploads/2018/06/ZIMIND-LOGO.jpg" alt="The Zimbabwe Independent" title="The Zimbabwe Independent" /></a>
			</h4></div>
		   <div style="display:inline-block; width: 60%; float: right; margin-top:15px;"><div class="g g-8"><div class="g-dyn a-74 c-1"><a href="http://www.fusertec.co.zw/" target="_blank" ><img src="https://www.theindependent.co.zw/wp-content/uploads/2018/07/Daily-News-News-Day-July.gif" /></a></div></div></div>
  </div><!-- .column full -->            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
            			<!-- start of the logo -->
        <nav id="main-nav" class="primary-nav"" role="navigation">
            <!--div class="wrap" style="border: 5px solid red;"-->
			<div style="border-bottom: 8px solid #012b65">
			 <!--div class="header-logo" style="display:inline-block; margin-top:10px;"></div -->
              <div class="menudisp">  <ul id="menu-main-navigation" class="nav-menu clear"><li id="menu-item-22928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.6em;"></i><span class="visuallyhidden">Home</span></a></li>
<li id="menu-item-64934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64934"><a href="https://www.theindependent.co.zw/local-news/">News</a></li>
<li id="menu-item-64900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64900"><a href="https://www.theindependent.co.zw/business/">Business</a></li>
<li id="menu-item-64905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64905"><a href="https://www.theindependent.co.zw/politics/">Politics</a></li>
<li id="menu-item-64904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64904"><a href="https://www.theindependent.co.zw/opinion-analysis/">Opinion &#038; Analysis</a></li>
<li id="menu-item-64897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64897"><a href="https://www.theindependent.co.zw/companies-news/">Companies</a>
<ul class="sub-menu">
	<li id="menu-item-64902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64902"><a href="https://www.theindependent.co.zw/markets-news/">Markets</a></li>
	<li id="menu-item-64898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64898"><a href="https://www.theindependent.co.zw/financials-news/">Financials</a></li>
</ul>
</li>
<li id="menu-item-64901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64901"><a href="https://www.theindependent.co.zw/careers-news/">Careers</a></li>
<li id="menu-item-64906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64906"><a href="https://www.theindependent.co.zw/sport/">Sport</a></li>
</ul></div>
            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->		
		<!-- end of logo and menu -->
		
		
		
		
		
		
		        <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="https://www.theindependent.co.zw">Home</a> <span class="sep"> / </span> <a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a> <span class="sep"> / </span> <span class="current">Interest-bearing activities boost BancAbc revenues</span></div>				<div class="marketing-area">
				<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Categories */
google_ad_slot = "5167631320";
google_ad_width = 750;
google_ad_height = 100;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>				</div>
						 <article id="post-65601" class="post-65601 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-business-stories">
                <header class="entry-header">
                    <h1 class="entry-title">Interest-bearing activities boost BancAbc revenues</h1>
                                                <aside id="meta-65601" class="entry-meta"><span class="posted-on">Posted on </span><a href="https://www.theindependent.co.zw/2018/07/27/interest-bearing-activities-boost-bancabc-revenues/" title="12:37 am" class="post-time"><time class="entry-date updated" datetime="2018-07-27T00:37:31+00:00">July 27, 2018</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.theindependent.co.zw/author/theindependent/" title="View all posts by The Independent" rel="author">The Independent</a></span><span class="posted-in"> in </span><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/" rel="tag">Business</a> </aside>
                        <div class="single-post-thumb"><img src="https://www.theindependent.co.zw/wp-content/uploads/2016/08/Banc-abc3.jpg" class="attachment-post-thumbnail wp-post-image" alt="Banc-abc3.jpg"></div><p class="feat-caption">BancABC Bank</p>                </header>
                <div class="entry-content">
					<p>BancABC, the local unit of African Banking Corporation, is among the top banks that are generating the bulk of their revenue from interest-bearing activities, a survey of financial institutions operating in the country conducted by the Zimbabwe Independent has revealed.  <span id="more-65601"></span></p>
<p><strong>By Kuda Chideme</strong></p>
<p>In the year ended December 2017, the bank generated interest income of US$35 million to give it a non-interest-income-to-total-net-income ratio of 39%. </p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>The ratio signifies the extent to which a bank’s income is reliant on non-core activity earnings. For the purposes of ranking, the lower this ratio is, the better, even though an entity might be realising more income. Other banks’ ratios are relatively much higher.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>This type of income can be incidental in nature and, hence cannot be relied upon to continue flowing in.  </p>
<p>When the interest income is compared in relation to operating expenses, the bank is ranked 5th at 83%.</p>
<p>This ratio reflects the ability of the entity to meet the operating expenses from the interest earned. Any figure below 100% means that the bank has to either earn some non-interest income to bridge the gap or face the losses that would be incurred. </p>
<p>The bank is sitting on US$400 million worth of deposits, accounting for 4,6% of the industry’s US$8,6 billion. </p>
<p>In terms of loans, BancABC has 5,34% of the total US$3,4 billion represented issued loans as at 31 December 2017.</p>
<p>The bank reported more than US$50 million in deposit capture in Zimbabwe for the year ended December 31, 2017 on the back of a strong agency banking programme. The group said the agency banking programme continues to be a strong driver of customer growth and deposit capture.</p>
<p>In line with the growth in use of plastic money in Zimbabwe due to cash shortages, BancABC also upgraded its digital platforms during the financial year. The programme included the re-introduction of mobile banking, as well as adding instant interbank transfers. The survey also showed that BancABC, at US$20 million, ranks third in terms of total non-performing loans (NPLs). </p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>These represent the loans that the borrower is not servicing; neither the interest nor the principal debt. They are not yet regarded as write-offs because of the possible fact that the collateral security could still be sufficient to recover the loan. </p>
<p>In the full year, the bank reported an after-tax profit of US$5 million.  </p>
<p>BancABC has the second lowest return on assets (ROA) at 1,1 %. This is an indication of the return that an entity has made on the assets of the business. A positive ROA is the desired one and the higher the better. National Building Society (NBS) ranks last as it has a negative ROA of -1,2% and that is largely due to the fact that the financial institution is a new market entrant and still establishing the business. </p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI-ADWORDS */
google_ad_slot = "3690923440/9765294520";
google_ad_width = 668;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>In terms of return on equity (ROE), BancABC is also lowly ranked at 6,23%, performing only better than NBS which is the only entity that has a negative ROE of -3,56%. This is a profitability ratio that reflects the return earned on the equity invested in the business, and a high and positive rate represents a good return, whilst a negative one means the erosion of equity. </p>
<p>Out of the 18 banks, BancABC is among the institutions with the highest staff-cost-to-total-expenses ratio of 36,7 %. </p>
<p>The ratio basically indicates the contribution to total expenses that human resources costs make. A service-based business would tend to have a higher ratio compared to a manufacturing concern.</p>
<p>African Banking Corporation, the parent company of BancABC, was acquired by Atlas Mara, an investment group founded by former Barclays boss Bob Diamond. </p>
<p>It has operations in Botswana, Mozambique, Tanzania, Zambia and Zimbabwe and a group services office in South Africa.</p>
<p>BancABC has 23 branches in Zimbabwe.</p>
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-65601 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.theindependent.co.zw/2018/07/27/govt-must-relax-insurance-broker-licensing-chitate/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Govt must relax insurance broker licensing — Chitate</span></a></div><div class="nav-next"><a href="https://www.theindependent.co.zw/2018/07/27/gukurahundi-skeletons-tumble-out-of-the-closet/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Gukurahundi skeletons tumble out of the closet</span></a></div></div>
	</nav>                <div class="ss-sharing-container clear">
					<div class="fb-share-button" data-href="https://www.theindependent.co.zw/2018/07/27/interest-bearing-activities-boost-bancabc-revenues/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.theindependent.co.zw/2018/07/27/interest-bearing-activities-boost-bancabc-revenues/"  data-text="Interest-bearing activities boost BancAbc revenues">Tweet</a></div>                </div><!-- .ss-sharing-container -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="thumb-style clear">
							<li>
										<a class="post-thumb" href="https://www.theindependent.co.zw/2013/03/28/outside-in-performance-management/" title="Outside-in performance management"><img src="https://www.theindependent.co.zw/wp-content/uploads/2013/09/brics-400x132.jpg" alt="Outside-in performance management" title="Outside-in performance management"/></a>
										<h4><a href="https://www.theindependent.co.zw/2013/03/28/outside-in-performance-management/" title="Outside-in performance management">Outside-in performance management</a></h4>
								</li>
							<li>
									<h4><a href="https://www.theindependent.co.zw/2006/07/28/zct-mulls-forming-tourism-bank/" title="ZCT mulls forming tourism bank">ZCT mulls forming tourism bank</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/06/23/loopholes-law-permit-zesa-profligacy/" title="Loopholes in the law permit Zesa profligacy"><img src="https://www.theindependent.co.zw/wp-content/uploads/2013/09/Brett-chulu4-338x225.jpg" alt="Loopholes in the law permit Zesa profligacy" title="Loopholes in the law permit Zesa profligacy"/></a>
										<h4><a href="https://www.theindependent.co.zw/2017/06/23/loopholes-law-permit-zesa-profligacy/" title="Loopholes in the law permit Zesa profligacy">Loopholes in the law permit Zesa profligacy</a></h4>
								</li>
						</ul>
			</div><!-- .related-posts -->
	
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/27/interest-bearing-activities-boost-bancabc-revenues/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.theindependent.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65601' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
</div><!-- /.comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-101 c-1"><a href="https://gozim.co.zw/"><img src="https://www.theindependent.co.zw/wp-content/uploads/2018/07/SE.MMX_.ND_.0059.jpg" /></a></div></div></aside><aside id="newsplus-recent-posts-2" class="widget newsplus_recent_posts"><h3 class="sb-title">Latest News</h3>            <ul class="post-list">
			<li class=" 65608 post-65608 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-comment category-opinion"><div class="post-thumb"><a href="https://www.theindependent.co.zw/2018/07/27/ludicrous-propagandists-left-with-egg-on-the-face/" title="Ludicrous propagandists left with egg on the face"><img src="https://www.theindependent.co.zw/wp-content/uploads/2018/06/Deputy-minister-mukupe1-80x60.jpg" alt="Ludicrous propagandists left with egg on the face" title="Ludicrous propagandists left with egg on the face"/></a></div><div class="post-content"><h4><a href="https://www.theindependent.co.zw/2018/07/27/ludicrous-propagandists-left-with-egg-on-the-face/" title="Ludicrous propagandists left with egg on the face">Ludicrous propagandists left with egg on the face</a></h4><span class="entry-meta"><a href="https://www.theindependent.co.zw/2018/07/27/ludicrous-propagandists-left-with-egg-on-the-face/" title="12:53 am" class="post-time"><time class="entry-date" datetime="2018-07-27T00:53:54+00:00">July 27, 2018</time></a></span></div></li><li class=" 65605 post-65605 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news category-political-zimbabwe-stories"><div class="post-thumb"><a href="https://www.theindependent.co.zw/2018/07/27/gukurahundi-skeletons-tumble-out-of-the-closet/" title="Gukurahundi skeletons tumble out of the closet"><img src="https://www.theindependent.co.zw/wp-content/uploads/2013/09/gukurahundi-80x60.jpg" alt="Gukurahundi skeletons tumble out of the closet" title="Gukurahundi skeletons tumble out of the closet"/></a></div><div class="post-content"><h4><a href="https://www.theindependent.co.zw/2018/07/27/gukurahundi-skeletons-tumble-out-of-the-closet/" title="Gukurahundi skeletons tumble out of the closet">Gukurahundi skeletons tumble out of the closet</a></h4><span class="entry-meta"><a href="https://www.theindependent.co.zw/2018/07/27/gukurahundi-skeletons-tumble-out-of-the-closet/" title="12:41 am" class="post-time"><time class="entry-date" datetime="2018-07-27T00:41:42+00:00">July 27, 2018</time></a></span></div></li><li class=" 65601 post-65601 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-business-stories"><div class="post-thumb"><a href="https://www.theindependent.co.zw/2018/07/27/interest-bearing-activities-boost-bancabc-revenues/" title="Interest-bearing activities boost BancAbc revenues"><img src="https://www.theindependent.co.zw/wp-content/uploads/2016/08/Banc-abc3-80x60.jpg" alt="Interest-bearing activities boost BancAbc revenues" title="Interest-bearing activities boost BancAbc revenues"/></a></div><div class="post-content"><h4><a href="https://www.theindependent.co.zw/2018/07/27/interest-bearing-activities-boost-bancabc-revenues/" title="Interest-bearing activities boost BancAbc revenues">Interest-bearing activities boost BancAbc revenues</a></h4><span class="entry-meta"><a href="https://www.theindependent.co.zw/2018/07/27/interest-bearing-activities-boost-bancabc-revenues/" title="12:37 am" class="post-time"><time class="entry-date" datetime="2018-07-27T00:37:31+00:00">July 27, 2018</time></a></span></div></li><li class=" 65599 post-65599 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news"><div class="post-thumb"><a href="https://www.theindependent.co.zw/2018/07/27/govt-must-relax-insurance-broker-licensing-chitate/" title="Govt must relax insurance broker licensing — Chitate"><img src="https://www.theindependent.co.zw/wp-content/uploads/2018/07/Paul-Chitate-First-Sun-Alliance-1-80x60.jpg" alt="Govt must relax insurance broker licensing — Chitate" title="Govt must relax insurance broker licensing — Chitate"/></a></div><div class="post-content"><h4><a href="https://www.theindependent.co.zw/2018/07/27/govt-must-relax-insurance-broker-licensing-chitate/" title="Govt must relax insurance broker licensing — Chitate">Govt must relax insurance broker licensing — Chitate</a></h4><span class="entry-meta"><a href="https://www.theindependent.co.zw/2018/07/27/govt-must-relax-insurance-broker-licensing-chitate/" title="12:35 am" class="post-time"><time class="entry-date" datetime="2018-07-27T00:35:14+00:00">July 27, 2018</time></a></span></div></li><li class=" 65579 post-65579 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-comment category-opinion"><div class="post-thumb"><a href="https://www.theindependent.co.zw/2018/07/27/emotional-intelligence-to-reform-zimbabwes-troubled-economy/" title="Emotional intelligence to reform Zimbabwe’s troubled economy"><img src="https://www.theindependent.co.zw/wp-content/uploads/2016/09/elections-80x60.jpg" alt="Emotional intelligence to reform Zimbabwe’s troubled economy" title="Emotional intelligence to reform Zimbabwe’s troubled economy"/></a></div><div class="post-content"><h4><a href="https://www.theindependent.co.zw/2018/07/27/emotional-intelligence-to-reform-zimbabwes-troubled-economy/" title="Emotional intelligence to reform Zimbabwe’s troubled economy">Emotional intelligence to reform Zimbabwe’s troubled economy</a></h4><span class="entry-meta"><a href="https://www.theindependent.co.zw/2018/07/27/emotional-intelligence-to-reform-zimbabwes-troubled-economy/" title="12:31 am" class="post-time"><time class="entry-date" datetime="2018-07-27T00:31:07+00:00">July 27, 2018</time></a></span></div></li></ul></aside>		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Categories */
google_ad_slot = "5167631320";
google_ad_width = 250;
google_ad_height = 360;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-fourth">
					<aside id="text-2" class="widget widget_text"><h3 class="sc-title">Zimind Publishers (Pvt) Ltd</h3>			<div class="textwidget"><p>Cnr Bessemer &amp; Strand Multiprint Roads<br />
Graniteside, Harare<br />
Zimbabwe</p>
<p>Phone: +263 (4) 773934-8</p>
</div>
		</aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="sc-title">Legal</h3><div class="menu-legal-menu-container"><ul id="menu-legal-menu" class="menu"><li id="menu-item-42125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42125"><a href="https://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-42127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42127"><a href="https://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					<aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="sc-title">Our Partners</h3><div class="menu-amh-related-sites-container"><ul id="menu-amh-related-sites" class="menu"><li id="menu-item-22169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22169"><a href="http://thestandard.co.zw">The Standard</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22167"><a href="http://www.newsday.co.zw">NewsDay</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42522"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-53902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53902"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div></aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth last">
					<aside id="nav_menu-6" class="widget widget_nav_menu"><h3 class="sc-title">The Zimbabwe Independent</h3><div class="menu-static-pages-footer-menu-container"><ul id="menu-static-pages-footer-menu" class="menu"><li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42129"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li id="menu-item-45499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45499"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-61852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61852"><a target="_blank" href="https://www.theindependent.co.zw/subscriptions/">Subscribe</a></li>
</ul></div></aside>                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2018 ALPHA MEDIA HOLDINGS. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right">Powered By AMH Digital</div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

<style>
body.home {
   background-image: url("https://www.theindependent.co.zw/wp-content/uploads/2018/06/HOMEPAGE_BANNER_05_1400X1050PX_05.jpg");
   background-size: 100% 130%;
   background-repeat: no-repeat;
   background-attachment: fixed;
} 

</style>

</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
				<div id="wprmenu_bar" class="wprmenu_bar bodyslide left">
					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
												<a href="https://www.theindependent.co.zw"><img class="bar_logo" id="" src="https://www.theindependent.co.zw/wp-content/uploads/2018/06/logo.jpg"/></a>					</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
								<ul id="wprmenu_menu_ul">
					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.6em;"></i><span class="visuallyhidden">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64934"><a href="https://www.theindependent.co.zw/local-news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64900"><a href="https://www.theindependent.co.zw/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64905"><a href="https://www.theindependent.co.zw/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64904"><a href="https://www.theindependent.co.zw/opinion-analysis/">Opinion &#038; Analysis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64897"><a href="https://www.theindependent.co.zw/companies-news/">Companies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64902"><a href="https://www.theindependent.co.zw/markets-news/">Markets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64898"><a href="https://www.theindependent.co.zw/financials-news/">Financials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64901"><a href="https://www.theindependent.co.zw/careers-news/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64906"><a href="https://www.theindependent.co.zw/sport/">Sport</a></li>
												<li>
								<div class="wpr_search search_top">
									<form role="search" method="get" class="wpr-search-form" action="https://www.theindependent.co.zw"><label for="search-form-5b5a5b6a9ec4e"></label><input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:"><button type="submit" class="wpr_submit"><i class="wpr-icon-search"></i></button></form>								</div>
							</li>
																					
				</ul>
			</div>
			    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"7ffe182991","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/newsplus/js/custom.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 12000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Page Caching using disk: enhanced (SSL caching disabled) 

Served from: theindependent.co.zw @ 2018-07-27 01:38:18 by W3 Total Cache
-->