<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<meta charset="UTF-8" />
<meta property="fb:pages" content="331288056957552" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.theindependent.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Mugabe sons back in Zim - The Zimbabwe Independent</title>
<link rel="canonical" href="https://www.theindependent.co.zw/2017/12/08/mugabe-sons-back-zim/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mugabe sons back in Zim - The Zimbabwe Independent" />
<meta property="og:description" content="FORMER president Robert Mugabe’s sons—Robert Junior and Bellarmine Chatunga—this week met their parents for the first time since the long-time leader was ousted through a military intervention in his succession &hellip;" />
<meta property="og:url" content="https://www.theindependent.co.zw/2017/12/08/mugabe-sons-back-zim/" />
<meta property="og:site_name" content="The Zimbabwe Independent" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Zimbabwe-Independent/331288056957552" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2017-12-08T11:26:19+02:00" />
<meta property="og:image" content="https://www.theindependent.co.zw/wp-content/uploads/2017/04/mugabe-sons2.jpg" />
<meta property="og:image:secure_url" content="https://www.theindependent.co.zw/wp-content/uploads/2017/04/mugabe-sons2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="548" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FORMER president Robert Mugabe’s sons—Robert Junior and Bellarmine Chatunga—this week met their parents for the first time since the long-time leader was ousted through a military intervention in his succession [&hellip;]" />
<meta name="twitter:title" content="Mugabe sons back in Zim - The Zimbabwe Independent" />
<meta name="twitter:site" content="@Zimindependent" />
<meta name="twitter:image" content="https://www.theindependent.co.zw/wp-content/uploads/2017/04/mugabe-sons2.jpg" />
<meta name="twitter:creator" content="@Zimindependent" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.theindependent.co.zw\/","name":"The Zimbabwe Independent","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.theindependent.co.zw\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.theindependent.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Feed" href="https://www.theindependent.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Comments Feed" href="https://www.theindependent.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Mugabe sons back in Zim Comments Feed" href="https://www.theindependent.co.zw/2017/12/08/mugabe-sons-back-zim/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-33262148-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33262148-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theindependent.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1511851720' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/css/layout.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1020px; max-width: 1020px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1020px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1020px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.theindependent.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindependent.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindependent.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.theindependent.co.zw/?p=62699' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F12%2F08%2Fmugabe-sons-back-zim%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F12%2F08%2Fmugabe-sons-back-zim%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-8 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'fade';
				
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = true;
				
		args.pauseOnHover = false;		
				args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}
		args.prevText = '<span class="icon-angle-left"></span>';
		args.nextText = '<span class="icon-angle-right"></span>';

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	
<!--script type="text/javascript">
    var ADNL = [];
    ADNL.push(["setConstant", "SCAN_ZONE_CLASS", "adnl_zone"]);
    ADNL.push(["setConstant", "CDN_URL", "//cdn.nadel56.us"]);          
    ADNL.push(["setConstant", "SUBID", "0"]);
    ADNL.push(["setConstant", "SITEID", 194738]);
    ADNL.push(["setConstant", "API_URL","//d.nadel56.us/api/vv"]);
    ADNL.push(["setConstant", "API_MOBILE_URL","//d.nadel56.us/api/mvv"]);
    ADNL.push(["setConstant", "ERR_REPORT_ENDPOINT","//a.nadel56.us/api/er"]);
    ADNL.push(["scanZones"]);
    ADNL.push(["initialize", "1"]);
    (function (d) {
        var s = d.createElement('script');
        s.src = "//cdn.nadel56.us/scripts/1/adnl.min.js";
        s.type = "text/javascript";
        d.getElementsByTagName('head')[0].appendChild(s);
    })(document);
</script-->
</head>
<body class="post-template-default single single-post postid-62699 single-format-standard unknown alt-style-default boxed-layout two-col-left width-1020 two-col-left-1020"    >
	

	<!-- BEGIN EFFECTIVE MEASURE CODE -->
	<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function() {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	<noscript>
		<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
	<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Either there are no banners, they are disabled or none qualified for this location! -->
 <!--div style="display:inline-block; overflow: hidden;   height:100px; width: 101%">
<div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/300x100-1-1.gif" ></div> 
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/IDBZ-Gif-Banner-herald-300X100-1-1.gif" ></div>
 </div-->

 
 <br/>
 <div>
 <div class="lolo" style="display:inline-block; width: 49%; "><div class="g g-8"><div class="g-dyn a-45 c-1"><a href="http://www.telecel.co.zw/products-services/promotions/280-megaboost" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/08/telecel-leader.jpg" /></a></div></div></div>
 <div class="lolo" style="display:inline-block; width: 49%; float:right;"><div class="g g-7"><div class="g-dyn a-81 c-1"><a href="https://www.zb.co.zw/"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/11/zb-bank.gif" /></a></div></div></div>
</div>
<p/>
<br/>

<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.theindependent.co.zw/" title="The Leading Business Weekly"><img src="https://www.theindependent.co.zw/wp-content/uploads/2012/12/Zimind-logoZ.jpg" alt="The Zimbabwe Independent" /></a>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-1', 'auto');
  ga('send', 'pageview');

</script>
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.theindependent.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Main Navigation</h3><ul id="main-nav" class="nav fl"><li id="menu-item-22928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw">Home</a></li>
<li id="menu-item-22925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22925"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22926"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-22929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22929"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22927"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22923"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22931"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-22930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22930"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22924"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="https://www.theindependent.co.zw/business-buzz/">Business Buzz</a></li>
<li id="menu-item-22922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22922"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
<li id="menu-item-53901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53901"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Theindependet-text-links -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="8877110465"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
         
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.theindependent.co.zw" title="The Zimbabwe Independent" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/news/" title="View News">News</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/political-zimbabwe-stories/" title="View Politics">Politics</a> <span class="sep">›</span> <span class="trail-end">Mugabe sons back in Zim</span></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* inhouse-zimind-home */
google_ad_slot = "3690923440/9686113840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-62699 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-political-zimbabwe-stories">
	<header>
	<h1 class="title">Mugabe sons back in Zim</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2017-12-08T11:26:19+0200">December 8, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.theindependent.co.zw/news/" title="View all items in News">News</a>, <a href="https://www.theindependent.co.zw/political-zimbabwe-stories/" title="View all items in Politics">Politics</a></span>   </div>
	<section class="entry">
<p>FORMER president Robert Mugabe’s sons—Robert Junior and Bellarmine Chatunga—this week met their parents for the first time since the long-time leader was ousted through a military intervention in his succession on politics a fortnight ago, the Zimbabwe Independent can report.<span id="more-62699"></span></p>
<p><strong>By Bernard Mpofu </strong></p>
<p>This comes amid indications the Mugabes are expected to fly out of the country to Malaysia where the former leader’s daughter Bona is expecting her second child. Sources also said Mugabe is expected to fly to Singapore for his regular medical checks at Gleneagles Hospital.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Before their father’s inglorious exit after ruling for 37 years, the boys had been notorious for partying into the wee hours of the morning with reckless abandon.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>In July, they left patrons at a local nightclub stunned as they excessively guzzled whiskey and champagne; drinking like fish.</p>
<p>They painted the town red through their ostentatious champagne lifestyle — enjoyment of luxuries and expensive pleasures — which left some awestruck and others green with envy.</p>
<p>Many were left in awe as Mugabe’s sons and a large entourage of hangers-on and friends took the club by storm, splurging money like confetti at a wedding. For many this looked like a Las Vegas scene in a Hollywood movie script as the Mugabe youngsters kept tables in the VIP section flowing with champagne and expensive whiskey non-stop.<br />
Following the recent military intervention which brought to a dramatic end former president Robert Mugabe’s 37-year-old rule, his family is now scattered across different countries, while their multi-million dollar businesses and deals face collapse. Robert Jnr and Chatunga were in Johannesburg when Mugabe was forced out of office after the army rejected his manoeuvres to tap his wife Grace as his successor.</p>
<p>“The boys arrived this week accompanied by four aides. Their arrival was low key and it’s most likely that they will keep it that way for a while,” said a source familiar with developments at Mugabe’s mansion. “The family should be leaving the country today for Malaysia”.</p>
<p>The Mugabe family has a multi-million-dollar empire built around numerous farms, prime real estate, various businesses and lucrative tenders which they wrested for self-aggrandisement.</p>
<p>The family also benefitted heavily directly and indirectly from public funds during Mugabe’s endless globe-trotting trips.</p>
<p>On some occasions the family used public funds to acquire private assets.</p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>By mid-year, Mugabe had overspent on travel by US$23 million. His budget was US$30 million, but he spent US$53 million on largely futile foreign trips. Overall, his office had a US$43 million budget overrun.</p>
<p>Investigations by the Zimbabwe Independent show that Mugabe’s wife Grace used to siphon millions during the trips.</p>
<p>Bona, son-in-law Simba Chikore and grandson Simbanashe left for Malaysia on Friday last week. Bona is said to be expecting her second child. Mugabe’s party-loving boys Robert Junior and Bellarmine Chatunga are staying at their affluent Sandhurst mansion. In fact, they have two properties there and were contemplating buying another one.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI-ADWORDS */
google_ad_slot = "3690923440/9765294520";
google_ad_width = 668;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>Mugabe’s nephew Patrick Zhuwao is also holed up in Johannesburg after failing to return home from a trip to Argentina in the aftermath of the military takeover. His family have reportedly joined him in South Africa.</p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F12%2F08%2Fmugabe-sons-back-zim%2F"
		     	 data-element-title="Mugabe%20sons%20back%20in%20Zim"
			     data-attr-reference="62699"
			     data-attr-nonce="aad823ef9a"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F12%2F08%2Fmugabe-sons-back-zim%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-google-plus " >

				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F12%2F08%2Fmugabe-sons-back-zim%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Google+"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-google-plus-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="google-plus" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F12%2F08%2Fmugabe-sons-back-zim%2F&title=Mugabe%20sons%20back%20in%20Zim" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Mugabe%20sons%20back%20in%20Zim%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F12%2F08%2Fmugabe-sons-back-zim%2F" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F12%2F08%2Fmugabe-sons-back-zim%2F&text=I just saw%20Mugabe%20sons%20back%20in%20Zim%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Mugabe%20sons%20back%20in%20Zim&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F12%2F08%2Fmugabe-sons-back-zim%2F
%0A%0AMugabe%20sons%20back%20in%20Zim%0A%0AFORMER%20president%20Robert%20Mugabe%E2%80%99s%20sons%E2%80%94Robert%20Junior%20and%20Bellarmine%20Chatunga%E2%80%94this%20week%20met%20their%20parents%20for%20the%20first%20time%20since%20the%20long-time%20leader%20was%20ousted%20through%20a%20military%20intervention%20in%20his%20succession%20on%20politics%20a%20fortnight%20ago%2C%20the%20Zimbabwe%20Independent%20can%20report.%0D%0A%0D%0ABy%20Bernard%20Mpofu%20%0D%0A%0D%0AThis%20comes%20amid%20indications%20the%20Mugabes%20are%20expected%20to%20fly%20out%20of%20the%20country%20to%20Malaysia%20where%20the%20former%20leader%E2%80%99s%20daughter%20Bona%20is%20expecting%20her%20second%20child.%20Sources%20also%20said%20Mugabe%20is%20expected%20to%20fly%20to%20Singapore%20for%20his%20regular%20medical%20checks%20at%20Gleneagles%20Hospital.%0D%0A%0D%0ABefore%20their%20father%E2%80%99s%20inglorious%20exit%20after%20ruling%20for%2037%20years%2C%20the%20boys%20had%20been%20notorious%20for%20partying%20into%20the%20wee%20hours%20of%20the%20morning%20with%20reckless%20abandon.%0D%0A%0D%0AIn%20July%2C%20they%20left%20patrons%20at%20a%20local%20nightclub%20stunned%20as%20they%20excessively%20guzzled%20whiskey%20and%20champagne%3B%20drinking%20like%20fish.%0D%0A%0D%0AThey%20painted%20the%20town%20red%20through%20their%20ostentatious%20champagne%20lifestyle%20%E2%80%94%20enjoyment%20of%20luxuries%20and%20expensive%20pleasures%20%E2%80%94%20which%20left%20some%20awestruck%20and%20others%20green%20with%20envy.%0D%0A%0D%0AMany%20were%20left%20in%20awe%20as%20Mugabe%E2%80%99s%20sons%20and%20a%20large%20entourage%20of%20hangers-on%20and%20friends%20took%20the%20club%20by%20storm%2C%20splurging%20money%20like%20confetti%20at%20a%20wedding.%20For%20many%20this%20looked%20like%20a%20Las%20Vegas%20scene%20in%20a%20Hollywood%20movie%20script%20as%20the%20Mugabe%20youngsters%20kept%20tables%20in%20the%20VIP%20section%20flowing%20with%20champagne%20and%20expensive%20whiskey%20non-stop.%0D%0AFollowing%20the%20recent%20military%20intervention%20which%20brought%20to%20a%20dramatic%20end%20former%20president%20Robert%20Mugabe%E2%80%99s%2037-year-old%20rule%2C%20his%20family%20is%20now%20scattered%20across%20different%20countries%2C%20while%20their%20multi-million%20dollar%20businesses%20and%20deals%20face%20collapse.%20Robert%20Jnr%20and%20Chatunga%20were%20in%20Johannesburg%20when%20Mugabe%20was%20forced%20out%20of%20office%20after%20the%20army%20rejected%20his%20manoeuvres%20to%20tap%20his%20wife%20Grace%20as%20his%20successor.%0D%0A%0D%0A%E2%80%9CThe%20boys%20arrived%20this%20week%20accompanied%20by%20four%20aides.%20Their%20arrival%20was%20low%20key%20and%20it%E2%80%99s%20most%20likely%20that%20they%20will%20keep%20it%20that%20way%20for%20a%20while%2C%E2%80%9D%20said%20a%20source%20familiar%20with%20developments%20at%20Mugabe%E2%80%99s%20mansion.%20%E2%80%9CThe%20family%20should%20be%20leaving%20the%20country%20today%20for%20Malaysia%E2%80%9D.%0D%0A%0D%0AThe%20Mugabe%20family%20has%20a%20multi-million-dollar%20empire%20built%20around%20numerous%20farms%2C%20prime%20real%20estate%2C%20various%20businesses%20and%20lucrative%20tenders%20which%20they%20wrested%20for%20self-aggrandisement.%0D%0A%0D%0AThe%20family%20also%20benefitted%20heavily%20directly%20and%20indirectly%20from%20public%20funds%20during%20Mugabe%E2%80%99s%20endless%20globe-trotting%20trips.%0D%0A%0D%0AOn%20some%20occasions%20the%20family%20used%20public%20funds%20to%20acquire%20private%20assets.%0D%0A%0D%0ABy%20mid-year%2C%20Mugabe%20had%20overspent%20on%20travel%20by%20US%2423%20million.%20His%20budget%20was%20US%2430%20million%2C%20but%20he%20spent%20US%2453%20million%20on%20largely%20futile%20foreign%20trips.%20Overall%2C%20his%20office%20had%20a%20US%2443%20million%20budget%20overrun.%0D%0A%0D%0AInvestigations%20by%20the%20Zimbabwe%20Independent%20show%20that%20Mugabe%E2%80%99s%20wife%20Grace%20used%20to%20siphon%20millions%20during%20the%20trips.%0D%0A%0D%0ABona%2C%20son-in-law%20Simba%20Chikore%20and%20grandson%20Simbanashe%20left%20for%20Malaysia%20on%20Friday%20last%20week.%20Bona%20is%20said%20to%20be%20expecting%20her%20second%20child.%20Mugabe%E2%80%99s%20party-loving%20boys%20Robert%20Junior%20and%20Bellarmine%20Chatunga%20are%20staying%20at%20their%20affluent%20Sandhurst%20mansion.%20In%20fact%2C%20they%20have%20two%20properties%20there%20and%20were%20contemplating%20buying%20another%20one.%0D%0A%0D%0AMugabe%E2%80%99s%20nephew%20Patrick%20Zhuwao%20is%20also%20holed%20up%20in%20Johannesburg%20after%20failing%20to%20return%20home%20from%20a%20trip%20to%20Argentina%20in%20the%20aftermath%20of%20the%20military%20takeover.%20His%20family%20have%20reportedly%20joined%20him%20in%20South%20Africa.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F12%2F08%2Fmugabe-sons-back-zim%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1617332464"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.theindependent.co.zw/2017/12/08/ex-ministers-accounts-frozen/" rel="prev"><i class="icon-angle-left"></i> Ex-ministers’ accounts frozen</a></div>
	            <div class="nav-next fr"><a href="https://www.theindependent.co.zw/2017/12/08/govt-new-major-policy-shift/" rel="next">Govt in new major policy shift <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments">		 	<h3 id="comments-title">2 Responses to <em>Mugabe sons back in Zim</em></h3>
		 	<ol class="commentlist">
					                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-115900"></a>
	      	
	      	<div id="li-comment-115900" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/16a51fe6b5122f7804b78f24c3ec3512?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16a51fe6b5122f7804b78f24c3ec3512?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">shd</span>           
	                <span class="date">December 8, 2017 at 1:28 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2017/12/08/mugabe-sons-back-zim/#comment-115900" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-115900">
				
				<p>ngavazvidyire mari dzavo.Thank you H.E for accepting them</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-115900' onclick='return addComment.moveForm( "comment-115900", "115900", "respond", "62699" )' aria-label='Reply to shd'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-odd thread-alt depth-1">
	    
	    	<a name="comment-115902"></a>
	      	
	      	<div id="li-comment-115902" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/5fd1980aab61360f2aad46803e95b17b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5fd1980aab61360f2aad46803e95b17b?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Zimba</span>           
	                <span class="date">December 8, 2017 at 1:31 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2017/12/08/mugabe-sons-back-zim/#comment-115902" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-115902">
				
				<p>Thank you H.E for your love if it was a dectator Mugabe in power he would have make them vaccate to seek refugee in other countries to save their lives</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-115902' onclick='return addComment.moveForm( "comment-115902", "115902", "respond", "62699" )' aria-label='Reply to Zimba'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
			</ol>
		 	</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/08/mugabe-sons-back-zim/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.theindependent.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='62699' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="woo_search-7" class="widget widget_woo_search"><div class="search_main">
    <form method="get" class="searchform" action="https://www.theindependent.co.zw/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
                <button type="submit" class="icon-search submit" name="submit" value="Search"></button>
    </form>    
    <div class="fix"></div>
</div>
</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-53" class="widget widget_text">			<div class="textwidget"><div data-yt data-yt-channel="https://www.youtube.com/channel/UCxJHC1EBFZY4V5EiZo_pZbQ" data-yt-order="date#desc" data-yt-cache-time="3600" data-yt-header-layout="minimal" data-yt-header-info="banner, channelName, videosCounter, subscribersCounter, viewsCounter, subscribeButton" data-yt-content-columns="1" data-yt-content-rows="3" data-yt-content-gutter="20" data-yt-content-arrows-control="false" data-yt-content-transition-speed="600" data-yt-content-auto="0" data-yt-color-header-bg="rgb(255, 255, 255)" data-yt-color-header-banner-overlay="rgba(255, 255, 255, 0.81)" data-yt-color-header-channel-name="rgb(34, 34, 34)" data-yt-color-header-channel-name-hover="rgb(47, 165, 255)" data-yt-color-header-channel-description="rgb(34, 34, 34)" data-yt-color-header-anchor="rgb(47, 165, 255)" data-yt-color-header-anchor-hover="rgb(34, 34, 34)" data-yt-color-header-counters="rgb(102, 102, 102)" data-yt-color-groups-bg="rgb(255, 255, 255)" data-yt-color-groups-link="rgb(79, 79, 79)" data-yt-color-groups-link-hover="rgb(79, 79, 79)" data-yt-color-groups-link-active="rgb(0, 0, 0)" data-yt-color-groups-highlight="rgb(235, 235, 235)" data-yt-color-groups-highlight-hover="rgb(255, 0, 0)" data-yt-color-groups-highlight-active="rgb(255, 0, 0)" data-yt-color-content-bg="rgb(255, 255, 255)" data-yt-color-content-arrows="rgb(255, 255, 255)" data-yt-color-content-arrows-hover="rgb(255, 0, 0)" data-yt-color-content-arrows-bg="rgba(0, 0, 0, 0.4)" data-yt-color-content-arrows-bg-hover="rgba(0, 0, 0, 0.8)" data-yt-color-content-scrollbar-bg="rgb(204, 204, 204)" data-yt-color-content-scrollbar-slider-bg="rgba(0, 0, 0, 0.4)" data-yt-color-video-bg="rgb(243, 243, 243)" data-yt-color-video-overlay="rgba(255, 255, 255, 0.9)" data-yt-color-video-play-icon="rgba(255, 255, 255, 0.4)" data-yt-color-video-play-icon-hover="rgba(255, 255, 255, 0.8)" data-yt-color-video-duration="rgb(255, 255, 255)" data-yt-color-video-duration-bg="rgba(34, 34, 34, 0.81)" data-yt-color-video-title="rgb(26, 137, 222)" data-yt-color-video-title-hover="rgb(47, 165, 255)" data-yt-color-video-date="rgb(140, 140, 140)" data-yt-color-video-description="rgb(34, 34, 34)" data-yt-color-video-anchor="rgb(26, 137, 222)" data-yt-color-video-anchor-hover="rgb(47, 165, 255)" data-yt-color-video-counters="rgb(149, 149, 149)" data-yt-color-popup-bg="rgb(255, 255, 255)" data-yt-color-popup-overlay="rgba(0, 0, 0, 0.7)" data-yt-color-popup-title="rgb(34, 34, 34)" data-yt-color-popup-channel-name="rgb(34, 34, 34)" data-yt-color-popup-channel-name-hover="rgb(47, 165, 255)" data-yt-color-popup-views-counter="rgb(85, 85, 85)" data-yt-color-popup-likes-ratio="rgb(47, 165, 255)" data-yt-color-popup-dislikes-ratio="rgb(207, 207, 207)" data-yt-color-popup-likes-counter="rgb(144, 144, 144)" data-yt-color-popup-dislikes-counter="rgb(144, 144, 144)" data-yt-color-popup-date="rgb(34, 34, 34)" data-yt-color-popup-description="rgb(34, 34, 34)" data-yt-color-popup-anchor="rgb(26, 137, 222)" data-yt-color-popup-anchor-hover="rgb(47, 165, 255)" data-yt-color-popup-description-more-button="rgb(102, 102, 102)" data-yt-color-popup-description-more-button-hover="rgb(34, 34, 34)" data-yt-color-popup-comments-username="rgb(34, 34, 34)" data-yt-color-popup-comments-username-hover="rgb(47, 165, 255)" data-yt-color-popup-comments-passed-time="rgb(115, 115, 115)" data-yt-color-popup-comments-text="rgb(34, 34, 34)" data-yt-color-popup-comments-likes="rgb(180, 180, 180)" data-yt-color-popup-controls="rgb(160, 160, 160)" data-yt-color-popup-controls-hover="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile-bg="rgba(255, 255, 255, 0)" data-yt-ads-client="ca-pub-3786607324213394"></div></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ZI_Article */
google_ad_slot = "6644339200";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.theindependent.co.zw/subscribe/"><img src="http://www.theindependent.co.zw/wp-content/uploads/2016/05/zimind-logo.jpg" alt="logo" /></a>
		<a class="subscribe-text" href="https://www.theindependent.co.zw/subscribe/">Subscribe to The Independent now</a>
		<a class="button" href="https://www.theindependent.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-42125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42125"><a href="https://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-42127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42127"><a href="https://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42126"><a href="https://www.theindependent.co.zw/?p=22057">Woo Image Preg</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-amh-related-sites" class="nav"><li id="menu-item-22169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22169"><a href="http://thestandard.co.zw">The Standard</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22168"><a href="http://www.mg.co.za/">Mail &#038; Guardian Online</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22167"><a href="http://www.newsday.co.zw">NewsDay</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42522"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-53902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53902"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-categories-menu" class="nav"><li id="menu-item-22079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22079"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22651"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-56326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56326"><a href="https://www.theindependent.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-22650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22650"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-22649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22649"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22652"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22644"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22647"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-22646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22646"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
</ul>
</li>
<li id="menu-item-22648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22648"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22645"><a href="https://www.theindependent.co.zw/videos/">Videos</a></li>
<li id="menu-item-56327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56327"><a href="https://www.theindependent.co.zw/supplements/">Supplements</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Independent:</p>
			<div class="menu"><ul id="menu-static-pages-footer-menu" class="nav"><li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42129"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li id="menu-item-45499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45499"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-61852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61852"><a href="https://www.theindependent.co.zw/subscriptions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.theindependent.co.zw/subscriptions/', 'Subscribe');" target="_blank">Subscribe</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal.png" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2017 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><p></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/elfsight-yottie/assets/yottie/dist/jquery.yottie.bundled.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.36.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 12000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>