<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<meta charset="UTF-8" />
<meta property="fb:pages" content="331288056957552" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.theindependent.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Battle over ZB Bank escalates - The Zimbabwe Independent</title>
<link rel="canonical" href="https://www.theindependent.co.zw/2017/03/17/battle-zb-bank-escalates/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Battle over ZB Bank escalates - The Zimbabwe Independent" />
<meta property="og:description" content="ONE of the major shareholders in ZB Financial Holdings (ZBFH), Transnational Holdings Limited (THL), led by veteran banker Nicholas Vingirai, has rejected Reserve Bank of Zimbabwe (RBZ) governor John Mangudya’s &hellip;" />
<meta property="og:url" content="https://www.theindependent.co.zw/2017/03/17/battle-zb-bank-escalates/" />
<meta property="og:site_name" content="The Zimbabwe Independent" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Zimbabwe-Independent/331288056957552" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-17T11:43:24+02:00" />
<meta property="og:image" content="https://www.theindependent.co.zw/wp-content/uploads/2016/11/nicholas-vingirai1.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="354" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ONE of the major shareholders in ZB Financial Holdings (ZBFH), Transnational Holdings Limited (THL), led by veteran banker Nicholas Vingirai, has rejected Reserve Bank of Zimbabwe (RBZ) governor John Mangudya’s [&hellip;]" />
<meta name="twitter:title" content="Battle over ZB Bank escalates - The Zimbabwe Independent" />
<meta name="twitter:site" content="@Zimindependent" />
<meta name="twitter:image" content="https://www.theindependent.co.zw/wp-content/uploads/2016/11/nicholas-vingirai1.jpg" />
<meta name="twitter:creator" content="@Zimindependent" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Feed" href="https://www.theindependent.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Comments Feed" href="https://www.theindependent.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Battle over ZB Bank escalates Comments Feed" href="https://www.theindependent.co.zw/2017/03/17/battle-zb-bank-escalates/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.theindependent.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.theindependent.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/css/layout.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.5.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33262148-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 980px; max-width: 980px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 980px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.5.7'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.7'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.7'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.theindependent.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindependent.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindependent.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.theindependent.co.zw/?p=59710' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-8 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="331288056957552" />
			<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<meta name="inmobi-site-verification" content="a04c2e33ae5c966e91b1011a663798ab">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5185228015030174",
    enable_page_level_ads: true
  });
</script>
	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'fade';
				
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = true;
				
		args.pauseOnHover = false;		
				args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}
		args.prevText = '<span class="icon-angle-left"></span>';
		args.nextText = '<span class="icon-angle-right"></span>';

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	<!--script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({article:'auto'}); 
!function (e, f, u) { 
e.async = 1; 
e.src = u; 
f.parentNode.insertBefore(e, f); 
}(document.createElement('script'), 
document.getElementsByTagName('script')[0], 
'https://cdn.taboola.com/libtrc/alphamedia-theindependant/loader.js');
</script--!>
<script type="text/javascript">
    var ADNL = [];
    ADNL.push(["setConstant", "SCAN_ZONE_CLASS", "adnl_zone"]);
    ADNL.push(["setConstant", "CDN_URL", "//cdn.nadel56.us"]);          
    ADNL.push(["setConstant", "SUBID", "0"]);
    ADNL.push(["setConstant", "SITEID", 194738]);
    ADNL.push(["setConstant", "API_URL","//d.nadel56.us/api/vv"]);
    ADNL.push(["setConstant", "API_MOBILE_URL","//d.nadel56.us/api/mvv"]);
    ADNL.push(["setConstant", "ERR_REPORT_ENDPOINT","//a.nadel56.us/api/er"]);
    ADNL.push(["scanZones"]);
    ADNL.push(["initialize", "1"]);
    (function (d) {
        var s = d.createElement('script');
        s.src = "//cdn.nadel56.us/scripts/1/adnl.min.js";
        s.type = "text/javascript";
        d.getElementsByTagName('head')[0].appendChild(s);
    })(document);
</script>
</head>
<body class="single single-post postid-59710 single-format-standard unknown alt-style-default boxed-layout two-col-left width-980 two-col-left-980">
	<!-- BEGIN EFFECTIVE MEASURE CODE -->
	<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function() {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	<noscript>
		<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
	<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Either there are no banners, they are disabled or none qualified for this location! -->
 <!--div style="display:inline-block; overflow: hidden;   height:100px; width: 101%">
<div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/300x100-1-1.gif" ></div> 
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/zesa-small-1.png" ></div>
 <div class="lolo" style="display:inline-block; width: 24.2%; margin: 0.5px;"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/01/IDBZ-Gif-Banner-herald-300X100-1-1.gif" ></div>
 </div-->

 
 <br/>
 <div style="display:inline-block; "> <div class="lolo" style="display:inline-block; width: 49%; "><div class="g g-8"><div class="g-dyn a-45 c-1"><a href="http://telecel.co.zw/" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/02/tel.jpg" /></a></div></div></div>
 <div class="lolo" style="display:inline-block; width: 49%; float:right;"><div class="g g-7"><div class="g-dyn a-45 c-1"><a href="http://telecel.co.zw/" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2017/02/tel.jpg" /></a></div></div></div></div>
<p/>
<br/>

<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.theindependent.co.zw/" title="The Leading Business Weekly"><img src="https://www.theindependent.co.zw/wp-content/uploads/2012/12/Zimind-logoZ.jpg" alt="The Zimbabwe Independent" /></a>
</div>

	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.theindependent.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Main Navigation</h3><ul id="main-nav" class="nav fl"><li id="menu-item-22928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw">Home</a></li>
<li id="menu-item-22925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22925"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22926"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-22929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22929"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22927"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22923"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22931"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-22930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22930"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22924"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="https://www.theindependent.co.zw/business-buzz/">Business Buzz</a></li>
<li id="menu-item-22922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22922"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
<li id="menu-item-53901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53901"><a href="http://www.myclassifieds.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.myclassifieds.co.zw', 'MyClassifieds');">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheIndependent Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1491630068"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>         
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.theindependent.co.zw" title="The Zimbabwe Independent" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/news/" title="View News">News</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/political-zimbabwe-stories/" title="View Politics">Politics</a> <span class="sep">›</span> <span class="trail-end">Battle over ZB Bank escalates</span></div></div><article class="post-59710 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-political-zimbabwe-stories">
	<header>
	<h1 class="title">Battle over ZB Bank escalates</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2017-03-17T11:43:24+0200">March 17, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.theindependent.co.zw/news/" title="View all items in News">News</a>, <a href="https://www.theindependent.co.zw/political-zimbabwe-stories/" title="View all items in Politics">Politics</a></span>   </div>
	<section class="entry">
			<div data-element-url="https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F"
			     data-tracking=""
			     data-attr-reference="59710"
			     data-attr-nonce="55300fc980"
		     	 data-attr-nonce-gplus="8e4f2940f1"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-google-plus " >

				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Google+"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-google-plus-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="google-plus" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&title=Battle%20over%20ZB%20Bank%20escalates" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&amp;title=Battle%20over%20ZB%20Bank%20escalates', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Battle%20over%20ZB%20Bank%20escalates%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&text=I just saw%20Battle%20over%20ZB%20Bank%20escalates%20-%20Click to see also%20☛%20" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&amp;text=I just saw%20Battle%20over%20ZB%20Bank%20escalates%20-%20Click to see also%20☛%20', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Battle%20over%20ZB%20Bank%20escalates&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F
%0A%0ABattle%20over%20ZB%20Bank%20escalates%0A%0AONE%20of%20the%20major%20shareholders%20in%20ZB%20Financial%20Holdings%20%28ZBFH%29%2C%20Transnational%20Holdings%20Limited%20%28THL%29%2C%20led%20by%20veteran%20banker%20Nicholas%20Vingirai%2C%20has%20rejected%20Reserve%20Bank%20of%20Zimbabwe%20%28RBZ%29%20governor%20John%20Mangudya%E2%80%99s%20demands%20over%20a%20series%20of%20corporate%20governance%20issues%2C%20a%20contested%20senior%20appointment%20and%20controversial%20payment%20of%20a%20dividend.%0D%0ABy%20Bernard%20Mpofu%0D%0A%0D%0A%0D%0A%0D%0AVingirai%20has%20also%20rejected%20Mangudya%E2%80%99s%20demand%20that%20THL%20pays%20back%20the%20US%24%24658%C2%A0699%20dividend%20that%20was%20paid%20to%20the%20group%20by%20March%2031%2C%202016%2C%20in%20an%20unprecedented%20act%20of%20defiance%20in%20local%20banking%20and%20corporate%20politics.%0D%0AThis%20comes%20as%20there%20have%20been%20a%20number%20of%20meetings%20between%20the%20RBZ%2C%20ZBFH%20and%20THL%20to%20resolve%20the%20issue.%20Although%20events%20have%20been%20moving%20fast%20to%20contain%20the%20conflict%2C%20the%20battle%20for%20the%20control%20of%20ZBFH%20and%20its%20bank%20has%20been%20intensifying.%0D%0AWith%20a%2026%25%20stake%2C%20THL%20became%20the%20second%20largest%20shareholder%20in%20the%20group%20after%20Nssa%E2%80%99s%2037%2C79%25%20following%20Vingirai%E2%80%99s%20victory%20in%20a%20long-running%20legal%20battle%20over%20shareholding.%0D%0AAs%20first%20reported%20in%20the%20Zimbabwe%20Independent%20last%20week%2C%20the%20RBZ%20boss%20has%20accused%20ZBFH%20of%20forcing%20From%20Page%201%0D%0Aout%20independent%20board%20members%2C%20making%20a%20controversial%20dividend%20payment%2C%20unlawfully%20appointing%20the%20group%E2%80%99s%20chief%20operating%20officer%2C%20stalling%20a%20merger%20process%2C%20and%20a%20raft%20of%20alleged%20corporate%20governance%20failures.%0D%0AIn%20a%20letter%20dated%20March%207%202017%20to%20ZBFH%20chief%20executive%20Ron%20Mutandagayi%2C%20Mangudya%20raised%20a%20chain%20of%20issues%20that%20he%20said%20needed%20to%20be%20urgently%20addressed%2C%20with%20some%20of%20them%20having%20a%20March%2031%20deadline.%0D%0AHowever%2C%20in%20a%20hard-hitting%20reply%20exclusively%20obtained%20by%20the%20Independent%20this%20week%2C%20Vingirai%20%E2%80%94%20insinuating%20a%20plot%20and%20skulduggery%20against%20him%20reminiscent%20of%20the%20past%20%E2%80%94%20virtually%20dismissed%20Mangudya%20on%20all%20the%20issues%20he%20has%20raised.%0D%0AVingirai%20challenged%20the%20legality%20of%20the%20central%20bank%20directive%20calling%20for%20the%20stepping%20down%20of%20ZBFH%20chief%20operating%20officer%20Mike%20Manyika.%20Mangudya%20had%20ordered%20the%20banking%20group%20to%20pay%20a%20fine%20of%20US%2436%C2%A0000%20%28calculated%20at%20US%24300%20per%20day%29%20and%20the%20immediate%20stepping%20down%20of%20Manyika.%0D%0AOn%20dividend%20controversy%2C%20the%20central%20bank%20boss%20said%20the%20dividend%20was%20declared%20on%20May%2026%202015%20before%20THL%20recovered%20its%20shareholding%20from%20government%20and%20hence%20was%20fraudulently%20received.%20He%20said%20the%20board%20agreed%20to%20a%20claim%20by%20THL%20shareholders%20to%20be%20paid%20a%20dividend%20for%20the%20same%20financial%20year%20before%20it%20took%20control%20of%20the%20shareholding.%0D%0AHowever%2C%20Vingirai%20rejected%20this%2C%20saying%20THL%20would%20not%20pay%20back%20the%20US%24%24658%C2%A0699%20dividend%20that%20was%20paid%20to%20the%20group.%0D%0AHe%20argued%20it%20had%20claimed%20its%20portion%20of%20the%20dividend%20pursuant%20to%20the%20settlement%20of%20a%20shares%20agreement%20which%20states%20that%20risks%20and%20rewards%20pass%20to%20THL%20on%20the%20effective%20date%20or%20May%2031%202016.%20He%20also%20cited%20Article%20105%20which%20permits%20shareholders%20to%20direct%20the%20company%20to%20pay%20dividends%20to%20any%20nominated%20party.%0D%0A%E2%80%9CThe%20board%20constituted%20an%20ad-hoc%20committee%20comprising%20two%20independent%20directors%20and%20tasked%20it%20to%20consider%20THL%E2%80%99s%20claim.%20The%20committee%20took%20into%20account%20the%20agreement%20which%20ZBFH%20had%20already%20tacitly%20ratified%20by%20implementing%20parts%20of%20it%20e.g%2C%20the%20removal%20of%20independent%20directors%20despite%20the%20fact%20that%20shares%20were%20yet%20to%20be%20transferred%20to%20THL%2C%E2%80%9D%20Vingirai%20wrote%20in%20a%20letter%20dated%20March%2010.%0D%0A%E2%80%9CTHL%20is%20unable%20to%20comply%20with%20this%20order%20until%20and%20only%20when%20the%20alleged%20violation%20has%20been%20proven%E2%80%A6%0D%0A%E2%80%9CIt%20is%20not%20correct%20to%20say%20that%20the%20ad-hoc%20committee%20makes%20decisions%2C%20it%20simply%20recommends%20to%20the%20board%20which%20then%20decides.%20It%20should%20be%20noted%20that%20the%20dividend%20was%20not%20paid%20to%20the%20THL%20directors%20but%20to%20THL.%20The%20so-called%20THL%20directors%20have%20no%20personal%20interest%20in%20the%20dividend%20and%20therefore%20the%20question%20of%20conflict%20does%20not%20arise.%20At%20this%20rate%20one%20might%20as%20well%20suggest%20that%20the%20Nssa%20directors%20should%20also%20have%20recused%20themselves%20too%2C%20allegedly%20because%20they%20have%20an%20interest%20not%20to%20pay%20the%20dividend%20to%20THL.%E2%80%9D%0D%0AContacted%20for%20comment%2C%20Mangudya%20said%20the%20issues%20were%20being%20resolved%2C%20but%20he%20was%20unable%20to%20elaborate%20on%20the%20details.%20Vingirai%20could%20not%20be%20reached%20for%20comment.%20Manyika%20was%20also%20unable%20to%20shed%20light%20on%20the%20issue.%0D%0A%E2%80%9CDue%20to%20ethical%20considerations%2C%20we%20do%20not%20normally%20comment%20on%20such%20issues%20suffice%20to%20say%20the%20issues%20have%20been%20overtaken%20by%20events%2C%E2%80%9D%20Mangudya%20said%20in%20a%20telephone%20interview.%20He%20did%20not%20say%20which%20events%20he%20was%20referring%20to.%0D%0AHowever%2C%20Vingirai%E2%80%99s%20letter%20shows%20that%20a%20couple%20of%20days%20ago%20the%20battle%20over%20the%20control%20of%20ZB%20Bank%20and%20its%20associated%20group%20was%20still%20raging.%0D%0AResponding%20to%20central%20concerns%20on%20board%20changes%20that%20saw%20four%20non-executive%20directors%20that%20represented%20government%20interests%20resigning%20after%20THL%20reclaimed%20its%20shares%2C%20Vingirai%20said%20this%20development%20was%20above%20board.%0D%0A%E2%80%9CThe%20board%20now%20compromising%20of%20two%20directors%20nominated%20by%20Nssa%20and%20three%20nominated%20by%20THL%2C%20then%20proceeded%20to%20constitute%20an%20ad-hoc%20committee%20in%20terms%20of%20Article%2089%20of%20the%20company%E2%80%99s%20Memos%20and%20Articles%20and%20tasked%20it%20with%20identifying%20and%20recommending%20to%20the%20board%20suitable%20directors.%20The%20same%20committee%20was%20tasked%20with%20identifying%20a%20group%20chief%20operating%20officer.%20The%20RBZ%20as%20well%20as%20Nssa%20were%20aware%20of%20the%20existence%20of%20the%20ad-hoc%20committee%20from%20its%20inception%2C%E2%80%9D%20Vingirai%20said.%0D%0A%E2%80%9CIt%20would%20not%20be%20proper%20to%20challenge%20the%20validity%20of%20the%20committee%20on%20the%20basis%20of%20what%20one%20views%20as%20an%20unfavourable%20outcome.%20On%20the%20recommendations%20of%20the%20committee%2C%20the%20board%20has%20so%20far%20appointed%20three%20independent%20directors%20to%20the%20board%20after%20they%20were%20successfully%20vetted%20and%20approved%20by%20the%20RBZ.%20This%20is%20not%20a%20process%20that%20could%20have%20been%20rushed%20as%20it%20is%20necessary%20to%20bring%20on%20board%20people%20of%20the%20right%20calibre%20who%20can%20pass%20the%20various%20RBZ%20tests%20and%20are%20capable%20of%20adding%20value%20to%20the%20group.%E2%80%9D%0D%0ATurning%20to%20the%20contentious%20appointment%20of%20Manyika%2C%20which%20Mangudya%20said%20was%20illegal%2C%20Vingirai%20said%20Section%2020%20of%20the%20amended%20Banking%20Act%20only%20provides%20for%20five%20principal%20officers%20%E2%80%94%20CEO%2C%20chief%20accounting%20officer%2C%20company%20secretary%2C%20internal%20auditor%20and%20compliance%20officer%20%E2%80%94%20who%20must%20be%20employed%20only%20with%20prior%20approval%20of%20the%20RBZ.%0D%0A%E2%80%9CIt%20is%20self-evident%20that%20there%20is%20no%20requirement%20to%20seek%20approval%20from%20the%20RBZ%20for%20non-prescribed%20positions%2C%E2%80%9D%20he%20said.%0D%0AOn%20the%20capital%20adequacy%20of%20the%20group%20after%20Mangudya%20warned%20that%20ZBFH%E2%80%99s%20capital%20adequacy%20levels%20could%20be%20compromised%20after%20a%20process%20to%20merge%20the%20group%E2%80%99s%20flagship%20commercial%20bank%20and%20its%20mortgage%20lender%2C%20ZB%20Building%20Society%2C%20stalled%2C%20Vingirai%20said%20there%20was%20no%20resolution%20on%20how%20to%20meet%20the%20central%20bank%E2%80%99s%20capital%20thresholds.%0D%0AIn%20his%20letter%20to%20Mutandagayi%2C%20Mangudya%20had%20said%20the%20new%20strategic%20decision%20taken%20by%20the%20group%20would%20require%20additional%20capital%20of%20US%24108%20million%20and%20as%20a%20result%20the%20entities%20will%20be%20undercapitalised%2C%20risking%20failure%20to%20achieve%20the%20regulatory%20capital%20levels%20by%202020.%0D%0A%E2%80%9CThe%20RBZ%20must%20allow%20due%20process%20to%20take%20place.%20In%20any%20event%2C%20it%20is%20my%20view%20that%20it%20would%20not%20be%20proper%20for%20the%20RBZ%20to%20issue%20a%20corrective%20order%20now%2C%20four%20years%20ahead%20of%20the%20deadline%2C%E2%80%9D%20Vingirai%20said.%0D%0A%E2%80%9CWith%20due%20respect%20and%20in%20my%20opinion%2C%20the%20order%20is%20based%20on%20incorrect%20information.%20I%20can%20therefore%2C%20only%20recommend%20that%20the%20RBZ%20rescinds%20its%20corrective%20order%20until%20such%20a%20time%20that%20is%20has%20gathered%20more%20relevant%20information%20concerning%20the%20alleged%20violations%20which%20violations%20should%20be%20specifically%20communicated%20to%20the%20affected%20parties%20in%20order%20to%20enable%20them%20to%20respond%20more%20comprehensively.%0D%0A%E2%80%9CI%20would%20also%20want%20to%20draw%20your%20attention%20to%20the%20fact%20that%20Transnational%20has%20not%20interfered%20with%20the%20running%20of%20ZBFH%20as%20a%20shareholder.%20Transnational%20is%20a%20competent%20operator%20of%20financial%20services%20businesses.%20To%20the%20contrary%20it%20is%20Nssa%20who%20have%20continuously%20issued%20directives%20to%20the%20company%20and%20interfered%20with%20the%20workings%20of%20ZBFH%20board.%20It%20is%20therefore%20sinister%20that%20the%20RBZ%20attack%20is%20directed%20at%20Transnational%20and%20not%20Nssa.%E2%80%9D%0D%0AVingirai%20also%20attacked%20Mangudya%20on%20how%20he%20had%20handled%20the%20matter%2C%20creating%20an%20explosive%20crisis.%0D%0A%E2%80%9CHaving%20dealt%20with%20all%20the%20points%20you%20raise%20Mr%20Governor%2C%20I%20would%20like%20to%20express%20my%20dismay%20at%20the%20manner%20you%20have%20dealt%20with%20the%20resolution%20of%20the%20longstanding%20dispute%20between%20Intermarket%2C%20Transnational%20shareholders%20of%20the%20Intermarket%20Group%20in%202006%20are%20the%20cause%20of%20the%20problem.%20The%20RBZ%20is%20therefore%20too%20heavily%20conflicted%20to%20be%20arbiter%20in%20this%20matter%2C%E2%80%9D%20Vingirai%20said.%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div><p style="text-align: justify;">ONE of the major shareholders in ZB Financial Holdings (ZBFH), Transnational Holdings Limited (THL), led by veteran banker Nicholas Vingirai, has rejected Reserve Bank of Zimbabwe (RBZ) governor John Mangudya’s demands over a series of corporate governance issues, a contested senior appointment and controversial payment of a dividend.<span id="more-59710"></span></p>
<p style="text-align: justify;"><strong>By Bernard Mpofu</strong></p>
<div id="attachment_58397" style="width: 410px" class="wp-caption aligncenter"><img class="size-full wp-image-58397" src="https://www.theindependent.co.zw/wp-content/uploads/2016/11/nicholas-vingirai1.jpg" alt="ZB Financial Holdings key shareholder Nicholas Vingirai" width="400" height="354" srcset="https://www.theindependent.co.zw/wp-content/uploads/2016/11/nicholas-vingirai1.jpg 400w, https://www.theindependent.co.zw/wp-content/uploads/2016/11/nicholas-vingirai1-300x266.jpg 300w, https://www.theindependent.co.zw/wp-content/uploads/2016/11/nicholas-vingirai1-100x89.jpg 100w, https://www.theindependent.co.zw/wp-content/uploads/2016/11/nicholas-vingirai1-200x177.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">ZB Financial Holdings key shareholder Nicholas Vingirai</p><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<p style="text-align: justify;">Vingirai has also rejected Mangudya’s demand that THL pays back the US$$658 699 dividend that was paid to the group by March 31, 2016, in an unprecedented act of defiance in local banking and corporate politics.</p>
<p style="text-align: justify;">This comes as there have been a number of meetings between the RBZ, ZBFH and THL to resolve the issue. Although events have been moving fast to contain the conflict, the battle for the control of ZBFH and its bank has been intensifying.</p>
<p style="text-align: justify;">With a 26% stake, THL became the second largest shareholder in the group after Nssa’s 37,79% following Vingirai’s victory in a long-running legal battle over shareholding.</p>
<p style="text-align: justify;">As first reported in the Zimbabwe Independent last week, the RBZ boss has accused ZBFH of forcing From Page 1<br />
out independent board members, making a controversial dividend payment, unlawfully appointing the group’s chief operating officer, stalling a merger process, and a raft of alleged corporate governance failures.</p>
<p style="text-align: justify;">In a letter dated March 7 2017 to ZBFH chief executive Ron Mutandagayi, Mangudya raised a chain of issues that he said needed to be urgently addressed, with some of them having a March 31 deadline.</p>
<p style="text-align: justify;">However, in a hard-hitting reply exclusively obtained by the Independent this week, Vingirai — insinuating a plot and skulduggery against him reminiscent of the past — virtually dismissed Mangudya on all the issues he has raised.</p>
<p style="text-align: justify;">Vingirai challenged the legality of the central bank directive calling for the stepping down of ZBFH chief operating officer Mike Manyika. Mangudya had ordered the banking group to pay a fine of US$36 000 (calculated at US$300 per day) and the immediate stepping down of Manyika.</p>
<p style="text-align: justify;">On dividend controversy, the central bank boss said the dividend was declared on May 26 2015 before THL recovered its shareholding from government and hence was fraudulently received. He said the board agreed to a claim by THL shareholders to be paid a dividend for the same financial year before it took control of the shareholding.</p>
<p style="text-align: justify;">However, Vingirai rejected this, saying THL would not pay back the US$$658 699 dividend that was paid to the group.</p>
<p style="text-align: justify;">He argued it had claimed its portion of the dividend pursuant to the settlement of a shares agreement which states that risks and rewards pass to THL on the effective date or May 31 2016. He also cited Article 105 which permits shareholders to direct the company to pay dividends to any nominated party.</p>
<p style="text-align: justify;">“The board constituted an ad-hoc committee comprising two independent directors and tasked it to consider THL’s claim. The committee took into account the agreement which ZBFH had already tacitly ratified by implementing parts of it e.g, the removal of independent directors despite the fact that shares were yet to be transferred to THL,” Vingirai wrote in a letter dated March 10.</p>
<p style="text-align: justify;">“THL is unable to comply with this order until and only when the alleged violation has been proven…<br />
“It is not correct to say that the ad-hoc committee makes decisions, it simply recommends to the board which then decides. It should be noted that the dividend was not paid to the THL directors but to THL. The so-called THL directors have no personal interest in the dividend and therefore the question of conflict does not arise. At this rate one might as well suggest that the Nssa directors should also have recused themselves too, allegedly because they have an interest not to pay the dividend to THL.”</p>
<p style="text-align: justify;">Contacted for comment, Mangudya said the issues were being resolved, but he was unable to elaborate on the details. Vingirai could not be reached for comment. Manyika was also unable to shed light on the issue.</p>
<p style="text-align: justify;">“Due to ethical considerations, we do not normally comment on such issues suffice to say the issues have been overtaken by events,” Mangudya said in a telephone interview. He did not say which events he was referring to.</p>
<p style="text-align: justify;">However, Vingirai’s letter shows that a couple of days ago the battle over the control of ZB Bank and its associated group was still raging.</p>
<p style="text-align: justify;">Responding to central concerns on board changes that saw four non-executive directors that represented government interests resigning after THL reclaimed its shares, Vingirai said this development was above board.</p>
<p style="text-align: justify;">“The board now compromising of two directors nominated by Nssa and three nominated by THL, then proceeded to constitute an ad-hoc committee in terms of Article 89 of the company’s Memos and Articles and tasked it with identifying and recommending to the board suitable directors. The same committee was tasked with identifying a group chief operating officer. The RBZ as well as Nssa were aware of the existence of the ad-hoc committee from its inception,” Vingirai said.</p>
<p style="text-align: justify;">“It would not be proper to challenge the validity of the committee on the basis of what one views as an unfavourable outcome. On the recommendations of the committee, the board has so far appointed three independent directors to the board after they were successfully vetted and approved by the RBZ. This is not a process that could have been rushed as it is necessary to bring on board people of the right calibre who can pass the various RBZ tests and are capable of adding value to the group.”</p>
<p style="text-align: justify;">Turning to the contentious appointment of Manyika, which Mangudya said was illegal, Vingirai said Section 20 of the amended Banking Act only provides for five principal officers — CEO, chief accounting officer, company secretary, internal auditor and compliance officer — who must be employed only with prior approval of the RBZ.</p>
<p style="text-align: justify;">“It is self-evident that there is no requirement to seek approval from the RBZ for non-prescribed positions,” he said.</p>
<p style="text-align: justify;">On the capital adequacy of the group after Mangudya warned that ZBFH’s capital adequacy levels could be compromised after a process to merge the group’s flagship commercial bank and its mortgage lender, ZB Building Society, stalled, Vingirai said there was no resolution on how to meet the central bank’s capital thresholds.</p>
<p style="text-align: justify;">In his letter to Mutandagayi, Mangudya had said the new strategic decision taken by the group would require additional capital of US$108 million and as a result the entities will be undercapitalised, risking failure to achieve the regulatory capital levels by 2020.</p>
<p style="text-align: justify;">“The RBZ must allow due process to take place. In any event, it is my view that it would not be proper for the RBZ to issue a corrective order now, four years ahead of the deadline,” Vingirai said.</p>
<p style="text-align: justify;">“With due respect and in my opinion, the order is based on incorrect information. I can therefore, only recommend that the RBZ rescinds its corrective order until such a time that is has gathered more relevant information concerning the alleged violations which violations should be specifically communicated to the affected parties in order to enable them to respond more comprehensively.</p>
<p style="text-align: justify;">“I would also want to draw your attention to the fact that Transnational has not interfered with the running of ZBFH as a shareholder. Transnational is a competent operator of financial services businesses. To the contrary it is Nssa who have continuously issued directives to the company and interfered with the workings of ZBFH board. It is therefore sinister that the RBZ attack is directed at Transnational and not Nssa.”</p>
<p style="text-align: justify;">Vingirai also attacked Mangudya on how he had handled the matter, creating an explosive crisis.</p>
<p style="text-align: justify;">“Having dealt with all the points you raise Mr Governor, I would like to express my dismay at the manner you have dealt with the resolution of the longstanding dispute between Intermarket, Transnational shareholders of the Intermarket Group in 2006 are the cause of the problem. The RBZ is therefore too heavily conflicted to be arbiter in this matter,” Vingirai said.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1617332464"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>			<div data-element-url="https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F"
			     data-tracking=""
			     data-attr-reference="59710"
			     data-attr-nonce="55300fc980"
		     	 data-attr-nonce-gplus="8e4f2940f1"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-google-plus " >

				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Google+"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-google-plus-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="google-plus" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&title=Battle%20over%20ZB%20Bank%20escalates" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&amp;title=Battle%20over%20ZB%20Bank%20escalates', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Battle%20over%20ZB%20Bank%20escalates%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&text=I just saw%20Battle%20over%20ZB%20Bank%20escalates%20-%20Click to see also%20☛%20" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&amp;text=I just saw%20Battle%20over%20ZB%20Bank%20escalates%20-%20Click to see also%20☛%20', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Battle%20over%20ZB%20Bank%20escalates&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F
%0A%0ABattle%20over%20ZB%20Bank%20escalates%0A%0AONE%20of%20the%20major%20shareholders%20in%20ZB%20Financial%20Holdings%20%28ZBFH%29%2C%20Transnational%20Holdings%20Limited%20%28THL%29%2C%20led%20by%20veteran%20banker%20Nicholas%20Vingirai%2C%20has%20rejected%20Reserve%20Bank%20of%20Zimbabwe%20%28RBZ%29%20governor%20John%20Mangudya%E2%80%99s%20demands%20over%20a%20series%20of%20corporate%20governance%20issues%2C%20a%20contested%20senior%20appointment%20and%20controversial%20payment%20of%20a%20dividend.%0D%0ABy%20Bernard%20Mpofu%0D%0A%0D%0A%0D%0A%0D%0AVingirai%20has%20also%20rejected%20Mangudya%E2%80%99s%20demand%20that%20THL%20pays%20back%20the%20US%24%24658%C2%A0699%20dividend%20that%20was%20paid%20to%20the%20group%20by%20March%2031%2C%202016%2C%20in%20an%20unprecedented%20act%20of%20defiance%20in%20local%20banking%20and%20corporate%20politics.%0D%0AThis%20comes%20as%20there%20have%20been%20a%20number%20of%20meetings%20between%20the%20RBZ%2C%20ZBFH%20and%20THL%20to%20resolve%20the%20issue.%20Although%20events%20have%20been%20moving%20fast%20to%20contain%20the%20conflict%2C%20the%20battle%20for%20the%20control%20of%20ZBFH%20and%20its%20bank%20has%20been%20intensifying.%0D%0AWith%20a%2026%25%20stake%2C%20THL%20became%20the%20second%20largest%20shareholder%20in%20the%20group%20after%20Nssa%E2%80%99s%2037%2C79%25%20following%20Vingirai%E2%80%99s%20victory%20in%20a%20long-running%20legal%20battle%20over%20shareholding.%0D%0AAs%20first%20reported%20in%20the%20Zimbabwe%20Independent%20last%20week%2C%20the%20RBZ%20boss%20has%20accused%20ZBFH%20of%20forcing%20From%20Page%201%0D%0Aout%20independent%20board%20members%2C%20making%20a%20controversial%20dividend%20payment%2C%20unlawfully%20appointing%20the%20group%E2%80%99s%20chief%20operating%20officer%2C%20stalling%20a%20merger%20process%2C%20and%20a%20raft%20of%20alleged%20corporate%20governance%20failures.%0D%0AIn%20a%20letter%20dated%20March%207%202017%20to%20ZBFH%20chief%20executive%20Ron%20Mutandagayi%2C%20Mangudya%20raised%20a%20chain%20of%20issues%20that%20he%20said%20needed%20to%20be%20urgently%20addressed%2C%20with%20some%20of%20them%20having%20a%20March%2031%20deadline.%0D%0AHowever%2C%20in%20a%20hard-hitting%20reply%20exclusively%20obtained%20by%20the%20Independent%20this%20week%2C%20Vingirai%20%E2%80%94%20insinuating%20a%20plot%20and%20skulduggery%20against%20him%20reminiscent%20of%20the%20past%20%E2%80%94%20virtually%20dismissed%20Mangudya%20on%20all%20the%20issues%20he%20has%20raised.%0D%0AVingirai%20challenged%20the%20legality%20of%20the%20central%20bank%20directive%20calling%20for%20the%20stepping%20down%20of%20ZBFH%20chief%20operating%20officer%20Mike%20Manyika.%20Mangudya%20had%20ordered%20the%20banking%20group%20to%20pay%20a%20fine%20of%20US%2436%C2%A0000%20%28calculated%20at%20US%24300%20per%20day%29%20and%20the%20immediate%20stepping%20down%20of%20Manyika.%0D%0AOn%20dividend%20controversy%2C%20the%20central%20bank%20boss%20said%20the%20dividend%20was%20declared%20on%20May%2026%202015%20before%20THL%20recovered%20its%20shareholding%20from%20government%20and%20hence%20was%20fraudulently%20received.%20He%20said%20the%20board%20agreed%20to%20a%20claim%20by%20THL%20shareholders%20to%20be%20paid%20a%20dividend%20for%20the%20same%20financial%20year%20before%20it%20took%20control%20of%20the%20shareholding.%0D%0AHowever%2C%20Vingirai%20rejected%20this%2C%20saying%20THL%20would%20not%20pay%20back%20the%20US%24%24658%C2%A0699%20dividend%20that%20was%20paid%20to%20the%20group.%0D%0AHe%20argued%20it%20had%20claimed%20its%20portion%20of%20the%20dividend%20pursuant%20to%20the%20settlement%20of%20a%20shares%20agreement%20which%20states%20that%20risks%20and%20rewards%20pass%20to%20THL%20on%20the%20effective%20date%20or%20May%2031%202016.%20He%20also%20cited%20Article%20105%20which%20permits%20shareholders%20to%20direct%20the%20company%20to%20pay%20dividends%20to%20any%20nominated%20party.%0D%0A%E2%80%9CThe%20board%20constituted%20an%20ad-hoc%20committee%20comprising%20two%20independent%20directors%20and%20tasked%20it%20to%20consider%20THL%E2%80%99s%20claim.%20The%20committee%20took%20into%20account%20the%20agreement%20which%20ZBFH%20had%20already%20tacitly%20ratified%20by%20implementing%20parts%20of%20it%20e.g%2C%20the%20removal%20of%20independent%20directors%20despite%20the%20fact%20that%20shares%20were%20yet%20to%20be%20transferred%20to%20THL%2C%E2%80%9D%20Vingirai%20wrote%20in%20a%20letter%20dated%20March%2010.%0D%0A%E2%80%9CTHL%20is%20unable%20to%20comply%20with%20this%20order%20until%20and%20only%20when%20the%20alleged%20violation%20has%20been%20proven%E2%80%A6%0D%0A%E2%80%9CIt%20is%20not%20correct%20to%20say%20that%20the%20ad-hoc%20committee%20makes%20decisions%2C%20it%20simply%20recommends%20to%20the%20board%20which%20then%20decides.%20It%20should%20be%20noted%20that%20the%20dividend%20was%20not%20paid%20to%20the%20THL%20directors%20but%20to%20THL.%20The%20so-called%20THL%20directors%20have%20no%20personal%20interest%20in%20the%20dividend%20and%20therefore%20the%20question%20of%20conflict%20does%20not%20arise.%20At%20this%20rate%20one%20might%20as%20well%20suggest%20that%20the%20Nssa%20directors%20should%20also%20have%20recused%20themselves%20too%2C%20allegedly%20because%20they%20have%20an%20interest%20not%20to%20pay%20the%20dividend%20to%20THL.%E2%80%9D%0D%0AContacted%20for%20comment%2C%20Mangudya%20said%20the%20issues%20were%20being%20resolved%2C%20but%20he%20was%20unable%20to%20elaborate%20on%20the%20details.%20Vingirai%20could%20not%20be%20reached%20for%20comment.%20Manyika%20was%20also%20unable%20to%20shed%20light%20on%20the%20issue.%0D%0A%E2%80%9CDue%20to%20ethical%20considerations%2C%20we%20do%20not%20normally%20comment%20on%20such%20issues%20suffice%20to%20say%20the%20issues%20have%20been%20overtaken%20by%20events%2C%E2%80%9D%20Mangudya%20said%20in%20a%20telephone%20interview.%20He%20did%20not%20say%20which%20events%20he%20was%20referring%20to.%0D%0AHowever%2C%20Vingirai%E2%80%99s%20letter%20shows%20that%20a%20couple%20of%20days%20ago%20the%20battle%20over%20the%20control%20of%20ZB%20Bank%20and%20its%20associated%20group%20was%20still%20raging.%0D%0AResponding%20to%20central%20concerns%20on%20board%20changes%20that%20saw%20four%20non-executive%20directors%20that%20represented%20government%20interests%20resigning%20after%20THL%20reclaimed%20its%20shares%2C%20Vingirai%20said%20this%20development%20was%20above%20board.%0D%0A%E2%80%9CThe%20board%20now%20compromising%20of%20two%20directors%20nominated%20by%20Nssa%20and%20three%20nominated%20by%20THL%2C%20then%20proceeded%20to%20constitute%20an%20ad-hoc%20committee%20in%20terms%20of%20Article%2089%20of%20the%20company%E2%80%99s%20Memos%20and%20Articles%20and%20tasked%20it%20with%20identifying%20and%20recommending%20to%20the%20board%20suitable%20directors.%20The%20same%20committee%20was%20tasked%20with%20identifying%20a%20group%20chief%20operating%20officer.%20The%20RBZ%20as%20well%20as%20Nssa%20were%20aware%20of%20the%20existence%20of%20the%20ad-hoc%20committee%20from%20its%20inception%2C%E2%80%9D%20Vingirai%20said.%0D%0A%E2%80%9CIt%20would%20not%20be%20proper%20to%20challenge%20the%20validity%20of%20the%20committee%20on%20the%20basis%20of%20what%20one%20views%20as%20an%20unfavourable%20outcome.%20On%20the%20recommendations%20of%20the%20committee%2C%20the%20board%20has%20so%20far%20appointed%20three%20independent%20directors%20to%20the%20board%20after%20they%20were%20successfully%20vetted%20and%20approved%20by%20the%20RBZ.%20This%20is%20not%20a%20process%20that%20could%20have%20been%20rushed%20as%20it%20is%20necessary%20to%20bring%20on%20board%20people%20of%20the%20right%20calibre%20who%20can%20pass%20the%20various%20RBZ%20tests%20and%20are%20capable%20of%20adding%20value%20to%20the%20group.%E2%80%9D%0D%0ATurning%20to%20the%20contentious%20appointment%20of%20Manyika%2C%20which%20Mangudya%20said%20was%20illegal%2C%20Vingirai%20said%20Section%2020%20of%20the%20amended%20Banking%20Act%20only%20provides%20for%20five%20principal%20officers%20%E2%80%94%20CEO%2C%20chief%20accounting%20officer%2C%20company%20secretary%2C%20internal%20auditor%20and%20compliance%20officer%20%E2%80%94%20who%20must%20be%20employed%20only%20with%20prior%20approval%20of%20the%20RBZ.%0D%0A%E2%80%9CIt%20is%20self-evident%20that%20there%20is%20no%20requirement%20to%20seek%20approval%20from%20the%20RBZ%20for%20non-prescribed%20positions%2C%E2%80%9D%20he%20said.%0D%0AOn%20the%20capital%20adequacy%20of%20the%20group%20after%20Mangudya%20warned%20that%20ZBFH%E2%80%99s%20capital%20adequacy%20levels%20could%20be%20compromised%20after%20a%20process%20to%20merge%20the%20group%E2%80%99s%20flagship%20commercial%20bank%20and%20its%20mortgage%20lender%2C%20ZB%20Building%20Society%2C%20stalled%2C%20Vingirai%20said%20there%20was%20no%20resolution%20on%20how%20to%20meet%20the%20central%20bank%E2%80%99s%20capital%20thresholds.%0D%0AIn%20his%20letter%20to%20Mutandagayi%2C%20Mangudya%20had%20said%20the%20new%20strategic%20decision%20taken%20by%20the%20group%20would%20require%20additional%20capital%20of%20US%24108%20million%20and%20as%20a%20result%20the%20entities%20will%20be%20undercapitalised%2C%20risking%20failure%20to%20achieve%20the%20regulatory%20capital%20levels%20by%202020.%0D%0A%E2%80%9CThe%20RBZ%20must%20allow%20due%20process%20to%20take%20place.%20In%20any%20event%2C%20it%20is%20my%20view%20that%20it%20would%20not%20be%20proper%20for%20the%20RBZ%20to%20issue%20a%20corrective%20order%20now%2C%20four%20years%20ahead%20of%20the%20deadline%2C%E2%80%9D%20Vingirai%20said.%0D%0A%E2%80%9CWith%20due%20respect%20and%20in%20my%20opinion%2C%20the%20order%20is%20based%20on%20incorrect%20information.%20I%20can%20therefore%2C%20only%20recommend%20that%20the%20RBZ%20rescinds%20its%20corrective%20order%20until%20such%20a%20time%20that%20is%20has%20gathered%20more%20relevant%20information%20concerning%20the%20alleged%20violations%20which%20violations%20should%20be%20specifically%20communicated%20to%20the%20affected%20parties%20in%20order%20to%20enable%20them%20to%20respond%20more%20comprehensively.%0D%0A%E2%80%9CI%20would%20also%20want%20to%20draw%20your%20attention%20to%20the%20fact%20that%20Transnational%20has%20not%20interfered%20with%20the%20running%20of%20ZBFH%20as%20a%20shareholder.%20Transnational%20is%20a%20competent%20operator%20of%20financial%20services%20businesses.%20To%20the%20contrary%20it%20is%20Nssa%20who%20have%20continuously%20issued%20directives%20to%20the%20company%20and%20interfered%20with%20the%20workings%20of%20ZBFH%20board.%20It%20is%20therefore%20sinister%20that%20the%20RBZ%20attack%20is%20directed%20at%20Transnational%20and%20not%20Nssa.%E2%80%9D%0D%0AVingirai%20also%20attacked%20Mangudya%20on%20how%20he%20had%20handled%20the%20matter%2C%20creating%20an%20explosive%20crisis.%0D%0A%E2%80%9CHaving%20dealt%20with%20all%20the%20points%20you%20raise%20Mr%20Governor%2C%20I%20would%20like%20to%20express%20my%20dismay%20at%20the%20manner%20you%20have%20dealt%20with%20the%20resolution%20of%20the%20longstanding%20dispute%20between%20Intermarket%2C%20Transnational%20shareholders%20of%20the%20Intermarket%20Group%20in%202006%20are%20the%20cause%20of%20the%20problem.%20The%20RBZ%20is%20therefore%20too%20heavily%20conflicted%20to%20be%20arbiter%20in%20this%20matter%2C%E2%80%9D%20Vingirai%20said.%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheIndependent_Line -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5574066062"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
						<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
				<form class="newsletter-form" action="http://cupidoj.us4.list-manage.com/subscribe/post?u=ea2fec748ffe926eb28276752&id=561c0109f3" method="post" target="popupwindow" onsubmit="window.open('http://cupidoj.us4.list-manage.com/subscribe/post?u=ea2fec748ffe926eb28276752&id=561c0109f3', 'popupwindow', 'scrollbars=yes,width=650,height=520');return true">
					<input type="text" name="EMAIL" class="required email" value="E-mail"  id="mce-EMAIL" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}">
					<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn submit button">
				</form>
			</div>
			<!--End mc_embed_signup-->
			
						<div class="social">
		   				   		<a href="https://www.theindependent.co.zw/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="http://twitter.com/#!/Zimindependent/" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="http://www.facebook.com/pages/Zimbabwe-Independent-Celebrating-15-Years-of-Independent-Thought/108018309278687/" class="facebook" title="Facebook"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-59727">

<a href="https://www.theindependent.co.zw/2017/03/17/mnangagwa-speaks-chief-justice-succession/" title="Mnangagwa speaks on chief justice succession" class="related-title"><span>Mnangagwa speaks on chief justice succession</span></a>
</li>
<li class="post-id-59725">

<a href="https://www.theindependent.co.zw/2017/03/17/nssa-bosses-grilled-cbz/" title="Nssa bosses grilled over CBZ" class="related-title"><span>Nssa bosses grilled over CBZ</span></a>
</li>
<li class="post-id-59721">

<a href="https://www.theindependent.co.zw/2017/03/17/govt-loses-us700-000-fake-payments/" title="Govt loses US$700 000 through fake payments" class="related-title"><span>Govt loses US$700 000 through fake payments</span></a>
</li>
<li class="post-id-59719">

<a href="https://www.theindependent.co.zw/2017/03/17/beitbridge-hotel-turned-flats/" title="Beitbridge Hotel to be turned into flats" class="related-title"><span>Beitbridge Hotel to be turned into flats</span></a>
</li>
<li class="post-id-59716">

<a href="https://www.theindependent.co.zw/2017/03/17/cabinet-descends-ugly-row/" title="Cabinet descends into ugly row" class="related-title"><span>Cabinet descends into ugly row</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.theindependent.co.zw/2017/03/17/npa-act-amendments-raise-stink/" rel="prev"><i class="icon-angle-left"></i> NPA Act amendments raise stink</a></div>
	            <div class="nav-next fr"><a href="https://www.theindependent.co.zw/2017/03/17/mbada-diamonds-drowns-debt/" rel="next">Mbada Diamonds drowns in debt <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<!-- MarketGidComposite Start --> <div 
id="MarketGidComposite21866"><center> <a id="mg_add21866" href=" 
" 
target="_blank">Place your ad here</a><br> <a href="" 
target="_blank">Loading...</a> </center></div> <script 
type="text/javascript"> window.MGWidgetTitle21866 = "Promoted Content"; var 
MarketGidDate = new Date(); document.write('<scr'+'ipt 
type="text/javascript" ' +'src="//jsc.mgid.com/t/h/theindependent.co.zw 
.21866.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours() 
<http://jsc.mgid.com/t/h/theindependent.co.zw.21866.js?t=%27+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours()> 
+ 
'" charset="utf-8" ></scr'+'ipt>'); </script> <!-- MarketGidComposite End 
--><div id="comments">		 	<h3 id="comments-title">3 Responses to <em>Battle over ZB Bank escalates</em></h3>
		 	<ol class="commentlist">
					                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-114694"></a>
	      	
	      	<div id="li-comment-114694" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/0f07261bc213659616f3b4b16fa4cf2a?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f07261bc213659616f3b4b16fa4cf2a?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Fanuel Mukombe</span>           
	                <span class="date">March 17, 2017 at 12:22 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2017/03/17/battle-zb-bank-escalates/#comment-114694" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114694">
				
				<p>I am closing my ZB account. Ever this Vingirayi character came back to ZB, things have been going haywire</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-114694' onclick='return addComment.moveForm( "comment-114694", "114694", "respond", "59710" )' aria-label='Reply to Fanuel Mukombe'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-odd thread-alt depth-1">
	    
	    	<a name="comment-114695"></a>
	      	
	      	<div id="li-comment-114695" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/c617541e2fcf192d308494014b10ea33?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c617541e2fcf192d308494014b10ea33?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Charles TMJ Dube</span>           
	                <span class="date">March 17, 2017 at 12:50 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2017/03/17/battle-zb-bank-escalates/#comment-114695" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114695">
				
				<p>What is haywire about resolving a long outstanding dispute? How do you get to blame Vingirayi in all this?<br />
Besides, this is only a kind of boardroom politics, expected after such a change with no bearing or threat to depositors funds at all.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-114695' onclick='return addComment.moveForm( "comment-114695", "114695", "respond", "59710" )' aria-label='Reply to Charles TMJ Dube'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-114712"></a>
	      	
	      	<div id="li-comment-114712" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/9b1904129e156f68c26ebf66d3142af8?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9b1904129e156f68c26ebf66d3142af8?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Gandanga</span>           
	                <span class="date">March 20, 2017 at 1:34 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2017/03/17/battle-zb-bank-escalates/#comment-114712" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114712">
				
				<p>This is an interesting story, please keep updating us as the story unfolds</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-114712' onclick='return addComment.moveForm( "comment-114712", "114712", "respond", "59710" )' aria-label='Reply to Gandanga'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
			</ol>
		 	</div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/17/battle-zb-bank-escalates/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="https://www.theindependent.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='59710' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-48" class="widget widget_text"><h3>Your ideal Partners for Success</h3>			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/djDlsBp5H3s" frameborder="0" allowfullscreen></iframe>
</div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_MPU_A -->
<div id='div-gpt-ad-1432118564079-38' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-38'); });
</script>
</div></div>
		</div><div id="text-47" class="widget widget_text">			<div class="textwidget"><a href="https://www.cbz.co.zw/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.cbz.co.zw/', ' ');" target="_blank"> <img src="https://www.theindependent.co.zw/wp-content/uploads/2017/02/cbz.jpg" width='300' /></a></div>
		</div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-10" class="widget widget_text"><h3>Like Us On Facebook</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Zimbabwe-Independent%2F331288056957552&amp;width=292&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=510518712335832" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:290px;" allowTransparency="true"></iframe></div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_3x1_A -->
<div id='div-gpt-ad-1432118564079-40' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-40'); });
</script>
</div></div>
		</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_MPU_B -->
<div id='div-gpt-ad-1432118564079-39' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-39'); });
</script>
</div></div>
		</div>	
			<div id="pptwj-3" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
					<li class="latest"><a href="#tab-latest">Latest</a></li>
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>					<li class="comments"><a href="#tab-comm">Comments</a></li>									</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
										<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/03/19/brand-zim-now-hard-sell/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/08/abandoned-factory-shell1-100x100.jpg" alt="Zimbabwe’s industrial infrastructure has collapsed." width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Brand Zim now hard sell" href="https://www.theindependent.co.zw/2017/03/19/brand-zim-now-hard-sell/">Brand Zim now hard sell</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/03/18/mugabe-suffering-hayatousis/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/03/Dumisani-Muleya-100x100.gif" alt="Mugabe suffering from Hayatousis" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Mugabe suffering from Hayatousis" href="https://www.theindependent.co.zw/2017/03/18/mugabe-suffering-hayatousis/">Mugabe suffering from Hayatousis</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/03/17/lawyers-thinking-political-jurisprudence/"><img src="//www.theindependent.co.zw/wp-content/uploads/2013/09/masimirembwa-100x100.jpg" alt="Ex-ZMDC chairman Godwills Masimirembwa" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Lawyers, thinking and political jurisprudence" href="https://www.theindependent.co.zw/2017/03/17/lawyers-thinking-political-jurisprudence/">Lawyers, thinking and political jurisprudence</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/03/17/economy-risk-high-inflation/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/12/bond-notes-1-100x100.jpg" alt="A Zimbabwean man shows off new bond notes outside a bank in Harare on November 28, 2016. Picture: Philimon Bulawayo/Reuters" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Economy at risk of high inflation" href="https://www.theindependent.co.zw/2017/03/17/economy-risk-high-inflation/">Economy at risk of high inflation</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2017/03/17/zims-land-law-allows-tbs-compensation/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/05/brett-chulu2-100x100.gif" alt="Zim’s land law allows for TBs compensation" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Zim’s land law allows for TBs compensation" href="https://www.theindependent.co.zw/2017/03/17/zims-land-law-allows-tbs-compensation/">Zim’s land law allows for TBs compensation</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
										<li><a href="http://wordpress.org/extend/plugins/jetpack/" target="_blank">Jetpack plugin</a> with Stats module needs to be enabled.</li>
									</ul>
					</div><!-- #tab-pop -->
																				<div id="tab-comm">
						<ul class="tab-filter-list" data-type="comments">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="commented">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="commented">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="commented">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="commented">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/03/17/mnangagwa-speaks-chief-justice-succession/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/02/Emmerson-Mnangagwa7-100x100.jpg" alt="Mnangagwa speaks on chief justice succession" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Mnangagwa speaks on chief justice succession" href="https://www.theindependent.co.zw/2017/03/17/mnangagwa-speaks-chief-justice-succession/">Mnangagwa speaks on chief justice succession</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/03/17/battle-zb-bank-escalates/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/11/nicholas-vingirai1-100x100.jpg" alt="ZB Financial Holdings key shareholder Nicholas Vingirai" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Battle over ZB Bank escalates" href="https://www.theindependent.co.zw/2017/03/17/battle-zb-bank-escalates/">Battle over ZB Bank escalates</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/03/17/lawyers-thinking-political-jurisprudence/"><img src="//www.theindependent.co.zw/wp-content/uploads/2013/09/masimirembwa-100x100.jpg" alt="Ex-ZMDC chairman Godwills Masimirembwa" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Lawyers, thinking and political jurisprudence" href="https://www.theindependent.co.zw/2017/03/17/lawyers-thinking-political-jurisprudence/">Lawyers, thinking and political jurisprudence</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/03/17/beitbridge-hotel-turned-flats/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/07/beitbridge-hotel1-100x100.gif" alt="A partial view of Nssa’s Beitbridge hotel" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Beitbridge Hotel to be turned into flats" href="https://www.theindependent.co.zw/2017/03/17/beitbridge-hotel-turned-flats/">Beitbridge Hotel to be turned into flats</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2017/03/10/mugabe-splurges-us1m-flight/"><img src="//www.theindependent.co.zw/wp-content/uploads/2017/03/master-bedroom-767-100x100.jpg" alt="The luxury presidential jet that was hired for US$1 million to take President Robert Mugabe to Singapore and Ghana has private bedrooms which come with either one queen-size or two king-size beds and;  a private state office which comes with broadband wi-fi and state-of-the-art equipment." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Mugabe splurges US$1m on flight" href="https://www.theindependent.co.zw/2017/03/10/mugabe-splurges-us1m-flight/">Mugabe splurges US$1m on flight</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-comm -->
										<div class="pptwj-loader"><img src="https://www.theindependent.co.zw/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			<div id="text-32" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_SKY_A -->
<div id='div-gpt-ad-1432118564079-42' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-42'); });
</script>
</div></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_SKY_B -->
<div id='div-gpt-ad-1432118564079-43' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-43'); });
</script>
</div></div>
		</div><div id="text-43" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar_LinkUnit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="2223646868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget">
<!-- /13427547/ZIP_3x1_B -->
<div id='div-gpt-ad-1432118564079-41' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-41'); });
</script>
</div></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.theindependent.co.zw/subscribe/"><img src="http://www.theindependent.co.zw/wp-content/uploads/2016/05/zimind-logo.jpg" alt="logo" /></a>
		<a class="subscribe-text" href="https://www.theindependent.co.zw/subscribe/">Subscribe to The Independent now</a>
		<a class="button" href="https://www.theindependent.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-42125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42125"><a href="https://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-42128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42128"><a href="https://www.theindependent.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-42127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42127"><a href="https://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42126"><a href="https://www.theindependent.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-amh-related-sites" class="nav"><li id="menu-item-22169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22169"><a href="http://thestandard.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://thestandard.co.zw', 'The Standard');">The Standard</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22168"><a href="http://www.mg.co.za/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mg.co.za/', 'Mail &#038; Guardian Online');">Mail &#038; Guardian Online</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22167"><a href="http://www.newsday.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.newsday.co.zw', 'NewsDay');">NewsDay</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42522"><a href="http://www.southerneye.co.zw/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.southerneye.co.zw/', 'Southern Eye');">Southern Eye</a></li>
<li id="menu-item-53902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53902"><a href="http://www.myclassifieds.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.myclassifieds.co.zw', 'MyClassifieds');">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-categories-menu" class="nav"><li id="menu-item-22079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22079"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22651"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-56326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56326"><a href="https://www.theindependent.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-22650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22650"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-22649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22649"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22652"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22644"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22647"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-22646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22646"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
</ul>
</li>
<li id="menu-item-22648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22648"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22645"><a href="https://www.theindependent.co.zw/videos/">Videos</a></li>
<li id="menu-item-56327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56327"><a href="https://www.theindependent.co.zw/supplements/">Supplements</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Independent:</p>
			<div class="menu"><ul id="menu-static-pages-footer-menu" class="nav"><li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42129"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li id="menu-item-45499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45499"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li id="menu-item-42131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42131"><a href="https://www.theindependent.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal.png" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2017 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><p></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/><script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.theindependent.co.zw","siteURLq":"https:\/\/www.theindependent.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.12'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
			<div class="wpusb-modal-mask"
			     data-wpusb-component="social-modal"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks">				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" target="_blank"
					   class="wpusb-button-popup wpusb-facebook-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" target="_blank"
					   class="wpusb-button-popup wpusb-google-plus-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&title=Battle%20over%20ZB%20Bank%20escalates" target="_blank"
					   class="wpusb-button-popup wpusb-linkedin-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&media=https%3A%2F%2Fwww.theindependent.co.zw%2Fwp-content%2Fuploads%2F2016%2F11%2Fnicholas-vingirai1.jpg&description=Battle%20over%20ZB%20Bank%20escalates" target="_blank"
					   class="wpusb-button-popup wpusb-pinterest-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.tumblr.com/share" target="_blank"
					   class="wpusb-button-popup wpusb-tumblr-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="whatsapp://send?text=Battle%20over%20ZB%20Bank%20escalates%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" target="_blank"
					   class="wpusb-button-popup wpusb-whatsapp-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&text=I just saw%20Battle%20over%20ZB%20Bank%20escalates%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-twitter-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="mailto:?subject=Battle%20over%20ZB%20Bank%20escalates&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F
%0A%0ABattle%20over%20ZB%20Bank%20escalates%0A%0AONE%20of%20the%20major%20shareholders%20in%20ZB%20Financial%20Holdings%20%28ZBFH%29%2C%20Transnational%20Holdings%20Limited%20%28THL%29%2C%20led%20by%20veteran%20banker%20Nicholas%20Vingirai%2C%20has%20rejected%20Reserve%20Bank%20of%20Zimbabwe%20%28RBZ%29%20governor%20John%20Mangudya%E2%80%99s%20demands%20over%20a%20series%20of%20corporate%20governance%20issues%2C%20a%20contested%20senior%20appointment%20and%20controversial%20payment%20of%20a%20dividend.%0D%0ABy%20Bernard%20Mpofu%0D%0A%0D%0A%0D%0A%0D%0AVingirai%20has%20also%20rejected%20Mangudya%E2%80%99s%20demand%20that%20THL%20pays%20back%20the%20US%24%24658%C2%A0699%20dividend%20that%20was%20paid%20to%20the%20group%20by%20March%2031%2C%202016%2C%20in%20an%20unprecedented%20act%20of%20defiance%20in%20local%20banking%20and%20corporate%20politics.%0D%0AThis%20comes%20as%20there%20have%20been%20a%20number%20of%20meetings%20between%20the%20RBZ%2C%20ZBFH%20and%20THL%20to%20resolve%20the%20issue.%20Although%20events%20have%20been%20moving%20fast%20to%20contain%20the%20conflict%2C%20the%20battle%20for%20the%20control%20of%20ZBFH%20and%20its%20bank%20has%20been%20intensifying.%0D%0AWith%20a%2026%25%20stake%2C%20THL%20became%20the%20second%20largest%20shareholder%20in%20the%20group%20after%20Nssa%E2%80%99s%2037%2C79%25%20following%20Vingirai%E2%80%99s%20victory%20in%20a%20long-running%20legal%20battle%20over%20shareholding.%0D%0AAs%20first%20reported%20in%20the%20Zimbabwe%20Independent%20last%20week%2C%20the%20RBZ%20boss%20has%20accused%20ZBFH%20of%20forcing%20From%20Page%201%0D%0Aout%20independent%20board%20members%2C%20making%20a%20controversial%20dividend%20payment%2C%20unlawfully%20appointing%20the%20group%E2%80%99s%20chief%20operating%20officer%2C%20stalling%20a%20merger%20process%2C%20and%20a%20raft%20of%20alleged%20corporate%20governance%20failures.%0D%0AIn%20a%20letter%20dated%20March%207%202017%20to%20ZBFH%20chief%20executive%20Ron%20Mutandagayi%2C%20Mangudya%20raised%20a%20chain%20of%20issues%20that%20he%20said%20needed%20to%20be%20urgently%20addressed%2C%20with%20some%20of%20them%20having%20a%20March%2031%20deadline.%0D%0AHowever%2C%20in%20a%20hard-hitting%20reply%20exclusively%20obtained%20by%20the%20Independent%20this%20week%2C%20Vingirai%20%E2%80%94%20insinuating%20a%20plot%20and%20skulduggery%20against%20him%20reminiscent%20of%20the%20past%20%E2%80%94%20virtually%20dismissed%20Mangudya%20on%20all%20the%20issues%20he%20has%20raised.%0D%0AVingirai%20challenged%20the%20legality%20of%20the%20central%20bank%20directive%20calling%20for%20the%20stepping%20down%20of%20ZBFH%20chief%20operating%20officer%20Mike%20Manyika.%20Mangudya%20had%20ordered%20the%20banking%20group%20to%20pay%20a%20fine%20of%20US%2436%C2%A0000%20%28calculated%20at%20US%24300%20per%20day%29%20and%20the%20immediate%20stepping%20down%20of%20Manyika.%0D%0AOn%20dividend%20controversy%2C%20the%20central%20bank%20boss%20said%20the%20dividend%20was%20declared%20on%20May%2026%202015%20before%20THL%20recovered%20its%20shareholding%20from%20government%20and%20hence%20was%20fraudulently%20received.%20He%20said%20the%20board%20agreed%20to%20a%20claim%20by%20THL%20shareholders%20to%20be%20paid%20a%20dividend%20for%20the%20same%20financial%20year%20before%20it%20took%20control%20of%20the%20shareholding.%0D%0AHowever%2C%20Vingirai%20rejected%20this%2C%20saying%20THL%20would%20not%20pay%20back%20the%20US%24%24658%C2%A0699%20dividend%20that%20was%20paid%20to%20the%20group.%0D%0AHe%20argued%20it%20had%20claimed%20its%20portion%20of%20the%20dividend%20pursuant%20to%20the%20settlement%20of%20a%20shares%20agreement%20which%20states%20that%20risks%20and%20rewards%20pass%20to%20THL%20on%20the%20effective%20date%20or%20May%2031%202016.%20He%20also%20cited%20Article%20105%20which%20permits%20shareholders%20to%20direct%20the%20company%20to%20pay%20dividends%20to%20any%20nominated%20party.%0D%0A%E2%80%9CThe%20board%20constituted%20an%20ad-hoc%20committee%20comprising%20two%20independent%20directors%20and%20tasked%20it%20to%20consider%20THL%E2%80%99s%20claim.%20The%20committee%20took%20into%20account%20the%20agreement%20which%20ZBFH%20had%20already%20tacitly%20ratified%20by%20implementing%20parts%20of%20it%20e.g%2C%20the%20removal%20of%20independent%20directors%20despite%20the%20fact%20that%20shares%20were%20yet%20to%20be%20transferred%20to%20THL%2C%E2%80%9D%20Vingirai%20wrote%20in%20a%20letter%20dated%20March%2010.%0D%0A%E2%80%9CTHL%20is%20unable%20to%20comply%20with%20this%20order%20until%20and%20only%20when%20the%20alleged%20violation%20has%20been%20proven%E2%80%A6%0D%0A%E2%80%9CIt%20is%20not%20correct%20to%20say%20that%20the%20ad-hoc%20committee%20makes%20decisions%2C%20it%20simply%20recommends%20to%20the%20board%20which%20then%20decides.%20It%20should%20be%20noted%20that%20the%20dividend%20was%20not%20paid%20to%20the%20THL%20directors%20but%20to%20THL.%20The%20so-called%20THL%20directors%20have%20no%20personal%20interest%20in%20the%20dividend%20and%20therefore%20the%20question%20of%20conflict%20does%20not%20arise.%20At%20this%20rate%20one%20might%20as%20well%20suggest%20that%20the%20Nssa%20directors%20should%20also%20have%20recused%20themselves%20too%2C%20allegedly%20because%20they%20have%20an%20interest%20not%20to%20pay%20the%20dividend%20to%20THL.%E2%80%9D%0D%0AContacted%20for%20comment%2C%20Mangudya%20said%20the%20issues%20were%20being%20resolved%2C%20but%20he%20was%20unable%20to%20elaborate%20on%20the%20details.%20Vingirai%20could%20not%20be%20reached%20for%20comment.%20Manyika%20was%20also%20unable%20to%20shed%20light%20on%20the%20issue.%0D%0A%E2%80%9CDue%20to%20ethical%20considerations%2C%20we%20do%20not%20normally%20comment%20on%20such%20issues%20suffice%20to%20say%20the%20issues%20have%20been%20overtaken%20by%20events%2C%E2%80%9D%20Mangudya%20said%20in%20a%20telephone%20interview.%20He%20did%20not%20say%20which%20events%20he%20was%20referring%20to.%0D%0AHowever%2C%20Vingirai%E2%80%99s%20letter%20shows%20that%20a%20couple%20of%20days%20ago%20the%20battle%20over%20the%20control%20of%20ZB%20Bank%20and%20its%20associated%20group%20was%20still%20raging.%0D%0AResponding%20to%20central%20concerns%20on%20board%20changes%20that%20saw%20four%20non-executive%20directors%20that%20represented%20government%20interests%20resigning%20after%20THL%20reclaimed%20its%20shares%2C%20Vingirai%20said%20this%20development%20was%20above%20board.%0D%0A%E2%80%9CThe%20board%20now%20compromising%20of%20two%20directors%20nominated%20by%20Nssa%20and%20three%20nominated%20by%20THL%2C%20then%20proceeded%20to%20constitute%20an%20ad-hoc%20committee%20in%20terms%20of%20Article%2089%20of%20the%20company%E2%80%99s%20Memos%20and%20Articles%20and%20tasked%20it%20with%20identifying%20and%20recommending%20to%20the%20board%20suitable%20directors.%20The%20same%20committee%20was%20tasked%20with%20identifying%20a%20group%20chief%20operating%20officer.%20The%20RBZ%20as%20well%20as%20Nssa%20were%20aware%20of%20the%20existence%20of%20the%20ad-hoc%20committee%20from%20its%20inception%2C%E2%80%9D%20Vingirai%20said.%0D%0A%E2%80%9CIt%20would%20not%20be%20proper%20to%20challenge%20the%20validity%20of%20the%20committee%20on%20the%20basis%20of%20what%20one%20views%20as%20an%20unfavourable%20outcome.%20On%20the%20recommendations%20of%20the%20committee%2C%20the%20board%20has%20so%20far%20appointed%20three%20independent%20directors%20to%20the%20board%20after%20they%20were%20successfully%20vetted%20and%20approved%20by%20the%20RBZ.%20This%20is%20not%20a%20process%20that%20could%20have%20been%20rushed%20as%20it%20is%20necessary%20to%20bring%20on%20board%20people%20of%20the%20right%20calibre%20who%20can%20pass%20the%20various%20RBZ%20tests%20and%20are%20capable%20of%20adding%20value%20to%20the%20group.%E2%80%9D%0D%0ATurning%20to%20the%20contentious%20appointment%20of%20Manyika%2C%20which%20Mangudya%20said%20was%20illegal%2C%20Vingirai%20said%20Section%2020%20of%20the%20amended%20Banking%20Act%20only%20provides%20for%20five%20principal%20officers%20%E2%80%94%20CEO%2C%20chief%20accounting%20officer%2C%20company%20secretary%2C%20internal%20auditor%20and%20compliance%20officer%20%E2%80%94%20who%20must%20be%20employed%20only%20with%20prior%20approval%20of%20the%20RBZ.%0D%0A%E2%80%9CIt%20is%20self-evident%20that%20there%20is%20no%20requirement%20to%20seek%20approval%20from%20the%20RBZ%20for%20non-prescribed%20positions%2C%E2%80%9D%20he%20said.%0D%0AOn%20the%20capital%20adequacy%20of%20the%20group%20after%20Mangudya%20warned%20that%20ZBFH%E2%80%99s%20capital%20adequacy%20levels%20could%20be%20compromised%20after%20a%20process%20to%20merge%20the%20group%E2%80%99s%20flagship%20commercial%20bank%20and%20its%20mortgage%20lender%2C%20ZB%20Building%20Society%2C%20stalled%2C%20Vingirai%20said%20there%20was%20no%20resolution%20on%20how%20to%20meet%20the%20central%20bank%E2%80%99s%20capital%20thresholds.%0D%0AIn%20his%20letter%20to%20Mutandagayi%2C%20Mangudya%20had%20said%20the%20new%20strategic%20decision%20taken%20by%20the%20group%20would%20require%20additional%20capital%20of%20US%24108%20million%20and%20as%20a%20result%20the%20entities%20will%20be%20undercapitalised%2C%20risking%20failure%20to%20achieve%20the%20regulatory%20capital%20levels%20by%202020.%0D%0A%E2%80%9CThe%20RBZ%20must%20allow%20due%20process%20to%20take%20place.%20In%20any%20event%2C%20it%20is%20my%20view%20that%20it%20would%20not%20be%20proper%20for%20the%20RBZ%20to%20issue%20a%20corrective%20order%20now%2C%20four%20years%20ahead%20of%20the%20deadline%2C%E2%80%9D%20Vingirai%20said.%0D%0A%E2%80%9CWith%20due%20respect%20and%20in%20my%20opinion%2C%20the%20order%20is%20based%20on%20incorrect%20information.%20I%20can%20therefore%2C%20only%20recommend%20that%20the%20RBZ%20rescinds%20its%20corrective%20order%20until%20such%20a%20time%20that%20is%20has%20gathered%20more%20relevant%20information%20concerning%20the%20alleged%20violations%20which%20violations%20should%20be%20specifically%20communicated%20to%20the%20affected%20parties%20in%20order%20to%20enable%20them%20to%20respond%20more%20comprehensively.%0D%0A%E2%80%9CI%20would%20also%20want%20to%20draw%20your%20attention%20to%20the%20fact%20that%20Transnational%20has%20not%20interfered%20with%20the%20running%20of%20ZBFH%20as%20a%20shareholder.%20Transnational%20is%20a%20competent%20operator%20of%20financial%20services%20businesses.%20To%20the%20contrary%20it%20is%20Nssa%20who%20have%20continuously%20issued%20directives%20to%20the%20company%20and%20interfered%20with%20the%20workings%20of%20ZBFH%20board.%20It%20is%20therefore%20sinister%20that%20the%20RBZ%20attack%20is%20directed%20at%20Transnational%20and%20not%20Nssa.%E2%80%9D%0D%0AVingirai%20also%20attacked%20Mangudya%20on%20how%20he%20had%20handled%20the%20matter%2C%20creating%20an%20explosive%20crisis.%0D%0A%E2%80%9CHaving%20dealt%20with%20all%20the%20points%20you%20raise%20Mr%20Governor%2C%20I%20would%20like%20to%20express%20my%20dismay%20at%20the%20manner%20you%20have%20dealt%20with%20the%20resolution%20of%20the%20longstanding%20dispute%20between%20Intermarket%2C%20Transnational%20shareholders%20of%20the%20Intermarket%20Group%20in%202006%20are%20the%20cause%20of%20the%20problem.%20The%20RBZ%20is%20therefore%20too%20heavily%20conflicted%20to%20be%20arbiter%20in%20this%20matter%2C%E2%80%9D%20Vingirai%20said.%0A" target="_blank"
					   class="wpusb-button-popup wpusb-email-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by email"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" target="_blank"
					   class="wpusb-button-popup wpusb-printer-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="tg://msg_url?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&text=Battle%20over%20ZB%20Bank%20escalates" target="_blank"
					   class="wpusb-button-popup wpusb-telegram-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&text=Battle%20over%20ZB%20Bank%20escalates" target="_blank"
					   class="wpusb-button-popup wpusb-skype-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="viber://forward?text=Battle%20over%20ZB%20Bank%20escalates%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" target="_blank"
					   class="wpusb-button-popup wpusb-viber-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Battle%20over%20ZB%20Bank%20escalates&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F
%0A%0ABattle%20over%20ZB%20Bank%20escalates%0A%0AONE%20of%20the%20major%20shareholders%20in%20ZB%20Financial%20Holdings%20%28ZBFH%29%2C%20Transnational%20Holdings%20Limited%20%28THL%29%2C%20led%20by%20veteran%20banker%20Nicholas%20Vingirai%2C%20has%20rejected%20Reserve%20Bank%20of%20Zimbabwe%20%28RBZ%29%20governor%20John%20Mangudya%E2%80%99s%20demands%20over%20a%20series%20of%20corporate%20governance%20issues%2C%20a%20contested%20senior%20appointment%20and%20controversial%20payment%20of%20a%20dividend.%0D%0ABy%20Bernard%20Mpofu%0D%0A%0D%0A%0D%0A%0D%0AVingirai%20has%20also%20rejected%20Mangudya%E2%80%99s%20demand%20that%20THL%20pays%20back%20the%20US%24%24658%C2%A0699%20dividend%20that%20was%20paid%20to%20the%20group%20by%20March%2031%2C%202016%2C%20in%20an%20unprecedented%20act%20of%20defiance%20in%20local%20banking%20and%20corporate%20politics.%0D%0AThis%20comes%20as%20there%20have%20been%20a%20number%20of%20meetings%20between%20the%20RBZ%2C%20ZBFH%20and%20THL%20to%20resolve%20the%20issue.%20Although%20events%20have%20been%20moving%20fast%20to%20contain%20the%20conflict%2C%20the%20battle%20for%20the%20control%20of%20ZBFH%20and%20its%20bank%20has%20been%20intensifying.%0D%0AWith%20a%2026%25%20stake%2C%20THL%20became%20the%20second%20largest%20shareholder%20in%20the%20group%20after%20Nssa%E2%80%99s%2037%2C79%25%20following%20Vingirai%E2%80%99s%20victory%20in%20a%20long-running%20legal%20battle%20over%20shareholding.%0D%0AAs%20first%20reported%20in%20the%20Zimbabwe%20Independent%20last%20week%2C%20the%20RBZ%20boss%20has%20accused%20ZBFH%20of%20forcing%20From%20Page%201%0D%0Aout%20independent%20board%20members%2C%20making%20a%20controversial%20dividend%20payment%2C%20unlawfully%20appointing%20the%20group%E2%80%99s%20chief%20operating%20officer%2C%20stalling%20a%20merger%20process%2C%20and%20a%20raft%20of%20alleged%20corporate%20governance%20failures.%0D%0AIn%20a%20letter%20dated%20March%207%202017%20to%20ZBFH%20chief%20executive%20Ron%20Mutandagayi%2C%20Mangudya%20raised%20a%20chain%20of%20issues%20that%20he%20said%20needed%20to%20be%20urgently%20addressed%2C%20with%20some%20of%20them%20having%20a%20March%2031%20deadline.%0D%0AHowever%2C%20in%20a%20hard-hitting%20reply%20exclusively%20obtained%20by%20the%20Independent%20this%20week%2C%20Vingirai%20%E2%80%94%20insinuating%20a%20plot%20and%20skulduggery%20against%20him%20reminiscent%20of%20the%20past%20%E2%80%94%20virtually%20dismissed%20Mangudya%20on%20all%20the%20issues%20he%20has%20raised.%0D%0AVingirai%20challenged%20the%20legality%20of%20the%20central%20bank%20directive%20calling%20for%20the%20stepping%20down%20of%20ZBFH%20chief%20operating%20officer%20Mike%20Manyika.%20Mangudya%20had%20ordered%20the%20banking%20group%20to%20pay%20a%20fine%20of%20US%2436%C2%A0000%20%28calculated%20at%20US%24300%20per%20day%29%20and%20the%20immediate%20stepping%20down%20of%20Manyika.%0D%0AOn%20dividend%20controversy%2C%20the%20central%20bank%20boss%20said%20the%20dividend%20was%20declared%20on%20May%2026%202015%20before%20THL%20recovered%20its%20shareholding%20from%20government%20and%20hence%20was%20fraudulently%20received.%20He%20said%20the%20board%20agreed%20to%20a%20claim%20by%20THL%20shareholders%20to%20be%20paid%20a%20dividend%20for%20the%20same%20financial%20year%20before%20it%20took%20control%20of%20the%20shareholding.%0D%0AHowever%2C%20Vingirai%20rejected%20this%2C%20saying%20THL%20would%20not%20pay%20back%20the%20US%24%24658%C2%A0699%20dividend%20that%20was%20paid%20to%20the%20group.%0D%0AHe%20argued%20it%20had%20claimed%20its%20portion%20of%20the%20dividend%20pursuant%20to%20the%20settlement%20of%20a%20shares%20agreement%20which%20states%20that%20risks%20and%20rewards%20pass%20to%20THL%20on%20the%20effective%20date%20or%20May%2031%202016.%20He%20also%20cited%20Article%20105%20which%20permits%20shareholders%20to%20direct%20the%20company%20to%20pay%20dividends%20to%20any%20nominated%20party.%0D%0A%E2%80%9CThe%20board%20constituted%20an%20ad-hoc%20committee%20comprising%20two%20independent%20directors%20and%20tasked%20it%20to%20consider%20THL%E2%80%99s%20claim.%20The%20committee%20took%20into%20account%20the%20agreement%20which%20ZBFH%20had%20already%20tacitly%20ratified%20by%20implementing%20parts%20of%20it%20e.g%2C%20the%20removal%20of%20independent%20directors%20despite%20the%20fact%20that%20shares%20were%20yet%20to%20be%20transferred%20to%20THL%2C%E2%80%9D%20Vingirai%20wrote%20in%20a%20letter%20dated%20March%2010.%0D%0A%E2%80%9CTHL%20is%20unable%20to%20comply%20with%20this%20order%20until%20and%20only%20when%20the%20alleged%20violation%20has%20been%20proven%E2%80%A6%0D%0A%E2%80%9CIt%20is%20not%20correct%20to%20say%20that%20the%20ad-hoc%20committee%20makes%20decisions%2C%20it%20simply%20recommends%20to%20the%20board%20which%20then%20decides.%20It%20should%20be%20noted%20that%20the%20dividend%20was%20not%20paid%20to%20the%20THL%20directors%20but%20to%20THL.%20The%20so-called%20THL%20directors%20have%20no%20personal%20interest%20in%20the%20dividend%20and%20therefore%20the%20question%20of%20conflict%20does%20not%20arise.%20At%20this%20rate%20one%20might%20as%20well%20suggest%20that%20the%20Nssa%20directors%20should%20also%20have%20recused%20themselves%20too%2C%20allegedly%20because%20they%20have%20an%20interest%20not%20to%20pay%20the%20dividend%20to%20THL.%E2%80%9D%0D%0AContacted%20for%20comment%2C%20Mangudya%20said%20the%20issues%20were%20being%20resolved%2C%20but%20he%20was%20unable%20to%20elaborate%20on%20the%20details.%20Vingirai%20could%20not%20be%20reached%20for%20comment.%20Manyika%20was%20also%20unable%20to%20shed%20light%20on%20the%20issue.%0D%0A%E2%80%9CDue%20to%20ethical%20considerations%2C%20we%20do%20not%20normally%20comment%20on%20such%20issues%20suffice%20to%20say%20the%20issues%20have%20been%20overtaken%20by%20events%2C%E2%80%9D%20Mangudya%20said%20in%20a%20telephone%20interview.%20He%20did%20not%20say%20which%20events%20he%20was%20referring%20to.%0D%0AHowever%2C%20Vingirai%E2%80%99s%20letter%20shows%20that%20a%20couple%20of%20days%20ago%20the%20battle%20over%20the%20control%20of%20ZB%20Bank%20and%20its%20associated%20group%20was%20still%20raging.%0D%0AResponding%20to%20central%20concerns%20on%20board%20changes%20that%20saw%20four%20non-executive%20directors%20that%20represented%20government%20interests%20resigning%20after%20THL%20reclaimed%20its%20shares%2C%20Vingirai%20said%20this%20development%20was%20above%20board.%0D%0A%E2%80%9CThe%20board%20now%20compromising%20of%20two%20directors%20nominated%20by%20Nssa%20and%20three%20nominated%20by%20THL%2C%20then%20proceeded%20to%20constitute%20an%20ad-hoc%20committee%20in%20terms%20of%20Article%2089%20of%20the%20company%E2%80%99s%20Memos%20and%20Articles%20and%20tasked%20it%20with%20identifying%20and%20recommending%20to%20the%20board%20suitable%20directors.%20The%20same%20committee%20was%20tasked%20with%20identifying%20a%20group%20chief%20operating%20officer.%20The%20RBZ%20as%20well%20as%20Nssa%20were%20aware%20of%20the%20existence%20of%20the%20ad-hoc%20committee%20from%20its%20inception%2C%E2%80%9D%20Vingirai%20said.%0D%0A%E2%80%9CIt%20would%20not%20be%20proper%20to%20challenge%20the%20validity%20of%20the%20committee%20on%20the%20basis%20of%20what%20one%20views%20as%20an%20unfavourable%20outcome.%20On%20the%20recommendations%20of%20the%20committee%2C%20the%20board%20has%20so%20far%20appointed%20three%20independent%20directors%20to%20the%20board%20after%20they%20were%20successfully%20vetted%20and%20approved%20by%20the%20RBZ.%20This%20is%20not%20a%20process%20that%20could%20have%20been%20rushed%20as%20it%20is%20necessary%20to%20bring%20on%20board%20people%20of%20the%20right%20calibre%20who%20can%20pass%20the%20various%20RBZ%20tests%20and%20are%20capable%20of%20adding%20value%20to%20the%20group.%E2%80%9D%0D%0ATurning%20to%20the%20contentious%20appointment%20of%20Manyika%2C%20which%20Mangudya%20said%20was%20illegal%2C%20Vingirai%20said%20Section%2020%20of%20the%20amended%20Banking%20Act%20only%20provides%20for%20five%20principal%20officers%20%E2%80%94%20CEO%2C%20chief%20accounting%20officer%2C%20company%20secretary%2C%20internal%20auditor%20and%20compliance%20officer%20%E2%80%94%20who%20must%20be%20employed%20only%20with%20prior%20approval%20of%20the%20RBZ.%0D%0A%E2%80%9CIt%20is%20self-evident%20that%20there%20is%20no%20requirement%20to%20seek%20approval%20from%20the%20RBZ%20for%20non-prescribed%20positions%2C%E2%80%9D%20he%20said.%0D%0AOn%20the%20capital%20adequacy%20of%20the%20group%20after%20Mangudya%20warned%20that%20ZBFH%E2%80%99s%20capital%20adequacy%20levels%20could%20be%20compromised%20after%20a%20process%20to%20merge%20the%20group%E2%80%99s%20flagship%20commercial%20bank%20and%20its%20mortgage%20lender%2C%20ZB%20Building%20Society%2C%20stalled%2C%20Vingirai%20said%20there%20was%20no%20resolution%20on%20how%20to%20meet%20the%20central%20bank%E2%80%99s%20capital%20thresholds.%0D%0AIn%20his%20letter%20to%20Mutandagayi%2C%20Mangudya%20had%20said%20the%20new%20strategic%20decision%20taken%20by%20the%20group%20would%20require%20additional%20capital%20of%20US%24108%20million%20and%20as%20a%20result%20the%20entities%20will%20be%20undercapitalised%2C%20risking%20failure%20to%20achieve%20the%20regulatory%20capital%20levels%20by%202020.%0D%0A%E2%80%9CThe%20RBZ%20must%20allow%20due%20process%20to%20take%20place.%20In%20any%20event%2C%20it%20is%20my%20view%20that%20it%20would%20not%20be%20proper%20for%20the%20RBZ%20to%20issue%20a%20corrective%20order%20now%2C%20four%20years%20ahead%20of%20the%20deadline%2C%E2%80%9D%20Vingirai%20said.%0D%0A%E2%80%9CWith%20due%20respect%20and%20in%20my%20opinion%2C%20the%20order%20is%20based%20on%20incorrect%20information.%20I%20can%20therefore%2C%20only%20recommend%20that%20the%20RBZ%20rescinds%20its%20corrective%20order%20until%20such%20a%20time%20that%20is%20has%20gathered%20more%20relevant%20information%20concerning%20the%20alleged%20violations%20which%20violations%20should%20be%20specifically%20communicated%20to%20the%20affected%20parties%20in%20order%20to%20enable%20them%20to%20respond%20more%20comprehensively.%0D%0A%E2%80%9CI%20would%20also%20want%20to%20draw%20your%20attention%20to%20the%20fact%20that%20Transnational%20has%20not%20interfered%20with%20the%20running%20of%20ZBFH%20as%20a%20shareholder.%20Transnational%20is%20a%20competent%20operator%20of%20financial%20services%20businesses.%20To%20the%20contrary%20it%20is%20Nssa%20who%20have%20continuously%20issued%20directives%20to%20the%20company%20and%20interfered%20with%20the%20workings%20of%20ZBFH%20board.%20It%20is%20therefore%20sinister%20that%20the%20RBZ%20attack%20is%20directed%20at%20Transnational%20and%20not%20Nssa.%E2%80%9D%0D%0AVingirai%20also%20attacked%20Mangudya%20on%20how%20he%20had%20handled%20the%20matter%2C%20creating%20an%20explosive%20crisis.%0D%0A%E2%80%9CHaving%20dealt%20with%20all%20the%20points%20you%20raise%20Mr%20Governor%2C%20I%20would%20like%20to%20express%20my%20dismay%20at%20the%20manner%20you%20have%20dealt%20with%20the%20resolution%20of%20the%20longstanding%20dispute%20between%20Intermarket%2C%20Transnational%20shareholders%20of%20the%20Intermarket%20Group%20in%202006%20are%20the%20cause%20of%20the%20problem.%20The%20RBZ%20is%20therefore%20too%20heavily%20conflicted%20to%20be%20arbiter%20in%20this%20matter%2C%E2%80%9D%20Vingirai%20said.%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-gmail-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" target="_blank"
					   class="wpusb-button-popup wpusb-like-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&title=Battle%20over%20ZB%20Bank%20escalates" target="_blank"
					   class="wpusb-button-popup wpusb-reddit-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Battle%20over%20ZB%20Bank%20escalates&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" target="_blank"
					   class="wpusb-button-popup wpusb-flipboard-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F&redirect_uri=https%3A%2F%2Fwww.theindependent.co.zw%2F2017%2F03%2F17%2Fbattle-zb-bank-escalates%2F" target="_blank"
					   class="wpusb-button-popup wpusb-messenger-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   >

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 12000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({flush: true}); 
</script>
</body>
</html>