<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<meta charset="UTF-8" />
<meta property="fb:pages" content="331288056957552" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.theindependent.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Grace in US$1,4m diamond ring row - The Zimbabwe Independent</title>
<link rel="canonical" href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grace in US$1,4m diamond ring row - The Zimbabwe Independent" />
<meta property="og:description" content="FIRST Lady Grace Mugabe has been dragged to court after allegedly invading three upmarket houses in Harare belonging to a businessman in a dispute over the purchase of a US$1,4 &hellip;" />
<meta property="og:url" content="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/" />
<meta property="og:site_name" content="The Zimbabwe Independent" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Zimbabwe-Independent/331288056957552" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-12-09T11:07:35+02:00" />
<meta property="og:image" content="https://www.theindependent.co.zw/wp-content/uploads/2016/02/grace-addressing-rally1-1.jpg" />
<meta property="og:image:width" content="668" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FIRST Lady Grace Mugabe has been dragged to court after allegedly invading three upmarket houses in Harare belonging to a businessman in a dispute over the purchase of a US$1,4 [&hellip;]" />
<meta name="twitter:title" content="Grace in US$1,4m diamond ring row - The Zimbabwe Independent" />
<meta name="twitter:site" content="@Zimindependent" />
<meta name="twitter:image" content="https://www.theindependent.co.zw/wp-content/uploads/2016/02/grace-addressing-rally1-1.jpg" />
<meta name="twitter:creator" content="@Zimindependent" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Feed" href="https://www.theindependent.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Comments Feed" href="https://www.theindependent.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Grace in US$1,4m diamond ring row Comments Feed" href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.theindependent.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.theindependent.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.theindependent.co.zw/wp-content/themes/theindependent-child/css/layout.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.theindependent.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.5.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33262148-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 980px; max-width: 980px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 980px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.theindependent.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindependent.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindependent.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.theindependent.co.zw/?p=58768' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="331288056957552" />
			<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.theindependent.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<meta name="inmobi-site-verification" content="a04c2e33ae5c966e91b1011a663798ab">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5185228015030174",
    enable_page_level_ads: true
  });
</script>
	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'fade';
				
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = true;
				
		args.pauseOnHover = false;		
				args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}
		args.prevText = '<span class="icon-angle-left"></span>';
		args.nextText = '<span class="icon-angle-right"></span>';

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({article:'auto'}); 
!function (e, f, u) { 
e.async = 1; 
e.src = u; 
f.parentNode.insertBefore(e, f); 
}(document.createElement('script'), 
document.getElementsByTagName('script')[0], 
'https://cdn.taboola.com/libtrc/alphamedia-theindependant/loader.js');
</script>
<script type="text/javascript">
    var ADNL = [];
    ADNL.push(["setConstant", "SCAN_ZONE_CLASS", "adnl_zone"]);
    ADNL.push(["setConstant", "CDN_URL", "//cdn.nadel56.us"]);          
    ADNL.push(["setConstant", "SUBID", "0"]);
    ADNL.push(["setConstant", "SITEID", 194738]);
    ADNL.push(["setConstant", "API_URL","//d.nadel56.us/api/vv"]);
    ADNL.push(["setConstant", "API_MOBILE_URL","//d.nadel56.us/api/mvv"]);
    ADNL.push(["setConstant", "ERR_REPORT_ENDPOINT","//a.nadel56.us/api/er"]);
    ADNL.push(["scanZones"]);
    ADNL.push(["initialize", "1"]);
    (function (d) {
        var s = d.createElement('script');
        s.src = "//cdn.nadel56.us/scripts/1/adnl.min.js";
        s.type = "text/javascript";
        d.getElementsByTagName('head')[0].appendChild(s);
    })(document);
</script>
</head>
<body class="single single-post postid-58768 single-format-standard unknown alt-style-default boxed-layout two-col-left width-980 two-col-left-980">
	<!-- BEGIN EFFECTIVE MEASURE CODE -->
	<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function() {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	<noscript>
		<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
	<div id="wrapper">

	<div id="inner-wrapper">

	<div class="g g-2"><div class="g-dyn a-58 c-1"><a href="#" target="_blank"><img src="https://www.theindependent.co.zw/wp-content/uploads/2016/11/cresta-ad.gif" /></a></div><div class="g-dyn a-45 c-2"><a href="http://telecel.co.zw/" target="_blank"><img src="http://www.theindependent.co.zw/wp-content/uploads/2016/07/Standard.gif" /></a></div></div>
<br/>
<!-- /13427547/ZIH_LB_A -->
<div id='div-gpt-ad-1432118564079-12' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-12'); });
</script>
</div>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.theindependent.co.zw/" title="The Leading Business Weekly"><img src="https://www.theindependent.co.zw/wp-content/uploads/2012/12/Zimind-logoZ.jpg" alt="The Zimbabwe Independent" /></a>
</div>

	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.theindependent.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Main Navigation</h3><ul id="main-nav" class="nav fl"><li id="menu-item-22928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw">Home</a></li>
<li id="menu-item-22925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22925"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22926"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-22929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22929"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22927"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22923"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22931"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-22930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22930"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22924"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="https://www.theindependent.co.zw/business-buzz/">Business Buzz</a></li>
<li id="menu-item-22922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22922"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
<li id="menu-item-53901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53901"><a href="http://www.myclassifieds.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.myclassifieds.co.zw', 'MyClassifieds');">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheIndependent Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1491630068"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>         
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.theindependent.co.zw" title="The Zimbabwe Independent" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/news/" title="View News">News</a> <span class="sep">›</span> <a href="https://www.theindependent.co.zw/political-zimbabwe-stories/" title="View Politics">Politics</a> <span class="sep">›</span> <span class="trail-end">Grace in US$1,4m diamond ring row</span></div></div><article class="post-58768 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-political-zimbabwe-stories">
	<header>
	<h1 class="title">Grace in US$1,4m diamond ring row</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2016-12-09T11:07:35+0200">December 9, 2016</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.theindependent.co.zw/news/" title="View all items in News">News</a>, <a href="https://www.theindependent.co.zw/political-zimbabwe-stories/" title="View all items in Politics">Politics</a></span>   </div>
	<section class="entry">
			<div data-element-url="https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F"
			     data-tracking=""
			     data-attr-reference="58768"
			     data-attr-nonce="a64f9a4f0e"
		     	 data-attr-nonce-gplus="c0f32bd0cd"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-google-plus " >

				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Google+"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-google-plus-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="google-plus" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&title=Grace%20in%20US%241%2C4m%20diamond%20ring%20row" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&amp;title=Grace%20in%20US%241%2C4m%20diamond%20ring%20row', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Grace%20in%20US%241%2C4m%20diamond%20ring%20row%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&text=I just saw%20Grace%20in%20US%241%2C4m%20diamond%20ring%20row%20-%20Click to see also%20☛%20" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&amp;text=I just saw%20Grace%20in%20US%241%2C4m%20diamond%20ring%20row%20-%20Click to see also%20☛%20', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Grace%20in%20US%241%2C4m%20diamond%20ring%20row&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F
%0A%0AGrace%20in%20US%241%2C4m%20diamond%20ring%20row%0A%0AFIRST%20Lady%20Grace%20Mugabe%20has%20been%20dragged%20to%20court%20after%20allegedly%20invading%20three%20upmarket%20houses%20in%20Harare%20belonging%20to%20a%20businessman%20in%20a%20dispute%20over%20the%20purchase%20of%20a%20US%241%2C4%20million%20diamond%20ring%2C%20the%20Zimbabwe%20Independent%20can%20reveal.%0D%0ABy%20Elias%20Mambo%0D%0A%0D%0A%0D%0A%0D%0AGrace%20has%20been%20sued%20together%20with%20her%20son%20Russell%20Goreraza%20%281st%20respondent%29%20and%20Kennedy%20Fero%20%283rd%20respondent%29%20who%2C%20according%20to%20court%20papers%2C%20is%20part%20of%20Grace%E2%80%99s%20security%20personnel.%0D%0ADocuments%20seen%20by%20this%20paper%20say%20that%20Grace%20placed%20an%20order%20for%20a%20US%241%2C4%20million%20diamond%20ring%20in%20Dubai%20through%20Thatchfree%20Investments%20%28Pvt%29%20Ltd%2C%20a%20company%20owned%20by%20Jamal%20Ahmed.%20The%20expensive%20ring%20was%20meant%20to%20be%20President%20Robert%20Mugabe%E2%80%99s%20wedding%20anniversary%20gift%20to%20his%20wife.%20This%20year%20is%20their%2020th%20anniversary.%20The%20two%20wed%20in%20August%201996.%0D%0A%E2%80%9CSometime%20in%20April%202015%2C%20the%202nd%20respondent%20%28Grace%20Mugabe%29%20placed%20an%20order%20for%20a%20diamond%20with%20my%20daughter%20in%20Dubai%20which%20she%20indicated%20her%20husband%20wanted%20to%20buy%20her%20for%20their%20anniversary%2C%E2%80%9D%20reads%20the%20document.%0D%0A%E2%80%9CAs%20the%20diamond%20was%20not%20readily%20available%2C%20it%20had%20to%20be%20sourced%20from%20a%20third%20party%20who%20wanted%20to%20be%20paid%20upfront%20and%20when%20this%20was%20advised%20to%20the%202nd%20respondent%2C%20she%20indicated%20that%20she%20was%20in%20Singapore%20and%20could%20not%20immediately%20pay%20and%20that%20we%20could%20pay%20on%20her%20behalf%20in%20Harare%20and%20she%20would%20refund%20the%20amount.%20That%20was%20done.%E2%80%9D%0D%0AThe%20documents%20also%20state%20that%20Grace%20gave%20%E2%80%9Capproval%20for%20the%20diamond%20to%20be%20polished%20by%20a%20third%20party%20who%20also%20needed%20to%20be%20paid%20and%20again%20we%20made%20this%20payment%20on%20the%20basis%20that%20she%20would%20refund%20these%20payments%20as%20she%20authorised%20the%20polishing%20by%20a%20third%20party%E2%80%9D.%0D%0A%E2%80%9CUpon%20her%20return%20to%20Harare%2C%20the%202nd%20respondent%20instructed%20CBZ%20Bank%20to%20attend%20to%20the%20transfer%20of%20the%20US%241%2C350%20million%2C%20being%20the%20purchase%20price%20for%20the%20finished%20diamond%2C%20which%20amount%20took%20time%20to%20transfer%20as%20it%20had%20become%20difficult%20to%20transfer%20the%20money%20out%20of%20Zimbabwe.%0D%0A%E2%80%9CThe%20transfer%20was%20ultimately%20done%20in%20May%202016%20and%20the%20diamond%20was%20tendered%20to%20the%202nd%20respondent%20in%20Dubai.%0D%0A%E2%80%9CSurprisingly%2C%20the%202nd%20respondent%20then%20refused%20to%20take%20delivery%20of%20the%20diamond%20and%20instead%20demanded%20a%20full%20refund%20in%20Dubai.%E2%80%9D%0D%0A%E2%80%9CShe%20was%20advised%20that%20this%20was%20not%20possible%20for%20a%20number%20of%20reasons%2C%20which%20include%20that%20costs%20had%20been%20incurred%20during%20polishing%20and%20that%20there%20was%20no%20legal%20basis%20for%20her%20resiling%20from%20the%20agreement%20and%20that%20she%20could%20herself%20sell%20the%20diamond%20and%20recoup%20what%20she%20could.%E2%80%9D%0D%0AThe%20court%20papers%20also%20state%20that%20Grace%20was%20told%20that%20the%20seller%20could%20only%20refund%20her%20US%241%2C3%20million%20through%20instalments.%0D%0AGrace%20was%20also%20told%20that%3A%20%E2%80%9CAny%20refund%20would%20have%20to%20be%20done%20in%20Harare%20through%20the%20account%20from%20which%20the%20original%20funds%20had%20come%20from%20as%20a%20refund%20in%20Dubai%20could%20easily%20be%20seen%20as%20an%20externalisation%20of%20funds%20and%20I%20did%20not%20want%20to%20be%20party%20to%20anything%20that%20would%20appear%20illegal%E2%80%9D.%0D%0AThe%20court%20documents%20also%20say%20that%20Grace%20commenced%20a%20%E2%80%9Creign%20of%20terror%20and%20harassment%20where%20I%20was%20verbally%20threatened%2C%20harassed%2C%20insulted%20and%20told%20that%20I%20could%20not%20do%20anything%20to%20them%20as%20they%20are%20in%20fact%20%E2%80%98Zimbabwe%E2%80%99%E2%80%9D.%0D%0A%E2%80%9CThreats%20of%20taking%20over%20my%20properties%20in%20Zimbabwe%20were%20also%20made%20and%20the%20respondents%20were%20joined%20in%20these%20abuses%20by%20the%202nd%20respondent%E2%80%99s%20son-in-law%20%28Simba%20Chikore%29%2C%E2%80%9D%20Ahmed%20averred.%0D%0ACourt%20documents%20also%20reveal%20that%20on%20October%2014%202016%20%E2%80%9Cthe%20respondents%20forcibly%20took%20control%20of%20the%20three%20immovable%20properties%20belonging%20to%20Ahmed%20where%20all%20the%20occupants%20were%20either%20evicted%20or%20put%20under%20house%20arrest%20with%20Grace%E2%80%99s%20armed%20guards%20who%20claim%20to%20be%20from%20the%20President%E2%80%99s%20Office%20were%20left%20on%20409%20Harare%20Drive%20and%2018%20Cambridge%20Road%E2%80%9D.%0D%0AAhmed%20also%20stated%20in%20his%20affidavit%20that%20he%20tried%20to%20engage%20his%20lawyers%20who%20then%20wrote%20a%20letter%20to%20Grace%20so%20that%20she%20could%20evict%20her%20security%20details%20from%20the%20properties%2C%20for%20which%20he%20is%20a%20co-owner.%20The%20other%20owner%20was%20not%20mentioned%20in%20the%20court%20papers.%0D%0A%E2%80%9CThe%20respondents%20became%20aware%20of%20the%20letter%2C%E2%80%9D%20Ahmed%20said.%20Grace%20began%20to%20call%20Ahmed%20who%20had%20decided%20not%20to%20answer%20her%20calls.%20%E2%80%9CWhen%20I%20did%20not%20answer%20her%20calls%2C%20she%20sent%20a%20message%20as%20follows%3A%20%E2%80%98Please%20serve%20those%20papers%20in%20my%20name.%20Don%E2%80%99t%20involve%20my%20son%2C%20it%20won%E2%80%99t%20help%E2%80%99.%E2%80%9D%0D%0AAttached%20to%20the%20court%20papers%20was%20a%20letter%20Ahmed%E2%80%99s%20lawyers%2C%20Beatrice%20Mtetwa%20and%20Tawanda%20Nyambirai%20Legal%20Practioners%2C%20wrote%20to%20Goreraza%2C%20who%20had%20occupied%20a%20property%20on%20Harare%20Drive.%0D%0A%E2%80%9CWe%20are%20instructed%20that%20your%20mother%2C%20the%20First%20Lady%20of%20Zimbabwe%2C%20placed%20an%20order%20of%20a%2010%2C07%20carat%20diamond%20which%2C%20upon%20sourcing%20and%20mounting%20ultimately%20cost%20US%241%2C350%20million%2C%E2%80%9D%20reads%20a%20letter%20dated%20November%2023.%0D%0A%E2%80%9CWe%20are%20instructed%20that%20our%20client%20was%20thereafter%20subjected%20to%20verbal%20abuse%20and%20threats%20of%20violence%20against%20his%20person%20and%20that%20his%20properties%20would%20be%20taken%20without%20any%20form%20of%20due%20process.%20These%20threats%20were%20from%20yourself%2C%20your%20mother%20and%20your%20brother-in-law.%0D%0A%E2%80%9CWe%20have%20therefore%20been%20instructed%20to%20demand%2C%20which%20we%20hereby%20do%2C%20that%20you%20forthwith%20vacate%20our%20client%E2%80%99s%20premises%20which%20should%20be%20accessible%20to%20him%20and%20his%20agents%20not%20later%20than%201600hrs%20on%2024%20November%202016.%0D%0A%E2%80%9CIf%20you%20do%20not%20so%20vacate%20same%2C%20we%20have%20instructions%20to%20approach%20the%20High%20Court%20for%20appropriate%20urgent%20relief.%E2%80%9D%0D%0AMtetwa%20also%20stated%20that%20%E2%80%9Cin%20the%20interim%2C%20and%20with%20regards%20the%20original%20agreement%20of%20sale%2C%20our%20client%20hereby%20tenders%20to%20your%20mother%20the%20diamond%20ring%20which%20she%20can%20collect%20at%20our%20client%E2%80%99s%20office%20in%20Dubai%E2%80%9D.%0D%0ABefore%20approaching%20the%20High%20Court%2C%20Ahmed%2C%20according%20to%20court%20documents%2C%20wanted%20the%20matter%20to%20be%20resolved%20amicably.%0D%0A%E2%80%9CThe%20letter%20%28by%20Mtetwa%20and%20Nyambirai%29%20did%20not%20motivate%20the%20respondents%20to%20consider%20returning%20possession%20of%20the%20properties%20to%20their%20lawful%20owner%2C%E2%80%9D%20the%20papers%20read.%0D%0A%E2%80%9CAn%20act%20of%20spoliation%20has%20been%20committed%20and%20it%20requires%20urgent%20redress.%20This%20court%20ought%20to%20intervene%20to%20correct%20this%20illegality.%20I%20therefore%20aver%20that%20any%20delay%20has%20been%20reasonably%20explained%20and%20that%20the%20matter%20cannot%20wait%20for%20the%20reasons%20that%20are%20stated%20in%20the%20founding%20affidavit.%E2%80%9D%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div><p style="text-align: justify;">FIRST Lady Grace Mugabe has been dragged to court after allegedly invading three upmarket houses in Harare belonging to a businessman in a dispute over the purchase of a US$1,4 million diamond ring, the Zimbabwe Independent can reveal.<span id="more-58768"></span></p>
<p style="text-align: justify;"><strong>By Elias Mambo</strong></p>
<div id="attachment_56240" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-56240" src="https://www.theindependent.co.zw/wp-content/uploads/2016/06/mugabe-and-grace-IN.gif" alt="President R.G.Mugabe and his wife Dr.Grace Mugabe " width="600" height="400" /><p class="wp-caption-text">President R.G.Mugabe and his wife Dr.Grace Mugabe</p><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<p style="text-align: justify;">Grace has been sued together with her son Russell Goreraza (1st respondent) and Kennedy Fero (3rd respondent) who, according to court papers, is part of Grace’s security personnel.</p>
<p style="text-align: justify;">Documents seen by this paper say that Grace placed an order for a US$1,4 million diamond ring in Dubai through Thatchfree Investments (Pvt) Ltd, a company owned by Jamal Ahmed. The expensive ring was meant to be President Robert Mugabe’s wedding anniversary gift to his wife. This year is their 20th anniversary. The two wed in August 1996.</p>
<p style="text-align: justify;">“Sometime in April 2015, the 2nd respondent (Grace Mugabe) placed an order for a diamond with my daughter in Dubai which she indicated her husband wanted to buy her for their anniversary,” reads the document.</p>
<p style="text-align: justify;">“As the diamond was not readily available, it had to be sourced from a third party who wanted to be paid upfront and when this was advised to the 2nd respondent, she indicated that she was in Singapore and could not immediately pay and that we could pay on her behalf in Harare and she would refund the amount. That was done.”</p>
<p style="text-align: justify;">The documents also state that Grace gave “approval for the diamond to be polished by a third party who also needed to be paid and again we made this payment on the basis that she would refund these payments as she authorised the polishing by a third party”.</p>
<p style="text-align: justify;">“Upon her return to Harare, the 2nd respondent instructed CBZ Bank to attend to the transfer of the US$1,350 million, being the purchase price for the finished diamond, which amount took time to transfer as it had become difficult to transfer the money out of Zimbabwe.</p>
<p style="text-align: justify;">“The transfer was ultimately done in May 2016 and the diamond was tendered to the 2nd respondent in Dubai.<br />
“Surprisingly, the 2nd respondent then refused to take delivery of the diamond and instead demanded a full refund in Dubai.”</p>
<p style="text-align: justify;">“She was advised that this was not possible for a number of reasons, which include that costs had been incurred during polishing and that there was no legal basis for her resiling from the agreement and that she could herself sell the diamond and recoup what she could.”</p>
<p style="text-align: justify;">The court papers also state that Grace was told that the seller could only refund her US$1,3 million through instalments.</p>
<p style="text-align: justify;">Grace was also told that: “Any refund would have to be done in Harare through the account from which the original funds had come from as a refund in Dubai could easily be seen as an externalisation of funds and I did not want to be party to anything that would appear illegal”.</p>
<p style="text-align: justify;">The court documents also say that Grace commenced a “reign of terror and harassment where I was verbally threatened, harassed, insulted and told that I could not do anything to them as they are in fact ‘Zimbabwe’”.</p>
<p style="text-align: justify;">“Threats of taking over my properties in Zimbabwe were also made and the respondents were joined in these abuses by the 2nd respondent’s son-in-law (Simba Chikore),” Ahmed averred.</p>
<p style="text-align: justify;">Court documents also reveal that on October 14 2016 “the respondents forcibly took control of the three immovable properties belonging to Ahmed where all the occupants were either evicted or put under house arrest with Grace’s armed guards who claim to be from the President’s Office were left on 409 Harare Drive and 18 Cambridge Road”.</p>
<p style="text-align: justify;">Ahmed also stated in his affidavit that he tried to engage his lawyers who then wrote a letter to Grace so that she could evict her security details from the properties, for which he is a co-owner. The other owner was not mentioned in the court papers.</p>
<p style="text-align: justify;">“The respondents became aware of the letter,” Ahmed said. Grace began to call Ahmed who had decided not to answer her calls. “When I did not answer her calls, she sent a message as follows: ‘Please serve those papers in my name. Don’t involve my son, it won’t help’.”</p>
<p style="text-align: justify;">Attached to the court papers was a letter Ahmed’s lawyers, Beatrice Mtetwa and Tawanda Nyambirai Legal Practioners, wrote to Goreraza, who had occupied a property on Harare Drive.</p>
<p style="text-align: justify;">“We are instructed that your mother, the First Lady of Zimbabwe, placed an order of a 10,07 carat diamond which, upon sourcing and mounting ultimately cost US$1,350 million,” reads a letter dated November 23.</p>
<p style="text-align: justify;">“We are instructed that our client was thereafter subjected to verbal abuse and threats of violence against his person and that his properties would be taken without any form of due process. These threats were from yourself, your mother and your brother-in-law.</p>
<p style="text-align: justify;">“We have therefore been instructed to demand, which we hereby do, that you forthwith vacate our client’s premises which should be accessible to him and his agents not later than 1600hrs on 24 November 2016.</p>
<p style="text-align: justify;">“If you do not so vacate same, we have instructions to approach the High Court for appropriate urgent relief.”</p>
<p style="text-align: justify;">Mtetwa also stated that “in the interim, and with regards the original agreement of sale, our client hereby tenders to your mother the diamond ring which she can collect at our client’s office in Dubai”.</p>
<p style="text-align: justify;">Before approaching the High Court, Ahmed, according to court documents, wanted the matter to be resolved amicably.</p>
<p style="text-align: justify;">“The letter (by Mtetwa and Nyambirai) did not motivate the respondents to consider returning possession of the properties to their lawful owner,” the papers read.</p>
<p style="text-align: justify;">“An act of spoliation has been committed and it requires urgent redress. This court ought to intervene to correct this illegality. I therefore aver that any delay has been reasonably explained and that the matter cannot wait for the reasons that are stated in the founding affidavit.”</p>
<div id='taboola-below-article-thumbnails'></div> 
<script type='text/javascript'> 
window._taboola = window._taboola || []; 
_taboola.push({ 
mode: 'thumbnails-a', 
container: 'taboola-below-article-thumbnails', 
placement: 'Below Article Thumbnails', 
target_type: 'mix' 
}); 
</script>'</p>			<div data-element-url="https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F"
			     data-tracking=""
			     data-attr-reference="58768"
			     data-attr-nonce="a64f9a4f0e"
		     	 data-attr-nonce-gplus="c0f32bd0cd"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-google-plus " >

				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Google+"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-google-plus-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="google-plus" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&title=Grace%20in%20US%241%2C4m%20diamond%20ring%20row" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&amp;title=Grace%20in%20US%241%2C4m%20diamond%20ring%20row', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Grace%20in%20US%241%2C4m%20diamond%20ring%20row%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&text=I just saw%20Grace%20in%20US%241%2C4m%20diamond%20ring%20row%20-%20Click to see also%20☛%20" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&amp;text=I just saw%20Grace%20in%20US%241%2C4m%20diamond%20ring%20row%20-%20Click to see also%20☛%20', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Grace%20in%20US%241%2C4m%20diamond%20ring%20row&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F
%0A%0AGrace%20in%20US%241%2C4m%20diamond%20ring%20row%0A%0AFIRST%20Lady%20Grace%20Mugabe%20has%20been%20dragged%20to%20court%20after%20allegedly%20invading%20three%20upmarket%20houses%20in%20Harare%20belonging%20to%20a%20businessman%20in%20a%20dispute%20over%20the%20purchase%20of%20a%20US%241%2C4%20million%20diamond%20ring%2C%20the%20Zimbabwe%20Independent%20can%20reveal.%0D%0ABy%20Elias%20Mambo%0D%0A%0D%0A%0D%0A%0D%0AGrace%20has%20been%20sued%20together%20with%20her%20son%20Russell%20Goreraza%20%281st%20respondent%29%20and%20Kennedy%20Fero%20%283rd%20respondent%29%20who%2C%20according%20to%20court%20papers%2C%20is%20part%20of%20Grace%E2%80%99s%20security%20personnel.%0D%0ADocuments%20seen%20by%20this%20paper%20say%20that%20Grace%20placed%20an%20order%20for%20a%20US%241%2C4%20million%20diamond%20ring%20in%20Dubai%20through%20Thatchfree%20Investments%20%28Pvt%29%20Ltd%2C%20a%20company%20owned%20by%20Jamal%20Ahmed.%20The%20expensive%20ring%20was%20meant%20to%20be%20President%20Robert%20Mugabe%E2%80%99s%20wedding%20anniversary%20gift%20to%20his%20wife.%20This%20year%20is%20their%2020th%20anniversary.%20The%20two%20wed%20in%20August%201996.%0D%0A%E2%80%9CSometime%20in%20April%202015%2C%20the%202nd%20respondent%20%28Grace%20Mugabe%29%20placed%20an%20order%20for%20a%20diamond%20with%20my%20daughter%20in%20Dubai%20which%20she%20indicated%20her%20husband%20wanted%20to%20buy%20her%20for%20their%20anniversary%2C%E2%80%9D%20reads%20the%20document.%0D%0A%E2%80%9CAs%20the%20diamond%20was%20not%20readily%20available%2C%20it%20had%20to%20be%20sourced%20from%20a%20third%20party%20who%20wanted%20to%20be%20paid%20upfront%20and%20when%20this%20was%20advised%20to%20the%202nd%20respondent%2C%20she%20indicated%20that%20she%20was%20in%20Singapore%20and%20could%20not%20immediately%20pay%20and%20that%20we%20could%20pay%20on%20her%20behalf%20in%20Harare%20and%20she%20would%20refund%20the%20amount.%20That%20was%20done.%E2%80%9D%0D%0AThe%20documents%20also%20state%20that%20Grace%20gave%20%E2%80%9Capproval%20for%20the%20diamond%20to%20be%20polished%20by%20a%20third%20party%20who%20also%20needed%20to%20be%20paid%20and%20again%20we%20made%20this%20payment%20on%20the%20basis%20that%20she%20would%20refund%20these%20payments%20as%20she%20authorised%20the%20polishing%20by%20a%20third%20party%E2%80%9D.%0D%0A%E2%80%9CUpon%20her%20return%20to%20Harare%2C%20the%202nd%20respondent%20instructed%20CBZ%20Bank%20to%20attend%20to%20the%20transfer%20of%20the%20US%241%2C350%20million%2C%20being%20the%20purchase%20price%20for%20the%20finished%20diamond%2C%20which%20amount%20took%20time%20to%20transfer%20as%20it%20had%20become%20difficult%20to%20transfer%20the%20money%20out%20of%20Zimbabwe.%0D%0A%E2%80%9CThe%20transfer%20was%20ultimately%20done%20in%20May%202016%20and%20the%20diamond%20was%20tendered%20to%20the%202nd%20respondent%20in%20Dubai.%0D%0A%E2%80%9CSurprisingly%2C%20the%202nd%20respondent%20then%20refused%20to%20take%20delivery%20of%20the%20diamond%20and%20instead%20demanded%20a%20full%20refund%20in%20Dubai.%E2%80%9D%0D%0A%E2%80%9CShe%20was%20advised%20that%20this%20was%20not%20possible%20for%20a%20number%20of%20reasons%2C%20which%20include%20that%20costs%20had%20been%20incurred%20during%20polishing%20and%20that%20there%20was%20no%20legal%20basis%20for%20her%20resiling%20from%20the%20agreement%20and%20that%20she%20could%20herself%20sell%20the%20diamond%20and%20recoup%20what%20she%20could.%E2%80%9D%0D%0AThe%20court%20papers%20also%20state%20that%20Grace%20was%20told%20that%20the%20seller%20could%20only%20refund%20her%20US%241%2C3%20million%20through%20instalments.%0D%0AGrace%20was%20also%20told%20that%3A%20%E2%80%9CAny%20refund%20would%20have%20to%20be%20done%20in%20Harare%20through%20the%20account%20from%20which%20the%20original%20funds%20had%20come%20from%20as%20a%20refund%20in%20Dubai%20could%20easily%20be%20seen%20as%20an%20externalisation%20of%20funds%20and%20I%20did%20not%20want%20to%20be%20party%20to%20anything%20that%20would%20appear%20illegal%E2%80%9D.%0D%0AThe%20court%20documents%20also%20say%20that%20Grace%20commenced%20a%20%E2%80%9Creign%20of%20terror%20and%20harassment%20where%20I%20was%20verbally%20threatened%2C%20harassed%2C%20insulted%20and%20told%20that%20I%20could%20not%20do%20anything%20to%20them%20as%20they%20are%20in%20fact%20%E2%80%98Zimbabwe%E2%80%99%E2%80%9D.%0D%0A%E2%80%9CThreats%20of%20taking%20over%20my%20properties%20in%20Zimbabwe%20were%20also%20made%20and%20the%20respondents%20were%20joined%20in%20these%20abuses%20by%20the%202nd%20respondent%E2%80%99s%20son-in-law%20%28Simba%20Chikore%29%2C%E2%80%9D%20Ahmed%20averred.%0D%0ACourt%20documents%20also%20reveal%20that%20on%20October%2014%202016%20%E2%80%9Cthe%20respondents%20forcibly%20took%20control%20of%20the%20three%20immovable%20properties%20belonging%20to%20Ahmed%20where%20all%20the%20occupants%20were%20either%20evicted%20or%20put%20under%20house%20arrest%20with%20Grace%E2%80%99s%20armed%20guards%20who%20claim%20to%20be%20from%20the%20President%E2%80%99s%20Office%20were%20left%20on%20409%20Harare%20Drive%20and%2018%20Cambridge%20Road%E2%80%9D.%0D%0AAhmed%20also%20stated%20in%20his%20affidavit%20that%20he%20tried%20to%20engage%20his%20lawyers%20who%20then%20wrote%20a%20letter%20to%20Grace%20so%20that%20she%20could%20evict%20her%20security%20details%20from%20the%20properties%2C%20for%20which%20he%20is%20a%20co-owner.%20The%20other%20owner%20was%20not%20mentioned%20in%20the%20court%20papers.%0D%0A%E2%80%9CThe%20respondents%20became%20aware%20of%20the%20letter%2C%E2%80%9D%20Ahmed%20said.%20Grace%20began%20to%20call%20Ahmed%20who%20had%20decided%20not%20to%20answer%20her%20calls.%20%E2%80%9CWhen%20I%20did%20not%20answer%20her%20calls%2C%20she%20sent%20a%20message%20as%20follows%3A%20%E2%80%98Please%20serve%20those%20papers%20in%20my%20name.%20Don%E2%80%99t%20involve%20my%20son%2C%20it%20won%E2%80%99t%20help%E2%80%99.%E2%80%9D%0D%0AAttached%20to%20the%20court%20papers%20was%20a%20letter%20Ahmed%E2%80%99s%20lawyers%2C%20Beatrice%20Mtetwa%20and%20Tawanda%20Nyambirai%20Legal%20Practioners%2C%20wrote%20to%20Goreraza%2C%20who%20had%20occupied%20a%20property%20on%20Harare%20Drive.%0D%0A%E2%80%9CWe%20are%20instructed%20that%20your%20mother%2C%20the%20First%20Lady%20of%20Zimbabwe%2C%20placed%20an%20order%20of%20a%2010%2C07%20carat%20diamond%20which%2C%20upon%20sourcing%20and%20mounting%20ultimately%20cost%20US%241%2C350%20million%2C%E2%80%9D%20reads%20a%20letter%20dated%20November%2023.%0D%0A%E2%80%9CWe%20are%20instructed%20that%20our%20client%20was%20thereafter%20subjected%20to%20verbal%20abuse%20and%20threats%20of%20violence%20against%20his%20person%20and%20that%20his%20properties%20would%20be%20taken%20without%20any%20form%20of%20due%20process.%20These%20threats%20were%20from%20yourself%2C%20your%20mother%20and%20your%20brother-in-law.%0D%0A%E2%80%9CWe%20have%20therefore%20been%20instructed%20to%20demand%2C%20which%20we%20hereby%20do%2C%20that%20you%20forthwith%20vacate%20our%20client%E2%80%99s%20premises%20which%20should%20be%20accessible%20to%20him%20and%20his%20agents%20not%20later%20than%201600hrs%20on%2024%20November%202016.%0D%0A%E2%80%9CIf%20you%20do%20not%20so%20vacate%20same%2C%20we%20have%20instructions%20to%20approach%20the%20High%20Court%20for%20appropriate%20urgent%20relief.%E2%80%9D%0D%0AMtetwa%20also%20stated%20that%20%E2%80%9Cin%20the%20interim%2C%20and%20with%20regards%20the%20original%20agreement%20of%20sale%2C%20our%20client%20hereby%20tenders%20to%20your%20mother%20the%20diamond%20ring%20which%20she%20can%20collect%20at%20our%20client%E2%80%99s%20office%20in%20Dubai%E2%80%9D.%0D%0ABefore%20approaching%20the%20High%20Court%2C%20Ahmed%2C%20according%20to%20court%20documents%2C%20wanted%20the%20matter%20to%20be%20resolved%20amicably.%0D%0A%E2%80%9CThe%20letter%20%28by%20Mtetwa%20and%20Nyambirai%29%20did%20not%20motivate%20the%20respondents%20to%20consider%20returning%20possession%20of%20the%20properties%20to%20their%20lawful%20owner%2C%E2%80%9D%20the%20papers%20read.%0D%0A%E2%80%9CAn%20act%20of%20spoliation%20has%20been%20committed%20and%20it%20requires%20urgent%20redress.%20This%20court%20ought%20to%20intervene%20to%20correct%20this%20illegality.%20I%20therefore%20aver%20that%20any%20delay%20has%20been%20reasonably%20explained%20and%20that%20the%20matter%20cannot%20wait%20for%20the%20reasons%20that%20are%20stated%20in%20the%20founding%20affidavit.%E2%80%9D%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F', '\n\n				   \n				   \n				');" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheIndependent_Line -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5574066062"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
						<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
				<form class="newsletter-form" action="http://cupidoj.us4.list-manage.com/subscribe/post?u=ea2fec748ffe926eb28276752&id=561c0109f3" method="post" target="popupwindow" onsubmit="window.open('http://cupidoj.us4.list-manage.com/subscribe/post?u=ea2fec748ffe926eb28276752&id=561c0109f3', 'popupwindow', 'scrollbars=yes,width=650,height=520');return true">
					<input type="text" name="EMAIL" class="required email" value="E-mail"  id="mce-EMAIL" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}">
					<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn submit button">
				</form>
			</div>
			<!--End mc_embed_signup-->
			
						<div class="social">
		   				   		<a href="https://www.theindependent.co.zw/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="http://twitter.com/#!/Zimindependent/" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="http://www.facebook.com/pages/Zimbabwe-Independent-Celebrating-15-Years-of-Independent-Thought/108018309278687/" class="facebook" title="Facebook"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-58858">

<a href="https://www.theindependent.co.zw/2016/12/16/airzim-kicked-global-aviation-body/" title="AirZim kicked out of global aviation body" class="related-title"><span>AirZim kicked out of global aviation body</span></a>
</li>
<li class="post-id-58856">

<a href="https://www.theindependent.co.zw/2016/12/16/not-dumped-opposition/" title="‘I have not dumped the opposition’" class="related-title"><span>‘I have not dumped the opposition’</span></a>
</li>
<li class="post-id-58849">

<a href="https://www.theindependent.co.zw/2016/12/16/ramaphosa-flies-succession-storm/" title="Ramaphosa flies into succession storm" class="related-title"><span>Ramaphosa flies into succession storm</span></a>
</li>
<li class="post-id-58852">

<a href="https://www.theindependent.co.zw/2016/12/16/graces-ring-case-postponed/" title="Grace’s ring case postponed" class="related-title"><span>Grace’s ring case postponed</span></a>
</li>
<li class="post-id-58850">

<a href="https://www.theindependent.co.zw/2016/12/16/ministers-clash-chief-justice/" title="Ministers clash over chief justice" class="related-title"><span>Ministers clash over chief justice</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.theindependent.co.zw/2016/12/09/labour-disputes-rock-bancabc/" rel="prev"><i class="icon-angle-left"></i> Labour disputes rock BancABC</a></div>
	            <div class="nav-next fr"><a href="https://www.theindependent.co.zw/2016/12/09/broke-govt-introduces-new-tax/" rel="next">Broke govt introduces new tax <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<!-- MarketGidComposite Start --> <div 
id="MarketGidComposite21866"><center> <a id="mg_add21866" href=" 
" 
target="_blank">Place your ad here</a><br> <a href="" 
target="_blank">Loading...</a> </center></div> <script 
type="text/javascript"> window.MGWidgetTitle21866 = "Promoted Content"; var 
MarketGidDate = new Date(); document.write('<scr'+'ipt 
type="text/javascript" ' +'src="//jsc.mgid.com/t/h/theindependent.co.zw 
.21866.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours() 
<http://jsc.mgid.com/t/h/theindependent.co.zw.21866.js?t=%27+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours()> 
+ 
'" charset="utf-8" ></scr'+'ipt>'); </script> <!-- MarketGidComposite End 
--><div id="comments">		 	<h3 id="comments-title">15 Responses to <em>Grace in US$1,4m diamond ring row</em></h3>
		 	<ol class="commentlist">
					                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-114217"></a>
	      	
	      	<div id="li-comment-114217" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/bd8184dda30c0824701e3a037cd5cd5b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd8184dda30c0824701e3a037cd5cd5b?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Sagitarr</span>           
	                <span class="date">December 9, 2016 at 11:41 am</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114217" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114217">
				
				<p>$1.4m for a ring, whilst we, who earn peanuts, can only withdraw a measly $45 per day. This has to end somehow it can&#8217;t last forever surely!</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-odd thread-alt depth-1">
	    
	    	<a name="comment-114218"></a>
	      	
	      	<div id="li-comment-114218" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/28445703377fa974823d28572df5717a?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/28445703377fa974823d28572df5717a?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">brenda</span>           
	                <span class="date">December 9, 2016 at 11:47 am</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114218" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114218">
				
				<p>this family is so so greedy! robert matuzvili chidzokera malawi nevanhu vako ava.</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-114219"></a>
	      	
	      	<div id="li-comment-114219" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/649ee02fe86996cf54e7acf3575ef183?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/649ee02fe86996cf54e7acf3575ef183?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Wezhira wezhara</span>           
	                <span class="date">December 9, 2016 at 12:47 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114219" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114219">
				
				<p>Transferring US$1,3 million to buy a ring ini ndichirambirwa transfer yeUS$1,5 thousand to buy a second hand car? Why do we arrest people for externalization when such amounts are transferred willy nilly. And by the way where did they get such money from because salary yaMugabe naGrace put together kubva pavatanga kushanda haisvike.  Could this be part of the 10 million share from the Marange-Zimunya trust yakatorwa naKasukuwere?</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-odd thread-alt depth-1">
	    
	    	<a name="comment-114220"></a>
	      	
	      	<div id="li-comment-114220" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/c90571ac9cb94b050354ceb099542bd3?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c90571ac9cb94b050354ceb099542bd3?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Nhamodzenyika</span>           
	                <span class="date">December 9, 2016 at 2:36 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114220" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114220">
				
				<p>Mobvapo moti ngativhoterei Amai for presidency,hamusati muchasvinura chete.</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-114236"></a>
	      	
	      	<div id="li-comment-114236" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/26f2e1f8628964dcb76e7026a355f1c6?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/26f2e1f8628964dcb76e7026a355f1c6?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">nzara yaruma</span>           
	                <span class="date">December 10, 2016 at 5:09 am</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114236" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114236">
				
				<p>Every one knows hauite business navo ava. Court won&#8217;t help either.</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-odd thread-alt depth-1">
	    
	    	<a name="comment-114237"></a>
	      	
	      	<div id="li-comment-114237" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/c3a1509050cb07f570a5bb4d9c13d242?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3a1509050cb07f570a5bb4d9c13d242?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">donato</span>           
	                <span class="date">December 10, 2016 at 7:40 am</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114237" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114237">
				
				<p>mbavha idzi dzekwaMatibili dzanetsa munyika yedu veduwe.</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-114241"></a>
	      	
	      	<div id="li-comment-114241" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/bce9fe568904e0e3b9bbcaa08e4e712d?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bce9fe568904e0e3b9bbcaa08e4e712d?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">munyaradzi</span>           
	                <span class="date">December 10, 2016 at 1:41 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114241" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114241">
				
				<p>eish</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-odd thread-alt depth-1">
	    
	    	<a name="comment-114244"></a>
	      	
	      	<div id="li-comment-114244" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/7ac254e672a38eb9b990271282fc31cb?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7ac254e672a38eb9b990271282fc31cb?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">mgobhozi wezintabeni</span>           
	                <span class="date">December 11, 2016 at 12:13 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114244" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114244">
				
				<p>Grabbing other people&#8217;s property on the basis that she is the first lady.This conduct prevailed in dictatorships of Amin of Uganda,Bokasa of Central African Republic,even Mabuto of Zaire.This abhorrent and unnecessary conduct becomes even more ravenous towards the extreme end of its life span.Furthermore,this lead to their unceremonial and miserable departure from power.Wait and see.Mugabe has no plausible legacy to leave behind because among other issues, the reckless and selfish conduct of his wife.</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-114245"></a>
	      	
	      	<div id="li-comment-114245" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/0d0d0e8515186d3baeec1fa4038acdd6?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d0d0e8515186d3baeec1fa4038acdd6?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">TJINGABABILI</span>           
	                <span class="date">December 11, 2016 at 9:35 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114245" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114245">
				
				<p>1.4 MILLION! WELL DONE FORMER POOL TYPIST!  GREEDY GUCCI GRACE OR RATHER DIS GRACE!</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-odd thread-alt depth-1">
	    
	    	<a name="comment-114247"></a>
	      	
	      	<div id="li-comment-114247" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/5587764415579007d987e90dd0a2b5cb?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5587764415579007d987e90dd0a2b5cb?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">C Frizell</span>           
	                <span class="date">December 12, 2016 at 2:41 am</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114247" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114247">
				
				<p>Ah yes, Disgrace the Dodgy strikes again! Has anyone asked WHERE she got this money from? Some years ago she claimed she&#8217;d bought a large house with the proceeds of knitting baby clothes &#8211; remember?</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-114251"></a>
	      	
	      	<div id="li-comment-114251" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/6bd63a7aa1c1442129955353ce73d04f?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6bd63a7aa1c1442129955353ce73d04f?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">George Cameron</span>           
	                <span class="date">December 12, 2016 at 11:57 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114251" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114251">
				
				<p>Matibili anetsa, dai adzokera kumusha kwake kuMalawi tatambura nemunhu asingade kubva mupower. He is an illegal president.</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-odd thread-alt depth-1">
	    
	    	<a name="comment-114252"></a>
	      	
	      	<div id="li-comment-114252" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/6bd63a7aa1c1442129955353ce73d04f?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6bd63a7aa1c1442129955353ce73d04f?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">George Cameron</span>           
	                <span class="date">December 12, 2016 at 11:59 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114252" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114252">
				
				<p>Matibili Chigure Chinyahwe nenyika yachinyahwe from almost europe look to Chinyahwe chimwimwi look</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-114254"></a>
	      	
	      	<div id="li-comment-114254" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/a0240c5d1a46b5bde7119050ee4065ba?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0240c5d1a46b5bde7119050ee4065ba?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">TAIT</span>           
	                <span class="date">December 15, 2016 at 8:45 am</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114254" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114254">
				
				<p>Honestly speaking, Nyika irikunzi haisisina ma US Dollar. Kushandisa USD 1.4 MILLION ISU TICHIPIHWA MA BOND NOTES. Zvinoitawo here izvozvo? They are using ma United States Dollars kutenga ma wedding ring, isu tichinzi tishandise ma bond notes, and they speak all the rhetoric about the liquidity crisis.</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-odd thread-alt depth-1">
	    
	    	<a name="comment-114255"></a>
	      	
	      	<div id="li-comment-114255" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/54657802424c93f2ae2e2d5054a361f0?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/54657802424c93f2ae2e2d5054a361f0?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">chipo</span>           
	                <span class="date">December 15, 2016 at 9:28 am</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114255" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114255">
				
				<p>Italian Mafia family chaiyo.Kuna Boss,Lady BOSS,Boss son and son in law,kozoita tuma bodyguads mamonya.Zvakaoma.Sorry Ahmed  you messed up.</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-114269"></a>
	      	
	      	<div id="li-comment-114269" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/bce9fe568904e0e3b9bbcaa08e4e712d?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bce9fe568904e0e3b9bbcaa08e4e712d?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">munyaradzi</span>           
	                <span class="date">December 19, 2016 at 5:23 pm</span>
	                <span class="perma"><a href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/#comment-114269" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-114269">
				
				<p>grace s greed is well ingrained in her dna and it s unfortunate that she rose to such prominence in our political system.</p>
<p>at the sight of a &#8220;greener&#8221; pasture she saw in mugabe a man twice her age she quickly oppotunistically dumped the husband.</p>
<p>such mentality is dangerous to zimbabwe generally because this woman will do everything and i mean everything to maintain the status quo. it is not far fetched to argue that zimbabwes problems have their roots in grace1 does 1996 ring a bell?</p>
		            
										
	                <div class="reply">
	                    	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
			</ol>
		 	</div>     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-28" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_MPU_A -->
<div id='div-gpt-ad-1432118564079-38' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-38'); });
</script>
</div></div>
		</div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-62 c-1"><a href="http://www.oldmutual.co.zw/"><img src="https://www.theindependent.co.zw/wp-content/uploads/2016/12/Old-Mutual-Christmas-Campaign-GIF-2-1.gif" /></a></div><div class="g-dyn a-63 c-2"><a href="http://www.cbz.co.zw/"><img src="https://www.theindependent.co.zw/wp-content/uploads/2016/12/CBZ-CSR-Zim-Ind-GIF.gif" /></a></div></div></div><div id="text-10" class="widget widget_text"><h3>Like Us On Facebook</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Zimbabwe-Independent%2F331288056957552&amp;width=292&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=510518712335832" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:290px;" allowTransparency="true"></iframe></div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_3x1_A -->
<div id='div-gpt-ad-1432118564079-40' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-40'); });
</script>
</div></div>
		</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_MPU_B -->
<div id='div-gpt-ad-1432118564079-39' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-39'); });
</script>
</div></div>
		</div>	
			<div id="pptwj-3" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
					<li class="latest"><a href="#tab-latest">Latest</a></li>
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>					<li class="comments"><a href="#tab-comm">Comments</a></li>									</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
										<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2016/12/23/29m-bond-notes-fail-stem-cash-crisis/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/01/RESERVE-BANK-GOVERNOR-MANGUDYA-100x100.jpg" alt="29m in bond notes fail to stem cash crisis" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="29m in bond notes fail to stem cash crisis" href="https://www.theindependent.co.zw/2016/12/23/29m-bond-notes-fail-stem-cash-crisis/">29m in bond notes fail to stem cash crisis</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2016/12/23/chinamasa-treated-fall-guy/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/04/Chinamasa-3-slider-100x100.gif" alt="Finance Minister Patrick Chinamasa" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Chinamasa treated as the fall guy" href="https://www.theindependent.co.zw/2016/12/23/chinamasa-treated-fall-guy/">Chinamasa treated as the fall guy</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2016/12/23/finsec-plans-introduce-new-asset-products/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/02/ZSE-2-100x100.jpg" alt="Zimbabwe Stock Exchange" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Finsec plans to introduce new asset products" href="https://www.theindependent.co.zw/2016/12/23/finsec-plans-introduce-new-asset-products/">Finsec plans to introduce new asset products</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2016/12/23/justice-hungwes-ruling-mangled-political-treatise/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/03/godfrey-chidyausiku2-100x100.gif" alt="Justice Hungwe’s ruling a mangled political treatise" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Justice Hungwe’s ruling a mangled political treatise" href="https://www.theindependent.co.zw/2016/12/23/justice-hungwes-ruling-mangled-political-treatise/">Justice Hungwe’s ruling a mangled political treatise</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.theindependent.co.zw/2016/12/23/mugabe-spends-year-2016-globe-trotting/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/07/mugabe-100x100.jpg" alt="Mugabe spends year 2016 globe-trotting" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Mugabe spends year 2016 globe-trotting" href="https://www.theindependent.co.zw/2016/12/23/mugabe-spends-year-2016-globe-trotting/">Mugabe spends year 2016 globe-trotting</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
										<li><a href="http://wordpress.org/extend/plugins/jetpack/" target="_blank">Jetpack plugin</a> with Stats module needs to be enabled.</li>
									</ul>
					</div><!-- #tab-pop -->
																				<div id="tab-comm">
						<ul class="tab-filter-list" data-type="comments">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="commented">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="commented">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="commented">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="commented">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2016/12/16/graces-ring-case-postponed/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/02/grace-addressing-rally1-100x100.jpg" alt="Grace’s ring case postponed" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Grace’s ring case postponed" href="https://www.theindependent.co.zw/2016/12/16/graces-ring-case-postponed/">Grace’s ring case postponed</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2016/12/23/justice-hungwes-ruling-mangled-political-treatise/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/03/godfrey-chidyausiku2-100x100.gif" alt="Justice Hungwe’s ruling a mangled political treatise" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Justice Hungwe’s ruling a mangled political treatise" href="https://www.theindependent.co.zw/2016/12/23/justice-hungwes-ruling-mangled-political-treatise/">Justice Hungwe’s ruling a mangled political treatise</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2016/12/22/amhvoices-tsvangirai-viable-candidate/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/06/Tsvangirai-1-sl-1-100x100.jpg" alt="AMHVoices: Tsvangirai only viable candidate" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="AMHVoices: Tsvangirai only viable candidate" href="https://www.theindependent.co.zw/2016/12/22/amhvoices-tsvangirai-viable-candidate/">AMHVoices: Tsvangirai only viable candidate</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/"><img src="//www.theindependent.co.zw/wp-content/uploads/2016/02/grace-addressing-rally1-1-100x100.jpg" alt="First Lady Dr. Amai Grace Mugabe" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Grace in US$1,4m diamond ring row" href="https://www.theindependent.co.zw/2016/12/09/grace-us14m-diamond-ring-row/">Grace in US$1,4m diamond ring row</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.theindependent.co.zw/2016/12/16/marange-diamond-plunder-explodes/"><img src="//www.theindependent.co.zw/wp-content/uploads/2015/12/Obert-Mpofu-03-2-100x100.jpg" alt="Former mines minister Obert Mpofu" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Marange diamond plunder explodes" href="https://www.theindependent.co.zw/2016/12/16/marange-diamond-plunder-explodes/">Marange diamond plunder explodes</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-comm -->
										<div class="pptwj-loader"><img src="https://www.theindependent.co.zw/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			<div id="text-32" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_SKY_A -->
<div id='div-gpt-ad-1432118564079-42' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-42'); });
</script>
</div></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_SKY_B -->
<div id='div-gpt-ad-1432118564079-43' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-43'); });
</script>
</div></div>
		</div><div id="text-43" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar_LinkUnit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="2223646868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget">
<!-- /13427547/ZIP_3x1_B -->
<div id='div-gpt-ad-1432118564079-41' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-41'); });
</script>
</div></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.theindependent.co.zw/subscribe/"><img src="http://www.theindependent.co.zw/wp-content/uploads/2016/05/zimind-logo.jpg" alt="logo" /></a>
		<a class="subscribe-text" href="https://www.theindependent.co.zw/subscribe/">Subscribe to The Independent now</a>
		<a class="button" href="https://www.theindependent.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-42125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42125"><a href="https://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-42128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42128"><a href="https://www.theindependent.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-42127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42127"><a href="https://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42126"><a href="https://www.theindependent.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-amh-related-sites" class="nav"><li id="menu-item-22169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22169"><a href="http://thestandard.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://thestandard.co.zw', 'The Standard');">The Standard</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22168"><a href="http://www.mg.co.za/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mg.co.za/', 'Mail &#038; Guardian Online');">Mail &#038; Guardian Online</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22167"><a href="http://www.newsday.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.newsday.co.zw', 'NewsDay');">NewsDay</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42522"><a href="http://www.southerneye.co.zw/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.southerneye.co.zw/', 'Southern Eye');">Southern Eye</a></li>
<li id="menu-item-53902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53902"><a href="http://www.myclassifieds.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.myclassifieds.co.zw', 'MyClassifieds');">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-categories-menu" class="nav"><li id="menu-item-22079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22079"><a href="https://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22651"><a href="https://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-56326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56326"><a href="https://www.theindependent.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-22650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22650"><a href="https://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-22649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22649"><a href="https://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22652"><a href="https://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22644"><a href="https://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22647"><a href="https://www.theindependent.co.zw/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-22646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22646"><a href="https://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
</ul>
</li>
<li id="menu-item-22648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22648"><a href="https://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22645"><a href="https://www.theindependent.co.zw/videos/">Videos</a></li>
<li id="menu-item-56327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56327"><a href="https://www.theindependent.co.zw/supplements/">Supplements</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Independent:</p>
			<div class="menu"><ul id="menu-static-pages-footer-menu" class="nav"><li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42129"><a href="https://www.theindependent.co.zw/about-us/">About Us</a></li>
<li id="menu-item-45499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45499"><a href="https://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li id="menu-item-42131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42131"><a href="https://www.theindependent.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="https://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal.png" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2016 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><p></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.theindependent.co.zw","siteURLq":"https:\/\/www.theindependent.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.12'></script>
<script type='text/javascript' src='https://www.theindependent.co.zw/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
			<div class="wpusb-modal-mask"
			     data-wpusb-component="social-modal"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks">				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" target="_blank"
					   class="wpusb-button-popup wpusb-facebook-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" target="_blank"
					   class="wpusb-button-popup wpusb-google-plus-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&title=Grace%20in%20US%241%2C4m%20diamond%20ring%20row" target="_blank"
					   class="wpusb-button-popup wpusb-linkedin-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&media=https%3A%2F%2Fwww.theindependent.co.zw%2Fwp-content%2Fuploads%2F2016%2F02%2Fgrace-addressing-rally1-1.jpg&description=Grace%20in%20US%241%2C4m%20diamond%20ring%20row" target="_blank"
					   class="wpusb-button-popup wpusb-pinterest-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.tumblr.com/share" target="_blank"
					   class="wpusb-button-popup wpusb-tumblr-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="whatsapp://send?text=Grace%20in%20US%241%2C4m%20diamond%20ring%20row%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" target="_blank"
					   class="wpusb-button-popup wpusb-whatsapp-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&text=I just saw%20Grace%20in%20US%241%2C4m%20diamond%20ring%20row%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-twitter-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="mailto:?subject=Grace%20in%20US%241%2C4m%20diamond%20ring%20row&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F
%0A%0AGrace%20in%20US%241%2C4m%20diamond%20ring%20row%0A%0AFIRST%20Lady%20Grace%20Mugabe%20has%20been%20dragged%20to%20court%20after%20allegedly%20invading%20three%20upmarket%20houses%20in%20Harare%20belonging%20to%20a%20businessman%20in%20a%20dispute%20over%20the%20purchase%20of%20a%20US%241%2C4%20million%20diamond%20ring%2C%20the%20Zimbabwe%20Independent%20can%20reveal.%0D%0ABy%20Elias%20Mambo%0D%0A%0D%0A%0D%0A%0D%0AGrace%20has%20been%20sued%20together%20with%20her%20son%20Russell%20Goreraza%20%281st%20respondent%29%20and%20Kennedy%20Fero%20%283rd%20respondent%29%20who%2C%20according%20to%20court%20papers%2C%20is%20part%20of%20Grace%E2%80%99s%20security%20personnel.%0D%0ADocuments%20seen%20by%20this%20paper%20say%20that%20Grace%20placed%20an%20order%20for%20a%20US%241%2C4%20million%20diamond%20ring%20in%20Dubai%20through%20Thatchfree%20Investments%20%28Pvt%29%20Ltd%2C%20a%20company%20owned%20by%20Jamal%20Ahmed.%20The%20expensive%20ring%20was%20meant%20to%20be%20President%20Robert%20Mugabe%E2%80%99s%20wedding%20anniversary%20gift%20to%20his%20wife.%20This%20year%20is%20their%2020th%20anniversary.%20The%20two%20wed%20in%20August%201996.%0D%0A%E2%80%9CSometime%20in%20April%202015%2C%20the%202nd%20respondent%20%28Grace%20Mugabe%29%20placed%20an%20order%20for%20a%20diamond%20with%20my%20daughter%20in%20Dubai%20which%20she%20indicated%20her%20husband%20wanted%20to%20buy%20her%20for%20their%20anniversary%2C%E2%80%9D%20reads%20the%20document.%0D%0A%E2%80%9CAs%20the%20diamond%20was%20not%20readily%20available%2C%20it%20had%20to%20be%20sourced%20from%20a%20third%20party%20who%20wanted%20to%20be%20paid%20upfront%20and%20when%20this%20was%20advised%20to%20the%202nd%20respondent%2C%20she%20indicated%20that%20she%20was%20in%20Singapore%20and%20could%20not%20immediately%20pay%20and%20that%20we%20could%20pay%20on%20her%20behalf%20in%20Harare%20and%20she%20would%20refund%20the%20amount.%20That%20was%20done.%E2%80%9D%0D%0AThe%20documents%20also%20state%20that%20Grace%20gave%20%E2%80%9Capproval%20for%20the%20diamond%20to%20be%20polished%20by%20a%20third%20party%20who%20also%20needed%20to%20be%20paid%20and%20again%20we%20made%20this%20payment%20on%20the%20basis%20that%20she%20would%20refund%20these%20payments%20as%20she%20authorised%20the%20polishing%20by%20a%20third%20party%E2%80%9D.%0D%0A%E2%80%9CUpon%20her%20return%20to%20Harare%2C%20the%202nd%20respondent%20instructed%20CBZ%20Bank%20to%20attend%20to%20the%20transfer%20of%20the%20US%241%2C350%20million%2C%20being%20the%20purchase%20price%20for%20the%20finished%20diamond%2C%20which%20amount%20took%20time%20to%20transfer%20as%20it%20had%20become%20difficult%20to%20transfer%20the%20money%20out%20of%20Zimbabwe.%0D%0A%E2%80%9CThe%20transfer%20was%20ultimately%20done%20in%20May%202016%20and%20the%20diamond%20was%20tendered%20to%20the%202nd%20respondent%20in%20Dubai.%0D%0A%E2%80%9CSurprisingly%2C%20the%202nd%20respondent%20then%20refused%20to%20take%20delivery%20of%20the%20diamond%20and%20instead%20demanded%20a%20full%20refund%20in%20Dubai.%E2%80%9D%0D%0A%E2%80%9CShe%20was%20advised%20that%20this%20was%20not%20possible%20for%20a%20number%20of%20reasons%2C%20which%20include%20that%20costs%20had%20been%20incurred%20during%20polishing%20and%20that%20there%20was%20no%20legal%20basis%20for%20her%20resiling%20from%20the%20agreement%20and%20that%20she%20could%20herself%20sell%20the%20diamond%20and%20recoup%20what%20she%20could.%E2%80%9D%0D%0AThe%20court%20papers%20also%20state%20that%20Grace%20was%20told%20that%20the%20seller%20could%20only%20refund%20her%20US%241%2C3%20million%20through%20instalments.%0D%0AGrace%20was%20also%20told%20that%3A%20%E2%80%9CAny%20refund%20would%20have%20to%20be%20done%20in%20Harare%20through%20the%20account%20from%20which%20the%20original%20funds%20had%20come%20from%20as%20a%20refund%20in%20Dubai%20could%20easily%20be%20seen%20as%20an%20externalisation%20of%20funds%20and%20I%20did%20not%20want%20to%20be%20party%20to%20anything%20that%20would%20appear%20illegal%E2%80%9D.%0D%0AThe%20court%20documents%20also%20say%20that%20Grace%20commenced%20a%20%E2%80%9Creign%20of%20terror%20and%20harassment%20where%20I%20was%20verbally%20threatened%2C%20harassed%2C%20insulted%20and%20told%20that%20I%20could%20not%20do%20anything%20to%20them%20as%20they%20are%20in%20fact%20%E2%80%98Zimbabwe%E2%80%99%E2%80%9D.%0D%0A%E2%80%9CThreats%20of%20taking%20over%20my%20properties%20in%20Zimbabwe%20were%20also%20made%20and%20the%20respondents%20were%20joined%20in%20these%20abuses%20by%20the%202nd%20respondent%E2%80%99s%20son-in-law%20%28Simba%20Chikore%29%2C%E2%80%9D%20Ahmed%20averred.%0D%0ACourt%20documents%20also%20reveal%20that%20on%20October%2014%202016%20%E2%80%9Cthe%20respondents%20forcibly%20took%20control%20of%20the%20three%20immovable%20properties%20belonging%20to%20Ahmed%20where%20all%20the%20occupants%20were%20either%20evicted%20or%20put%20under%20house%20arrest%20with%20Grace%E2%80%99s%20armed%20guards%20who%20claim%20to%20be%20from%20the%20President%E2%80%99s%20Office%20were%20left%20on%20409%20Harare%20Drive%20and%2018%20Cambridge%20Road%E2%80%9D.%0D%0AAhmed%20also%20stated%20in%20his%20affidavit%20that%20he%20tried%20to%20engage%20his%20lawyers%20who%20then%20wrote%20a%20letter%20to%20Grace%20so%20that%20she%20could%20evict%20her%20security%20details%20from%20the%20properties%2C%20for%20which%20he%20is%20a%20co-owner.%20The%20other%20owner%20was%20not%20mentioned%20in%20the%20court%20papers.%0D%0A%E2%80%9CThe%20respondents%20became%20aware%20of%20the%20letter%2C%E2%80%9D%20Ahmed%20said.%20Grace%20began%20to%20call%20Ahmed%20who%20had%20decided%20not%20to%20answer%20her%20calls.%20%E2%80%9CWhen%20I%20did%20not%20answer%20her%20calls%2C%20she%20sent%20a%20message%20as%20follows%3A%20%E2%80%98Please%20serve%20those%20papers%20in%20my%20name.%20Don%E2%80%99t%20involve%20my%20son%2C%20it%20won%E2%80%99t%20help%E2%80%99.%E2%80%9D%0D%0AAttached%20to%20the%20court%20papers%20was%20a%20letter%20Ahmed%E2%80%99s%20lawyers%2C%20Beatrice%20Mtetwa%20and%20Tawanda%20Nyambirai%20Legal%20Practioners%2C%20wrote%20to%20Goreraza%2C%20who%20had%20occupied%20a%20property%20on%20Harare%20Drive.%0D%0A%E2%80%9CWe%20are%20instructed%20that%20your%20mother%2C%20the%20First%20Lady%20of%20Zimbabwe%2C%20placed%20an%20order%20of%20a%2010%2C07%20carat%20diamond%20which%2C%20upon%20sourcing%20and%20mounting%20ultimately%20cost%20US%241%2C350%20million%2C%E2%80%9D%20reads%20a%20letter%20dated%20November%2023.%0D%0A%E2%80%9CWe%20are%20instructed%20that%20our%20client%20was%20thereafter%20subjected%20to%20verbal%20abuse%20and%20threats%20of%20violence%20against%20his%20person%20and%20that%20his%20properties%20would%20be%20taken%20without%20any%20form%20of%20due%20process.%20These%20threats%20were%20from%20yourself%2C%20your%20mother%20and%20your%20brother-in-law.%0D%0A%E2%80%9CWe%20have%20therefore%20been%20instructed%20to%20demand%2C%20which%20we%20hereby%20do%2C%20that%20you%20forthwith%20vacate%20our%20client%E2%80%99s%20premises%20which%20should%20be%20accessible%20to%20him%20and%20his%20agents%20not%20later%20than%201600hrs%20on%2024%20November%202016.%0D%0A%E2%80%9CIf%20you%20do%20not%20so%20vacate%20same%2C%20we%20have%20instructions%20to%20approach%20the%20High%20Court%20for%20appropriate%20urgent%20relief.%E2%80%9D%0D%0AMtetwa%20also%20stated%20that%20%E2%80%9Cin%20the%20interim%2C%20and%20with%20regards%20the%20original%20agreement%20of%20sale%2C%20our%20client%20hereby%20tenders%20to%20your%20mother%20the%20diamond%20ring%20which%20she%20can%20collect%20at%20our%20client%E2%80%99s%20office%20in%20Dubai%E2%80%9D.%0D%0ABefore%20approaching%20the%20High%20Court%2C%20Ahmed%2C%20according%20to%20court%20documents%2C%20wanted%20the%20matter%20to%20be%20resolved%20amicably.%0D%0A%E2%80%9CThe%20letter%20%28by%20Mtetwa%20and%20Nyambirai%29%20did%20not%20motivate%20the%20respondents%20to%20consider%20returning%20possession%20of%20the%20properties%20to%20their%20lawful%20owner%2C%E2%80%9D%20the%20papers%20read.%0D%0A%E2%80%9CAn%20act%20of%20spoliation%20has%20been%20committed%20and%20it%20requires%20urgent%20redress.%20This%20court%20ought%20to%20intervene%20to%20correct%20this%20illegality.%20I%20therefore%20aver%20that%20any%20delay%20has%20been%20reasonably%20explained%20and%20that%20the%20matter%20cannot%20wait%20for%20the%20reasons%20that%20are%20stated%20in%20the%20founding%20affidavit.%E2%80%9D%0A" target="_blank"
					   class="wpusb-button-popup wpusb-email-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by email"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" target="_blank"
					   class="wpusb-button-popup wpusb-printer-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="tg://msg_url?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&text=Grace%20in%20US%241%2C4m%20diamond%20ring%20row" target="_blank"
					   class="wpusb-button-popup wpusb-telegram-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&text=Grace%20in%20US%241%2C4m%20diamond%20ring%20row" target="_blank"
					   class="wpusb-button-popup wpusb-skype-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="viber://forward?text=Grace%20in%20US%241%2C4m%20diamond%20ring%20row%20☛%20https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" target="_blank"
					   class="wpusb-button-popup wpusb-viber-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Grace%20in%20US%241%2C4m%20diamond%20ring%20row&body=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F
%0A%0AGrace%20in%20US%241%2C4m%20diamond%20ring%20row%0A%0AFIRST%20Lady%20Grace%20Mugabe%20has%20been%20dragged%20to%20court%20after%20allegedly%20invading%20three%20upmarket%20houses%20in%20Harare%20belonging%20to%20a%20businessman%20in%20a%20dispute%20over%20the%20purchase%20of%20a%20US%241%2C4%20million%20diamond%20ring%2C%20the%20Zimbabwe%20Independent%20can%20reveal.%0D%0ABy%20Elias%20Mambo%0D%0A%0D%0A%0D%0A%0D%0AGrace%20has%20been%20sued%20together%20with%20her%20son%20Russell%20Goreraza%20%281st%20respondent%29%20and%20Kennedy%20Fero%20%283rd%20respondent%29%20who%2C%20according%20to%20court%20papers%2C%20is%20part%20of%20Grace%E2%80%99s%20security%20personnel.%0D%0ADocuments%20seen%20by%20this%20paper%20say%20that%20Grace%20placed%20an%20order%20for%20a%20US%241%2C4%20million%20diamond%20ring%20in%20Dubai%20through%20Thatchfree%20Investments%20%28Pvt%29%20Ltd%2C%20a%20company%20owned%20by%20Jamal%20Ahmed.%20The%20expensive%20ring%20was%20meant%20to%20be%20President%20Robert%20Mugabe%E2%80%99s%20wedding%20anniversary%20gift%20to%20his%20wife.%20This%20year%20is%20their%2020th%20anniversary.%20The%20two%20wed%20in%20August%201996.%0D%0A%E2%80%9CSometime%20in%20April%202015%2C%20the%202nd%20respondent%20%28Grace%20Mugabe%29%20placed%20an%20order%20for%20a%20diamond%20with%20my%20daughter%20in%20Dubai%20which%20she%20indicated%20her%20husband%20wanted%20to%20buy%20her%20for%20their%20anniversary%2C%E2%80%9D%20reads%20the%20document.%0D%0A%E2%80%9CAs%20the%20diamond%20was%20not%20readily%20available%2C%20it%20had%20to%20be%20sourced%20from%20a%20third%20party%20who%20wanted%20to%20be%20paid%20upfront%20and%20when%20this%20was%20advised%20to%20the%202nd%20respondent%2C%20she%20indicated%20that%20she%20was%20in%20Singapore%20and%20could%20not%20immediately%20pay%20and%20that%20we%20could%20pay%20on%20her%20behalf%20in%20Harare%20and%20she%20would%20refund%20the%20amount.%20That%20was%20done.%E2%80%9D%0D%0AThe%20documents%20also%20state%20that%20Grace%20gave%20%E2%80%9Capproval%20for%20the%20diamond%20to%20be%20polished%20by%20a%20third%20party%20who%20also%20needed%20to%20be%20paid%20and%20again%20we%20made%20this%20payment%20on%20the%20basis%20that%20she%20would%20refund%20these%20payments%20as%20she%20authorised%20the%20polishing%20by%20a%20third%20party%E2%80%9D.%0D%0A%E2%80%9CUpon%20her%20return%20to%20Harare%2C%20the%202nd%20respondent%20instructed%20CBZ%20Bank%20to%20attend%20to%20the%20transfer%20of%20the%20US%241%2C350%20million%2C%20being%20the%20purchase%20price%20for%20the%20finished%20diamond%2C%20which%20amount%20took%20time%20to%20transfer%20as%20it%20had%20become%20difficult%20to%20transfer%20the%20money%20out%20of%20Zimbabwe.%0D%0A%E2%80%9CThe%20transfer%20was%20ultimately%20done%20in%20May%202016%20and%20the%20diamond%20was%20tendered%20to%20the%202nd%20respondent%20in%20Dubai.%0D%0A%E2%80%9CSurprisingly%2C%20the%202nd%20respondent%20then%20refused%20to%20take%20delivery%20of%20the%20diamond%20and%20instead%20demanded%20a%20full%20refund%20in%20Dubai.%E2%80%9D%0D%0A%E2%80%9CShe%20was%20advised%20that%20this%20was%20not%20possible%20for%20a%20number%20of%20reasons%2C%20which%20include%20that%20costs%20had%20been%20incurred%20during%20polishing%20and%20that%20there%20was%20no%20legal%20basis%20for%20her%20resiling%20from%20the%20agreement%20and%20that%20she%20could%20herself%20sell%20the%20diamond%20and%20recoup%20what%20she%20could.%E2%80%9D%0D%0AThe%20court%20papers%20also%20state%20that%20Grace%20was%20told%20that%20the%20seller%20could%20only%20refund%20her%20US%241%2C3%20million%20through%20instalments.%0D%0AGrace%20was%20also%20told%20that%3A%20%E2%80%9CAny%20refund%20would%20have%20to%20be%20done%20in%20Harare%20through%20the%20account%20from%20which%20the%20original%20funds%20had%20come%20from%20as%20a%20refund%20in%20Dubai%20could%20easily%20be%20seen%20as%20an%20externalisation%20of%20funds%20and%20I%20did%20not%20want%20to%20be%20party%20to%20anything%20that%20would%20appear%20illegal%E2%80%9D.%0D%0AThe%20court%20documents%20also%20say%20that%20Grace%20commenced%20a%20%E2%80%9Creign%20of%20terror%20and%20harassment%20where%20I%20was%20verbally%20threatened%2C%20harassed%2C%20insulted%20and%20told%20that%20I%20could%20not%20do%20anything%20to%20them%20as%20they%20are%20in%20fact%20%E2%80%98Zimbabwe%E2%80%99%E2%80%9D.%0D%0A%E2%80%9CThreats%20of%20taking%20over%20my%20properties%20in%20Zimbabwe%20were%20also%20made%20and%20the%20respondents%20were%20joined%20in%20these%20abuses%20by%20the%202nd%20respondent%E2%80%99s%20son-in-law%20%28Simba%20Chikore%29%2C%E2%80%9D%20Ahmed%20averred.%0D%0ACourt%20documents%20also%20reveal%20that%20on%20October%2014%202016%20%E2%80%9Cthe%20respondents%20forcibly%20took%20control%20of%20the%20three%20immovable%20properties%20belonging%20to%20Ahmed%20where%20all%20the%20occupants%20were%20either%20evicted%20or%20put%20under%20house%20arrest%20with%20Grace%E2%80%99s%20armed%20guards%20who%20claim%20to%20be%20from%20the%20President%E2%80%99s%20Office%20were%20left%20on%20409%20Harare%20Drive%20and%2018%20Cambridge%20Road%E2%80%9D.%0D%0AAhmed%20also%20stated%20in%20his%20affidavit%20that%20he%20tried%20to%20engage%20his%20lawyers%20who%20then%20wrote%20a%20letter%20to%20Grace%20so%20that%20she%20could%20evict%20her%20security%20details%20from%20the%20properties%2C%20for%20which%20he%20is%20a%20co-owner.%20The%20other%20owner%20was%20not%20mentioned%20in%20the%20court%20papers.%0D%0A%E2%80%9CThe%20respondents%20became%20aware%20of%20the%20letter%2C%E2%80%9D%20Ahmed%20said.%20Grace%20began%20to%20call%20Ahmed%20who%20had%20decided%20not%20to%20answer%20her%20calls.%20%E2%80%9CWhen%20I%20did%20not%20answer%20her%20calls%2C%20she%20sent%20a%20message%20as%20follows%3A%20%E2%80%98Please%20serve%20those%20papers%20in%20my%20name.%20Don%E2%80%99t%20involve%20my%20son%2C%20it%20won%E2%80%99t%20help%E2%80%99.%E2%80%9D%0D%0AAttached%20to%20the%20court%20papers%20was%20a%20letter%20Ahmed%E2%80%99s%20lawyers%2C%20Beatrice%20Mtetwa%20and%20Tawanda%20Nyambirai%20Legal%20Practioners%2C%20wrote%20to%20Goreraza%2C%20who%20had%20occupied%20a%20property%20on%20Harare%20Drive.%0D%0A%E2%80%9CWe%20are%20instructed%20that%20your%20mother%2C%20the%20First%20Lady%20of%20Zimbabwe%2C%20placed%20an%20order%20of%20a%2010%2C07%20carat%20diamond%20which%2C%20upon%20sourcing%20and%20mounting%20ultimately%20cost%20US%241%2C350%20million%2C%E2%80%9D%20reads%20a%20letter%20dated%20November%2023.%0D%0A%E2%80%9CWe%20are%20instructed%20that%20our%20client%20was%20thereafter%20subjected%20to%20verbal%20abuse%20and%20threats%20of%20violence%20against%20his%20person%20and%20that%20his%20properties%20would%20be%20taken%20without%20any%20form%20of%20due%20process.%20These%20threats%20were%20from%20yourself%2C%20your%20mother%20and%20your%20brother-in-law.%0D%0A%E2%80%9CWe%20have%20therefore%20been%20instructed%20to%20demand%2C%20which%20we%20hereby%20do%2C%20that%20you%20forthwith%20vacate%20our%20client%E2%80%99s%20premises%20which%20should%20be%20accessible%20to%20him%20and%20his%20agents%20not%20later%20than%201600hrs%20on%2024%20November%202016.%0D%0A%E2%80%9CIf%20you%20do%20not%20so%20vacate%20same%2C%20we%20have%20instructions%20to%20approach%20the%20High%20Court%20for%20appropriate%20urgent%20relief.%E2%80%9D%0D%0AMtetwa%20also%20stated%20that%20%E2%80%9Cin%20the%20interim%2C%20and%20with%20regards%20the%20original%20agreement%20of%20sale%2C%20our%20client%20hereby%20tenders%20to%20your%20mother%20the%20diamond%20ring%20which%20she%20can%20collect%20at%20our%20client%E2%80%99s%20office%20in%20Dubai%E2%80%9D.%0D%0ABefore%20approaching%20the%20High%20Court%2C%20Ahmed%2C%20according%20to%20court%20documents%2C%20wanted%20the%20matter%20to%20be%20resolved%20amicably.%0D%0A%E2%80%9CThe%20letter%20%28by%20Mtetwa%20and%20Nyambirai%29%20did%20not%20motivate%20the%20respondents%20to%20consider%20returning%20possession%20of%20the%20properties%20to%20their%20lawful%20owner%2C%E2%80%9D%20the%20papers%20read.%0D%0A%E2%80%9CAn%20act%20of%20spoliation%20has%20been%20committed%20and%20it%20requires%20urgent%20redress.%20This%20court%20ought%20to%20intervene%20to%20correct%20this%20illegality.%20I%20therefore%20aver%20that%20any%20delay%20has%20been%20reasonably%20explained%20and%20that%20the%20matter%20cannot%20wait%20for%20the%20reasons%20that%20are%20stated%20in%20the%20founding%20affidavit.%E2%80%9D%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-gmail-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" target="_blank"
					   class="wpusb-button-popup wpusb-like-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&title=Grace%20in%20US%241%2C4m%20diamond%20ring%20row" target="_blank"
					   class="wpusb-button-popup wpusb-reddit-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Grace%20in%20US%241%2C4m%20diamond%20ring%20row&url=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" target="_blank"
					   class="wpusb-button-popup wpusb-flipboard-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F&redirect_uri=https%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F12%2F09%2Fgrace-us14m-diamond-ring-row%2F" target="_blank"
					   class="wpusb-button-popup wpusb-messenger-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   >

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({flush: true}); 
</script>
</body>
</html>