<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta property="fb:pages" content="331288056957552" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.theindependent.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Emirates declared ‘Best International Airline’ by Zimbabwe’s Travel Agents - The Zimbabwe Independent</title>
<link rel="canonical" href="http://www.theindependent.co.zw/2016/09/21/emirates-declared-best-international-airline-zimbabwes-travel-agents/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Emirates declared ‘Best International Airline’ by Zimbabwe’s Travel Agents - The Zimbabwe Independent" />
<meta property="og:description" content="LOCAL travel agents have voted Dubai-based airline Emirates which flies daily from Harare to Lusaka and Dubai as the best international airline for the fifth consecutive year. Members of the &hellip;" />
<meta property="og:url" content="http://www.theindependent.co.zw/2016/09/21/emirates-declared-best-international-airline-zimbabwes-travel-agents/" />
<meta property="og:site_name" content="The Zimbabwe Independent" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Zimbabwe-Independent/331288056957552" />
<meta property="article:tag" content="dubai" />
<meta property="article:tag" content="Emirates" />
<meta property="article:tag" content="Zimbabwe" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2016-09-21T12:35:09+02:00" />
<meta property="og:image" content="http://www.theindependent.co.zw/wp-content/uploads/2016/01/emirates.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1199" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="LOCAL travel agents have voted Dubai-based airline Emirates which flies daily from Harare to Lusaka and Dubai as the best international airline for the fifth consecutive year. Members of the [&hellip;]" />
<meta name="twitter:title" content="Emirates declared ‘Best International Airline’ by Zimbabwe’s Travel Agents - The Zimbabwe Independent" />
<meta name="twitter:site" content="@Zimindependent" />
<meta name="twitter:image" content="http://i2.wp.com/www.theindependent.co.zw/wp-content/uploads/2016/01/emirates.jpg?fit=1600%2C1199" />
<meta name="twitter:creator" content="@Zimindependent" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Feed" href="http://www.theindependent.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Comments Feed" href="http://www.theindependent.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Independent &raquo; Emirates declared ‘Best International Airline’ by Zimbabwe’s Travel Agents Comments Feed" href="http://www.theindependent.co.zw/2016/09/21/emirates-declared-best-international-airline-zimbabwes-travel-agents/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.theindependent.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpusb-style-css'  href='http://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.theindependent.co.zw/wp-content/themes/theindependent-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://www.theindependent.co.zw/wp-content/themes/theindependent-child/css/layout.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theindependent.co.zw/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='http://www.theindependent.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.5.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33262148-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<link href="http://www.theindependent.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 980px; max-width: 980px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 980px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<link rel='https://api.w.org/' href='http://www.theindependent.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theindependent.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theindependent.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.theindependent.co.zw/?p=57882' />
<link rel="alternate" type="application/json+oembed" href="http://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theindependent.co.zw/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="331288056957552" />
			
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}

</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.theindependent.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<meta name="inmobi-site-verification" content="a04c2e33ae5c966e91b1011a663798ab">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5185228015030174",
    enable_page_level_ads: true
  });
</script>
	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'fade';
				
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = true;
				
		args.pauseOnHover = false;		
				args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}
		args.prevText = '<span class="icon-angle-left"></span>';
		args.nextText = '<span class="icon-angle-right"></span>';

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({article:'auto'}); 
!function (e, f, u) { 
e.async = 1; 
e.src = u; 
f.parentNode.insertBefore(e, f); 
}(document.createElement('script'), 
document.getElementsByTagName('script')[0], 
'https://cdn.taboola.com/libtrc/alphamedia-theindependant/loader.js');
</script>
<script type="text/javascript">
    var ADNL = [];
    ADNL.push(["setConstant", "SCAN_ZONE_CLASS", "adnl_zone"]);
    ADNL.push(["setConstant", "CDN_URL", "//cdn.nadel56.us"]);          
    ADNL.push(["setConstant", "SUBID", "0"]);
    ADNL.push(["setConstant", "SITEID", 194738]);
    ADNL.push(["setConstant", "API_URL","//d.nadel56.us/api/vv"]);
    ADNL.push(["setConstant", "API_MOBILE_URL","//d.nadel56.us/api/mvv"]);
    ADNL.push(["setConstant", "ERR_REPORT_ENDPOINT","//a.nadel56.us/api/er"]);
    ADNL.push(["scanZones"]);
    ADNL.push(["initialize", "1"]);
    (function (d) {
        var s = d.createElement('script');
        s.src = "//cdn.nadel56.us/scripts/1/adnl.min.js";
        s.type = "text/javascript";
        d.getElementsByTagName('head')[0].appendChild(s);
    })(document);
</script>
</head>
<body class="single single-post postid-57882 single-format-standard unknown alt-style-default boxed-layout two-col-left width-980 two-col-left-980">
	<!-- BEGIN EFFECTIVE MEASURE CODE -->
	<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function() {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	<noscript>
		<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
	<div id="wrapper">

	<div id="inner-wrapper">

	<div class="g g-2"><div class="g-dyn a-51 c-1"><a href="http://www.thiinsurance.co.zw" target="_blank"><img src="http://www.theindependent.co.zw/wp-content/uploads/2016/09/zimind-500-x-90-digital-ad.png" /></a></div></div>
<br/>
<!-- /13427547/ZIH_LB_A -->
<div id='div-gpt-ad-1432118564079-12' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-12'); });
</script>
</div>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://www.theindependent.co.zw/" title="The Leading Business Weekly"><img src="http://www.theindependent.co.zw/wp-content/uploads/2012/12/Zimind-logoZ.jpg" alt="The Zimbabwe Independent" /></a>
</div>

	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="http://www.theindependent.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Main Navigation</h3><ul id="main-nav" class="nav fl"><li id="menu-item-22928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22928"><a href="http://www.theindependent.co.zw">Home</a></li>
<li id="menu-item-22925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22925"><a href="http://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22926"><a href="http://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-22929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22929"><a href="http://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22927"><a href="http://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22923"><a href="http://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22931"><a href="http://www.theindependent.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-22930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22930"><a href="http://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22924"><a href="http://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="http://www.theindependent.co.zw/business-buzz/">Business Buzz</a></li>
<li id="menu-item-22922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22922"><a href="http://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
<li id="menu-item-53901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53901"><a href="http://www.myclassifieds.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.myclassifieds.co.zw', 'MyClassifieds');">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheIndependent Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1491630068"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>         
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://www.theindependent.co.zw" title="The Zimbabwe Independent" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="http://www.theindependent.co.zw/zimbabwe-business-stories/" title="View Business">Business</a> <span class="sep">›</span> <a href="http://www.theindependent.co.zw/international/" title="View International">International</a> <span class="sep">›</span> <a href="http://www.theindependent.co.zw/tourism/" title="View Tourism">Tourism</a> <span class="sep">›</span> <span class="trail-end">Emirates declared ‘Best International Airline’ by Zimbabwe’s Travel Agents</span></div></div><article class="post-57882 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-business-stories category-international category-tourism tag-dubai tag-emirates tag-zimbabwe">
	<header>
	<h1 class="title">Emirates declared ‘Best International Airline’ by Zimbabwe’s Travel Agents</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2016-09-21T12:35:09+0200">September 21, 2016</abbr>  <span class="small">in</span> <span class="categories"><a href="http://www.theindependent.co.zw/zimbabwe-business-stories/" title="View all items in Business">Business</a>, <a href="http://www.theindependent.co.zw/international/" title="View all items in International">International</a>, <a href="http://www.theindependent.co.zw/tourism/" title="View all items in Tourism">Tourism</a></span>   </div>
	<section class="entry">
<div data-element-url="http://www.theindependent.co.zw/2016/09/21/emirates-declared-best-international-airline-zimbabwes-travel-agents/" data-tracking="" data-attr-reference="57882" data-component="counter-social-share" data-token="" class="wpusb wpusb-square   " data-attr-nonce="5f5ef6a029">
<div class="wpusb-item wpusb-facebook   "><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F', '');" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on Facebook" rel="nofollow"><i class="wpusb-icon-facebook-square "></i><span data-title="Share"></span></a><span data-element="facebook" class="wpusb-count"></span></div><div class="wpusb-item wpusb-google-plus   "><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F', '');" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on Google+" rel="nofollow"><i class="wpusb-icon-google-plus-square "></i><span data-title="Share"></span></a><span data-element="google-plus" class="wpusb-count"></span></div><div class="wpusb-item wpusb-linkedin   "><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F&title=Emirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F&amp;title=Emirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents', '');" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on Linkedin" rel="nofollow"><i class="wpusb-icon-linkedin-square "></i><span data-title="Share"></span></a><span data-element="linkedin" class="wpusb-count"></span></div><div class="wpusb-item wpusb-whatsapp   "><a href="whatsapp://send?text=Emirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents%20☛%20http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on WhatsApp" rel="nofollow"><i class="wpusb-icon-whatsapp-square "></i><span data-title="Share"></span></a></div><div class="wpusb-item wpusb-twitter   "><a href="https://twitter.com/share?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F&text=I just saw%20Emirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents%20-%20Click to see also%20☛%20" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F&amp;text=I just saw%20Emirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents%20-%20Click to see also%20☛%20', '');" target="_blank" data-action="open-popup" class="wpusb-button " title="Tweet" rel="nofollow"><i class="wpusb-icon-twitter-square "></i><span data-title="Tweet"></span></a><span data-element="twitter" class="wpusb-count"></span></div><div class="wpusb-item wpusb-email   "><a href="mailto:?subject=Emirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents&body=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F%0A%0AEmirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents%0A%0ALOCAL%20travel%20agents%20have%20voted%20Dubai-based%20airline%20Emirates%20which%20flies%20daily%20from%20Harare%20to%20Lusaka%20and%20Dubai%20as%20the%20best%20international%20airline%20for%20the%20fifth%20consecutive%20year.%20Members%20of%20the%20Emirates%20sales%20team%20in%20Zimbabwe%20this%20week%20received%20the%20award%20on%20behalf%20of%20the%20airline%20from%20Association%20of%20Zimbabwe%20Travel%20Agents%20%28AZTA%29%20and%20committed%20to%20continue%20improving%20service.%20The%20highly-coveted%20accolade%2C%20voted%20for%20by%20local%20travel%20agents%2C%20declared%20Emirates%20the%20country%E2%80%99s%20preferred%20international%20airline%20at%20its%20annual%20awards%20ceremony%20attended%20by%20representatives%20from%20the%20Zimbabwe%20Council%20of%20Tourism%2C%20Zimbabwe%20Tourism%20Authority%2C%20hotels%2C%20tour%20operators%2C%20car%20hire%20operators%2C%20Ministry%20of%20Tourism%20officials%2C%20airlines%20and%20other%20travel%20industry%20stakeholders.%20The%20award%20was%20presented%20by%20AZTA%20chairperson%20Betty%20Katiyo%20and%20Zimbabwe%20Council%20for%20Tourism%20President%20Francis%20Ngwenya%20the%20association%E2%80%99s%20annual%20award%20ceremony%20in%20Harare%20on%20Saturday.%20Emirates%20has%20a%20strong%20focus%20on%20providing%20customers%20with%20value%20for%20money%20and%20the%20best%20possible%20service%20both%20in%20the%20air%20and%20on%20the%20ground%20in%20Zimbabwe%20and%20across%20its%20global%20network.%20The%20airline%20operates%20a%20Boeing%20777-300%20aircraft%20on%20its%20Harare%20route%2C%20featuring%20Emirates%20industry-leading%20comforts%20and%20award-winning%20services.%20The%20aircraft%20is%20fitted%20with%20eight%20private%20suites%20in%20First%20Class%2C%2042%20lie-flat%20seats%20in%20Business%20Class%20and%20310%20seats%20in%20Economy%20Class.%20Across%20all%20cabins%20the%20aircraft%20is%20fitted%20with%20Emirates%E2%80%99%20award-winning%20ice%20entertainment%20system%2C%20which%20offers%20customers%20over%202%2C500%20channels%20of%20on-demand%20audio%20and%20visual%20entertainment%2C%20from%20the%20latest%20movies%2C%20TV%20shows%2C%20music%2C%20audio%20books%20and%20games.%20Travellers%20can%20fly%20to%20over%20150%20destinations%20across%20six%20continents%20taking%20advantage%20of%20Emirate%E2%80%99s%20expanding%20network.%20Emirates%20offers%20excellent%20on%20board%20service%20from%20an%20international%20cabin%20crew%20who%20come%20from%20130%20nationalities%20and%20speak%20more%20than%2060%20languages.%20Those%20travelling%20with%20children%20can%20take%20advantage%20of%20the%20extensive%20family%20offering%20from%20priority%20boarding%20across%20all%20airports%20to%20special%20kid%E2%80%99s%20meals%2C%20dedicated%20children%E2%80%99s%20entertainment%20on%20ice%20and%20exclusive%20toys%2C%20including%20the%20%E2%80%98Fly%20with%20Me%E2%80%99%20animal%20collection%2C%20and%20Lonely%20Planet%20Kids%20activity%20bags%20on%20board.%20Customers%20can%20enjoy%20the%20famous%20on-board%20hospitality%20from%20Emirates%20multi-national%20cabin%20crew%2C%20including%20Zambian%20and%20Zimbabwean%20nationals%2C%20as%20well%20as%20gourmet%20meals%20and%20generous%20baggage%20allowances%2C%20with%2064kg%20for%20First%20and%20Business%20Class%2C%20and%2046kg%20for%20Economy%20Class.%20Emirates%20flies%20to%20154%20destinations%20in%2081%20countries%20across%20six%20continents%2C%20and%20is%20the%20world%E2%80%99s%20largest%20operator%20of%20Boeing%20777%20and%20A380%20aircraft.%20The%20airline%20operates%20one%20of%20the%20world%E2%80%99s%20youngest%20modern%20wide-body%20fleets.%20These%20aircraft%20are%20not%20only%20more%20efficient%20to%20operate%2C%20but%20also%20provide%20a%20more%20comfortable%20flying%20experience%20for%20passengers%2C%20while%20also%20enabling%20Emirates%20to%20install%20and%20offer%20the%20latest%20on-board%20products.%20EK%20713%20departs%20Dubai%20every%20day%20at%2009%3A25hrs%2C%20arriving%20in%20Lusaka%20at%2014%3A35hrs.%20The%20service%20departs%20Lusaka%20at%2016%3A05hrs%2C%20arriving%20in%20Harare%20at%2017%3A10hrs.%20The%20return%20flight%20leaves%20Harare%20at%2018%3A40hrs%2C%20arriving%20Lusaka%20at%201950hrs.%20It%20departs%20Lusaka%20at%2021%3A25hrs%20and%20lands%20in%20Dubai%20at%2006%3A40hrs%20the%20next%20day.-Staff%20Writer%0A" target="_blank" data-action="open-popup" class="wpusb-button " title="Send by email" rel="nofollow"><i class="wpusb-icon-email-square "></i><span data-title="Email"></span></a></div><div class="wpusb-item wpusb-printer   "><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F', '');" target="_blank" data-action="open-popup" class="wpusb-button " title="Print via PrintFriendly" rel="nofollow"><i class="wpusb-icon-printer-square "></i><span data-title="Print"></span></a></div></div><p>LOCAL travel agents have voted Dubai-based airline Emirates which flies daily from Harare to Lusaka and Dubai as the best international airline for the fifth consecutive year.<span id="more-57882"></span></p>
<p>Members of the Emirates sales team in Zimbabwe this week received the award on behalf of the airline from Association of Zimbabwe Travel Agents (AZTA) and committed to continue improving service.</p>
<p>The highly-coveted accolade, voted for by local travel agents, declared Emirates the country’s preferred international airline at its annual awards ceremony attended by representatives from the Zimbabwe Council of Tourism, Zimbabwe Tourism Authority, hotels, tour operators, car hire operators, Ministry of Tourism officials, airlines and other travel industry stakeholders.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>The award was presented by AZTA chairperson Betty Katiyo and Zimbabwe Council for Tourism President Francis Ngwenya the association’s annual award ceremony in Harare on Saturday.</p>
<p>Emirates has a strong focus on providing customers with value for money and the best possible service both in the air and on the ground in Zimbabwe and across its global network. </p>
<p>The airline operates a Boeing 777-300 aircraft on its Harare route, featuring Emirates industry-leading comforts and award-winning services. The aircraft is fitted with eight private suites in First Class, 42 lie-flat seats in Business Class and 310 seats in Economy Class.</p>
<p>Across all cabins the aircraft is fitted with Emirates’ award-winning ice entertainment system, which offers customers over 2,500 channels of on-demand audio and visual entertainment, from the latest movies, TV shows, music, audio books and games.</p>
<p>Travellers can fly to over 150 destinations across six continents taking advantage of Emirate’s expanding network. Emirates offers excellent on board service from an international cabin crew who come from 130 nationalities and speak more than 60 languages. </p>
<p>Those travelling with children can take advantage of the extensive family offering from priority boarding across all airports to special kid’s meals, dedicated children’s entertainment on ice and exclusive toys, including the ‘Fly with Me’ animal collection, and Lonely Planet Kids activity bags on board.</p>
<p>Customers can enjoy the famous on-board hospitality from Emirates multi-national cabin crew, including Zambian and Zimbabwean nationals, as well as gourmet meals and generous baggage allowances, with 64kg for First and Business Class, and 46kg for Economy Class.</p>
<p>Emirates flies to 154 destinations in 81 countries across six continents, and is the world’s largest operator of Boeing 777 and A380 aircraft. </p>
<p>The airline operates one of the world’s youngest modern wide-body fleets. These aircraft are not only more efficient to operate, but also provide a more comfortable flying experience for passengers, while also enabling Emirates to install and offer the latest on-board products.</p>
<p>EK 713 departs Dubai every day at 09:25hrs, arriving in Lusaka at 14:35hrs. The service departs Lusaka at 16:05hrs, arriving in Harare at 17:10hrs. The return flight leaves Harare at 18:40hrs, arriving Lusaka at 1950hrs. It departs Lusaka at 21:25hrs and lands in Dubai at 06:40hrs the next day.-Staff Writer</p>
<div id='taboola-below-article-thumbnails'></div> 
<script type='text/javascript'> 
window._taboola = window._taboola || []; 
_taboola.push({ 
mode: 'thumbnails-a', 
container: 'taboola-below-article-thumbnails', 
placement: 'Below Article Thumbnails', 
target_type: 'mix' 
}); 
</script>'</p><div data-element-url="http://www.theindependent.co.zw/2016/09/21/emirates-declared-best-international-airline-zimbabwes-travel-agents/" data-tracking="" data-attr-reference="57882" data-component="counter-social-share" data-token="" class="wpusb wpusb-square   " data-attr-nonce="5f5ef6a029">
<div class="wpusb-item wpusb-facebook   "><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F', '');" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on Facebook" rel="nofollow"><i class="wpusb-icon-facebook-square "></i><span data-title="Share"></span></a><span data-element="facebook" class="wpusb-count"></span></div><div class="wpusb-item wpusb-google-plus   "><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F', '');" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on Google+" rel="nofollow"><i class="wpusb-icon-google-plus-square "></i><span data-title="Share"></span></a><span data-element="google-plus" class="wpusb-count"></span></div><div class="wpusb-item wpusb-linkedin   "><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F&title=Emirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F&amp;title=Emirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents', '');" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on Linkedin" rel="nofollow"><i class="wpusb-icon-linkedin-square "></i><span data-title="Share"></span></a><span data-element="linkedin" class="wpusb-count"></span></div><div class="wpusb-item wpusb-whatsapp   "><a href="whatsapp://send?text=Emirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents%20☛%20http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on WhatsApp" rel="nofollow"><i class="wpusb-icon-whatsapp-square "></i><span data-title="Share"></span></a></div><div class="wpusb-item wpusb-twitter   "><a href="https://twitter.com/share?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F&text=I just saw%20Emirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents%20-%20Click to see also%20☛%20" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F&amp;text=I just saw%20Emirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents%20-%20Click to see also%20☛%20', '');" target="_blank" data-action="open-popup" class="wpusb-button " title="Tweet" rel="nofollow"><i class="wpusb-icon-twitter-square "></i><span data-title="Tweet"></span></a><span data-element="twitter" class="wpusb-count"></span></div><div class="wpusb-item wpusb-email   "><a href="mailto:?subject=Emirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents&body=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F%0A%0AEmirates%20declared%20%E2%80%98Best%20International%20Airline%E2%80%99%20by%20Zimbabwe%E2%80%99s%20Travel%20Agents%0A%0ALOCAL%20travel%20agents%20have%20voted%20Dubai-based%20airline%20Emirates%20which%20flies%20daily%20from%20Harare%20to%20Lusaka%20and%20Dubai%20as%20the%20best%20international%20airline%20for%20the%20fifth%20consecutive%20year.%20Members%20of%20the%20Emirates%20sales%20team%20in%20Zimbabwe%20this%20week%20received%20the%20award%20on%20behalf%20of%20the%20airline%20from%20Association%20of%20Zimbabwe%20Travel%20Agents%20%28AZTA%29%20and%20committed%20to%20continue%20improving%20service.%20The%20highly-coveted%20accolade%2C%20voted%20for%20by%20local%20travel%20agents%2C%20declared%20Emirates%20the%20country%E2%80%99s%20preferred%20international%20airline%20at%20its%20annual%20awards%20ceremony%20attended%20by%20representatives%20from%20the%20Zimbabwe%20Council%20of%20Tourism%2C%20Zimbabwe%20Tourism%20Authority%2C%20hotels%2C%20tour%20operators%2C%20car%20hire%20operators%2C%20Ministry%20of%20Tourism%20officials%2C%20airlines%20and%20other%20travel%20industry%20stakeholders.%20The%20award%20was%20presented%20by%20AZTA%20chairperson%20Betty%20Katiyo%20and%20Zimbabwe%20Council%20for%20Tourism%20President%20Francis%20Ngwenya%20the%20association%E2%80%99s%20annual%20award%20ceremony%20in%20Harare%20on%20Saturday.%20Emirates%20has%20a%20strong%20focus%20on%20providing%20customers%20with%20value%20for%20money%20and%20the%20best%20possible%20service%20both%20in%20the%20air%20and%20on%20the%20ground%20in%20Zimbabwe%20and%20across%20its%20global%20network.%20The%20airline%20operates%20a%20Boeing%20777-300%20aircraft%20on%20its%20Harare%20route%2C%20featuring%20Emirates%20industry-leading%20comforts%20and%20award-winning%20services.%20The%20aircraft%20is%20fitted%20with%20eight%20private%20suites%20in%20First%20Class%2C%2042%20lie-flat%20seats%20in%20Business%20Class%20and%20310%20seats%20in%20Economy%20Class.%20Across%20all%20cabins%20the%20aircraft%20is%20fitted%20with%20Emirates%E2%80%99%20award-winning%20ice%20entertainment%20system%2C%20which%20offers%20customers%20over%202%2C500%20channels%20of%20on-demand%20audio%20and%20visual%20entertainment%2C%20from%20the%20latest%20movies%2C%20TV%20shows%2C%20music%2C%20audio%20books%20and%20games.%20Travellers%20can%20fly%20to%20over%20150%20destinations%20across%20six%20continents%20taking%20advantage%20of%20Emirate%E2%80%99s%20expanding%20network.%20Emirates%20offers%20excellent%20on%20board%20service%20from%20an%20international%20cabin%20crew%20who%20come%20from%20130%20nationalities%20and%20speak%20more%20than%2060%20languages.%20Those%20travelling%20with%20children%20can%20take%20advantage%20of%20the%20extensive%20family%20offering%20from%20priority%20boarding%20across%20all%20airports%20to%20special%20kid%E2%80%99s%20meals%2C%20dedicated%20children%E2%80%99s%20entertainment%20on%20ice%20and%20exclusive%20toys%2C%20including%20the%20%E2%80%98Fly%20with%20Me%E2%80%99%20animal%20collection%2C%20and%20Lonely%20Planet%20Kids%20activity%20bags%20on%20board.%20Customers%20can%20enjoy%20the%20famous%20on-board%20hospitality%20from%20Emirates%20multi-national%20cabin%20crew%2C%20including%20Zambian%20and%20Zimbabwean%20nationals%2C%20as%20well%20as%20gourmet%20meals%20and%20generous%20baggage%20allowances%2C%20with%2064kg%20for%20First%20and%20Business%20Class%2C%20and%2046kg%20for%20Economy%20Class.%20Emirates%20flies%20to%20154%20destinations%20in%2081%20countries%20across%20six%20continents%2C%20and%20is%20the%20world%E2%80%99s%20largest%20operator%20of%20Boeing%20777%20and%20A380%20aircraft.%20The%20airline%20operates%20one%20of%20the%20world%E2%80%99s%20youngest%20modern%20wide-body%20fleets.%20These%20aircraft%20are%20not%20only%20more%20efficient%20to%20operate%2C%20but%20also%20provide%20a%20more%20comfortable%20flying%20experience%20for%20passengers%2C%20while%20also%20enabling%20Emirates%20to%20install%20and%20offer%20the%20latest%20on-board%20products.%20EK%20713%20departs%20Dubai%20every%20day%20at%2009%3A25hrs%2C%20arriving%20in%20Lusaka%20at%2014%3A35hrs.%20The%20service%20departs%20Lusaka%20at%2016%3A05hrs%2C%20arriving%20in%20Harare%20at%2017%3A10hrs.%20The%20return%20flight%20leaves%20Harare%20at%2018%3A40hrs%2C%20arriving%20Lusaka%20at%201950hrs.%20It%20departs%20Lusaka%20at%2021%3A25hrs%20and%20lands%20in%20Dubai%20at%2006%3A40hrs%20the%20next%20day.-Staff%20Writer%0A" target="_blank" data-action="open-popup" class="wpusb-button " title="Send by email" rel="nofollow"><i class="wpusb-icon-email-square "></i><span data-title="Email"></span></a></div><div class="wpusb-item wpusb-printer   "><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.theindependent.co.zw%2F2016%2F09%2F21%2Femirates-declared-best-international-airline-zimbabwes-travel-agents%2F', '');" target="_blank" data-action="open-popup" class="wpusb-button " title="Print via PrintFriendly" rel="nofollow"><i class="wpusb-icon-printer-square "></i><span data-title="Print"></span></a></div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheIndependent_Line -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5574066062"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
						<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
				<form class="newsletter-form" action="http://cupidoj.us4.list-manage.com/subscribe/post?u=ea2fec748ffe926eb28276752&id=561c0109f3" method="post" target="popupwindow" onsubmit="window.open('http://cupidoj.us4.list-manage.com/subscribe/post?u=ea2fec748ffe926eb28276752&id=561c0109f3', 'popupwindow', 'scrollbars=yes,width=650,height=520');return true">
					<input type="text" name="EMAIL" class="required email" value="E-mail"  id="mce-EMAIL" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}">
					<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn submit button">
				</form>
			</div>
			<!--End mc_embed_signup-->
			
						<div class="social">
		   				   		<a href="http://www.theindependent.co.zw/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="http://twitter.com/#!/Zimindependent/" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="http://www.facebook.com/pages/Zimbabwe-Independent-Celebrating-15-Years-of-Independent-Thought/108018309278687/" class="facebook" title="Facebook"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-57869">

<a href="http://www.theindependent.co.zw/2016/09/19/maduros-biggest-event-plays-handfuls-anti-imperialists/" title="Maduro’s ‘Biggest Event’ plays to handfuls of anti-imperialists" class="related-title"><span>Maduro’s ‘Biggest Event’ plays to handfuls of anti-imperialists</span></a>
</li>
<li class="post-id-57867">

<a href="http://www.theindependent.co.zw/2016/09/19/weak-rand-causes-havoc-zim-economy/" title="Weak rand causes havoc in Zim economy" class="related-title"><span>Weak rand causes havoc in Zim economy</span></a>
</li>
<li class="post-id-57865">

<a href="http://www.theindependent.co.zw/2016/09/16/fiscal-review-skewed-taxpayer/" title="Fiscal review skewed against the taxpayer" class="related-title"><span>Fiscal review skewed against the taxpayer</span></a>
</li>
<li class="post-id-57784">

<a href="http://www.theindependent.co.zw/2016/09/16/govt-coerce-pension-funds-command-agriculture/" title="Govt to coerce pension funds for command agriculture" class="related-title"><span>Govt to coerce pension funds for command agriculture</span></a>
</li>
<li class="post-id-57801">

<a href="http://www.theindependent.co.zw/2016/09/16/tnf-principals-break-labour-law-deadlock/" title="TNF principals break labour law deadlock" class="related-title"><span>TNF principals break labour law deadlock</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"><p class="tags"><i class="icon-tag"></i> <a href="http://www.theindependent.co.zw/tag/dubai/" rel="tag">dubai</a>, <a href="http://www.theindependent.co.zw/tag/emirates/" rel="tag">Emirates</a>, <a href="http://www.theindependent.co.zw/tag/zimbabwe/" rel="tag">Zimbabwe</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.theindependent.co.zw/2016/09/19/maduros-biggest-event-plays-handfuls-anti-imperialists/" rel="prev"><i class="icon-angle-left"></i> Maduro’s ‘Biggest Event’ plays to handfuls of anti-imperialists</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<!-- MarketGidComposite Start --> <div 
id="MarketGidComposite21866"><center> <a id="mg_add21866" href=" 
" 
target="_blank">Place your ad here</a><br> <a href="" 
target="_blank">Loading...</a> </center></div> <script 
type="text/javascript"> window.MGWidgetTitle21866 = "Promoted Content"; var 
MarketGidDate = new Date(); document.write('<scr'+'ipt 
type="text/javascript" ' +'src="//jsc.mgid.com/t/h/theindependent.co.zw 
.21866.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours() 
<http://jsc.mgid.com/t/h/theindependent.co.zw.21866.js?t=%27+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours()> 
+ 
'" charset="utf-8" ></scr'+'ipt>'); </script> <!-- MarketGidComposite End 
--><div id="comments"><h5 class="nocomments">No comments yet.</h5></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/21/emirates-declared-best-international-airline-zimbabwes-travel-agents/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="http://www.theindependent.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='57882' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2016" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-28" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_MPU_A -->
<div id='div-gpt-ad-1432118564079-38' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-38'); });
</script>
</div></div>
		</div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-49 c-1"><a href="http://issuu.com/bjpmoyo/docs/easy_guide...-1" target="_blank"><img src="http://www.theindependent.co.zw/wp-content/uploads/2016/08/easyguide.jpg" /></a></div></div></div><div id="text-10" class="widget widget_text"><h3>Like Us On Facebook</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Zimbabwe-Independent%2F331288056957552&amp;width=292&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=510518712335832" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:290px;" allowTransparency="true"></iframe></div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_3x1_A -->
<div id='div-gpt-ad-1432118564079-40' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-40'); });
</script>
</div></div>
		</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_MPU_B -->
<div id='div-gpt-ad-1432118564079-39' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-39'); });
</script>
</div></div>
		</div>	
			<div id="pptwj-3" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
					<li class="latest"><a href="#tab-latest">Latest</a></li>
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>					<li class="comments"><a href="#tab-comm">Comments</a></li>									</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
										<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="http://www.theindependent.co.zw/2016/09/21/emirates-declared-best-international-airline-zimbabwes-travel-agents/"><img src="http://i2.wp.com/www.theindependent.co.zw/wp-content/uploads/2016/01/emirates.jpg?resize=100%2C100" alt="Emirates declared ‘Best International Airline’ by Zimbabwe’s Travel Agents" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Emirates declared ‘Best International Airline’ by Zimbabwe’s Travel Agents" href="http://www.theindependent.co.zw/2016/09/21/emirates-declared-best-international-airline-zimbabwes-travel-agents/">Emirates declared ‘Best International Airline’ by Zimbabwe’s Travel Agents</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.theindependent.co.zw/2016/09/19/maduros-biggest-event-plays-handfuls-anti-imperialists/"><img src="http://i1.wp.com/www.theindependent.co.zw/wp-content/uploads/2016/09/maduro-cover.jpg?resize=100%2C100" alt="Maduro’s ‘Biggest Event’ plays to handfuls of anti-imperialists" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Maduro’s ‘Biggest Event’ plays to handfuls of anti-imperialists" href="http://www.theindependent.co.zw/2016/09/19/maduros-biggest-event-plays-handfuls-anti-imperialists/">Maduro’s ‘Biggest Event’ plays to handfuls of anti-imperialists</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.theindependent.co.zw/2016/09/19/weak-rand-causes-havoc-zim-economy/"><img src="http://i0.wp.com/www.theindependent.co.zw/wp-content/uploads/2015/11/rand.jpg?resize=100%2C100" alt="Weak rand causes havoc in Zim economy" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Weak rand causes havoc in Zim economy" href="http://www.theindependent.co.zw/2016/09/19/weak-rand-causes-havoc-zim-economy/">Weak rand causes havoc in Zim economy</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.theindependent.co.zw/2016/09/16/fiscal-review-skewed-taxpayer/"><img src="http://i2.wp.com/www.theindependent.co.zw/wp-content/uploads/2016/06/daniel-ngwira1.gif?resize=100%2C100" alt="Fiscal review skewed against the taxpayer" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Fiscal review skewed against the taxpayer" href="http://www.theindependent.co.zw/2016/09/16/fiscal-review-skewed-taxpayer/">Fiscal review skewed against the taxpayer</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.theindependent.co.zw/2016/09/16/zim-venezuela-africa/"><img src="http://i2.wp.com/www.theindependent.co.zw/wp-content/uploads/2016/09/venezuela-clashes.jpg?resize=100%2C100" alt="Members of the Venezuelan National Guard seize a man during anti-government protests in Venezuela recently." width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="‘Zim the Venezuela of Africa’" href="http://www.theindependent.co.zw/2016/09/16/zim-venezuela-africa/">‘Zim the Venezuela of Africa’</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
										<li>Sorry. No data yet.</li>
									</ul>
					</div><!-- #tab-pop -->
																				<div id="tab-comm">
						<ul class="tab-filter-list" data-type="comments">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="commented">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="commented">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="commented">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="commented">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://www.theindependent.co.zw/2016/09/16/china-shells-us5bn-zim/"><img src="http://i1.wp.com/www.theindependent.co.zw/wp-content/uploads/2016/09/huang-ping2-new.jpg?resize=100%2C100" alt="Close allies ... Chinese ambassador to Zimbabwe Huang Ping with First Lady Grace Mugabe (centre) and his wife Zhang Aiping. Beijing now reportedly backs Grace and her Zanu PF faction’s political ambitions." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="China shells out US$5bn for Zim" href="http://www.theindependent.co.zw/2016/09/16/china-shells-us5bn-zim/">China shells out US$5bn for Zim</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.theindependent.co.zw/2016/09/16/bond-notes-litmus-test/"><img src="http://i0.wp.com/www.theindependent.co.zw/wp-content/uploads/2016/09/zimbabwean-dollars-sd.jpg?resize=100%2C100" alt="Bond notes: A litmus test" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Bond notes: A litmus test" href="http://www.theindependent.co.zw/2016/09/16/bond-notes-litmus-test/">Bond notes: A litmus test</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.theindependent.co.zw/2016/09/16/zim-venezuela-africa/"><img src="http://i2.wp.com/www.theindependent.co.zw/wp-content/uploads/2016/09/venezuela-clashes.jpg?resize=100%2C100" alt="Members of the Venezuelan National Guard seize a man during anti-government protests in Venezuela recently." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="‘Zim the Venezuela of Africa’" href="http://www.theindependent.co.zw/2016/09/16/zim-venezuela-africa/">‘Zim the Venezuela of Africa’</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.theindependent.co.zw/2016/09/16/cabinet-confused-like-rabbit-headlights/"><img src="http://i2.wp.com/www.theindependent.co.zw/wp-content/uploads/2013/08/kasukuwere.jpg?resize=100%2C100" alt="Cabinet confused like a rabbit on headlights" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Cabinet confused like a rabbit on headlights" href="http://www.theindependent.co.zw/2016/09/16/cabinet-confused-like-rabbit-headlights/">Cabinet confused like a rabbit on headlights</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.theindependent.co.zw/2016/09/16/us75m-bond-notes-coming/"><img src="http://i0.wp.com/www.theindependent.co.zw/wp-content/uploads/2016/09/zimbabwean-dollars-sd.jpg?resize=100%2C100" alt="US$75m in bond notes coming" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="US$75m in bond notes coming" href="http://www.theindependent.co.zw/2016/09/16/us75m-bond-notes-coming/">US$75m in bond notes coming</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-comm -->
										<div class="pptwj-loader"><img src="http://www.theindependent.co.zw/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			<div id="text-32" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_SKY_A -->
<div id='div-gpt-ad-1432118564079-42' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-42'); });
</script>
</div></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- /13427547/ZIP_SKY_B -->
<div id='div-gpt-ad-1432118564079-43' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-43'); });
</script>
</div></div>
		</div><div id="text-43" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar_LinkUnit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="2223646868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget">
<!-- /13427547/ZIP_3x1_B -->
<div id='div-gpt-ad-1432118564079-41' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432118564079-41'); });
</script>
</div></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="http://www.theindependent.co.zw/subscribe/"><img src="http://www.theindependent.co.zw/wp-content/uploads/2016/05/zimind-logo.jpg" alt="logo" /></a>
		<a class="subscribe-text" href="http://www.theindependent.co.zw/subscribe/">Subscribe to The Independent now</a>
		<a class="button" href="http://www.theindependent.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-42125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42125"><a href="http://www.theindependent.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-42128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42128"><a href="http://www.theindependent.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-42127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42127"><a href="http://www.theindependent.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42126"><a href="http://www.theindependent.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-amh-related-sites" class="nav"><li id="menu-item-22169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22169"><a href="http://thestandard.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://thestandard.co.zw', 'The Standard');">The Standard</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22168"><a href="http://www.mg.co.za/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mg.co.za/', 'Mail &#038; Guardian Online');">Mail &#038; Guardian Online</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22167"><a href="http://www.newsday.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.newsday.co.zw', 'NewsDay');">NewsDay</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42522"><a href="http://www.southerneye.co.zw/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.southerneye.co.zw/', 'Southern Eye');">Southern Eye</a></li>
<li id="menu-item-53902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53902"><a href="http://www.myclassifieds.co.zw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.myclassifieds.co.zw', 'MyClassifieds');">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-categories-menu" class="nav"><li id="menu-item-22079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22079"><a href="http://www.theindependent.co.zw/news/">News</a></li>
<li id="menu-item-22651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22651"><a href="http://www.theindependent.co.zw/zimbabwe-business-stories/">Business</a></li>
<li id="menu-item-56326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56326"><a href="http://www.theindependent.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-22650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22650"><a href="http://www.theindependent.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-22649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22649"><a href="http://www.theindependent.co.zw/entertainment-news/">Entertainment</a></li>
<li id="menu-item-22652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22652"><a href="http://www.theindependent.co.zw/international/">International</a></li>
<li id="menu-item-22644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22644"><a href="http://www.theindependent.co.zw/political-zimbabwe-stories/">Politics</a></li>
<li id="menu-item-22647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22647"><a href="http://www.theindependent.co.zw/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-22646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22646"><a href="http://www.theindependent.co.zw/zimbabwe-tourism/">Sport</a></li>
</ul>
</li>
<li id="menu-item-22648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22648"><a href="http://www.theindependent.co.zw/letters-news/">Letters</a></li>
<li id="menu-item-22645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22645"><a href="http://www.theindependent.co.zw/videos/">Videos</a></li>
<li id="menu-item-56327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56327"><a href="http://www.theindependent.co.zw/supplements/">Supplements</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Independent:</p>
			<div class="menu"><ul id="menu-static-pages-footer-menu" class="nav"><li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42129"><a href="http://www.theindependent.co.zw/about-us/">About Us</a></li>
<li id="menu-item-45499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45499"><a href="http://www.theindependent.co.zw/contacts/">Contacts</a></li>
<li id="menu-item-42131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42131"><a href="http://www.theindependent.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-47431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47431"><a href="http://www.theindependent.co.zw/advertise-with-us/">Advertise with us</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal.png" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2016 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><p></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<script type='text/javascript' src='http://www.theindependent.co.zw/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/www.theindependent.co.zw","siteURLq":"http:\/\/www.theindependent.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUpperVars = {"ajaxUrl":"http:\/\/www.theindependent.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/built.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201638'></script>
<script type='text/javascript' src='http://www.theindependent.co.zw/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201638.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'42776371',post:'57882',tz:'2',srv:'www.theindependent.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '42776371', '57882' ]);
</script>
<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({flush: true}); 
</script>
</body>
</html>